<!DOCTYPE html> <html lang="en-US"> <head> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>
    var pmnAdmin =  {
      disableAdsAll : 'false' === 'true',
      showAdsSlots : 'false' === 'true',
      disableAuth : 'false' === 'true',
      disableAnalytics : 'false' === 'true',
    };
</script> <link rel="icon" href="/pb/resources/images/pmn/favicon.ico"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="application-name" content=""/> <meta name="theme-color" content=""> <title>Oscars recap; ‘Olympics for florists’ comes to Flower Show; Is FedLoan running out of money? | Morning Newsletter</title> <meta name="keywords" content="flower-show-interflora-world-cup-oscars-recap"> <meta name="news_keywords" content="flower-show-interflora-world-cup-oscars-recap"/> <meta name="date" content="2019-02-25T11:51:44.192Z"/> <meta itemprop="description" name="description" content="All the local news you need to know to start your day, delivered straight to your email."/> <meta name="robots" content="index,follow"/> <meta name="googlebot-news" content="index"/> <meta name="googlebot" content="index"/> <link rel="canonical" href="https://www.philly.com/newsletters/morning/flower-show-interflora-world-cup-oscars-recap-20190225.html"> <link rel="amphtml" href="https://www.philly.com/newsletters/morning/flower-show-interflora-world-cup-oscars-recap-20190225.html?outputType=amp"> <meta name="twitter:title" content="Oscars recap; ‘Olympics for florists’ comes to Flower Show; Is FedLoan running out of money? | Morning Newsletter"/> <meta name="twitter:image" content="https://www.philly.com/resizer/Nsw59mxUXxchyBA4GZ0aU-5IaZc=/1200x0/center/middle/www.philly.com/resizer/II5e6tdzDWhUoIG1ypi5v3Y63Bk=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/3I2SB6C7GRCKZNNFU5D2JYWFSA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="All the local news you need to know to start your day, delivered straight to your email."/> <meta name="twitter:site" content="@PhillyInquirer"/> <meta name="twitter:creator" content="@PhillyInquirer"> <meta name="fb_title" content="Oscars recap; ‘Olympics for florists’ comes to Flower Show; Is FedLoan running out of money? | Morning Newsletter"/> <meta property="og:url" content=""/> <meta property="og:title" content="Oscars recap; ‘Olympics for florists’ comes to Flower Show; Is FedLoan running out of money? | Morning Newsletter"/> <meta itemprop="image" property="og:image" content="https://www.philly.com/resizer/Nsw59mxUXxchyBA4GZ0aU-5IaZc=/1200x0/center/middle/www.philly.com/resizer/II5e6tdzDWhUoIG1ypi5v3Y63Bk=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/3I2SB6C7GRCKZNNFU5D2JYWFSA.jpg"/> <meta property="og:description" content="All the local news you need to know to start your day, delivered straight to your email."/> <meta property="og:locale" content="en_US"/> <meta property="fb:pages" content="6130721655"/> <meta property="og:site_name" content="https://www.philly.com"/> <meta property="og:type" content="article"/> <meta property="article:section" content="Inquirer Morning Headlines, News"> <meta name="author" content="Aubrey Nagle"> <meta property="vf:unique_id" content="V7IS6OZT7FHA3I6L6ROYUDFOMU"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.philly.com//newsletters/morning/flower-show-interflora-world-cup-oscars-recap-20190225.html"
        },
        "headline": "Oscars recap; ‘Olympics for florists’ comes to Flower Show; Is FedLoan running out of money? | Morning Newslet",
        "thumbnailUrl": "https://arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/3I2SB6C7GRCKZNNFU5D2JYWFSA.jpg",
        "articleSection": "newsletters",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.philly.com/resizer/Nsw59mxUXxchyBA4GZ0aU-5IaZc=/1200x0/center/middle/www.philly.com/resizer/II5e6tdzDWhUoIG1ypi5v3Y63Bk=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/3I2SB6C7GRCKZNNFU5D2JYWFSA.jpg",
          "height": 2400.0,
          "width": 1200
        },
        
        "dateCreated": "2019-02-25T11:51:44.972Z",
        "datePublished": "2019-02-25T11:51:44.972Z",
        "dateModified": "2019-02-25T12:04:50.481Z",
        "author": [
          
          {
            "@type": "Person",
            "name": "Aubrey Nagle"
          }
          
        ],
        "isAccessibleForFree": "False",
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": "False",
          "cssSelector" : ".article-body"
        },
        "publisher": {
          "@type": "Organization",
          "name": "",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.philly.com/pb/resources/dist/images/philly-logo-stacked.png",
            "width": 173,
            "height": 60
          }
        },
        
        "description": "All the local news you need to know to start your day, delivered straight to your email.",
        
        
        
        
        
        
        
        
        
        
          
        
        
        "keywords": [
          "articleID/V7IS6OZT7FHA3I6L6ROYUDFOMU",
          "Length/medium",
          "Source/Staff",
          "Type/Article",
          "target/newsletters/newsletters/morning",
          "Topic/newsletters",
          "content_subtype/subtype-regular"
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "V7IS6OZT7FHA3I6L6ROYUDFOMU"
        }
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.philly.com",
        "logo": "https://www.philly.com//pb/resources/images//logo_meta.png?token=123",
        "sameAs": [
          "https://www.facebook.com/phillydotcom/",
          "https://twitter.com/PhillyInquirer",
          "",
          "",
          ""],
        "@type": "Organization",
        "@context": "http://schema.org"
      }
    </script> <script>(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,"Scroll","_q","do");Scroll.config={detected:document.cookie.indexOf("scroll0\x3d")>-1};</script> <script>window.scrollUser=false;</script> <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7722894/6335592/css/fonts.css"/> <link href="//cdn.mg2connext.com/prod/Philly/Connext.min.css" rel="stylesheet"/> <link href="/pb/resources/dist/pmn/pmn-framework162f429104a47a231a9f.css?v=73" rel="stylesheet"/> <link href="/pb/resources/dist/pmn/pmn-services162f429104a47a231a9f.css?v=73" rel="stylesheet"/> <script>var pb_global={pageName:"article-template",pageId:"rb0zLL1a4wR5jr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:""};</script> <script>var _vwo_code=function(){var account_id=303812,settings_tolerance=2E3,library_tolerance=2500,use_existing_jquery=false,f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery},library_tolerance:function(){return library_tolerance},finish:function(){if(!f){f=true;var a=d.getElementById("_vis_opt_path_hides");if(a)a.parentNode.removeChild(a)}},finished:function(){return f},load:function(a){var b=d.createElement("script");b.src=a;b.type="text/javascript";b.innerText;b.onerror=
function(){_vwo_code.finish()};d.getElementsByTagName("head")[0].appendChild(b)},init:function(){settings_timer=setTimeout("_vwo_code.finish()",settings_tolerance);var a=d.createElement("style"),b="body{opacity:0 !important;filter:alpha(opacity\x3d0) !important;background:none !important;}",h=d.getElementsByTagName("head")[0];a.setAttribute("id","_vis_opt_path_hides");a.setAttribute("type","text/css");if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);
this.load("//dev.visualwebsiteoptimizer.com/j.php?a\x3d"+account_id+"\x26u\x3d"+encodeURIComponent(d.URL)+"\x26r\x3d"+Math.random());return settings_timer}}}();_vwo_settings_timer=_vwo_code.init();</script> <script src="/pb/gr/c/default/rb0zLL1a4wR5jr/headerAllEnvironmentsJs/dcd6af2753.js?v=73"></script> <script src="//cdn.auth0.com/js/lock/11.0.1/lock.min.js"></script> <script src="//cdn.mg2connext.com/prod/Philly/Connext.min.js"></script> <script src="/pb/resources/dist/libs/preact.js?v=73"></script> <script src="/pb/resources/dist/pmn/pmn-index162f429104a47a231a9f.js"></script> <script src="/pb/gr/c/default/rb0zLL1a4wR5jr/arcAdsJS/cbbb9d40d4.js?v=73"></script><script>var arcAds=new ArcAds({dfp:{id:"4495"},bidding:{amazon:{enabled:true,id:"3258"}}},function(event){return window.adSlot=event.slot});</script> <script>var PMNdataLayer=[{"analytics":{"source":"Staff","source_type":"staff","updatedDate":"2019-02-25T07:04:50-0500","Article_Length_Label":"medium","title":"Oscars recap; \u2018Olympics for florists\u2019 comes to Flower Show; Is FedLoan running out of money? | Morning Newsletter","originalTitle":"","type":"Article","primarysegment":"newsletters","weekendplanner":"false","id":"UA-1605085-6","contentid":"V7IS6OZT7FHA3I6L6ROYUDFOMU","clickability_id":"","arc_id":"V7IS6OZT7FHA3I6L6ROYUDFOMU","dixon_id":"",
"published":"201902250651","version":"1","sections":"/newsletters/morning|/news","parselydomain":"philly.com","publishedDate":"2019-02-25T06:51:44-0500","Sub-Section":"newsletters","Sub-Sub Section":"morning","authors":"Aubrey Nagle","timesincepublish":"4318","content_subtype":"subtype-regular","seo_keywords":"flower-show-interflora-world-cup-oscars-recap","story_tags":"No Value Set","source_system":"ellipsis","clavis_topics":"No Value Set","clavis_auxiliaries":"No Value Set","scrollUser":(window.scrollUser===
true||window.scrollUser===false?window.scrollUser:false).toString()}}];</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="//www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","PMNdataLayer","GTM-PMVLLW");</script> <script>var autoRefresh=sessionStorage.getItem("autoRefresh");if(autoRefresh){PMNdataLayer.push({"event":"autorefresh"});if(PMNdataLayer[0].analytics.type=="front"||false)PMNdataLayer[0].analytics.autoRefresh="true"}else if(PMNdataLayer[0].analytics.type=="front"||false)PMNdataLayer[0].analytics.autoRefresh="false";</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMVLLW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <header id="app-bar" class="relative high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" id="f0QhjpDH5VFohr"> <div id="app-bar" class="app-bar card border border-bottom hidden-mobile" role="user-buttons"> <div class="justify-space-between container-row relative app-bar-inner spaced spaced-right spaced-left spaced-lg"> <div class="container-row align-items-center"> <div class="logo-container flex container-row align-items-center justify-center spaced spaced-right spaced-lg"> <a data-link-type='global-nav' aria-label="Visit homepage" href="/"> <div class="logo-philly logo-stacked logo-lg"></div> </a> </div> </div> <div class="container-row align-items-center justify-end"> <div class="timestamp spaced spaced-right spaced-md hidden-mobile hidden-tablet"><span class="align-left date spaced spaced-right spaced-xs">Monday, February 25, 2019</span>|<a data-link-type='global-nav' href="https://myaccount.philly.com/access.aspx?product=eEdition_inq" class="nav-link"><span class="font-bold spaced spaced-left spaced-xs">Today's Paper</span></a></div> <a href="https://checkout.philly.com/subscribe" class="unstyled-link" data-link-type='global-nav'> <div id="desktop-subscribe-btn" class="btn subscribe-btn font-semi-bold login-btn no-border container-column justify-center spaced spaced-right spaced-sm">Subscribe</div> </a> <div id="desktop-login-btn" class="login-btn font-semi-bold btn btn-light auth0-log-in" data-link-type='global-nav'>Log In</div> <div id="desktop-dropdown-name" class="hidden my-account-btn font-semi-bold my-account-text btn btn-light unselectable" data-role="open-tray" data-tray="account-menu-desktop">MyAccount</div> <div id="desktop-account-dropdown" data-tray="account-menu-desktop" data-role="tray" class="hidden unselectable"> <ul class="font-bold list-unstyled bg-black-dark account-dropdown container-column justify-center padded padded-full padded-sm"> <li><a href="https://myaccount.philly.com" data-link-type='global-nav'>Manage my account</a></li> <li><a href="http://www.philly.com/myprofile/" data-link-type='global-nav'>My profile</a></li> <li><a href="https://myaccount.philly.com/FAQ.aspx" data-link-type='global-nav'>FAQ</a></li> <li class="logout-btn"><a data-link-type='global-nav'>Log out</a></li> </ul> </div> </div> </div> <div data-role="tray" data-tray="topics-desktop" class="tray hidden"> <nav class="tray tray-left fixed full-width high-z-index"> <div class="topics-tray tray-contents"> <div class="tray-search container-column hidden-tablet hidden-desktop"> <div id="app-bar-topics-button" name="topicsMenu" class="justify-end container-row" data-role="close-tray" data-tray="topics-mobile"> <div class="btn menu-btn font-semi-bold spaced spaced-top spaced-right spaced-bottom spaced-md"> <span class="icon-x"></span> </div> </div> <div class="search-input relative color-white spaced spaced-top spaced-right spaced-left spaced-md"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="desktop-tray-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="desktop-tray-search" class="full-width spaced spaced-right spaced-md search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> </div> <div class="tray-contents-inner container-column column-reverse tablet-row" tabindex="0"> <div class="tray-topics-menu flex"> <div class="menu menu-topic container-row wrap"> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Your Day</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/newsletters/" class="color-white topic-link">Newsletters</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.philly.com/" class="color-white topic-link">Philly.com Store</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/weather/" class="color-white topic-link">Weather</a> </li> <li class=""> <a data-link-type='mega-nav' href="/entertainment/horoscopes/" data-pb-url-field="custom.textURL_2_33333" data-pb-field="custom.text_2_33333" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Horoscope</a> </li> <li class=""> <a data-link-type='mega-nav' href="/news/lottery/" data-pb-url-field="custom.textURL_3_33333" data-pb-field="custom.text_3_33333" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Lottery</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/pmn-events/inq/inquirer-events-calendar-20190122.html" class="color-white topic-link">Events</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">People</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=16" data-pb-url-field="custom.textURL_0_22222" data-pb-field="custom.text_0_22222" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Births</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/" data-pb-url-field="custom.textURL_1_22222" data-pb-field="custom.text_1_22222" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Celebrations</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=2" data-pb-url-field="custom.textURL_2_22222" data-pb-field="custom.text_2_22222" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Engagements</a> </li> <li class=""> <a data-link-type='mega-nav' href="/obituaries/" data-pb-url-field="custom.textURL_3_22222" data-pb-field="custom.text_3_22222" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Obituaries</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/obituaries/philly/?" data-pb-url-field="custom.textURL_4_22222" data-pb-field="custom.text_4_22222" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">Death Notices</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/pa/real-estate-for-sale/search" data-pb-url-field="custom.textURL_0_11111" data-pb-field="custom.text_0_11111" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Find a Home</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://jobs.local-jobs.monster.com/search?wt.mc_n=hjnpsearch&ch=PINQ&where=Philadelphia%2C%20PA&rad=50" data-pb-url-field="custom.textURL_1_11111" data-pb-field="custom.text_1_11111" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Job Listings</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://shopping.philly.com/" data-pb-url-field="custom.textURL_2_11111" data-pb-field="custom.text_2_11111" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Print Offers</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_11111" data-pb-field="custom.text_3_11111" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Special Sections</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_11111" data-pb-field="custom.text_4_11111" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">All Classifieds</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Get In Touch</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://inquirersolutions.webflow.io/" data-pb-url-field="custom.textURL_0_44444" data-pb-field="custom.text_0_44444" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Advertise</a> </li> <li class=""> <a data-link-type='mega-nav' href="/contact-us/" data-pb-url-field="custom.textURL_1_44444" data-pb-field="custom.text_1_44444" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Contact Us</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/about/newsroom-staff-beats-list.html" class="color-white topic-link">Newsroom Staff</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_2_44444" data-pb-field="custom.text_2_44444" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Permissions</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.philly.com/collections/reprints" data-pb-url-field="custom.textURL_3_44444" data-pb-field="custom.text_3_44444" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Reprints</a> </li> </ul> </div> </div> </div> <div class="sub-menu flex-3"> <div class="menu sub normal sub-spacer"> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/">News</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/new-jersey/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/new-jersey/">New Jersey</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/pennsylvania/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/pennsylvania/">Pennsylvania</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/politics/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/politics/">Politics</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/nation-world/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/nation-world/">Nation & World</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/education/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/education/">Education</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/sports/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/sports/">Sports</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/eagles/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/eagles/">Eagles</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/phillies/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/phillies/">Phillies</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/sixers/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/sixers/">Sixers</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/flyers/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/flyers/">Flyers</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/soccer/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/soccer/">Union</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/college-sports/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/college-sports/">College Sports</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/high-school-sports/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/high-school-sports/">Rally High School Sports</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/">Business</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/jobs/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/jobs/">Jobs</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/phillydeals/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/phillydeals/">PhillyDeals</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/small-business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/small-business/">Small Business</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/cars/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/cars/">Cars</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/drugs/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/drugs/">Health & Pharma</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/consumer" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/consumer">Personal Finance</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/">Opinion</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/columnists/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/columnists/">Columnists</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/commentary/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/commentary/">Commentary</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/editorials/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/editorials/">Editorials</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/cartoons/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/cartoons/">Cartoons</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/entertainment/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/entertainment/">Entertainment</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/things-to-do/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/things-to-do/">Things To Do</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/arts/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/arts/">Arts & Culture</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/entertainment/movies/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/entertainment/movies/">Movies</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/entertainment/tv/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/entertainment/tv/">Television</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/comics" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/comics">Comics</a></li> <li><a data-link-type='mega-nav' href="/puzzles/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/puzzles/">Puzzles</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/life/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/life/">Life</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/love/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/love/">Sex & Love</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/family/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/family/">Families</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/fashion/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/fashion/">Style</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/identity/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/identity/">Identity</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/real-estate/home/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/real-estate/home/">Home</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/things-to-do/travel/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/things-to-do/travel/">Travel</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/things-to-do/jersey-shore/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/things-to-do/jersey-shore/">Things To Do at the Shore</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/food/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/food/">Food</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/health/" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/health/">Health</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div id="topic-bar" class="topic-bar card card-shadowed border border-bottom hidden-mobile" role="navigation"> <div class="justify-space-between container-row relative topic-bar-inner spaced spaced-right spaced-left spaced-xl"> <div class="flex-6 container-row align-items-center max-95"> <ul id="app-bar-topics-menu" class="list-unstyled container-row topics-list font-normal uppercase"> <a data-link-type='header-nav-main' href="/news" class="nav-link" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">News</li></a> <a data-link-type='header-nav-main' href="/sports" class="nav-link" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/sports" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Sports</li></a> <a data-link-type='header-nav-main' href="/business" class="nav-link" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Business</li></a> <a data-link-type='header-nav-main' href="/opinion" class="nav-link" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Opinion</li></a> <a data-link-type='header-nav-main' href="/politics" class="nav-link" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/politics" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Politics</li></a> <a data-link-type='header-nav-main' href="/entertainment" class="nav-link" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/entertainment" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Entertainment</li></a> <a data-link-type='header-nav-main' href="/life" class="nav-link" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/life" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Life</li></a> <a data-link-type='header-nav-main' href="/food" class="nav-link" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/food" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Food</li></a> <a data-link-type='header-nav-main' href="/health" class="nav-link" data-pb-field="custom.callToActionText_8" data-pb-url-field="custom.callToActionUrl_8" data-pb-field-type="text" data-pb-placeholder="/health" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Health</li></a> <a data-link-type='header-nav-main' href="/real-estate" class="nav-link" data-pb-field="custom.callToActionText_9" data-pb-url-field="custom.callToActionUrl_9" data-pb-field-type="text" data-pb-placeholder="/real-estate" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Real Estate</li></a> <a data-link-type='header-nav-main' href="/obituaries" class="nav-link" data-pb-field="custom.callToActionText_10" data-pb-url-field="custom.callToActionUrl_10" data-pb-field-type="text" data-pb-placeholder="/obituaries" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Obituaries</li></a> <a data-link-type='header-nav-main' href="/jobs" class="nav-link" data-pb-field="custom.callToActionText_11" data-pb-url-field="custom.callToActionUrl_11" data-pb-field-type="text" data-pb-placeholder="/jobs" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Jobs</li></a> </ul> </div> <div class="topic-bar-input-group container-row justify-end"> <div class="search-input relative"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="appbar-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="appbar-search" class="full-width search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> <div id="desktop-app-bar-topics-button" name="topicsMenu" class="btn menu-btn justify-end container-row relative bg-white" data-role="open-tray" data-tray="topics-desktop"> <span id="tray-toggle-btn" class="icon-menu" aria-hidden="true"></span> </div> </div> </div> </div> <div id="app-bar-mobile" class="app-bar card card-shadowed border border-bottom hidden-desktop hidden-tablet" role="user-buttons"> <div class="justify-space-between container-row relative app-bar-inner container spaced spaced-right spaced-left spaced-sm"> <div class="flex container-row align-items-center"> <div class="logo-container container-row align-items-center justify-center spaced spaced-right spaced-md"> <a data-link-type='global-nav' aria-label="Visit homepage" href="/"> <div class="logo-philly logo-stacked logo-sm"></div> </a> </div> </div> <div class="container-row align-items-center justify-end"> <a href="https://checkout.philly.com/subscribe" class="unstyled-link"> <div class="no-border btn container-column justify-center subscribe-btn font-semi-bold spaced spaced-right spaced-sm">Subscribe</div> </a> <div class="login-btn font-semi-bold btn btn-light auth0-log-in spaced spaced-right spaced-sm">Log In</div> <div id="mobile-dropdown-name" class="hidden mobile my-account-btn font-semi-bold my-account-text btn btn-light unselectable spaced spaced-right spaced-sm" data-role="open-tray" data-tray="account-menu-mobile"> <i class="fa fa-user" aria-hidden="true"></i> </div> <div id="mobile-account-dropdown" data-tray="account-menu-mobile" data-role="tray" class="hidden unselectable"> <ul class="font-bold list-unstyled bg-black-dark mobile account-dropdown container-column justify-center padded padded-full padded-sm"> <li><a href="https://myaccount.philly.com" data-link-type='global-nav'>Manage my account</a></li> <li><a href="http://www.philly.com/myprofile/" data-link-type='global-nav'>My profile</a></li> <li><a href="https://myaccount.philly.com/FAQ.aspx" data-link-type='global-nav'>FAQ</a></li> <li class="logout-btn"><a data-link-type='global-nav'>Log out</a></li> </ul> </div> <div id="app-bar-topics-button" name="topicsMenu" class="btn menu-btn container-row bg-white spaced spaced-right spaced-sm" data-role="open-tray" data-tray="topics-mobile"> <span id="tray-toggle-btn" class="icon-menu" aria-hidden="true"></span> </div> </div> </div> <div data-role="tray" data-tray="topics-mobile" class="tray hidden"> <nav class="tray tray-left fixed full-width high-z-index"> <div class="topics-tray tray-contents"> <div class="tray-search container-column hidden-tablet hidden-desktop"> <div id="app-bar-topics-button" name="topicsMenu" class="justify-end container-row" data-role="close-tray" data-tray="topics-mobile"> <div class="btn menu-btn font-semi-bold spaced spaced-top spaced-right spaced-bottom spaced-md"> <span class="icon-x"></span> </div> </div> <div class="search-input relative color-white spaced spaced-top spaced-right spaced-left spaced-md"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="mobile-tray-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="mobile-tray-search" class="full-width spaced spaced-right spaced-md search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> </div> <div class="tray-contents-inner container-column column-reverse tablet-row" tabindex="0"> <div class="tray-topics-menu flex"> <div class="menu menu-topic container-row wrap"> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Your Day</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/newsletters/" class="color-white topic-link">Newsletters</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.philly.com/" class="color-white topic-link">Philly.com Store</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/weather/" class="color-white topic-link">Weather</a> </li> <li class=""> <a data-link-type='mega-nav' href="/entertainment/horoscopes/" data-pb-url-field="custom.textURL_2_33333" data-pb-field="custom.text_2_33333" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Horoscope</a> </li> <li class=""> <a data-link-type='mega-nav' href="/news/lottery/" data-pb-url-field="custom.textURL_3_33333" data-pb-field="custom.text_3_33333" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Lottery</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/pmn-events/inq/inquirer-events-calendar-20190122.html" class="color-white topic-link">Events</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">People</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=16" data-pb-url-field="custom.textURL_0_22222" data-pb-field="custom.text_0_22222" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Births</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/" data-pb-url-field="custom.textURL_1_22222" data-pb-field="custom.text_1_22222" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Celebrations</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=2" data-pb-url-field="custom.textURL_2_22222" data-pb-field="custom.text_2_22222" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Engagements</a> </li> <li class=""> <a data-link-type='mega-nav' href="/obituaries/" data-pb-url-field="custom.textURL_3_22222" data-pb-field="custom.text_3_22222" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Obituaries</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/obituaries/philly/?" data-pb-url-field="custom.textURL_4_22222" data-pb-field="custom.text_4_22222" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">Death Notices</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/pa/real-estate-for-sale/search" data-pb-url-field="custom.textURL_0_11111" data-pb-field="custom.text_0_11111" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Find a Home</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://jobs.local-jobs.monster.com/search?wt.mc_n=hjnpsearch&ch=PINQ&where=Philadelphia%2C%20PA&rad=50" data-pb-url-field="custom.textURL_1_11111" data-pb-field="custom.text_1_11111" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Job Listings</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://shopping.philly.com/" data-pb-url-field="custom.textURL_2_11111" data-pb-field="custom.text_2_11111" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Print Offers</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_11111" data-pb-field="custom.text_3_11111" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Special Sections</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_11111" data-pb-field="custom.text_4_11111" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">All Classifieds</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Get In Touch</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://inquirersolutions.webflow.io/" data-pb-url-field="custom.textURL_0_44444" data-pb-field="custom.text_0_44444" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Advertise</a> </li> <li class=""> <a data-link-type='mega-nav' href="/contact-us/" data-pb-url-field="custom.textURL_1_44444" data-pb-field="custom.text_1_44444" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Contact Us</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/about/newsroom-staff-beats-list.html" class="color-white topic-link">Newsroom Staff</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_2_44444" data-pb-field="custom.text_2_44444" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Permissions</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.philly.com/collections/reprints" data-pb-url-field="custom.textURL_3_44444" data-pb-field="custom.text_3_44444" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Reprints</a> </li> </ul> </div> </div> </div> <div class="sub-menu flex-3"> <div class="menu sub normal sub-spacer"> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/">News</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/new-jersey/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/new-jersey/">New Jersey</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/pennsylvania/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/pennsylvania/">Pennsylvania</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/politics/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/politics/">Politics</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/nation-world/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/nation-world/">Nation & World</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/education/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/education/">Education</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/sports/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/sports/">Sports</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/eagles/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/eagles/">Eagles</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/phillies/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/phillies/">Phillies</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/sixers/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/sixers/">Sixers</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/flyers/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/flyers/">Flyers</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/soccer/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/soccer/">Union</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/college-sports/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/college-sports/">College Sports</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/high-school-sports/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/high-school-sports/">Rally High School Sports</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/">Business</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/jobs/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/jobs/">Jobs</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/phillydeals/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/phillydeals/">PhillyDeals</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/small-business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/small-business/">Small Business</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/cars/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/cars/">Cars</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/drugs/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/drugs/">Health & Pharma</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/consumer" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/consumer">Personal Finance</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/">Opinion</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/columnists/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/columnists/">Columnists</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/commentary/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/commentary/">Commentary</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/editorials/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/editorials/">Editorials</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/cartoons/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/cartoons/">Cartoons</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/entertainment/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/entertainment/">Entertainment</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/things-to-do/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/things-to-do/">Things To Do</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/arts/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/arts/">Arts & Culture</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/entertainment/movies/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/entertainment/movies/">Movies</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/entertainment/tv/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/entertainment/tv/">Television</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/comics" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/comics">Comics</a></li> <li><a data-link-type='mega-nav' href="/puzzles/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/puzzles/">Puzzles</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/life/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/life/">Life</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/love/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/love/">Sex & Love</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/family/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/family/">Families</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/fashion/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/fashion/">Style</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/identity/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/identity/">Identity</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/real-estate/home/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/real-estate/home/">Home</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/things-to-do/travel/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/things-to-do/travel/">Travel</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/things-to-do/jersey-shore/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/things-to-do/jersey-shore/">Things To Do at the Shore</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/food/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/food/">Food</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/health/" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/health/">Health</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f009ctIH5VFohr"> </div> <div class="pb-container"> </div> </header> <div id="a1-top-furniture" class="container spaced spaced-top spaced-bottom spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0cXUt6H5VFohr"> <div id="ad763-sticky" data-ad-name="onepixel" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad763" class="arcad ad-"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad763","slotName":"phl.newsletters/morning","adType":"onepixel","dimensions":"[[1, 1]]","display":"all","bidding":{"amazon":{"enabled":false,"slotSuffix":"-onepixel_article","bidDimensions":""}},"targeting":{"position":"onepixel","position_type":"onepixel_article"}})})(window.helpers);</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0CldaJH5VFohr"> <div id="ad920-sticky" data-ad-name="top-leaderboard" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad920" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad920","slotName":"phl.newsletters/morning","adType":"top-leaderboard","dimensions":"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], []]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-slider_article","bidDimensions":"[[970, 250], [728, 90]]"}},"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"position":"slider","position_type":"slider_article"}})})(window.helpers);</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f08AI3SH5VFohr"> <div id="ad1293-sticky" data-ad-name="top-leaderboard-mobile" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1293" class="arcad ad-responsive adhesion"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1293","slotName":"phl.newsletters/morning","adType":"top-leaderboard-mobile","dimensions":"[[], [], [[320, 50], [300, 50]]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-slider_article","bidDimensions":"[[320, 50]]"}},"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"position":"slider","position_type":"slider_article"}})})(window.helpers);</script> </div> </div> </div> <div class="pb-container"> </div> </div> <hr class="bg-grey-light"/> <div id="top" class="container flex-grid relative spaced spaced-top spaced-xl"> <div class="col mobile-0 desktop-1 tablet-1 hidden-tablet"></div> <div class="col mobile-12 desktop-10 tablet-11 tablet-landscape-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="fkNzLj2H5VFohr"> <div class="card card-article full-width"> <div class="align-left card-content "> <h1 class="lede bold detail-content">Oscars recap; ‘Olympics for florists’ comes to Flower Show; Is FedLoan running out of money? | Morning Newsletter</h1> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-author" id="fuG6R72H5VFohr"> <div class="card"> <div class="card-content card-content-half-vertical"> <div class="byline"> <a class="hover-underlined" href="http://www.philly.com/author/nagle_aubrey/"> <span class="font-bold color-blue">by Aubrey Nagle</span></a><span class="font-light">,</span> <span class="timestamp font-light"> <span class="spaced spaced-bottom spaced-sm timestamp-recent hidden color-gray-dark" data-timestamp="2019-02-25T11:51:44.192Z" data-timestamp-loaded="false" data-keep-date-time="" data-timestamp-caption="Updated:&nbsp;"> Updated:&nbsp;February 25, 2019- 6:51 AM </span> </span> </div> </div> </div> </div> <div class="pb-container"> </div> </div> <div class="col mobile-0 desktop-1 tablet-0"></div> </div> <div class="container flex-grid"> <div class="col mobile-0 desktop-1 tablet-1"></div> <article id="well" class="col mobile-12 desktop-7 tablet-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" id="fuzkOH1H5VFohr"> <div class="card"> <div class="card-content card-content-no-top-gutter feed-header"> <figure class="card-content card-content-no-top-gutter card-content-no-gutter"> <div class="full-width relative card-media full-width img-container "> <img class="full-width" alt="Oscars recap; ‘Olympics for florists’ comes to Flower Show; Is FedLoan running out of money? | Morning Newsletter" src="https://www.philly.com/resizer/hpfeE8quBFNX9CL6aUdLc9xQLCM=/1400x932/smart/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/3I2SB6C7GRCKZNNFU5D2JYWFSA.jpg"/> <div data-role="tray" data-tray="lead-art" class="hidden"> <figcaption class="expanded-caption absolute full-width bottom-0 left-0 no-overflow"> <div class="width-75p spaced spaced-top spaced-bottom spaced-left spaced-md color-white"> <div class="font-light spaced spaced-top spaced-sm">Kristin Grogan, left, and Andrey Roslikov set up the Hanging Meadow entranceway in preparation for the Philadelphia Flower Show at the Pennsylvania Convention Center in Philadelphia on Thursday, Feb. 21, 2019. The show will run from March 2-10.</div> </div> </figcaption> </div> <div id="lead-art-caption-button" name="leadArt" class="btn absolute bottom-0 right-0 justify-end container-row caption-btn spaced spaced-right spaced-bottom spaced-md" data-role="open-tray" data-tray="lead-art"> <span id="lead-art-toggle-icon" class="icon-transform expand-button" aria-hidden="true"></span> </div> </div> <figcaption class="border border-bottom small lead relative"> <div class="spaced spaced-top spaced-bottom spaced-xs"> <span class="uppercase font-bold"> HEATHER KHALIFA / Staff Photographer </span> </div> </figcaption> </figure> </div> </div> </div> <div id="f2Bnd82H5VFohr" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fBnUR31H5VFohr"> <div class="article-body collection collection-cards article__content article__content_lf" id="article-body"> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>This morning I’m all about two things: competition and money. So, you know, a regular Monday morning. On the competitive side, we’ve got a recap of Hollywood’s biggest night for those who skipped the Oscars or just want to relive the glamour. Plus my colleague Bethany Ao has taken a look at the reality show-like contest coming to this year’s Flower Show. On the money side, a look at the electricians union shows how it gathers green for political spending while an update on an American loan servicer shows it might be running <i>out </i>of dough.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p><b>Reading this online? </b><a href="https://www.philly.com/newsletters/morning/signup/"><b>Sign up here to get this newsletter delivered to your inbox every morning.</b></a></p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p><i>— Aubrey Nagle (</i><a href="https://twitter.com/aubsn"><i>@aubsn</i></a><i>, </i><a href="mailto:morningnewsletter@philly.com"><i>morningnewsletter@philly.com</i></a><i>)</i></p> </div> </div> <div data-type="image" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content "> <a target="_blank" href="https://www.philly.com/briefing/"> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.philly.com/resizer/GUdKizSKzHTFaBhj434ENCKk_9g=/1400x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/6AZP7H7SDNAAVDEFQS65CGE3MQ.jpg" src="https://www.philly.com/resizer/4vf6qQGxX1kkZEzy4-wdRAdH4tE=/0x10/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/6AZP7H7SDNAAVDEFQS65CGE3MQ.jpg"/> </div> <figcaption class="border border-bottom spaced spaced-top spaced-sm"> <div class="spaced spaced-bottom spaced-sm"> </div> </figcaption> </figure> </a> </div> </div> <div data-type="header" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content sub-header"> <h2 class="bold h2 pad pad-top pad-md"> <a href="https://www.philly.com/entertainment/flower-show-philadelphia-competition-interflora-world-cup-20190225.html" target=_blank>Flower Show gets competitive with the 'Olympics for florists’</a></h2> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>This year’s Philadelphia Flower Show is not just the annual walk in the indoor park you’ve come to expect from the Pennsylvania Horticultural Society.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>No, this year there’s an air of intense reality show competition among the blooms’ perfumes.</p> <div id="ad1271-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1271" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1271","slotName":"phl.newsletters/morning","adType":"cube","dimensions":"[[300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_21_article","bidDimensions":""}},"targeting":{"position":"mrec_21","position_type":"mrec_21_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div></div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>That’s because starting this week<a href="https://www.philly.com/entertainment/flower-show-philadelphia-competition-interflora-world-cup-20190225.html" target=_blank> the Interflora World Cup, “the Olympics for florists,” </a>will have contenders from 23 countries vying to be named champion — and the whole floral world is watching.</p> </div> </div> <div data-type="header" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content sub-header"> <h2 class="bold h2 pad pad-top pad-md"> <a href="https://www.philly.com/business/fedloan-student-loans-lending-pheaa-pennsylvania-higher-education-assistance-agency-james-steeley-20190224.html" target="_blank">Is FedLoan, America’s giant student loan servicer, running out of money?</a></h2> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>The Pennsylvania Higher Education Assistance Agency, <a href="https://www.philly.com/news/pheaa-navient-inspector-general-doe-josh-shapiro-student-loans-20190214.html" target=_blank>which graduates know as FedLoan</a>, services $1 in $5 of the nation’s student debt.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>PHEAA has lately faced <a href="https://www.philly.com/business/student-loan-debt-pa-nj-navient-pheaa-josh-shapiro-tuition-20181108.html" target="_blank">lawsuits from disgruntled customers</a> and investigations from state attorneys general. <a href="https://www.philly.com/business/fedloan-student-loans-lending-pheaa-pennsylvania-higher-education-assistance-agency-james-steeley-20190224.html" target="_blank">But now it could be in financial trouble, too.</a></p> <div id="ad1760-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1760" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1760","slotName":"phl.newsletters/morning","adType":"cube","dimensions":"[[300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_22_article","bidDimensions":""}},"targeting":{"position":"mrec_22","position_type":"mrec_22_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div></div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>The agency’s profits have plummeted by 90 percent over the last four years and it could soon start to lose money. That means the river of money it usually sends to Pennsylvania’s college grant program is drying up.</p> </div> </div> <div data-type="header" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content sub-header"> <h2 class="bold h2 pad pad-top pad-md"> <a href="https://www.philly.com/news/local-john-dougherty-campaign-money-elections-mayor-council-20190225.html" target=_blank>How Philly’s electricians union converted payroll deductions into juice</a></h2> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Last month’s <a href="https://www.philly.com/news/john-dougherty-johnny-doc-ibew-local-union-court-appearence-20190201.html" target=_blank>indictment of John “Johnny Doc” Dougherty</a> just scratched the surface of the union leader’s immense political influence and impact. He has helped elect senators, Congress members, governors, <a href="https://www.philly.com/news/kevin-dougherty-supreme-court-pennsylvania-johnny-doc-ibew-indictment-20190207.html" target=_blank>judges</a>, mayors, and City Council members.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>And he did it with the help of his money machine: small-dollar donations withdrawn from the paychecks of members of Local 98 of the International Brotherhood of Electrical Workers.</p> <div id="ad1276-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1276" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1276","slotName":"phl.newsletters/morning","adType":"cube","dimensions":"[[300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_23_article","bidDimensions":""}},"targeting":{"position":"mrec_23","position_type":"mrec_23_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div></div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>The Inquirer has analyzed these contributions to the union’s main political action committee and <a href="https://www.philly.com/news/local-john-dougherty-campaign-money-elections-mayor-council-20190225.html" target=_blank>found it collected just under $41 million from members</a> from 2002 through 2018.</p> </div> </div> <div data-type="header" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content sub-header"> <h3 class="bold h3 pad pad-top pad-md"> What you need to know today</h3> </div> </div> <div data-type="list" class="card paragraph-spacing collection-item "> <div class="card-content "> <div class="border-list "> <ul class="element-ul font-semi-bold inline"> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> If you fell asleep before Bradley Cooper performed “Shallow” with Lady Gaga, <a href="https://www.philly.com/entertainment/movies/oscars-winners-academy-awards-star-is-born-bohemian-rhapsody-black-panther-20190225.html" target=_blank>don’t miss our recap of the 2019 Oscars</a> (spoiler alert: <i>Green Book</i> won best picture). The <a href="https://www.philly.com/fashion/oscars-red-carpet-live-updates-dresses-20190224.html" target=_blank>red carpet was full of stunning looks</a> and the <a href="https://www.philly.com/entertainment/tv/oscars-academy-awards-tv-broadcast-host-20190225.html" target=_blank>host-less ceremony went well.</a> Plus a Penn sophomore’s movie <a href="https://www.philly.com/entertainment/movies/oscars-period-end-of-sentence-claire-sliney-penn-20190225.html" target=_blank>took home an award.</a></li> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> Philly-based Spark Therapeutics Inc., founded by two researchers from Children’s Hospital of Philadelphia, has agreed to be sold to Switzerland-based Roche Holding AG<a href="https://www.philly.com/business/roche-spark-therapeutics-gene-therapy-purchase-20190225.html" target=_blank> in a deal valued at $4.8 billion.</a></li> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> Vice President <a href="https://www.philly.com/wires/ap/pompeo-pledges-continued-pressure-venezuelas-maduro-20190224.html" target=_blank>Mike Pence is scheduled to meet with Venezuelan opposition leader</a> Juan Guaido today after a weekend of unrest in the country. Two people were killed in violent clashes as activists tried to deliver humanitarian aid Saturday.</li> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> <a href="https://www.philly.com/news/new-jersey/death-memorials-length-camden-nj-20190224.html" target=_blank>Camden’s City Council is considering a measure</a> that would call for makeshift memorials to be dismantled and removed after 15 days, but for some that seems all too cruel.</li> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> Police believe the man behind eight recent attacks on women in South Philadelphia, including sexual assaults,<a href="https://www.philly.com/news/sex-assaults-rape-south-philadelphia-20190223.html" target=_blank> attacked another woman Saturday night.</a> In surveillance video of one of the attacks, the suspect can be seen riding a bicycle through the neighborhood.</li> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> Pennsylvania’s Auditor General has found that officials in 18 counties <a href="https://www.philly.com/news/depasquale-county-officials-accepted-gifts-vendors-voting-machines-20190222.html" target=_blank>accepted hundreds of dollars in gifts</a> from companies selling voting machines ahead of the 2020 election. &nbsp;</li> </ul> </div> </div> </div> <div data-type="header" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content sub-header"> <h3 class="bold h3 pad pad-top pad-md"> Through Your Eyes | #OurPhilly </h3> </div> </div> <div data-type="oembed_response" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content "> <div class="element element-oembed oembed-instagram container-row justify-center"> <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BuPkgwFAQ0k/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BuPkgwFAQ0k/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BuPkgwFAQ0k/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Neighborhood watch 🚨</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/maisy_thecorgi/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Maisy the Corgi 🐾</a> (@maisy_thecorgi) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-02-23T23:48:02+00:00">Feb 23, 2019 at 3:48pm PST</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Thank you for being so vigilant, <a href="https://www.instagram.com/maisy_thecorgi/" target=_blank>@maisy_thecorgi.</a></p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p><i>Tag your Instagram posts or tweets with </i><a href="http://phillycom.createsend1.com/t/d-l-oxyujt-l-it/"><i>#OurPhilly</i></a><i> and we’ll pick our favorite each day to feature in this newsletter and give you a shout out!</i></p> <div class="div-ad-csponsor-nativo-moap"></div> </div> </div> <div data-type="header" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content sub-header"> <h3 class="bold h3 pad pad-top pad-md"> That’s Interesting</h3> <div class="div-ad-csponsor-nativo-moap"></div> </div> </div> <div data-type="list" class="card paragraph-spacing collection-item "> <div class="card-content "> <div class="border-list "> <ul class="element-ul font-semi-bold inline"> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> Rookie goalie Carter Hart, who has been wowing fans lately,<a href="https://www.philly.com/flyers/carter-hart-injured-philadelphia-flyers-20190223.html" target=_blank> will be sidelined for at least 10 days</a> with a lower-body injury, the Flyers announced Saturday.</li> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> Chester-raised kickboxing champion Fredia Gibbs became a star in the 90s. <a href="https://www.philly.com/sports/fredia-gibbs-kickboxing-champion-chester-black-history-month-20190223.html" target=_blank>Thanks to a new statue of her being erected</a> later this year, generations to come will learn how she turned bullies’ taunts into motivation.</li> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> The Please Touch Museum’s latest play encourages kids to appreciate other people’s cultures and reflects Philly’s African American Muslim community, <a href="https://www.philly.com/life/please-touch-museum-america-to-zanzibar-bean-pies-play-20190225.html" target=_blank>and it does it all through bean pie</a>.&nbsp;</li> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> Good news for Bridesburg: <a href="https://www.philly.com/science/climate/william-penn-foundation-bridesburg-philadelphia-riverfront-park-20190222.html" target=_blank>a new waterfront park is being planned</a> for the neighborhood. It’ll eventually connect to an existing 2.2-mile trail along Delaware Avenue.</li> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> It’s tax season. (Please, try to contain your excitement.) <a href="https://www.philly.com/business/handy-deductions-tips-complicated-tax-filing-season-20190224.html" target=_blank>Take a moment to review handy deduction tips</a>, they could save you time and a headache.</li> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> A slew of Phillies spring training games are slated for this week. <a href="https://www.philly.com/phillies/phillies-spring-training-schedule-how-to-watch-tv-online-stream-listen-20190221.html" target=_blank>Check the schedule and find out</a> how to watch them all.&nbsp;</li> </ul> </div> <div class="div-ad-csponsor-nativo-moap"></div> </div> </div> <div data-type="header" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content sub-header"> <h3 class="bold h3 pad pad-top pad-md"> Opinions</h3> <div class="div-ad-csponsor-nativo-moap"></div> </div> </div> <div data-type="image" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.philly.com/resizer/ulhUSW_M5CPv3tFJ-CuWV9Q-4f4=/1400x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/HFZS3TZU3VC4HJVSFPMBL6TD3Q.jpg" src="https://www.philly.com/resizer/tyU24S12GuhDGAgUGENq0ONxFN8=/0x10/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/HFZS3TZU3VC4HJVSFPMBL6TD3Q.jpg"/> </div> <figcaption class="border border-bottom spaced spaced-top spaced-sm"> <div class="spaced spaced-bottom spaced-sm"> <span class="uppercase font-bold"> Signe Wilkinson </span> </div> </figcaption> </figure> <div class="div-ad-csponsor-nativo-moap"></div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p><b>“That’s his punishment. He can purchase his freedom from other consequences with the same bankroll he used at the Orchids of Asia, but he can’t buy back his public image. And God help him if TMZ or somebody gets hold of that videotape.”</b> — Columnist Bob Ford on <a href="https://www.philly.com/sports/robert-kraft-patriots-sex-slave-human-trafficking-jupiter-florida-nfl-20190223.html" target="_blank">Patriots owner Robert Kraft forever tarnishing his legacy</a> after being <a href="https://www.philly.com/sports/robert-kraft-arrest-prostitution-solicitation-patriots-owner-jupiter-florida-20190222.html" target="_blank">charged as part of a prostitution sting </a>in Florida.</p> </div> </div> <div data-type="list" class="card paragraph-spacing collection-item "> <div class="card-content "> <div class="border-list "> <ul class="element-ul font-semi-bold inline"> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> Sen. Kamala Harris has declared “We need to have Medicare for all,” but University of Pennsylvania professor Mark V. Pauly <a href="https://www.philly.com/news/medicare-for-all-kamala-harris-20190222.html" target=_blank>remains nervous about the prospect.&nbsp;</a></li> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> The abuses of men like Robert Kraft, Jeffrey Epstein, and President Donald Trump are <a href="https://www.philly.com/opinion/commentary/robert-kraft-prostitution-jeffrey-epstein-sex-slavery-trump-20190224.html" target=_blank>waking people up to holding America’s billionaires to account</a>, writes columnist Will Bunch.</li> </ul> </div> <div id="ad857-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad857" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad857","slotName":"phl.newsletters/morning","adType":"cube","dimensions":"[[300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_24_article","bidDimensions":""}},"targeting":{"position":"mrec_24","position_type":"mrec_24_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div></div> </div> <div data-type="header" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content sub-header"> <h3 class="bold h3 pad pad-top pad-md"> What we’re reading</h3> </div> </div> <div data-type="list" class="card paragraph-spacing collection-item "> <div class="card-content "> <div class="border-list "> <ul class="element-ul font-semi-bold inline"> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> PlanPhilly has checked in with the lobbying war over Philadelphia’s soda tax and found that, yes, it’s <a href="http://planphilly.com/articles/2019/02/22/lobbying-war-over-philly-soda-tax-still-waged-by-the-millions" target=_blank>still being fought to the tune of millions of dollars.</a></li> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> Last month, the Inquirer reported on how <a href="https://www.philly.com/science/climate/recycling-costs-philadelphia-incinerator-waste-to-energy-plant-20190125.html" target=_blank>recyclables in Philly are being incinerated instead</a>. The Guardian is <a href="https://www.theguardian.com/cities/2019/feb/21/philadelphia-covanta-incinerator-recyclables-china-ban-imports" target=_blank>offering another look at the phenomenon</a> as it repeats across U.S. cities, with a focus on our region.</li> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> Pairing well with that report is a WHYY report on Pittsburgh researchers who are looking to combat climate change <a href="https://whyy.org/articles/could-membranes-at-coal-fired-power-plants-help-stop-climate-change/" target=_blank>by creating bath sponge-like membranes to filter exhaust gas</a> from power plants.</li> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> Seun Olubodun, owner of Duke &amp; Winston, is bringing the bulldog-faced brand back to life and Philadelphia Weekly caught up with him about <a href="http://www.philadelphiaweekly.com/news/duke-winston-set-for-revival-as-owner-sean-olubodun-learns/article_2394108c-3766-11e9-8b94-d73f01d3b1a1.html" target=_blank>why he closed his store, the mental health fallout that followed</a>, and losing his beloved pet.</li> <li class="font-li-list spaced spaced-top spaced-bottom spaced-sm"> Just for fun: don’t miss the thread about a bat that <a href="https://twitter.com/TheMERL/status/1099661508852752390" target=_blank>found its way into the Museum of English Rural Life.</a></li> </ul> </div> </div> </div> <div data-type="image" class="card paragraph-spacing card-captioned collection-item card-embedded-content"> <div class="card-content "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="Gerrae Simons Miller, owner of Mellow massage and yoga, on Ridge Ave. in Philadelphia, January 16, 2018. JESSICA GRIFFIN / Staff Photographer" data-src="https://www.philly.com/resizer/bvASxE-wboQS8tv0GbyPe_TsEw8=/1400x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/D4LPTFJVNBDGHBLDWHPBMUZMAA.jpg" src="https://www.philly.com/resizer/AtbDEH4AiEI3vO9HM0QjLaP-5hU=/0x10/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/D4LPTFJVNBDGHBLDWHPBMUZMAA.jpg"/> </div> <figcaption class="border border-bottom spaced spaced-top spaced-sm"> <div class="spaced spaced-bottom spaced-sm"> <span class="uppercase font-bold"> JESSICA GRIFFIN / Staff Photographer </span> <div> Gerrae Simons Miller, owner of Mellow massage and yoga, on Ridge Ave. in Philadelphia, January 16, 2018. JESSICA GRIFFIN / Staff Photographer </div> </div> </figcaption> </figure> </div> </div> <div data-type="header" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content sub-header"> <h3 class="bold h3 pad pad-top pad-md"> A Daily Dose of | Relaxation</h3> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content "> <p>Mellow Massage brings more than just acupuncture and yoga to East Falls. Owner Gerrae Simons Miller is opening wellness practices <a href="https://www.philly.com/business/mellow-massage-east-falls-yoga-acupuncture-diversity-inclusion-20190222.html" target=_blank>to people of all ethnic backgrounds and religions,</a> too.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0zlFfcH5VFohr"> <div class="spaced spaced-top spaced-lg"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0r4YjaH5VFohr"> <div class="spaced spaced-top spaced-lg"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-author" id="f1x7el2H5VFohr"> <div class="card"> <div class="card-content card-content-half-vertical"> <div class="byline spread container-column"> <div class="container-row author-container"> <a class="hover-underlined" href="http://www.philly.com/author/nagle_aubrey/"> <div class="author-img-container"> <img class="img-author img-signoff" src="https://www.philly.com/resizer/q5Qhaj824iUwa_nWbWrjx78Ngbs=/120x120/center/middle/s3.amazonaws.com/arc-authors/pmn/0079b9ac-6c6a-483b-9c9d-179d64b2991a.png" alt="by Aubrey Nagle"/> </div> </a> <div class="container-column justify-center author-text-group"> <div class="author-timestamp "> <div id="timestamp-published" class="timestamp "> <span class="spaced spaced-bottom spaced-sm timestamp-recent hidden color-gray-dark" data-timestamp="2019-02-25T11:51:44.972Z" data-timestamp-loaded="false" data-keep-date-time="true" data-timestamp-caption="Posted:&nbsp;"> Posted:&nbsp;February 25, 2019 - 6:51 AM </span> </div> </div> <div class="author-text "> <a class="hover-underlined" href="http://www.philly.com/author/nagle_aubrey/"> <span class="font-bold color-blue">Aubrey Nagle</span> </a> <span class="author-divider-bars">|</span> <a class="font-bold color-blue" href="https://twitter.com/aubsn">@aubsn</a> <span class="author-divider-bars">|</span> <a href="mailto:anagle@phillynews.com" class="color-blue font-bold">anagle@phillynews.com</a> </div> </div> </div> <div class="border border-bottom border-author hidden-tablet hidden-mobile border-author-signoff "></div> </div> <div class="hidden-tablet hidden-desktop border border-bottom spaced spaced-top spaced-md"></div> <div id="share-bar-inline" class="full-width hidden-tablet-up"> <div class="viafoura"> <div class="vf-widget" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/newsletters/morning/flower-show-interflora-world-cup-oscars-recap-20190225.html"> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0pLpRQH5VFohr"> <div class="spaced spaced-top spaced-xl"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-newsletter-sign-up" id="fVhehw1H5VFohr"> <div class="card global-newsletter-sign-up hidden-desktop only-mobile spaced spaced-bottom spaced-top spaced-md"> <div class="card-content"> <div class="border border-bottom border-bold"> <div class="recommender-header font-black uppercase spaced spaced-xs spaced-bottom"> Newsletters <span class="forward-arrow"></span> </div> </div> <p class="promo-text spaced spaced-xs spaced-top spaced-bottom"> Get the news you need to start your day </p> <form id="js-cm-form" class="js-cm-form" action="https://api.philly.com/newsletter/subscribe" method="post"> <div class="container-row"> <input id="fieldEmail" placeholder="your@email.com" class="js-cm-email-input color-grey-ultra-dark flex3" type="email" required/> <input id="fieldListId" type="hidden" name="cm-listID" value="b87d08f3a44a790fc983af85c2ea3eda" required/> <button id="signup-button" class="btn js-cm-submit-button spaced spaced-sm spaced-left flex font-bold" type="submit">Sign Up</button> <span id="signup-list-name" class="list-name hidden">Morning Newsletter</span> </div> </form> <p id="js-cm-form-message" class="promo-text spaced spaced-xs spaced-top spaced-bottom"></p> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-subscribe-call-to-action" id="f0XHFm4H5VFohr"> <div class="subscribe-widget card-side-margins spaced spaced-bottom spaced-md hidden-desktop only-mobile bg-grey-light"> <div class="container-column justify-center align-items-center min-h-120"> <div class="cta xl font-light">Never Miss a Story</div> <a role="button" class="btn bg-accent subscribe-btn color-white font-bold no-border spaced spaced-top spaced-sm container-column align-items-center justify-center subscribe-btn md" href="https://checkout.philly.com/articlepage_subscribe" data-link-type="subscribe-article" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://checkout.philly.com/defaultstatic"> Subscribe </a> </div> </div> </div> <div id="flpYRj1H5VFohr" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-list-we-recommend" id="ffUCf52H5VFohr"> <div class="card"> <div class="card-content recommender-content"> <div class="recommender-header font-black xl spaced spaced-top spaced-lg padded padded-sm padded-bottom">We Recommend</div> <hr class="bg-accent spaced spaced-bottom spaced-sm"/> <div class="container-column tablet-row"> <div class="flex container-column col mobile-12 desktop-6 tablet-6 recommender-col"> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/newsletters/morning/oscars-academy-awards-bryce-harper-phillies-passyunk-restaurant-week-20190224.html">Phillies optimistic about Harper; East Passyunk gears up for Restaurant Week | Morning Newsletter</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="http://www.philly.com/author/tauhid_chappell/"><span><span class="author-name">Tauhid Chappell</span></span></a>&nbsp;and <a class="hover-underlined" href="http://www.philly.com/author/nagle_aubrey/"><span><span class="author-name">Aubrey Nagle</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/newsletters/morning/septa-police-suburban-station-philadelphia-homeless-temple-university-oscars-nominees-20190222.html">Changes at Suburban Station after police, homeless clash; getting ready for the Oscars | Morning Newsletter</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="http://www.philly.com/author/boyd_ray/"><span><span class="author-name">Ray Boyd</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/newsletters/morning/donnie-mclaurin-william-johnson-pa-trump-emergency-declaration-20190221.html">Will Pa. sue Trump over emergency declaration? K2 use on the rise in Philly | Morning Newsletter</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="http://www.philly.com/author/nagle_aubrey/"><span><span class="author-name">Aubrey Nagle</span></span></a> </span> </div> </div> </div> </div> </div> <div class="visible-tablet-up spaced spaced-left spaced-lg"></div> <div class="flex container-column col mobile-12 desktop-6 tablet-6 spaced recommender-col"> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/newsletters/morning/snow-philadelphia-region-glen-mills-schools-violence-20190220.html">Snow headed our way; Glen Mills Schools boys are beaten, then silenced | Morning Newsletter</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="http://www.philly.com/author/nagle_aubrey/"><span><span class="author-name">Aubrey Nagle</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/newsletters/morning/nj-del-emergency-declaration-lawsuit-center-city-housing-20190219.html">N.J., Del. join lawsuit against emergency declaration; Center City sees strongest housing growth since 2002 | Morning Newsletter</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="http://www.philly.com/author/nagle_aubrey/"><span><span class="author-name">Aubrey Nagle</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/newsletters/morning/kenney-text-messages-positive-psychology-penn-20190218.html">Kenney deletes years’ worth of text messages; Colleges teach students about happiness | Morning Newsletter</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="http://www.philly.com/author/nagle_aubrey/"><span><span class="author-name">Aubrey Nagle</span></span></a> </span> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0EwGNXH5VFohr"> <div class="OUTBRAIN hidden-tablet-up " data-src="https://www.philly.com/newsletters/morning/flower-show-interflora-world-cup-oscars-recap-20190225.html" data-widget-id="MB_2" data-ob-template="Philly.com"> </div> </div> <div class="pb-container"> </div> </article> <div id="right-rail" class="hidden-mobile col desktop-4 tablet-11 container-column"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0ogtKvH5VFohr"> <div id="ad1943-sticky" data-ad-name="rightrail1" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1943" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1943","slotName":"phl.newsletters/morning","adType":"rightrail1","dimensions":"[[[300, 600], [300, 300], [300, 250]], [[300, 300], [300, 250]], []]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_article","bidDimensions":"[[300, 600], [300, 250]]"}},"sizemap":{"breakpoints":"[[1000, 0], [500, 0], [0, 0]]","refresh":false},"targeting":{"position":"mrec","position_type":"mrec_article"}})})(window.helpers);</script> </div> </div> <script>if(window.scrollUser===false)document.addEventListener("DOMContentLoaded",function(){var ad1943_sticky=new window.services.StickyService("ad1943-sticky",150,0,{stickToParent:false,parentSelector:""})});</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-newsletter-sign-up" id="f08kEdBH5VFohr"> <div class="card global-newsletter-sign-up hidden-tablet hidden-mobile spaced spaced-bottom spaced-top spaced-md"> <div class="border border-bottom border-bold"> <div class="recommender-header font-black uppercase spaced spaced-xs spaced-bottom"> Newsletters <span class="forward-arrow"></span> </div> </div> <p class="promo-text spaced spaced-xs spaced-top spaced-bottom"> Get the news you need to start your day </p> <form id="js-cm-form" class="js-cm-form" action="https://api.philly.com/newsletter/subscribe" method="post"> <div class="container-row"> <input id="fieldEmail" placeholder="your@email.com" class="js-cm-email-input color-grey-ultra-dark flex3" type="email" required/> <input id="fieldListId" type="hidden" name="cm-listID" value="b87d08f3a44a790fc983af85c2ea3eda" required/> <button id="signup-button" class="btn js-cm-submit-button spaced spaced-sm spaced-left flex font-bold" type="submit">Sign Up</button> <span id="signup-list-name" class="list-name hidden">Morning Newsletter</span> </div> </form> <p id="js-cm-form-message" class="promo-text spaced spaced-xs spaced-top spaced-bottom"></p> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0ktYVzH5VFohr"> <div class="spaced spaced-top spaced-lg"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-subscribe-call-to-action" id="f0tb8xNH5VFohr"> <div class="subscribe-widget hidden-tablet hidden-mobile bg-grey-light"> <div class="container-column justify-center align-items-center min-h-120"> <div class="cta xl font-light">Never Miss a Story</div> <a role="button" class="btn bg-accent subscribe-btn color-white font-bold no-border spaced spaced-top spaced-sm container-column align-items-center justify-center subscribe-btn md" href="https://checkout.philly.com/articlepage_subscribe" data-link-type="subscribe-article" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://checkout.philly.com/defaultstatic"> Subscribe </a> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fxf1xL1H5VFohr"> <div class="spaced spaced-top spaced-lg pad pad-top pad-lg"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0T0wTnH5VFohr"> <div class="OUTBRAIN hidden visible-tablet-up" data-src="https://www.philly.com/newsletters/morning/flower-show-interflora-world-cup-oscars-recap-20190225.html" data-widget-id="SB_4" data-ob-template="Philly.com"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fnKuze2H5VFohr"> <script>if(window.scrollUser===false)document.addEventListener("DOMContentLoaded",function(){var ad1041_sticky=new window.services.StickyService("ad1041-sticky",150,0,{stickToParent:true,parentSelector:"#right-rail"})});</script> </div> <div class="pb-container"> </div> </div> <div class="col mobile-0 desktop-0 tablet-0"></div> </div> <hr class="hidden-mobile bg-grey-light spaced spaced-bottom spaced-top spaced-lg"/> <section id="bottom" class="spaced spaced-top spaced-lg"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fCcDmK1H5VFohr"> <div id="ad296-sticky" data-ad-name="footerad" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad296" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad296","slotName":"phl.newsletters/morning","adType":"footerad","dimensions":"[[[970, 90], [728, 90]], [[728, 90]], [[300, 50], [320, 50]]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-leader_btf_article","bidDimensions":"[[728, 90], [320, 50]]"}},"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"position":"leader_btf","position_type":"leader_btf_article"}})})(window.helpers);</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0Tr432H5VFohr"> <footer class="card container-column align-items-stretch relative color-white"> <div class="flex no-padding"> <div class="footer-social-container container-row align-items-center"> <div class="padded padded-top padded-bottom padded-sm flex-4 hidden-tablet hidden-mobile"> <a data-link-type='footer' aria-label="Visit homepage" href="http://www.philly.com" data-link-type="footer"> <div class="logo-philly logo-inverted logo-stacked logo-lg darker-background"></div> </a> </div> <div class="footer-share-bar-container flex container-row mobile-column justify-center"> <div class="full-width spaced spaced-sm spaced-bottom spaced-top"> <div class="container-row justify-space-evenly align-items-center spaced spaced-sm spaced-top spaced-bottom hide-last-child"> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://twitter.com/phillydotcom" target="_blank"> <i class="fa fa-twitter spaced"></i> <span class="uppercase">twitter</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://facebook.com/phillydotcom" target="_blank"> <i class="fa fa-facebook spaced"></i> <span class="uppercase">facebook</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://www.instagram.com/phillydotcom" target="_blank"> <i class="fa fa-instagram spaced"></i> <span class="uppercase">instagram</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> </div> </div> </div> </div> <div class="footer-grid-container"> <div class="footer-inner-grid-container"> <div class="footer-links justify-center"> <div class="footer-links-inner" tabindex="0"> <div class="container-column hidden-desktop"> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">News & Info</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/news/" data-pb-url-field="custom.textURL_0_1111" data-pb-field="custom.text_0_1111" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">News</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/sports/" data-pb-url-field="custom.textURL_1_1111" data-pb-field="custom.text_1_1111" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Sports</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/entertainment/" data-pb-url-field="custom.textURL_2_1111" data-pb-field="custom.text_2_1111" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Entertainment</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/business/" data-pb-url-field="custom.textURL_3_1111" data-pb-field="custom.text_3_1111" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Business</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/health/" data-pb-url-field="custom.textURL_4_1111" data-pb-field="custom.text_4_1111" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Health</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/food/" data-pb-url-field="custom.textURL_5_1111" data-pb-field="custom.text_5_1111" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Food</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/life/" data-pb-url-field="custom.textURL_6_1111" data-pb-field="custom.text_6_1111" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Life</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/opinion/" data-pb-url-field="custom.textURL_7_1111" data-pb-field="custom.text_7_1111" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Opinion</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/archives/" data-pb-url-field="custom.textURL_8_1111" data-pb-field="custom.text_8_1111" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Archives</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">About Us</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/about/" data-pb-url-field="custom.textURL_0_4444" data-pb-field="custom.text_0_4444" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">About Philly.com</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://inquirersolutions.com" data-pb-url-field="custom.textURL_1_4444" data-pb-field="custom.text_1_4444" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Advertise</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/contact-us/" data-pb-url-field="custom.textURL_2_4444" data-pb-field="custom.text_2_4444" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Contact Us</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_3_4444" data-pb-field="custom.text_3_4444" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Licensing & Permissions</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://store.philly.com/collections/custom/products/custom-photo-reprint" data-pb-url-field="custom.textURL_4_4444" data-pb-field="custom.text_4_4444" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Photo Reprints</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://nie.philly.com/" data-pb-url-field="custom.textURL_5_4444" data-pb-field="custom.text_5_4444" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Newspapers in Education</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://data.inquirer.com/jobs/" data-pb-url-field="custom.textURL_6_4444" data-pb-field="custom.text_6_4444" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Jobs & Internships</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://www.philly.com/special-reports/" data-pb-url-field="custom.textURL_7_4444" data-pb-field="custom.text_7_4444" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Special Reports</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/acel_moore/" data-pb-url-field="custom.textURL_8_4444" data-pb-field="custom.text_8_4444" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Acel Moore Workshops</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/about/newsroom-staff-beats-list.html" data-pb-url-field="custom.textURL_9_4444" data-pb-field="custom.text_9_4444" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Newsroom Staff</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">Marketplace</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://store.philly.com/" data-pb-url-field="custom.textURL_0_2222" data-pb-field="custom.text_0_2222" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer Store</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://marketplace.philly.com/philadelphia/real-estate-for-sale/search" data-pb-url-field="custom.textURL_1_2222" data-pb-field="custom.text_1_2222" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Find a Home</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://jobs.local-jobs.monster.com/search?q=ch=pinq/" data-pb-url-field="custom.textURL_2_2222" data-pb-field="custom.text_2_2222" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Job Listings</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_2222" data-pb-field="custom.text_3_2222" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Special Sections</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_2222" data-pb-field="custom.text_4_2222" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">All Classifieds</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">Mobile Apps</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id577251728?pt=549215&ct=Philly.com%20Footer&mt=8" data-pb-url-field="custom.textURL_0_3333" data-pb-field="custom.text_0_3333" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Philly News</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://itunes.apple.com/app/apple-store/id970040558?pt=549215&ct=philly.com%20footer&mt=8" data-pb-url-field="custom.textURL_1_3333" data-pb-field="custom.text_1_3333" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Philly Sports Now</a> </li> </ul> </div> <div class="container-row hidden-mobile hidden-tablet"> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">News & Info</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/news/" data-pb-url-field="custom.textURL_0_1111" data-pb-field="custom.text_0_1111" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">News</a> </li> <li class=""> <a href="/sports/" data-pb-url-field="custom.textURL_1_1111" data-pb-field="custom.text_1_1111" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Sports</a> </li> <li class=""> <a href="/entertainment/" data-pb-url-field="custom.textURL_2_1111" data-pb-field="custom.text_2_1111" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Entertainment</a> </li> <li class=""> <a href="/business/" data-pb-url-field="custom.textURL_3_1111" data-pb-field="custom.text_3_1111" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Business</a> </li> <li class=""> <a href="/health/" data-pb-url-field="custom.textURL_4_1111" data-pb-field="custom.text_4_1111" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Health</a> </li> <li class=""> <a href="/food/" data-pb-url-field="custom.textURL_5_1111" data-pb-field="custom.text_5_1111" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Food</a> </li> <li class=""> <a href="/life/" data-pb-url-field="custom.textURL_6_1111" data-pb-field="custom.text_6_1111" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Life</a> </li> <li class=""> <a href="/opinion/" data-pb-url-field="custom.textURL_7_1111" data-pb-field="custom.text_7_1111" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Opinion</a> </li> <li class=""> <a href="/archives/" data-pb-url-field="custom.textURL_8_1111" data-pb-field="custom.text_8_1111" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Archives</a> </li> </ul> </div> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://store.philly.com/" data-pb-url-field="custom.textURL_0_2222" data-pb-field="custom.text_0_2222" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer Store</a> </li> <li class=""> <a href="http://marketplace.philly.com/philadelphia/real-estate-for-sale/search" data-pb-url-field="custom.textURL_1_2222" data-pb-field="custom.text_1_2222" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Find a Home</a> </li> <li class=""> <a href="https://jobs.local-jobs.monster.com/search?q=ch=pinq/" data-pb-url-field="custom.textURL_2_2222" data-pb-field="custom.text_2_2222" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Job Listings</a> </li> <li class=""> <a href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_2222" data-pb-field="custom.text_3_2222" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Special Sections</a> </li> <li class=""> <a href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_2222" data-pb-field="custom.text_4_2222" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">All Classifieds</a> </li> </ul> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">Mobile Apps</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id577251728?pt=549215&ct=Philly.com%20Footer&mt=8" data-pb-url-field="custom.textURL_0_3333" data-pb-field="custom.text_0_3333" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Philly News</a> </li> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id970040558?pt=549215&ct=philly.com%20footer&mt=8" data-pb-url-field="custom.textURL_1_3333" data-pb-field="custom.text_1_3333" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Philly Sports Now</a> </li> </ul> </div> </div> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">About Us</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/about/" data-pb-url-field="custom.textURL_0_4444" data-pb-field="custom.text_0_4444" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">About Philly.com</a> </li> <li class=""> <a href="http://inquirersolutions.com" data-pb-url-field="custom.textURL_1_4444" data-pb-field="custom.text_1_4444" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Advertise</a> </li> <li class=""> <a href="/contact-us/" data-pb-url-field="custom.textURL_2_4444" data-pb-field="custom.text_2_4444" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Contact Us</a> </li> <li class=""> <a href="http://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_3_4444" data-pb-field="custom.text_3_4444" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Licensing & Permissions</a> </li> <li class=""> <a href="https://store.philly.com/collections/custom/products/custom-photo-reprint" data-pb-url-field="custom.textURL_4_4444" data-pb-field="custom.text_4_4444" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Photo Reprints</a> </li> <li class=""> <a href="http://nie.philly.com/" data-pb-url-field="custom.textURL_5_4444" data-pb-field="custom.text_5_4444" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Newspapers in Education</a> </li> <li class=""> <a href="http://data.inquirer.com/jobs/" data-pb-url-field="custom.textURL_6_4444" data-pb-field="custom.text_6_4444" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Jobs & Internships</a> </li> <li class=""> <a href="https://www.philly.com/special-reports/" data-pb-url-field="custom.textURL_7_4444" data-pb-field="custom.text_7_4444" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Special Reports</a> </li> <li class=""> <a href="/acel_moore/" data-pb-url-field="custom.textURL_8_4444" data-pb-field="custom.text_8_4444" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Acel Moore Workshops</a> </li> <li class=""> <a href="/about/newsroom-staff-beats-list.html" data-pb-url-field="custom.textURL_9_4444" data-pb-field="custom.text_9_4444" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Newsroom Staff</a> </li> </ul> </div> <div class="hidden-mobile container-row justify-space-between justify-space-evenly-widescreen align-items-start flex-2 list-unstyled spaced spaced-left spaced-xl"> <div class="inquirer container-column card card-content card-content-no-top-gutter card-content-no-gutter spaced spaced-lg spaced-right"> <div class="branding relative card-media"> <a href="https://myaccount.philly.com/access.aspx?product=eEdition_inq"> <div class="img-gradient"></div> <img src="https://www.philly.com/resizer/wuoRN7OgEY1xukRfAmRJwz-0WOY=/150x150/left/top/media.philly.com/storage/inquirer/covers/inqFrontPage.jpg%3Fd=20190225" itemprop="image" alt="Subscribe to The Inquirer"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Inquirer</div> <a data-link-type='footer' href="http://inquirer.com/replica/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_0" data-pb-url-field="custom.inquirerPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="http://www.inquirer.com/promosub/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_1" data-pb-url-field="custom.inquirerPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.phillynews.com/index.aspx" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_2" data-pb-url-field="custom.inquirerPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> <div class="daily-news container-column card card-content card-content-no-top-gutter card-content-no-gutter"> <div class="branding relative card-media"> <a href="https://myaccount.philly.com/access.aspx?product=eEdition_dn"> <div class="img-gradient"></div> <img src="https://www.philly.com/resizer/UPtrsN3e-Ej_RAk9iYBXpvZkj5w=/150x150/left/top/media.philly.com/storage/dailynews/covers/front.jpg%3Fd=20190225" itemprop="image" alt="Subscribe to Daily News"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Daily News</div> <a data-link-type='footer' href="http://www.phillydailynews.com/replica/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_0" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="http://www.phillydailynews.com/promosub/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_1" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.philly.com/access.aspx?product=eEdition_inq" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_2" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> </div> </div> </div> <div class="partners hidden-desktop"> <div class="container-row justify-space-evenly align-items-start list-unstyled spaced spaced-bottom spaced-top spaced-xl"> <div class="inquirer card card-content card-content-no-top-gutter card-content-no-gutter flex spaced spaced-lg spaced-right"> <div class="relative card-media"> <a href="https://myaccount.philly.com/access.aspx?product=eEdition_inq"> <div class="img-gradient full-width"></div> <img src="https://www.philly.com/resizer/JB5LSpp5XRmgsqBrcpmBRSvhBzQ=/500x500/left/top/media.philly.com/storage/inquirer/covers/inqFrontPage.jpg" class="full-width" itemprop="image" alt="Subscribe to The Inquirer"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Inquirer</div> <a data-link-type='footer' href="http://inquirer.com/replica/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_0" data-pb-url-field="custom.inquirerPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="http://www.inquirer.com/promosub/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_1" data-pb-url-field="custom.inquirerPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.phillynews.com/index.aspx" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_2" data-pb-url-field="custom.inquirerPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> <div class="daily-news card card-content card-content-no-top-gutter card-content-no-gutter flex spaced spaced-lg spaced-left"> <div class="relative card-media"> <a href="https://myaccount.philly.com/access.aspx?product=eEdition_dn"> <div class="img-gradient full-width"></div> <img src="https://www.philly.com/resizer/OWF9haYDPxadt24t7GWI8MAyirY=/500x500/left/top/media.philly.com/storage/dailynews/covers/front.jpg" class="full-width" itemprop="image" alt="Subscribe to Daily News"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Daily News</div> <a data-link-type='footer' href="http://www.phillydailynews.com/replica/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_0" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="http://www.phillydailynews.com/promosub/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_1" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.philly.com/access.aspx?product=eEdition_inq" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_2" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> </div> </div> </div> </div> <div class="copyright-container flex container-column align-items-left justify-center hidden-mobile hidden-tablet"> <p class="footer-copyright align-center color-white width-100 font-semi-bold spaced spaced-top spaced-sm"> <a href="https://www.philly.com/about/copyright/" class="color-white font-bold">&copy; Copyright</a> 2019, Philadelphia Media Network (Digital), LLC <a href="https://www.philly.com/about/terms_and_conditions/" class="color-white spaced spaced-right spaced-left spaced-sm font-bold">Terms of Use</a>/<a href="https://www.philly.com/about/terms_and_conditions/" class="color-white spaced spaced-left spaced-sm font-bold">Privacy Policy</a> </p> </div> <div class="copyright-container flex container-column align-items-center justify-center hidden-desktop"> <div class="padded padded-sm padded-full spaced spaced-top spaced-md hidden-desktop"> <a data-link-type='footer' aria-label="Visit homepage" href="http://www.philly.com" data-link-type="footer"> <div class="logo-philly logo-inverted logo-stacked logo-lg"></div> </a> </div> <p class="footer-copyright align-center color-white width-100 font-semi-bold spaced spaced-top spaced-sm"> <a href="https://www.philly.com/about/copyright/" class="color-white font-bold">&copy; Copyright</a> 2019, Philadelphia Media Network (Digital), LLC <a href="https://www.philly.com/about/terms_and_conditions/" class="color-white spaced spaced-right spaced-left spaced-sm font-bold">Terms of Use</a>/<a href="https://www.philly.com/about/terms_and_conditions/" class="color-white spaced spaced-left spaced-sm font-bold">Privacy Policy</a> </p> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async src='//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12'></script> <script async src='https://widgets.outbrain.com/outbrain.js'></script> <script async src='/pb/gr/p/default/rb0zLL1a4wR5jr/render.js?v=73'></script> <script src="//cdn.viafoura.net/vf-v2.js"></script> <link href="/pb/gr/c/default/rb0zLL1a4wR5jr/viafouraCSS/7a649b874f.css?v=73" rel="stylesheet"/> <link href="/pb/resources/css/_auth0.css?v=73" rel="stylesheet"/> <script async src='//s.ntv.io/serve/load.js'></script> <link href="/pb/resources/css/_auth0.css?v=73" rel="stylesheet"/> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.pmn.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.pmn.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.pmn.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];var keywords=[];keywords.push("money");keywords.push("look");keywords.push("morning");keywords.push("side");keywords.push("aubsn");keywords.push("world");keywords.push("newsletter");keywords.push("pennsylvania");keywords.push("competition");keywords.push("reality");keywords.push("dough");keywords.push("recap");keywords.push("glamour");keywords.push("oscars");keywords.push("night");keywords.push("spending");keywords.push("contest");keywords.push("hollywood");keywords.push("union");
keywords.push("members");keywords.push("inbox");keywords.push("online");keywords.push("agency");keywords.push("park");keywords.push("walk");var auxiliaries=[];window.clavis={topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"V7IS6OZT7FHA3I6L6ROYUDFOMU",targetingUrl:"https://targeting.pmn.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> </body> <script>if(PMNdataLayer[0].analytics.type=="front"||false)var refreshRate=300;var lastUserAction=0;var hasFocus=true;function reset(){setTimeout("lastUserAction \x3d 0",2E3)}function windowHasFocus(){hasFocus=true}function windowLostFocus(){hasFocus=false}function refresh(){if(lastUserAction>=refreshRate&&hasFocus)return true;return false}function refreshCheck(){if(refresh()){var autoRefresh=true;sessionStorage.setItem("autoRefresh",autoRefresh);window.location.reload();reset()}}
function timedCount(){lastUserAction++;refreshCheck();setTimeout("timedCount()",1E3)}window.addEventListener("focus",windowHasFocus,false);window.addEventListener("blur",windowLostFocus,false);window.addEventListener("click",reset,false);window.addEventListener("mousemove",reset,false);window.addEventListener("keypress",reset,false);window.addEventListener("scroll",reset,false);timedCount();</script> <script>if(typeof window.adblockDetector!=="undefined")window.adblockDetector.init({debug:false,found:function(){},notFound:function(){}});</script> </html><script>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</script>