<!DOCTYPE html> <html lang="en-US"> <head> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>
    var pmnAdmin =  {
      disableAdsAll : 'false' === 'true',
      showAdsSlots : 'false' === 'true',
      disableAuth : 'false' === 'true',
      disableAnalytics : 'false' === 'true',
    };
</script> <link rel="icon" href="/pb/resources/images/pmn/favicon.ico"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="application-name" content=""/> <meta name="theme-color" content=""> <title>What some folks are giving up this year because they didn’t get that big tax refund</title> <meta name="keywords" content="tax-refunds-2018-returns-smaller-this-year-trump-law-withholding-philadelphia-accountant-cpa-debt"> <meta name="news_keywords" content="tax-refunds-2018-returns-smaller-this-year-trump-law-withholding-philadelphia-accountant-cpa-debt"/> <meta name="date" content="2019-04-10T09:00:08.683Z"/> <meta itemprop="description" name="description" content="Some folks can't buy the big-screen they were hoping to. It's a bigger deal for the 40 percent of people who plan to use their tax refund on paying down debt."/> <meta name="robots" content="index,follow"/> <meta name="googlebot-news" content="index"/> <meta name="googlebot" content="index"/> <link rel="canonical" href="https://www.philly.com/news/tax-refunds-returns-smaller-this-year-trump-law-withholding-philadelphia-accountant-cpa-debt-20190410.html"> <link rel="amphtml" href="https://www.philly.com/news/tax-refunds-returns-smaller-this-year-trump-law-withholding-philadelphia-accountant-cpa-debt-20190410.html?outputType=amp"> <meta name="twitter:title" content="What some folks are giving up this year because they didn’t get that big tax refund"/> <meta name="twitter:image" content="https://www.philly.com/resizer/ZVvJouStSNetEFh3oJFQjvDVQ3Y=/1200x0/center/middle/www.philly.com/resizer/pyTNMOfNZjcuS3seGkqceetjBVc=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/B3CRWYYYZJEIRHWXV3SFR4LRRU.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Some folks can't buy the big-screen they were hoping to. It's a bigger deal for the 40 percent of people who plan to use their tax refund on paying down debt."/> <meta name="twitter:site" content="@PhillyInquirer"/> <meta name="twitter:creator" content="@PhillyInquirer"> <meta name="fb_title" content="What some folks are giving up this year because they didn’t get that big tax refund"/> <meta property="og:url" content=""/> <meta property="og:title" content="What some folks are giving up this year because they didn’t get that big tax refund"/> <meta property="og:image" content="https://www.philly.com/resizer/ZVvJouStSNetEFh3oJFQjvDVQ3Y=/1200x0/center/middle/www.philly.com/resizer/pyTNMOfNZjcuS3seGkqceetjBVc=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/B3CRWYYYZJEIRHWXV3SFR4LRRU.jpg"/> <meta property="og:description" content="Some folks can't buy the big-screen they were hoping to. It's a bigger deal for the 40 percent of people who plan to use their tax refund on paying down debt."/> <meta property="og:locale" content="en_US"/> <meta property="fb:pages" content="6130721655"/> <meta property="og:site_name" content="https://www.philly.com"/> <meta property="og:type" content="article"/> <meta property="article:section" content="News, Business"> <meta name="author" content="Anna Orso"> <meta property="vf:unique_id" content="ANOCZJ2LYFA2JJW2E5FD7URASU"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.philly.com//news/tax-refunds-returns-smaller-this-year-trump-law-withholding-philadelphia-accountant-cpa-debt-20190410.html"
        },
        "headline": "What some folks are giving up this year because they didn’t get that big tax refund",
        "thumbnailUrl": "https://arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/B3CRWYYYZJEIRHWXV3SFR4LRRU.jpg",
        "articleSection": "news",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.philly.com/resizer/ZVvJouStSNetEFh3oJFQjvDVQ3Y=/1200x0/center/middle/www.philly.com/resizer/pyTNMOfNZjcuS3seGkqceetjBVc=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/B3CRWYYYZJEIRHWXV3SFR4LRRU.jpg",
          "height": 1600.0,
          "width": 1200
        },
        
        "dateCreated": "2019-04-10T09:00:08.728Z",
        "datePublished": "2019-04-10T09:00:08.728Z",
        "dateModified": "2019-04-10T10:16:13.173Z",
        "author": [
          
          {
            "@type": "Person",
            "name": "Anna Orso"
          }
          
        ],
        "isAccessibleForFree": "False",
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": "False",
          "cssSelector" : ".article-body"
        },
        "publisher": {
          "@type": "Organization",
          "name": "",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.philly.com/pb/resources/dist/images/philly-logo-stacked.png",
            "width": 173,
            "height": 60
          }
        },
        
        "description": "Some folks can't buy the big-screen they were hoping to. It's a bigger deal for the 40 percent of people who plan to use their tax refund on paying down debt.",
        
        
        
        
        
        
        
        
        
        
          
        
        
        "keywords": [
          "articleID/ANOCZJ2LYFA2JJW2E5FD7URASU",
          "Length/medium",
          "Source/Staff",
          "Type/Article",
          "target/news/news/news",
          "Topic/news",
          "content_subtype/subtype-regular"
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "ANOCZJ2LYFA2JJW2E5FD7URASU"
        }
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.philly.com",
        "logo": "https://www.philly.com//pb/resources/images//logo_meta.png?token=123",
        "sameAs": [
          "https://www.facebook.com/phillydotcom/",
          "https://twitter.com/PhillyInquirer",
          "",
          "",
          ""],
        "@type": "Organization",
        "@context": "http://schema.org"
      }
    </script> <script>(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,"Scroll","_q","do");Scroll.config={detected:document.cookie.indexOf("scroll0\x3d")>-1};</script> <script>window.scrollUser=false;</script> <script async src="https://static.scroll.com/js/scroll.js"></script> <script>if(document.cookie.indexOf("scroll0\x3d")>-1){window.scrollUser=true;var css="#right-rail .pb-f-ads-arcads, .pb-f-ads-arcads, .arc-ad-wrapper {display: none !important;}",head=document.head||document.getElementsByTagName("head")[0],style=document.createElement("style");style.type="text/css";if(style.styleSheet)style.styleSheet.cssText=css;else style.appendChild(document.createTextNode(css));head.appendChild(style)};</script> <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7722894/6335592/css/fonts.css"/> <link href="/pb/resources/dist/pmn/pmn-frameworkef67f048e564a9fc0212.css?v=84" rel="stylesheet"/> <link href="/pb/resources/dist/pmn/pmn-frameworkef67f048e564a9fc0212.css?v=84" rel="stylesheet" media="print"/> <link href="/pb/resources/dist/pmn/pmn-servicesef67f048e564a9fc0212.css?v=84" rel="stylesheet"/> <script defer src="https://z.moatads.com/philadelphiamediaheader375366023461/moatheader.js"></script> <script>var pb_global={pageName:"article-template",pageId:"r0I27gXHdyQenr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",connextEnv:"prod"};</script> <script>var _vwo_code=function(){var account_id=303812,settings_tolerance=2E3,library_tolerance=2500,use_existing_jquery=false,f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery},library_tolerance:function(){return library_tolerance},finish:function(){if(!f){f=true;var a=d.getElementById("_vis_opt_path_hides");if(a)a.parentNode.removeChild(a)}},finished:function(){return f},load:function(a){var b=d.createElement("script");b.src=a;b.type="text/javascript";b.innerText;b.onerror=
function(){_vwo_code.finish()};d.getElementsByTagName("head")[0].appendChild(b)},init:function(){settings_timer=setTimeout("_vwo_code.finish()",settings_tolerance);var a=d.createElement("style"),b="body{opacity:0 !important;filter:alpha(opacity\x3d0) !important;background:none !important;}",h=d.getElementsByTagName("head")[0];a.setAttribute("id","_vis_opt_path_hides");a.setAttribute("type","text/css");if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);
this.load("//dev.visualwebsiteoptimizer.com/j.php?a\x3d"+account_id+"\x26u\x3d"+encodeURIComponent(d.URL)+"\x26r\x3d"+Math.random());return settings_timer}}}();_vwo_settings_timer=_vwo_code.init();</script> <script src="/pb/gr/c/default/r0I27gXHdyQenr/headerAllEnvironmentsJs/dcd6af2753.js?v=84"></script> <script src="//cdn.auth0.com/js/lock/11.0.1/lock.min.js"></script> <script src="//loader-cdn.azureedge.net/prod/philly/loader.min.js"></script> <script src="/pb/resources/dist/libs/preact.js?v=84"></script> <script src="/pb/resources/dist/pmn/pmn-indexef67f048e564a9fc0212.js"></script> <script src="/pb/resources/dist/pmn/pmn-articleef67f048e564a9fc0212.js"></script> <script src="/pb/gr/c/default/r0I27gXHdyQenr/arcAdsJS/cbbb9d40d4.js?v=84"></script><script>var arcAds=new ArcAds({dfp:{id:"4495"},bidding:{amazon:{enabled:true,id:"3258"}}},function(event){return window.adSlot=event.slot});</script> <script>var PMNdataLayer=[{"analytics":{"source":"Staff","source_type":"staff","updatedDate":"2019-04-10T06:16:13-0400","Article_Length_Label":"medium","title":"What some folks are giving up this year because they didn\u2019t get that big tax refund","originalTitle":"","type":"No Value Set","primarysegment":"news","weekendplanner":"false","id":"UA-1605085-6","contentid":"ANOCZJ2LYFA2JJW2E5FD7URASU","clickability_id":"","arc_id":"ANOCZJ2LYFA2JJW2E5FD7URASU","dixon_id":"","published":"201904100500","version":"1",
"sections":"/news|/business","parselydomain":"philly.com","publishedDate":"2019-04-10T05:00:08-0400","Sub-Section":"news","Sub-Sub Section":"news","authors":"Anna Orso","timesincepublish":"11410","content_subtype":"subtype-regular","seo_keywords":"tax-refunds-2018-returns-smaller-this-year-trump-law-withholding-philadelphia-accountant-cpa-debt","story_tags":"No Value Set","source_system":"ellipsis","clavis_topics":"Personal Finance|Taxes","clavis_auxiliaries":"No Value Set","scrollUser":(window.scrollUser===
true||window.scrollUser===false?window.scrollUser:false).toString()}}];</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="//www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","PMNdataLayer","GTM-PMVLLW");</script> <script>var autoRefresh=sessionStorage.getItem("autoRefresh");if(autoRefresh){PMNdataLayer.push({"event":"autorefresh"});if(PMNdataLayer[0].analytics.type=="front"||false)PMNdataLayer[0].analytics.autoRefresh="true"}else if(PMNdataLayer[0].analytics.type=="front"||false)PMNdataLayer[0].analytics.autoRefresh="false";</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMVLLW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <header id="app-bar" class="relative high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" id="f02kKy84SzZklr"> <div id="app-bar" class="app-bar card border border-bottom hidden-mobile" role="user-buttons"> <div class="justify-space-between container-row relative app-bar-inner spaced spaced-right spaced-left spaced-lg"> <div class="container-row align-items-center"> <div class="logo-container flex container-row align-items-center justify-center spaced spaced-right spaced-lg"> <a data-link-type='global-nav' aria-label="Visit homepage" href="/"> <div class="logo-philly logo-stacked logo-lg"></div> </a> </div> </div> <div class="container-row align-items-center justify-end"> <div class="timestamp spaced spaced-right spaced-md hidden-mobile hidden-tablet"><span class="align-left date spaced spaced-right spaced-xs">Wednesday, April 10, 2019</span>|<a data-link-type='global-nav' href="https://myaccount.philly.com/access.aspx?product=eEdition_inq" class="nav-link"><span class="font-bold spaced spaced-left spaced-xs">Today's Paper</span></a></div> <a href="https://checkout.philly.com/subscribe" class="unstyled-link" data-link-type='global-nav'> <div id="desktop-subscribe-btn" class="btn subscribe-btn font-semi-bold login-btn no-border container-column justify-center spaced spaced-right spaced-sm">Unlimited Access</div> </a> <div id="desktop-login-btn" class="login-btn font-semi-bold btn btn-light auth0-log-in" data-link-type='global-nav'>Log In</div> <div id="desktop-dropdown-name" class="hidden my-account-btn font-semi-bold my-account-text btn btn-light unselectable" data-role="open-tray" data-tray="account-menu-desktop">MyAccount</div> <div id="desktop-account-dropdown" data-tray="account-menu-desktop" data-role="tray" class="hidden unselectable"> <ul class="font-bold list-unstyled bg-black-dark account-dropdown container-column justify-center padded padded-full padded-sm"> <li><a href="https://myaccount.philly.com" data-link-type='global-nav'>Manage my account</a></li> <li><a href="http://www.philly.com/myprofile/" data-link-type='global-nav'>My profile</a></li> <li><a href="https://myaccount.philly.com/FAQ.aspx" data-link-type='global-nav'>FAQ</a></li> <li class="logout-btn"><a data-link-type='global-nav'>Log out</a></li> </ul> </div> </div> </div> <div data-role="tray" data-tray="topics-desktop" class="tray hidden"> <nav class="tray tray-left fixed full-width high-z-index"> <div class="topics-tray tray-contents"> <div class="tray-search container-column hidden-tablet hidden-desktop"> <div id="app-bar-topics-button" name="topicsMenu" class="justify-end container-row" data-role="close-tray" data-tray="topics-mobile"> <div class="btn menu-btn font-semi-bold spaced spaced-top spaced-right spaced-bottom spaced-md"> <span class="icon-x"></span> </div> </div> <div class="search-input relative color-white spaced spaced-top spaced-right spaced-left spaced-md"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="desktop-tray-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="desktop-tray-search" class="full-width spaced spaced-right spaced-md search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> </div> <div class="tray-contents-inner container-column column-reverse tablet-row" tabindex="0"> <div class="tray-topics-menu flex"> <div class="menu menu-topic container-row wrap"> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Your Day</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/newsletters/" class="color-white topic-link">Newsletters</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.philly.com/" class="color-white topic-link">Philly.com Store</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/weather/" class="color-white topic-link">Weather</a> </li> <li class=""> <a data-link-type='mega-nav' href="/entertainment/horoscopes/" data-pb-url-field="custom.textURL_2_33333" data-pb-field="custom.text_2_33333" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Horoscope</a> </li> <li class=""> <a data-link-type='mega-nav' href="/news/lottery/" data-pb-url-field="custom.textURL_3_33333" data-pb-field="custom.text_3_33333" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Lottery</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/pmn-events/inq/inquirer-events-calendar-20190122.html" class="color-white topic-link">Events</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">People</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=16" data-pb-url-field="custom.textURL_0_22222" data-pb-field="custom.text_0_22222" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Births</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/" data-pb-url-field="custom.textURL_1_22222" data-pb-field="custom.text_1_22222" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Celebrations</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=2" data-pb-url-field="custom.textURL_2_22222" data-pb-field="custom.text_2_22222" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Engagements</a> </li> <li class=""> <a data-link-type='mega-nav' href="/obituaries/" data-pb-url-field="custom.textURL_3_22222" data-pb-field="custom.text_3_22222" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Obituaries</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/obituaries/philly/?" data-pb-url-field="custom.textURL_4_22222" data-pb-field="custom.text_4_22222" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">Death Notices</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/pa/real-estate-for-sale/search" data-pb-url-field="custom.textURL_0_11111" data-pb-field="custom.text_0_11111" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Find a Home</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://jobs.local-jobs.monster.com/search?wt.mc_n=hjnpsearch&ch=PINQ&where=Philadelphia%2C%20PA&rad=50" data-pb-url-field="custom.textURL_1_11111" data-pb-field="custom.text_1_11111" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Job Listings</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_11111" data-pb-field="custom.text_3_11111" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Special Sections</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_11111" data-pb-field="custom.text_4_11111" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">All Classifieds</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Get In Touch</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://inquirersolutions.webflow.io/" data-pb-url-field="custom.textURL_0_44444" data-pb-field="custom.text_0_44444" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Advertise</a> </li> <li class=""> <a data-link-type='mega-nav' href="/contact-us/" data-pb-url-field="custom.textURL_1_44444" data-pb-field="custom.text_1_44444" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Contact Us</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/about/newsroom-staff-beats-list.html" class="color-white topic-link">Newsroom Staff</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_2_44444" data-pb-field="custom.text_2_44444" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Permissions</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.philly.com/collections/reprints" data-pb-url-field="custom.textURL_3_44444" data-pb-field="custom.text_3_44444" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Reprints</a> </li> </ul> </div> </div> </div> <div class="sub-menu flex-3"> <div class="menu sub normal sub-spacer"> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/">News</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/new-jersey/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/new-jersey/">New Jersey</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/pennsylvania/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/pennsylvania/">Pennsylvania</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/politics/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/politics/">Politics</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/nation-world/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/nation-world/">Nation & World</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/education/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/education/">Education</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/sports/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/sports/">Sports</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/eagles/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/eagles/">Eagles</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/phillies/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/phillies/">Phillies</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/sixers/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/sixers/">Sixers</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/flyers/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/flyers/">Flyers</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/soccer/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/soccer/">Union</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/college-sports/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/college-sports/">College Sports</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/high-school-sports/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/high-school-sports/">Rally High School Sports</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/">Business</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/jobs/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/jobs/">Jobs</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/phillydeals/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/phillydeals/">PhillyDeals</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/small-business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/small-business/">Small Business</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/cars/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/cars/">Cars</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/drugs/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/drugs/">Health & Pharma</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/consumer/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/consumer/">Consumer</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/">Opinion</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/columnists/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/columnists/">Columnists</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/commentary/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/commentary/">Commentary</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/editorials/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/editorials/">Editorials</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/cartoons/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/cartoons/">Cartoons</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/entertainment/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/entertainment/">Entertainment</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/things-to-do/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/things-to-do/">Things To Do</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/arts/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/arts/">Arts & Culture</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/entertainment/movies/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/entertainment/movies/">Movies</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/entertainment/tv/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/entertainment/tv/">Television</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/comics" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/comics">Comics</a></li> <li><a data-link-type='mega-nav' href="/puzzles/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/puzzles/">Puzzles</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/life/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/life/">Life</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/love/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/love/">Sex & Love</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/family/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/family/">Families</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/fashion/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/fashion/">Style</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/upside/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/upside/">The Upside</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/real-estate/home/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/real-estate/home/">Home</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/things-to-do/travel/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/things-to-do/travel/">Travel</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/things-to-do/jersey-shore/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/things-to-do/jersey-shore/">Things To Do at the Shore</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/food/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/food/">Food</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/health/" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/health/">Health</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/real-estate/" class="color-white" data-pb-field="custom.callToActionText_8" data-pb-url-field="custom.callToActionUrl_8" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/real-estate/">Real Estate</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div id="topic-bar" class="topic-bar card card-shadowed border border-bottom hidden-mobile" role="navigation"> <div class="justify-space-between container-row relative topic-bar-inner spaced spaced-right spaced-left spaced-xl"> <div class="flex-6 container-row align-items-center max-95"> <ul id="app-bar-topics-menu" class="list-unstyled container-row topics-list font-normal uppercase"> <a data-link-type='header-nav-main' href="/news" class="nav-link" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">News</li></a> <a data-link-type='header-nav-main' href="/sports" class="nav-link" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/sports" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Sports</li></a> <a data-link-type='header-nav-main' href="/business" class="nav-link" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Business</li></a> <a data-link-type='header-nav-main' href="/opinion" class="nav-link" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Opinion</li></a> <a data-link-type='header-nav-main' href="/politics" class="nav-link" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/politics" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Politics</li></a> <a data-link-type='header-nav-main' href="/entertainment" class="nav-link" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/entertainment" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Entertainment</li></a> <a data-link-type='header-nav-main' href="/life" class="nav-link" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/life" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Life</li></a> <a data-link-type='header-nav-main' href="/food" class="nav-link" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/food" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Food</li></a> <a data-link-type='header-nav-main' href="/health" class="nav-link" data-pb-field="custom.callToActionText_8" data-pb-url-field="custom.callToActionUrl_8" data-pb-field-type="text" data-pb-placeholder="/health" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Health</li></a> <a data-link-type='header-nav-main' href="/real-estate" class="nav-link" data-pb-field="custom.callToActionText_9" data-pb-url-field="custom.callToActionUrl_9" data-pb-field-type="text" data-pb-placeholder="/real-estate" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Real Estate</li></a> <a data-link-type='header-nav-main' href="/obituaries" class="nav-link" data-pb-field="custom.callToActionText_10" data-pb-url-field="custom.callToActionUrl_10" data-pb-field-type="text" data-pb-placeholder="/obituaries" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Obituaries</li></a> <a data-link-type='header-nav-main' href="/jobs" class="nav-link" data-pb-field="custom.callToActionText_11" data-pb-url-field="custom.callToActionUrl_11" data-pb-field-type="text" data-pb-placeholder="/jobs" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Jobs</li></a> </ul> </div> <div class="topic-bar-input-group container-row justify-end"> <div class="search-input relative"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="appbar-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="appbar-search" class="full-width search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> <div id="desktop-app-bar-topics-button" name="topicsMenu" class="btn menu-btn justify-end container-row relative bg-white" data-role="open-tray" data-tray="topics-desktop"> <span id="tray-toggle-btn" class="icon-menu" aria-hidden="true"></span> </div> </div> </div> </div> <div id="app-bar-mobile" class="app-bar card card-shadowed border border-bottom hidden-desktop hidden-tablet" role="user-buttons"> <div class="justify-space-between container-row relative app-bar-inner container spaced spaced-right spaced-left spaced-sm"> <div class="flex container-row align-items-center"> <div class="logo-container container-row align-items-center justify-center spaced spaced-right spaced-md"> <a data-link-type='global-nav' aria-label="Visit homepage" href="/"> <div class="logo-philly logo-stacked logo-sm"></div> </a> </div> </div> <div class="container-row align-items-center justify-end"> <a href="https://checkout.philly.com/subscribe" class="unstyled-link"> <div class="no-border btn container-column justify-center subscribe-btn font-semi-bold">Unlimited Access</div> </a> <div class="login-btn font-semi-bold btn btn-light auth0-log-in">Log In</div> <div id="mobile-dropdown-name" class="hidden mobile my-account-btn font-semi-bold my-account-text btn btn-light unselectable spaced spaced-right spaced-sm" data-role="open-tray" data-tray="account-menu-mobile"> <i class="fa fa-user" aria-hidden="true"></i> </div> <div id="mobile-account-dropdown" data-tray="account-menu-mobile" data-role="tray" class="hidden unselectable"> <ul class="font-bold list-unstyled bg-black-dark mobile account-dropdown container-column justify-center padded padded-full padded-sm"> <li><a href="https://myaccount.philly.com" data-link-type='global-nav'>Manage my account</a></li> <li><a href="http://www.philly.com/myprofile/" data-link-type='global-nav'>My profile</a></li> <li><a href="https://myaccount.philly.com/FAQ.aspx" data-link-type='global-nav'>FAQ</a></li> <li class="logout-btn"><a data-link-type='global-nav'>Log out</a></li> </ul> </div> <div id="app-bar-topics-button" name="topicsMenu" class="btn menu-btn container-row bg-white spaced spaced-right spaced-sm" data-role="open-tray" data-tray="topics-mobile"> <span id="tray-toggle-btn" class="icon-menu" aria-hidden="true"></span> </div> </div> </div> <div data-role="tray" data-tray="topics-mobile" class="tray hidden"> <nav class="tray tray-left fixed full-width high-z-index"> <div class="topics-tray tray-contents"> <div class="tray-search container-column hidden-tablet hidden-desktop"> <div id="app-bar-topics-button" name="topicsMenu" class="justify-end container-row" data-role="close-tray" data-tray="topics-mobile"> <div class="btn menu-btn font-semi-bold spaced spaced-top spaced-right spaced-bottom spaced-md"> <span class="icon-x"></span> </div> </div> <div class="search-input relative color-white spaced spaced-top spaced-right spaced-left spaced-md"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="mobile-tray-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="mobile-tray-search" class="full-width spaced spaced-right spaced-md search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> </div> <div class="tray-contents-inner container-column column-reverse tablet-row" tabindex="0"> <div class="tray-topics-menu flex"> <div class="menu menu-topic container-row wrap"> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Your Day</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/newsletters/" class="color-white topic-link">Newsletters</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.philly.com/" class="color-white topic-link">Philly.com Store</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/weather/" class="color-white topic-link">Weather</a> </li> <li class=""> <a data-link-type='mega-nav' href="/entertainment/horoscopes/" data-pb-url-field="custom.textURL_2_33333" data-pb-field="custom.text_2_33333" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Horoscope</a> </li> <li class=""> <a data-link-type='mega-nav' href="/news/lottery/" data-pb-url-field="custom.textURL_3_33333" data-pb-field="custom.text_3_33333" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Lottery</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/pmn-events/inq/inquirer-events-calendar-20190122.html" class="color-white topic-link">Events</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">People</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=16" data-pb-url-field="custom.textURL_0_22222" data-pb-field="custom.text_0_22222" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Births</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/" data-pb-url-field="custom.textURL_1_22222" data-pb-field="custom.text_1_22222" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Celebrations</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=2" data-pb-url-field="custom.textURL_2_22222" data-pb-field="custom.text_2_22222" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Engagements</a> </li> <li class=""> <a data-link-type='mega-nav' href="/obituaries/" data-pb-url-field="custom.textURL_3_22222" data-pb-field="custom.text_3_22222" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Obituaries</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/obituaries/philly/?" data-pb-url-field="custom.textURL_4_22222" data-pb-field="custom.text_4_22222" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">Death Notices</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/pa/real-estate-for-sale/search" data-pb-url-field="custom.textURL_0_11111" data-pb-field="custom.text_0_11111" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Find a Home</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://jobs.local-jobs.monster.com/search?wt.mc_n=hjnpsearch&ch=PINQ&where=Philadelphia%2C%20PA&rad=50" data-pb-url-field="custom.textURL_1_11111" data-pb-field="custom.text_1_11111" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Job Listings</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_11111" data-pb-field="custom.text_3_11111" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Special Sections</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_11111" data-pb-field="custom.text_4_11111" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">All Classifieds</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Get In Touch</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://inquirersolutions.webflow.io/" data-pb-url-field="custom.textURL_0_44444" data-pb-field="custom.text_0_44444" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Advertise</a> </li> <li class=""> <a data-link-type='mega-nav' href="/contact-us/" data-pb-url-field="custom.textURL_1_44444" data-pb-field="custom.text_1_44444" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Contact Us</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.philly.com/about/newsroom-staff-beats-list.html" class="color-white topic-link">Newsroom Staff</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_2_44444" data-pb-field="custom.text_2_44444" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Permissions</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.philly.com/collections/reprints" data-pb-url-field="custom.textURL_3_44444" data-pb-field="custom.text_3_44444" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Reprints</a> </li> </ul> </div> </div> </div> <div class="sub-menu flex-3"> <div class="menu sub normal sub-spacer"> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/">News</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/new-jersey/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/new-jersey/">New Jersey</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/pennsylvania/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/pennsylvania/">Pennsylvania</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/politics/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/politics/">Politics</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/news/nation-world/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/news/nation-world/">Nation & World</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/education/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/education/">Education</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/sports/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/sports/">Sports</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/eagles/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/eagles/">Eagles</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/phillies/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/phillies/">Phillies</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/sixers/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/sixers/">Sixers</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/flyers/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/flyers/">Flyers</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/soccer/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/soccer/">Union</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/college-sports/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/college-sports/">College Sports</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/high-school-sports/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/high-school-sports/">Rally High School Sports</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/">Business</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/jobs/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/jobs/">Jobs</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/phillydeals/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/phillydeals/">PhillyDeals</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/small-business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/small-business/">Small Business</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/cars/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/cars/">Cars</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/business/drugs/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/business/drugs/">Health & Pharma</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/consumer/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/consumer/">Consumer</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/">Opinion</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/columnists/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/columnists/">Columnists</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/commentary/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/commentary/">Commentary</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/editorials/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/editorials/">Editorials</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/opinion/cartoons/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/opinion/cartoons/">Cartoons</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/entertainment/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/entertainment/">Entertainment</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/things-to-do/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/things-to-do/">Things To Do</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/arts/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/arts/">Arts & Culture</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/entertainment/movies/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/entertainment/movies/">Movies</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/entertainment/tv/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/entertainment/tv/">Television</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/comics" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/comics">Comics</a></li> <li><a data-link-type='mega-nav' href="/puzzles/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/puzzles/">Puzzles</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/life/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/life/">Life</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/love/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/love/">Sex & Love</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/family/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/family/">Families</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/fashion/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/fashion/">Style</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/upside/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/upside/">The Upside</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/real-estate/home/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/real-estate/home/">Home</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/things-to-do/travel/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/things-to-do/travel/">Travel</a></li> <li><a data-link-type='mega-nav' href="https://www.philly.com/things-to-do/jersey-shore/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/things-to-do/jersey-shore/">Things To Do at the Shore</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/food/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/food/">Food</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/health/" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/health/">Health</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="https://www.philly.com/real-estate/" class="color-white" data-pb-field="custom.callToActionText_8" data-pb-url-field="custom.callToActionUrl_8" data-pb-field-type="text" data-pb-placeholder="https://www.philly.com/real-estate/">Real Estate</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="ffPmXN14SzZklr"> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-6 tablet-6 mobile-6 pb-feature pb-layout-item pb-f-global-type-analytics" id="f4Vybe24SzZklr"> <script>PMNdataLayer[0].analytics.type="article";</script> </div> </div> </header> <div id="a1-top-furniture" class="container spaced spaced-top spaced-bottom spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0jhduK4SzZklr"> <div id="ad1213-sticky" data-ad-name="onepixel" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1213" class="arcad ad-"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1213","slotName":"phl.news","adType":"onepixel","dimensions":"[[1, 1]]","display":"all","bidding":{"amazon":{"enabled":false,"slotSuffix":"-onepixel_article","bidDimensions":""}},"targeting":{"clavis_topics":"Personal Finance,Taxes","content_type":"story","article_sections":"News, Business","position":"onepixel","position_type":"onepixel_article"}})})(window.helpers);</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fpKvs624SzZklr"> <div id="ad882-sticky" data-ad-name="top-leaderboard" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad882" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad882","slotName":"phl.news","adType":"top-leaderboard","dimensions":"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], []]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-slider_article","bidDimensions":"[[970, 250], [728, 90]]"}},"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"clavis_topics":"Personal Finance,Taxes","content_type":"story","article_sections":"News, Business",
"position":"slider","position_type":"slider_article"}})})(window.helpers);</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fMtj2k14SzZklr"> <div id="ad1663-sticky" data-ad-name="top-leaderboard-mobile" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1663" class="arcad ad-responsive adhesion"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1663","slotName":"phl.news","adType":"top-leaderboard-mobile","dimensions":"[[], [], [[320, 50], [300, 50]]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-slider_article","bidDimensions":"[[320, 50]]"}},"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"clavis_topics":"Personal Finance,Taxes","content_type":"story","article_sections":"News, Business","position":"slider",
"position_type":"slider_article"}})})(window.helpers);</script> </div> </div> </div> <div class="pb-container"> </div> </div> <hr class="bg-grey-light"/> <div id="top" class="container flex-grid relative spaced spaced-top spaced-xl"> <div class="col mobile-0 desktop-1 tablet-1 hidden-tablet"></div> <div class="col mobile-12 desktop-10 tablet-11 tablet-landscape-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="f0iynCe4SzZklr"> <div class="card card-article full-width"> <div class="align-left card-content "> <h1 class="lede bold detail-content">What some folks are giving up this year because they didn’t get that big tax refund</h1> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-author" id="fEhzsj24SzZklr"> <div class="card"> <div class="card-content card-content-half-vertical"> <div class="byline"> <a class="hover-underlined" href="http://www.philly.com/archive/anna_orso/"> <span class="font-bold color-blue">by Anna Orso</span></a><span class="font-light">,</span> <span class="timestamp font-light"> <span class="spaced spaced-bottom spaced-sm timestamp-recent hidden color-gray-dark" data-timestamp="2019-04-10T09:00:08.683Z" data-timestamp-loaded="false" data-keep-date-time="" data-timestamp-caption="Updated:&nbsp;"> Updated:&nbsp;April 10, 2019- 5:00 AM </span> </span> </div> </div> </div> </div> <div class="pb-container"> </div> </div> <div class="col mobile-0 desktop-1 tablet-0"></div> </div> <div class="container flex-grid"> <div class="col mobile-0 desktop-1 tablet-1"></div> <article id="well" class="col mobile-12 desktop-7 tablet-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" id="fkYqke24SzZklr"> <div class="card"> <div class="card-content card-content-no-top-gutter feed-header"> <figure class="card-content card-content-no-top-gutter card-content-no-gutter"> <div class="full-width relative card-media full-width img-container "> <img class="full-width" alt="What some folks are giving up this year because they didn’t get that big tax refund" src="https://www.philly.com/resizer/jKZ1lAft0upmHJobawzKiCYZ3BA=/1400x932/smart/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/B3CRWYYYZJEIRHWXV3SFR4LRRU.jpg"/> <div data-role="tray" data-tray="lead-art" class="hidden"> <figcaption class="expanded-caption absolute full-width bottom-0 left-0 no-overflow"> <div class="width-75p spaced spaced-top spaced-bottom spaced-left spaced-md color-white"> <div class="font-light spaced spaced-top spaced-sm">Ernie Anziano with his dog Wilbur outside his South Philadelphia home. Anziano was hoping to pay Wilbur's veterinary bills with his tax refund, but his refund this year will be less than he was hoping for.</div> </div> </figcaption> </div> <div id="lead-art-caption-button" name="leadArt" class="btn absolute bottom-0 right-0 justify-end container-row caption-btn spaced spaced-right spaced-bottom spaced-md" data-role="open-tray" data-tray="lead-art"> <span id="lead-art-toggle-icon" class="icon-transform expand-button" aria-hidden="true"></span> </div> </div> <figcaption class="border border-bottom small lead relative"> <div class="spaced spaced-top spaced-bottom spaced-xs"> <span class="uppercase font-bold"> TIM TAI / Staff Photographer </span> </div> </figcaption> </figure> </div> </div> </div> <div id="f08sFWQ4SzZklr" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fuHX6f14SzZklr"> <div class="article-body collection collection-cards article__content article__content_lf" id="article-body"> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Ernie Anziano had just sat down to dinner in the city’s East Passyunk section when his friend who doubles as his accountant broke the news: He’s not getting the $2,700 he usually gets as his tax refund. This year, it’s more like $500.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Anziano, a 61-year-old volunteer coordinator at a nonprofit who also worked two part-time jobs last year, and his partner, Rick, were hoping to use their combined refunds on home repairs: Fix the garbage disposal, repair the bathroom they can’t use, replace the cabinet that fell off the wall.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content"> <div class="recommender-header font-black uppercase">Related stories</div> <hr class="bg-accent spaced spaced-top spaced-xs"/> <ul class="inline font-bold spaced spaced-top spaced-sm"> <li class="hover-underlined " data-rc-endpoint="default"> <a data-link-type="related-stories" class="hover-unchanged-color hover-underlined headline-link" href="/business/how-to-file-for-extension-tax-taxes-irs-marcum-deductions-20190406.html">Tax day tips: Handy deductions, free filing software and how to seek extension</a> </li> <li class="hover-underlined spaced spaced-top spaced-sm" data-rc-endpoint="default"> <a data-link-type="related-stories" class="hover-unchanged-color hover-underlined headline-link" href="/news/waiting-on-big-tax-refund-then-you-arent-doing-it-right-20190218.html">If you are waiting on a big tax refund, then you aren’t doing it right | Opinion</a> </li> <li class="hover-underlined spaced spaced-top spaced-sm" data-rc-endpoint="default"> <a data-link-type="related-stories" class="hover-unchanged-color hover-underlined headline-link" href="/philly/news/politics/how-gop-tax-plan-will-affect-taxes-philadelphia-suburbs-20171201.html">How the GOP plan will affect taxes in Philly, its suburbs</a> </li> </ul> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Combined, they’re getting back about $4,000 less than last year. Now, they’re considering a home-equity loan to cover the costs.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>As the 2018 tax filing deadline approaches on Monday, more people are learning that their tax refund this year — if it exists at all — is smaller than last year’s. Some are blaming sweeping changes to the code made as part of the tax law that passed in December 2017 and <a href="https://www.irs.gov/newsroom/irs-statements-withholding-for-2018" target="_blank">the IRS’ 2018 guidance on withholding</a>.</p> <div id="ad1678-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1678" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1678","slotName":"phl.news","adType":"cube","dimensions":"[[300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_21_article","bidDimensions":""}},"targeting":{"clavis_topics":"Personal Finance,Taxes","content_type":"story","article_sections":"News, Business","position":"mrec_21","position_type":"mrec_21_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div></div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Of greatest concern to Philly-area taxpayers is the new cap on federal deductions for property and state and local income taxes, which can be part of a combination of factors impacting changes in refunds, particularly for taxpayers who live and work in higher-tax locales.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>For those who are used to an infusion of cash each spring, a smaller refund often means no big purchases (as 11 percent of respondents had hoped to make, according to a <a href="https://www.betterment.com/wp-content/uploads/2019/03/Tax-Filing-Consumer-Report-Betterment-2019.pdf" target="_blank">survey by investment company Betterment</a>) or infusions of cash to cover debt (as 40 percent had expected, according to the same survey).</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Anziano was hoping to use part of his refund to pay off credit card debt incurred recently to cover emergency veterinary care for Wilbur, his rescued Chihuahua-mix with a heart condition.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>“I charged out of necessity thinking I could catch up,” he said. “So many people are in emergency mode right now because they’re not getting that money back.”</p> <div id="ad220-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad220" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad220","slotName":"phl.news","adType":"cube","dimensions":"[[300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_22_article","bidDimensions":""}},"targeting":{"clavis_topics":"Personal Finance,Taxes","content_type":"story","article_sections":"News, Business","position":"mrec_22","position_type":"mrec_22_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div></div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p><a href="https://www.irs.gov/newsroom/filing-season-statistics-for-week-ending-march-29-2019" target="_blank">Data released by the IRS</a> this week indicate that while the average refund is down just $20 from last year, the total dollars issued in refunds is down more than $6 billion, or about 3 percent, compared with this point last year. The agency reported it received about 1.3 million fewer returns by the same time last year, indicating taxpayers may be waiting longer to file this year to learn more about how the 1,000-plus-page tax law will affect their bottom line.</p> </div> </div> <div data-type="raw_html" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content "> <div class="element element-rawhtml "> <iframe title="Total refunds issued by end of March (in billions)" aria-label="Interactive line chart" id="datawrapper-chart-nrTI4" src="//datawrapper.dwcdn.net/nrTI4/1/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important;" height="400"></iframe><script>!function(){window.addEventListener("message",function(a){if(void 0!==a.data["datawrapper-height"])for(var t in a.data["datawrapper-height"]){var e=document.getElementById("datawrapper-chart-"+t);e&&(e.style.height=a.data["datawrapper-height"][t]+"px")}})}();</script></div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>That can have wide-ranging consequences, and CBS News reported this week that economists are suggesting reports about smaller refunds <a href="https://www.cbsnews.com/news/2019-tax-refunds-smaller-tax-refunds-are-now-hurting-retail-spending-wall-street-fears-2019-04-03/" target="_blank">contributed to weaker-than-expected retail spending</a> in the first quarter of 2019.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Certainly, the changes to the tax law have left the typical taxpayer confused, <a href="https://www.betterment.com/wp-content/uploads/2019/03/Tax-Filing-Consumer-Report-Betterment-2019.pdf">according to investment company Betterment,</a> which surveyed 1,000 people in February. While 85 percent of respondents felt at least somewhat confident in their knowledge of taxes, a quiz showed otherwise: Just half of respondents knew the percentage of their paycheck being withheld and only 16 percent knew the new standard deduction for single tax filers (correct answer: $12,000).</p> <div id="ad1932-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1932" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1932","slotName":"phl.news","adType":"cube","dimensions":"[[300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_23_article","bidDimensions":""}},"targeting":{"clavis_topics":"Personal Finance,Taxes","content_type":"story","article_sections":"News, Business","position":"mrec_23","position_type":"mrec_23_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div></div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>David Caplan, an accountant based in Lafayette Hill, said he’s prepared taxes for 27 seasons and has never seen such volatility. He said he can usually predict how a client’s refund will change year over year, but doing a tax return this year is “like a murder mystery. You don’t know if your client is going to get killed or escape unharmed.”</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>“There are so many different specific situations for people that it’s impossible to predict anything, and it’s making my job really hard,” he said. “I’m gritting my teeth when I hit the button. I never know what’s going to pop out.”</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Caplan said while he’s “no fan of this tax law,” it’s not entirely to blame for smaller refunds. Many filers also benefit from the increased standard deduction or saw increases in their week-to-week take-home this year.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Anziano said while he saw a slight increase in his paycheck, it didn’t add up to be equivalent to the difference in his refund this year compared with last. Others, like Matt Stehman, didn’t see a paycheck increase but still saw a big decrease in the refund. The 36-year-old who works for the clerk of courts in Montgomery County and is vice president of the Royersford Borough Council said he typically gets back about $1,300. This year, he’s expecting $300.</p> <div id="ad157-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad157" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad157","slotName":"phl.news","adType":"cube","dimensions":"[[300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_24_article","bidDimensions":""}},"targeting":{"clavis_topics":"Personal Finance,Taxes","content_type":"story","article_sections":"News, Business","position":"mrec_24","position_type":"mrec_24_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div></div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Hannah Hammel, a 28-year-old paralegal and actor who lives in the city’s Grays Ferry section, said she’s received about $1,000 as a refund over the last five or six years, and this year expected to get a higher refund due to having fewer 1099s (though her income remained roughly the same). She’s getting back about $200 — minus the $160 it cost to run Turbo Tax.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Typically, she plops her tax refund back into her checking account and uses it for living expenses. This year, “I will buy a whole bottle of scotch, maybe,” she joked. “I could pay, like, one-third of my electric bill. That would be fun.”</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Tax preparers say that while clients often rely on refunds for annual purchases, such as vacations or sending the kids to camp, it’s generally seen as better financial practice to not get a refund at all.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>“Good accountants understand that getting a refund means you’ve given the government too much money, and it’s interest-free,” said Gene Marks, a CPA and president of the Bala Cynwyd-based Marks Group. “Some people like to use it as forced savings. I just think that’s ignorance.”</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Marks recommended taxpayers review their W-4 and adjust their withholding to match what they anticipate they’ll owe in taxes next year.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Patrice Roach, who works at a nonprofit, said she and her husband, the purchasing director at a screw factory, are used to getting a combined $4,000 to $5,000 back. This year? Less than $500.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Roach, 52, of Willow Grove, said the couple were planning to use their refund to pay down debt and save for books for their college-bound son. They also usually set aside some of their refund to cover costs for traveling to an annual family reunion in July.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Now, the family’s using more coupons and making small changes, like getting two pizzas at Sam’s Club for $8.99 instead of spending more than $40 at the local pizzeria. But Roach doesn’t feel great about that change — as it has its own ripple effect.</p> <div class="div-ad-csponsor-nativo-moap"></div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content "> <p>“You’re not helping the local pizza parlor owner who is putting his kids through dance class and everything like that,” she said. “You’re helping that giant conglomerate.”</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fWGepS14SzZklr"> <div class="spaced spaced-top spaced-lg"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0RyJHH4SzZklr"> <div class="spaced spaced-top spaced-lg"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-author" id="f0QRhFW4SzZklr"> <div class="card"> <div class="card-content card-content-half-vertical"> <div class="byline spread container-column"> <div class="container-row author-container"> <a class="hover-underlined" href="http://www.philly.com/archive/anna_orso/"> <div class="author-img-container"> <img class="img-author img-signoff" src="https://www.philly.com/resizer/uCQVBGcUfrYEIL4A58tu8d28DHc=/120x120/center/middle/s3.amazonaws.com/onboarding-pmn-uploads/author_photos/orso_anna.JPG" alt="by Anna Orso"/> </div> </a> <div class="container-column justify-center author-text-group"> <div class="author-timestamp "> <div id="timestamp-published" class="timestamp "> <span class="spaced spaced-bottom spaced-sm timestamp-recent hidden color-gray-dark" data-timestamp="2019-04-10T09:00:08.728Z" data-timestamp-loaded="false" data-keep-date-time="true" data-timestamp-caption="Posted:&nbsp;"> Posted:&nbsp;April 10, 2019 - 5:00 AM </span> </div> </div> <div class="author-text "> <a class="hover-underlined" href="http://www.philly.com/archive/anna_orso/"> <span class="font-bold color-blue">Anna Orso</span> </a> <span class="author-divider-bars">|</span> <a class="font-bold color-blue" href="https://twitter.com/anna_orso">@anna_orso</a> <span class="author-divider-bars">|</span> <a href="mailto:aorso@phillynews.com" class="color-blue font-bold">aorso@phillynews.com</a> </div> </div> </div> <div class="border border-bottom border-author hidden-tablet hidden-mobile border-author-signoff "></div> </div> <div class="hidden-tablet hidden-desktop border border-bottom spaced spaced-top spaced-md"></div> <div id="share-bar-inline" class="full-width hidden-tablet-up"> <div class="viafoura"> <div class="vf-widget" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/news/tax-refunds-returns-smaller-this-year-trump-law-withholding-philadelphia-accountant-cpa-debt-20190410.html"> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f01oVLZ4SzZklr"> <div class="spaced spaced-top spaced-xl"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-newsletter-sign-up" id="f7YtQ924SzZklr"> <div class="card global-newsletter-sign-up hidden-desktop only-mobile spaced spaced-bottom spaced-top spaced-md"> <div class="card-content"> <div class="border border-bottom border-bold"> <div class="recommender-header font-black uppercase spaced spaced-xs spaced-bottom"> Newsletters: <a class="hover-unchanged-color hover-underlined headline-link" href="/newsletters"> Inquirer Morning Headlines </a> <span class="forward-arrow"></span> </div> </div> <p class="promo-text spaced spaced-xs spaced-top spaced-bottom"> Get the news you need to start your day </p> <form id="js-cm-form" class="js-cm-form" action="https://api.philly.com/newsletter/subscribe" method="post"> <div class="container-row"> <input id="fieldEmail" placeholder="your@email.com" class="js-cm-email-input color-grey-ultra-dark flex3" type="email" required/> <input id="fieldListId" type="hidden" name="cm-listID" value="b87d08f3a44a790fc983af85c2ea3eda" required/> <button id="signup-button" class="btn js-cm-submit-button spaced spaced-sm spaced-left flex font-bold" type="submit">Sign Up</button> <span id="signup-list-name" class="list-name hidden">Inquirer Morning Headlines</span> </div> </form> <p id="js-cm-form-message" class="promo-text spaced spaced-xs spaced-top spaced-bottom"></p> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-subscribe-call-to-action" id="fMVHSq15SzZklr"> <div class="subscribe-widget card-side-margins spaced spaced-bottom spaced-md hidden-desktop only-mobile bg-grey-light"> <div class="container-column justify-center align-items-center min-h-120"> <div class="cta xl font-light">Never Miss a Story</div> <a role="button" class="btn bg-accent subscribe-btn color-white font-bold no-border spaced spaced-top spaced-sm container-column align-items-center justify-center subscribe-btn md" href="https://checkout.philly.com/articlepage_subscribe" data-link-type="subscribe-article" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://checkout.philly.com/defaultstatic"> Subscribe </a> </div> </div> </div> <div id="fiSA2I15SzZklr" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-list-we-recommend" id="fkzDG115SzZklr"> <div class="card"> <div class="card-content recommender-content"> <div class="recommender-header font-black xl spaced spaced-top spaced-lg padded padded-sm padded-bottom">We Recommend</div> <hr class="bg-accent spaced spaced-bottom spaced-sm"/> <div class="container-column tablet-row"> <div class="flex container-column col mobile-12 desktop-6 tablet-6 recommender-col"> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/news/septa-norristown-high-speed-line-service-suspension-20190410.html">Service resumes on SEPTA’s Norristown High Speed Line</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="http://www.philly.com/archive/joseph_gambardello/"><span><span class="author-name">Joseph A. Gambardello</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/politics/trump-administration-revised-version-family-separation-us-mexico-border-20190410.html">Trump administration considers revised version of family separation tactic</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <span class="author-name">Nick Miroff</span>, <span class="author-name">Josh Dawsey</span>&nbsp;and <span class="author-name">Rachael Bade, The Washington Post</span> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/news/nation-world/new-zealand-ban-semiautomatic-weapons-christchurch-20190410.html">New Zealand bans most semiautomatic weapons</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <span class="author-name">Shibani Mahtani, The Washington Post</span> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> </div> <div class="visible-tablet-up spaced spaced-left spaced-lg"></div> <div class="flex container-column col mobile-12 desktop-6 tablet-6 spaced recommender-col"> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/news/nation-world/benjamin-netanyahu-israeli-elections-fifth-term-20190410.html">In tightly fought election, Netanyahu appears set to clinch fifth term in office</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <span class="author-name">Loveday Morris</span>&nbsp;and <span class="author-name">Ruth Eglash, The Washington Post</span> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/news/atheism-freethought-society-friggatriskaidekaphobia-superstitions-20190410.html">‘Atheism is the last taboo,’ says West Chester woman, an advocate for non-believers | We The People</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="http://www.philly.com/archive/stephanie_farr/"><span><span class="author-name">Stephanie Farr</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/newsletters/morning/endo-pharmaceuticals-lawsuit-opioids-new-jersey-legalizing-marijuana-20190410.html">Local pharma company reports opioid-related deaths to FDA; How N.J.'s plan to legalize weed stands out | Morning Newsletter</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="http://www.philly.com/author/nagle_aubrey/"><span><span class="author-name">Aubrey Nagle</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0LJMFX5SzZklr"> <div class="OUTBRAIN hidden-tablet-up " data-src="https://www.philly.com/news/tax-refunds-returns-smaller-this-year-trump-law-withholding-philadelphia-accountant-cpa-debt-20190410.html" data-widget-id="MB_2" data-ob-template="Philly.com"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f1xBFE15SzZklr"> <style type="text/css">.viafoura .vf-comments:not(.vf-is-logged-in) .vf-tray-trigger{display:none}</style> </div> <div class="pb-container"> </div> </article> <div id="right-rail" class="hidden-mobile col desktop-4 tablet-11 container-column"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0OhjIz5SzZklr"> <div id="ad56-sticky" data-ad-name="rightrail1" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad56" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad56","slotName":"phl.news","adType":"rightrail1","dimensions":"[[[300, 600], [300, 300], [300, 250]], [[300, 300], [300, 250]], []]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_article","bidDimensions":"[[300, 600], [300, 250]]"}},"sizemap":{"breakpoints":"[[1000, 0], [500, 0], [0, 0]]","refresh":false},"targeting":{"clavis_topics":"Personal Finance,Taxes","content_type":"story","article_sections":"News, Business",
"position":"mrec","position_type":"mrec_article"}})})(window.helpers);</script> </div> </div> <script>if(window.scrollUser===false)document.addEventListener("DOMContentLoaded",function(){var ad56_sticky=new window.services.StickyService("ad56-sticky",150,0,{stickToParent:false,parentSelector:""})});</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-newsletter-sign-up" id="f0iejfx5SzZklr"> <div class="card global-newsletter-sign-up hidden-tablet hidden-mobile spaced spaced-bottom spaced-top spaced-md"> <div class="border border-bottom border-bold"> <div class="recommender-header font-black uppercase spaced spaced-xs spaced-bottom"> Newsletters: <a class="hover-unchanged-color hover-underlined headline-link" href="/newsletters"> Inquirer Morning Headlines </a> <span class="forward-arrow"></span> </div> </div> <p class="promo-text spaced spaced-xs spaced-top spaced-bottom"> Get the news you need to start your day </p> <form id="js-cm-form" class="js-cm-form" action="https://api.philly.com/newsletter/subscribe" method="post"> <div class="container-row"> <input id="fieldEmail" placeholder="your@email.com" class="js-cm-email-input color-grey-ultra-dark flex3" type="email" required/> <input id="fieldListId" type="hidden" name="cm-listID" value="b87d08f3a44a790fc983af85c2ea3eda" required/> <button id="signup-button" class="btn js-cm-submit-button spaced spaced-sm spaced-left flex font-bold" type="submit">Sign Up</button> <span id="signup-list-name" class="list-name hidden">Inquirer Morning Headlines</span> </div> </form> <p id="js-cm-form-message" class="promo-text spaced spaced-xs spaced-top spaced-bottom"></p> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0MAiZb5SzZklr"> <div class="spaced spaced-top spaced-lg"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-subscribe-call-to-action" id="fW0cG315SzZklr"> <div class="subscribe-widget hidden-tablet hidden-mobile bg-grey-light"> <div class="container-column justify-center align-items-center min-h-120"> <div class="cta xl font-light">Never Miss a Story</div> <a role="button" class="btn bg-accent subscribe-btn color-white font-bold no-border spaced spaced-top spaced-sm container-column align-items-center justify-center subscribe-btn md" href="https://checkout.philly.com/articlepage_subscribe" data-link-type="subscribe-article" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://checkout.philly.com/defaultstatic"> Subscribe </a> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fLCzj225SzZklr"> <div class="spaced spaced-top spaced-lg pad pad-top pad-lg"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="frZsDL15SzZklr"> <div class="OUTBRAIN hidden-mobile hidden-tablet" data-src="https://www.philly.com/news/tax-refunds-returns-smaller-this-year-trump-law-withholding-philadelphia-accountant-cpa-debt-20190410.html" data-widget-id="SB_4" data-ob-template="Philly.com"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fwMD2d25SzZklr"> <script>if(window.scrollUser===false)document.addEventListener("DOMContentLoaded",function(){var ad331_sticky=new window.services.StickyService("ad331-sticky",150,0,{stickToParent:true,parentSelector:"#right-rail"})});</script> </div> <div class="pb-container"> </div> </div> <div class="col mobile-0 desktop-0 tablet-0"></div> </div> <hr class="hidden-mobile bg-grey-light spaced spaced-bottom spaced-top spaced-lg"/> <section id="bottom" class="spaced spaced-top spaced-lg"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fUM1MA15SzZklr"> <div id="ad1038-sticky" data-ad-name="footerad" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1038" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1038","slotName":"phl.news","adType":"footerad","dimensions":"[[[970, 90], [728, 90]], [[728, 90]], [[300, 50], [320, 50]]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-leader_btf_article","bidDimensions":"[[728, 90], [320, 50]]"}},"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"clavis_topics":"Personal Finance,Taxes","content_type":"story","article_sections":"News, Business",
"position":"leader_btf","position_type":"leader_btf_article"}})})(window.helpers);</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0rHFTK5SzZklr"> <footer class="card container-column align-items-stretch relative color-white"> <div class="flex no-padding"> <div class="footer-social-container"> <div class="footer-container container-row align-items-center"> <div class="padded padded-top padded-bottom padded-sm flex-4 hidden-tablet hidden-mobile"> <a data-link-type='footer' aria-label="Visit homepage" href="http://www.philly.com" data-link-type="footer"> <div class="logo-philly logo-inverted logo-stacked logo-lg darker-background"></div> </a> </div> <div class="footer-share-bar-container flex container-row mobile-column justify-center"> <div class="full-width spaced spaced-sm spaced-bottom spaced-top"> <div class="container-row justify-space-evenly align-items-center spaced spaced-sm spaced-top spaced-bottom hide-last-child"> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://twitter.com/phillydotcom" target="_blank"> <i class="fa fa-twitter spaced"></i> <span class="uppercase">twitter</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://facebook.com/phillydotcom" target="_blank"> <i class="fa fa-facebook spaced"></i> <span class="uppercase">facebook</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://www.instagram.com/phillydotcom" target="_blank"> <i class="fa fa-instagram spaced"></i> <span class="uppercase">instagram</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> </div> </div> </div> </div> </div> <div class="footer-grid-container"> <div class="footer-inner-grid-container"> <div class="footer-links justify-center"> <div class="footer-container footer-links-inner" tabindex="0"> <div class="container-column hidden-desktop"> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">News & Info</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/news/" data-pb-url-field="custom.textURL_0_1111" data-pb-field="custom.text_0_1111" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">News</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/sports/" data-pb-url-field="custom.textURL_1_1111" data-pb-field="custom.text_1_1111" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Sports</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/entertainment/" data-pb-url-field="custom.textURL_2_1111" data-pb-field="custom.text_2_1111" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Entertainment</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/business/" data-pb-url-field="custom.textURL_3_1111" data-pb-field="custom.text_3_1111" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Business</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/health/" data-pb-url-field="custom.textURL_4_1111" data-pb-field="custom.text_4_1111" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Health</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/food/" data-pb-url-field="custom.textURL_5_1111" data-pb-field="custom.text_5_1111" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Food</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/life/" data-pb-url-field="custom.textURL_6_1111" data-pb-field="custom.text_6_1111" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Life</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/opinion/" data-pb-url-field="custom.textURL_7_1111" data-pb-field="custom.text_7_1111" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Opinion</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/archives/" data-pb-url-field="custom.textURL_8_1111" data-pb-field="custom.text_8_1111" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Archives</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">About Us</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/about/" data-pb-url-field="custom.textURL_0_4444" data-pb-field="custom.text_0_4444" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">About Philly.com</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://inquirersolutions.com" data-pb-url-field="custom.textURL_1_4444" data-pb-field="custom.text_1_4444" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Advertise</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/contact-us/" data-pb-url-field="custom.textURL_2_4444" data-pb-field="custom.text_2_4444" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Contact Us</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_3_4444" data-pb-field="custom.text_3_4444" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Licensing & Permissions</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://store.philly.com/collections/custom/products/custom-photo-reprint" data-pb-url-field="custom.textURL_4_4444" data-pb-field="custom.text_4_4444" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Photo Reprints</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://nie.philly.com/" data-pb-url-field="custom.textURL_5_4444" data-pb-field="custom.text_5_4444" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Newspapers in Education</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://data.inquirer.com/jobs/" data-pb-url-field="custom.textURL_6_4444" data-pb-field="custom.text_6_4444" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Jobs & Internships</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://www.philly.com/special-reports/" data-pb-url-field="custom.textURL_7_4444" data-pb-field="custom.text_7_4444" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Special Reports</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/acel_moore/" data-pb-url-field="custom.textURL_8_4444" data-pb-field="custom.text_8_4444" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Acel Moore Workshops</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/about/newsroom-staff-beats-list.html" data-pb-url-field="custom.textURL_9_4444" data-pb-field="custom.text_9_4444" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Newsroom Staff</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">Marketplace</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://store.philly.com/" data-pb-url-field="custom.textURL_0_2222" data-pb-field="custom.text_0_2222" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer Store</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://marketplace.philly.com/philadelphia/real-estate-for-sale/search" data-pb-url-field="custom.textURL_1_2222" data-pb-field="custom.text_1_2222" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Find a Home</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://jobs.local-jobs.monster.com/search?q=ch=pinq/" data-pb-url-field="custom.textURL_2_2222" data-pb-field="custom.text_2_2222" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Job Listings</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_2222" data-pb-field="custom.text_3_2222" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Special Sections</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_2222" data-pb-field="custom.text_4_2222" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">All Classifieds</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">Mobile Apps</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id577251728?pt=549215&ct=Philly.com%20Footer&mt=8" data-pb-url-field="custom.textURL_0_3333" data-pb-field="custom.text_0_3333" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Philly News</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://itunes.apple.com/app/apple-store/id970040558?pt=549215&ct=philly.com%20footer&mt=8" data-pb-url-field="custom.textURL_1_3333" data-pb-field="custom.text_1_3333" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Philly Sports Now</a> </li> </ul> </div> <div class="container-row hidden-mobile hidden-tablet"> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">News & Info</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/news/" data-pb-url-field="custom.textURL_0_1111" data-pb-field="custom.text_0_1111" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">News</a> </li> <li class=""> <a href="/sports/" data-pb-url-field="custom.textURL_1_1111" data-pb-field="custom.text_1_1111" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Sports</a> </li> <li class=""> <a href="/entertainment/" data-pb-url-field="custom.textURL_2_1111" data-pb-field="custom.text_2_1111" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Entertainment</a> </li> <li class=""> <a href="/business/" data-pb-url-field="custom.textURL_3_1111" data-pb-field="custom.text_3_1111" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Business</a> </li> <li class=""> <a href="/health/" data-pb-url-field="custom.textURL_4_1111" data-pb-field="custom.text_4_1111" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Health</a> </li> <li class=""> <a href="/food/" data-pb-url-field="custom.textURL_5_1111" data-pb-field="custom.text_5_1111" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Food</a> </li> <li class=""> <a href="/life/" data-pb-url-field="custom.textURL_6_1111" data-pb-field="custom.text_6_1111" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Life</a> </li> <li class=""> <a href="/opinion/" data-pb-url-field="custom.textURL_7_1111" data-pb-field="custom.text_7_1111" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Opinion</a> </li> <li class=""> <a href="/archives/" data-pb-url-field="custom.textURL_8_1111" data-pb-field="custom.text_8_1111" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Archives</a> </li> </ul> </div> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://store.philly.com/" data-pb-url-field="custom.textURL_0_2222" data-pb-field="custom.text_0_2222" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer Store</a> </li> <li class=""> <a href="http://marketplace.philly.com/philadelphia/real-estate-for-sale/search" data-pb-url-field="custom.textURL_1_2222" data-pb-field="custom.text_1_2222" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Find a Home</a> </li> <li class=""> <a href="https://jobs.local-jobs.monster.com/search?q=ch=pinq/" data-pb-url-field="custom.textURL_2_2222" data-pb-field="custom.text_2_2222" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Job Listings</a> </li> <li class=""> <a href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_2222" data-pb-field="custom.text_3_2222" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Special Sections</a> </li> <li class=""> <a href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_2222" data-pb-field="custom.text_4_2222" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">All Classifieds</a> </li> </ul> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">Mobile Apps</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id577251728?pt=549215&ct=Philly.com%20Footer&mt=8" data-pb-url-field="custom.textURL_0_3333" data-pb-field="custom.text_0_3333" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Philly News</a> </li> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id970040558?pt=549215&ct=philly.com%20footer&mt=8" data-pb-url-field="custom.textURL_1_3333" data-pb-field="custom.text_1_3333" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Philly Sports Now</a> </li> </ul> </div> </div> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">About Us</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/about/" data-pb-url-field="custom.textURL_0_4444" data-pb-field="custom.text_0_4444" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">About Philly.com</a> </li> <li class=""> <a href="http://inquirersolutions.com" data-pb-url-field="custom.textURL_1_4444" data-pb-field="custom.text_1_4444" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Advertise</a> </li> <li class=""> <a href="/contact-us/" data-pb-url-field="custom.textURL_2_4444" data-pb-field="custom.text_2_4444" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Contact Us</a> </li> <li class=""> <a href="http://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_3_4444" data-pb-field="custom.text_3_4444" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Licensing & Permissions</a> </li> <li class=""> <a href="https://store.philly.com/collections/custom/products/custom-photo-reprint" data-pb-url-field="custom.textURL_4_4444" data-pb-field="custom.text_4_4444" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Photo Reprints</a> </li> <li class=""> <a href="http://nie.philly.com/" data-pb-url-field="custom.textURL_5_4444" data-pb-field="custom.text_5_4444" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Newspapers in Education</a> </li> <li class=""> <a href="http://data.inquirer.com/jobs/" data-pb-url-field="custom.textURL_6_4444" data-pb-field="custom.text_6_4444" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Jobs & Internships</a> </li> <li class=""> <a href="https://www.philly.com/special-reports/" data-pb-url-field="custom.textURL_7_4444" data-pb-field="custom.text_7_4444" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Special Reports</a> </li> <li class=""> <a href="/acel_moore/" data-pb-url-field="custom.textURL_8_4444" data-pb-field="custom.text_8_4444" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Acel Moore Workshops</a> </li> <li class=""> <a href="/about/newsroom-staff-beats-list.html" data-pb-url-field="custom.textURL_9_4444" data-pb-field="custom.text_9_4444" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Newsroom Staff</a> </li> </ul> </div> <div class="hidden-mobile container-row justify-space-between align-items-start flex-2 list-unstyled spaced spaced-left spaced-xl"> <div class="inquirer container-column card card-content card-content-no-top-gutter card-content-no-gutter spaced spaced-lg spaced-right"> <div class="branding relative card-media"> <a href="https://myaccount.philly.com/access.aspx?product=eEdition_inq"> <div class="img-gradient"></div> <img src="https://www.philly.com/resizer/MqekJDaPyJKWQuu4Ufcb0C_Asos=/150x150/left/top/media.philly.com/storage/inquirer/covers/inqFrontPage.jpg%3Fd=20190410" itemprop="image" alt="Subscribe to The Inquirer"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Inquirer</div> <a data-link-type='footer' href="http://inquirer.com/replica/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_0" data-pb-url-field="custom.inquirerPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="https://checkout.philly.com/homepagefooter_inquirer_subscribe?utm_source=philly.com&utm_medium=homepage&utm_campaign=homepagefooter_inquirersubscribe_link" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_1" data-pb-url-field="custom.inquirerPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.phillynews.com/index.aspx" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_2" data-pb-url-field="custom.inquirerPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> <div class="daily-news container-column card card-content card-content-no-top-gutter card-content-no-gutter"> <div class="branding relative card-media"> <a href="https://myaccount.philly.com/access.aspx?product=eEdition_dn"> <div class="img-gradient"></div> <img src="https://www.philly.com/resizer/PliydLv8LOL9h6wMitbUb94Ix7A=/150x150/left/top/media.philly.com/storage/dailynews/covers/front.jpg%3Fd=20190410" itemprop="image" alt="Subscribe to Daily News"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Daily News</div> <a data-link-type='footer' href="http://www.phillydailynews.com/replica/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_0" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="https://checkout.philly.com/homepagefooter_dailynews_subscribe?utm_source=philly.com&utm_medium=homepage&utm_campaign=homepagefooter_dailynewssubscribe_link" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_1" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.phillynews.com/index.aspx" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_2" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> </div> </div> </div> <div class="partners hidden-desktop"> <div class="container-row justify-space-evenly align-items-start list-unstyled spaced spaced-bottom spaced-top spaced-xl"> <div class="inquirer card card-content card-content-no-top-gutter card-content-no-gutter flex spaced spaced-lg spaced-right"> <div class="relative card-media"> <a href="https://myaccount.philly.com/access.aspx?product=eEdition_inq"> <div class="img-gradient full-width"></div> <img src="https://www.philly.com/resizer/JB5LSpp5XRmgsqBrcpmBRSvhBzQ=/500x500/left/top/media.philly.com/storage/inquirer/covers/inqFrontPage.jpg" class="full-width" itemprop="image" alt="Subscribe to The Inquirer"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Inquirer</div> <a data-link-type='footer' href="http://inquirer.com/replica/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_0" data-pb-url-field="custom.inquirerPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="https://checkout.philly.com/homepagefooter_inquirer_subscribe?utm_source=philly.com&utm_medium=homepage&utm_campaign=homepagefooter_inquirersubscribe_link" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_1" data-pb-url-field="custom.inquirerPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.phillynews.com/index.aspx" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_2" data-pb-url-field="custom.inquirerPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> <div class="daily-news card card-content card-content-no-top-gutter card-content-no-gutter flex spaced spaced-lg spaced-left"> <div class="relative card-media"> <a href="https://myaccount.philly.com/access.aspx?product=eEdition_dn"> <div class="img-gradient full-width"></div> <img src="https://www.philly.com/resizer/OWF9haYDPxadt24t7GWI8MAyirY=/500x500/left/top/media.philly.com/storage/dailynews/covers/front.jpg" class="full-width" itemprop="image" alt="Subscribe to Daily News"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Daily News</div> <a data-link-type='footer' href="http://www.phillydailynews.com/replica/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_0" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="https://checkout.philly.com/homepagefooter_dailynews_subscribe?utm_source=philly.com&utm_medium=homepage&utm_campaign=homepagefooter_dailynewssubscribe_link" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_1" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.phillynews.com/index.aspx" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_2" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> </div> </div> </div> </div> <div class="copyright-container"> <div class="footer-container flex container-column align-items-left justify-center hidden-mobile hidden-tablet"> <p class="footer-copyright align-center color-white width-100 font-semi-bold spaced spaced-top spaced-sm"> <a href="https://www.philly.com/about/copyright/" class="color-white font-bold">&copy; Copyright</a> 2019, Philadelphia Media Network (Newspapers), LLC <a href="https://www.philly.com/about/terms_and_conditions/" class="color-white spaced spaced-right spaced-left spaced-sm font-bold">Terms of Use</a>/<a href="https://www.philly.com/privacy-policy" class="color-white spaced spaced-left spaced-sm font-bold">Privacy Policy</a> </p> </div> </div> <div class="copyright-container flex container-column align-items-center justify-center hidden-desktop"> <div class="padded padded-sm padded-full spaced spaced-top spaced-md hidden-desktop"> <a data-link-type='footer' aria-label="Visit homepage" href="http://www.philly.com" data-link-type="footer"> <div class="logo-philly logo-inverted logo-stacked logo-lg"></div> </a> </div> <p class="footer-copyright align-center color-white width-100 font-semi-bold spaced spaced-top spaced-sm"> <a href="https://www.philly.com/about/copyright/" class="color-white font-bold">&copy; Copyright</a> 2019, Philadelphia Media Network (Newspapers), LLC <a href="https://www.philly.com/about/terms_and_conditions/" class="color-white spaced spaced-right spaced-left spaced-sm font-bold">Terms of Use</a>/<a href="https://www.philly.com/privacy-policy" class="color-white spaced spaced-left spaced-sm font-bold">Privacy Policy</a> </p> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> <div id="pf-footer" class="pf-footer hidden"> <div id="footer-url" class="no-wrap text-overflow-ellipsis no-overflow padded padded-top padded-xs spaced spaced-top spaced-sm"></div> <div id="footer-copyright" class="no-wrap text-overflow-ellipsis no-overflow spaced spaced-bottom spaced-top spaced-xs"></div> </div> </div> <script async src='//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12'></script> <script async src='https://widgets.outbrain.com/outbrain.js'></script> <script async src='/pb/gr/p/default/r0I27gXHdyQenr/render.js?v=84'></script> <script defer src='//cdn.viafoura.net/vf-v2.js'></script> <link href="/pb/gr/c/default/r0I27gXHdyQenr/viafouraCSS/7a649b874f.css?v=84" rel="stylesheet"/> <link href="/pb/resources/css/_auth0.css?v=84" rel="stylesheet"/> <script async src='//s.ntv.io/serve/load.js'></script> <script defer src="/pb/resources/dist/libs/ignite.js?v=84"></script> <link href="/pb/resources/css/_auth0.css?v=84" rel="stylesheet"/> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.pmn.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.pmn.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.pmn.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];topics.push("pi");topics.push("ok");var keywords=[];keywords.push("refund");keywords.push("percent");keywords.push("tax");keywords.push("people");keywords.push("cash");keywords.push("survey");keywords.push("client");keywords.push("anziano");keywords.push("part");keywords.push("paycheck");keywords.push("accountant");keywords.push("change");keywords.push("city");keywords.push("infusion");keywords.push("debt");keywords.push("increase");keywords.push("irs");keywords.push("roach");
keywords.push("withholding");keywords.push("news");keywords.push("week");keywords.push("money");keywords.push("marks");keywords.push("friend");keywords.push("dinner");var auxiliaries=[];window.clavis={topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"ANOCZJ2LYFA2JJW2E5FD7URASU",targetingUrl:"https://targeting.pmn.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> </body> <script>if(PMNdataLayer[0].analytics.type=="front"||false)var refreshRate=300;var lastUserAction=0;var hasFocus=true;function reset(){setTimeout("lastUserAction \x3d 0",2E3)}function windowHasFocus(){hasFocus=true}function windowLostFocus(){hasFocus=false}function refresh(){if(lastUserAction>=refreshRate&&hasFocus)return true;return false}function refreshCheck(){if(refresh()){var autoRefresh=true;sessionStorage.setItem("autoRefresh",autoRefresh);window.location.reload();reset()}}
function timedCount(){lastUserAction++;refreshCheck();setTimeout("timedCount()",1E3)}window.addEventListener("focus",windowHasFocus,false);window.addEventListener("blur",windowLostFocus,false);window.addEventListener("click",reset,false);window.addEventListener("mousemove",reset,false);window.addEventListener("keypress",reset,false);window.addEventListener("scroll",reset,false);timedCount();</script> <script>
    if (document.getElementById('pf-footer')) {
      const year = new Date().getFullYear()
      document.getElementById('footer-url').innerHTML = window.location.href
      document.getElementById('footer-copyright').innerHTML = '© Copyright ' + year + ' Philadelphia Media Network (Newspapers), LLC'
    }
  </script> </html><script>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</script>