<!DOCTYPE html> <html lang="en-US"> <head> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <link rel="icon" href="/pb/resources/images/pmn/favicon.ico"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="application-name" content=""/> <meta name="theme-color" content=""> <title>With all due respect to James Harden, here is the case for Joel Embiid as NBA MVP | David Murphy</title> <meta name="keywords" content="joel-embiid-james-harden-lebron-james-giannis-antetokounmpo-nba-mvp-race-sixers-rockets"> <meta name="news_keywords" content="joel-embiid-james-harden-lebron-james-giannis-antetokounmpo-nba-mvp-race-sixers-rockets"/> <meta name="date" content="2019-01-22T18:01:24.762Z"/> <meta itemprop="description" name="description" content="There is an argument to be made that no player in the NBA has had a bigger impact on his team’s games than Embiid."/> <meta name="robots" content="index,follow"/> <meta name="googlebot-news" content="index"/> <meta name="googlebot" content="index"/> <link rel="canonical" href="http://www.philly.com/sixers/joel-embiid-james-harden-lebron-james-giannis-antetokounmpo-nba-mvp-race-sixers-rockets-20190122.html"> <link rel="amphtml" href="http://www.philly.com/sixers/joel-embiid-james-harden-lebron-james-giannis-antetokounmpo-nba-mvp-race-sixers-rockets-20190122.html?outputType=amp"> <meta name="twitter:title" content="With all due respect to James Harden, here is the case for Joel Embiid as NBA MVP | David Murphy"/> <meta name="twitter:image" content="http://www.philly.com/resizer/T3yKZHDlMwmPlgM6hBq28wrhX4U=/1200x0/center/middle/www.philly.com/resizer/S_8ldNVXnVvT1yvQdbHPQM9nG2Y=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/4JOI4Y6AONAU5I466UNG4JNFKA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="There is an argument to be made that no player in the NBA has had a bigger impact on his team’s games than Embiid."/> <meta name="twitter:site" content="@PhillyInquirer"/> <meta name="twitter:creator" content="@PhillyInquirer"> <meta name="fb_title" content="With all due respect to James Harden, here is the case for Joel Embiid as NBA MVP | David Murphy"/> <meta property="og:url" content=""/> <meta property="og:title" content="With all due respect to James Harden, here is the case for Joel Embiid as NBA MVP | David Murphy"/> <meta itemprop="image" property="og:image" content="http://www.philly.com/resizer/T3yKZHDlMwmPlgM6hBq28wrhX4U=/1200x0/center/middle/www.philly.com/resizer/S_8ldNVXnVvT1yvQdbHPQM9nG2Y=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/4JOI4Y6AONAU5I466UNG4JNFKA.jpg"/> <meta property="og:description" content="There is an argument to be made that no player in the NBA has had a bigger impact on his team’s games than Embiid."/> <meta property="og:locale" content="en_US"/> <meta property="fb:pages" content="6130721655"/> <meta property="og:site_name" content="http://www.philly.com"/> <meta property="og:type" content="article"/> <meta property="article:section" content="Columnists - Sports, Sports, Sixers/NBA"> <meta name="author" content="David Murphy"> <meta property="vf:unique_id" content="CWGBG6U6KNGZFFM6OK6EZTZ6LM"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "http://www.philly.com//sixers/joel-embiid-james-harden-lebron-james-giannis-antetokounmpo-nba-mvp-race-sixers-rockets-20190122.html"
        },
        "headline": "With all due respect to James Harden, here is the case for Joel Embiid as NBA MVP | David Murphy",
        "thumbnailUrl": "https://arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/4JOI4Y6AONAU5I466UNG4JNFKA.jpg",
        "articleSection": "sports",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.philly.com/resizer/T3yKZHDlMwmPlgM6hBq28wrhX4U=/1200x0/center/middle/www.philly.com/resizer/S_8ldNVXnVvT1yvQdbHPQM9nG2Y=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/4JOI4Y6AONAU5I466UNG4JNFKA.jpg",
          "height": 1833.0,
          "width": 1200
        },
        
        "dateCreated": "2019-01-22T18:01:25.543Z",
        "datePublished": "2019-01-22T18:01:25.543Z",
        "dateModified": "2019-01-22T18:01:29.645Z",
        "author": [
          
          {
            "@type": "Person",
            "name": "David Murphy"
          }
          
        ],
        "isAccessibleForFree": "False",
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": "False",
          "cssSelector" : ".article-body"
        },
        "publisher": {
          "@type": "Organization",
          "name": "",
          "logo": {
            "@type": "ImageObject",
            "url": "http://www.philly.com/pb/resources/dist/images/philly-logo-stacked.png",
            "width": 173,
            "height": 60
          }
        },
        
        "description": "There is an argument to be made that no player in the NBA has had a bigger impact on his team’s games than Embiid.",
        "keywords": [
          "articleID/CWGBG6U6KNGZFFM6OK6EZTZ6LM",
          "Length/medium",
          "Source/Staff",
          "Type/Article",
          "target/sports/sixers/sixers",
          "Topic/sixers",
          "content_subtype/subtype-columnists",
          
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "CWGBG6U6KNGZFFM6OK6EZTZ6LM"
        }
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.philly.com",
        "logo": "http://www.philly.com//pb/resources/images//logo_meta.png?token=123",
        "sameAs": [
          "https://www.facebook.com/phillydotcom/",
          "https://twitter.com/PhillyInquirer",
          "",
          "",
          ""],
        "@type": "Organization",
        "@context": "http://schema.org"
      }
    </script> <script>(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,"Scroll","_q","do");Scroll.config={detected:document.cookie.indexOf("scroll0\x3d")>-1};</script> <script>window.scrollUser=false;</script> <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7722894/6335592/css/fonts.css"/> <link href="//cdn.mg2connext.com/prod/Philly/Connext.min.css" rel="stylesheet"/> <link href="/pb/resources/dist/pmn/pmn-framework3ac34e7534f2f8c970c1.css?v=68" rel="stylesheet"/> <link href="/pb/resources/dist/pmn/pmn-services3ac34e7534f2f8c970c1.css?v=68" rel="stylesheet"/> <script>var pb_global={pageName:"article-template",pageId:"rjur6C1mGUzUfr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:""};</script> <script>var _vwo_code=function(){var account_id=303812,settings_tolerance=2E3,library_tolerance=2500,use_existing_jquery=false,f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery},library_tolerance:function(){return library_tolerance},finish:function(){if(!f){f=true;var a=d.getElementById("_vis_opt_path_hides");if(a)a.parentNode.removeChild(a)}},finished:function(){return f},load:function(a){var b=d.createElement("script");b.src=a;b.type="text/javascript";b.innerText;b.onerror=
function(){_vwo_code.finish()};d.getElementsByTagName("head")[0].appendChild(b)},init:function(){settings_timer=setTimeout("_vwo_code.finish()",settings_tolerance);var a=d.createElement("style"),b="body{opacity:0 !important;filter:alpha(opacity\x3d0) !important;background:none !important;}",h=d.getElementsByTagName("head")[0];a.setAttribute("id","_vis_opt_path_hides");a.setAttribute("type","text/css");if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);
this.load("//dev.visualwebsiteoptimizer.com/j.php?a\x3d"+account_id+"\x26u\x3d"+encodeURIComponent(d.URL)+"\x26r\x3d"+Math.random());return settings_timer}}}();_vwo_settings_timer=_vwo_code.init();</script> <script src="/pb/gr/c/default/rjur6C1mGUzUfr/headerAllEnvironmentsJs/dcd6af2753.js?v=68"></script> <script src="//cdn.auth0.com/js/lock/11.0.1/lock.min.js"></script> <script src="//cdn.mg2connext.com/prod/Philly/Connext.min.js"></script> <script src="/pb/resources/dist/libs/preact.js?v=68"></script> <script src="/pb/resources/dist/pmn/pmn-index3ac34e7534f2f8c970c1.js"></script> <script src="/pb/gr/c/default/rjur6C1mGUzUfr/arcAdsJS/cbbb9d40d4.js?v=68"></script><script async src='//s.ntv.io/serve/load.js'></script><script>var arcAds=new ArcAds({dfp:{id:"4495"},bidding:{amazon:{enabled:true,id:"3258"}}},function(event){return window.adSlot=event.slot});</script> <script>var PMNdataLayer=[{"analytics":{"source":"Staff","source_type":"staff","updatedDate":"2019-01-22T13:01:29-0500","Article_Length_Label":"medium","title":"With all due respect to James Harden, here is the case for Joel Embiid as NBA MVP | David Murphy","originalTitle":"","type":"Article","primarysegment":"sports","weekendplanner":"false","id":"UA-1605085-6","contentid":"CWGBG6U6KNGZFFM6OK6EZTZ6LM","clickability_id":"","arc_id":"CWGBG6U6KNGZFFM6OK6EZTZ6LM","dixon_id":"","published":"201901221301","version":"1",
"sections":"/sports/columnists|/sports|/sixers","parselydomain":"philly.com","publishedDate":"2019-01-22T13:01:25-0500","Sub-Section":"sixers","Sub-Sub Section":"sixers","authors":"David Murphy","timesincepublish":"4725","content_subtype":"subtype-columnists","seo_keywords":"joel-embiid-james-harden-lebron-james-giannis-antetokounmpo-nba-mvp-race-sixers-rockets","story_tags":"","source_system":"ellipsis","clavis_topics":"Basketball","clavis_auxiliaries":"","scrollUser":(window.scrollUser===true||
window.scrollUser===false?window.scrollUser:false).toString()}}];</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="//www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","PMNdataLayer","GTM-PMVLLW");</script> <script>var autoRefresh=sessionStorage.getItem("autoRefresh");if(autoRefresh){PMNdataLayer.push({"event":"autorefresh"});if(PMNdataLayer[0].analytics.type=="front"||false)PMNdataLayer[0].analytics.autoRefresh="true"}else if(PMNdataLayer[0].analytics.type=="front"||false)PMNdataLayer[0].analytics.autoRefresh="false";</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMVLLW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <header id="app-bar" class="relative high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" id="fdSQI01PKldJer"> <div id="app-bar" class="app-bar card border border-bottom hidden-mobile" role="user-buttons"> <div class="justify-space-between container-row relative app-bar-inner spaced spaced-right spaced-left spaced-lg"> <div class="container-row align-items-center"> <div class="logo-container flex container-row align-items-center justify-center spaced spaced-right spaced-lg"> <a data-link-type='global-nav' aria-label="Visit homepage" href="/"> <div class="logo-philly logo-stacked logo-lg"></div> </a> </div> </div> <div class="container-row align-items-center justify-end"> <div class="timestamp spaced spaced-right spaced-md hidden-mobile hidden-tablet"><span class="align-left date spaced spaced-right spaced-xs">Tuesday, January 22, 2019</span>|<a data-link-type='global-nav' href="https://myaccount.philly.com/access.aspx?product=eEdition_inq" class="nav-link"><span class="font-bold spaced spaced-left spaced-xs">Today's Paper</span></a></div> <a href="https://checkout.philly.com/subscribe" class="unstyled-link" data-link-type='global-nav'> <div id="desktop-subscribe-btn" class="btn subscribe-btn font-semi-bold login-btn no-border container-column justify-center spaced spaced-right spaced-sm">Subscribe</div> </a> <div id="desktop-login-btn" class="login-btn font-semi-bold btn btn-light auth0-log-in" data-link-type='global-nav'>Log In</div> <div id="desktop-dropdown-name" class="hidden my-account-btn font-semi-bold my-account-text btn btn-light unselectable" data-role="open-tray" data-tray="account-menu-desktop">MyAccount</div> <div id="desktop-account-dropdown" data-tray="account-menu-desktop" data-role="tray" class="hidden unselectable"> <ul class="font-bold list-unstyled bg-black-dark account-dropdown container-column justify-center padded padded-full padded-sm"> <li><a href="https://myaccount.philly.com" data-link-type='global-nav'>Manage my account</a></li> <li><a href="http://www.philly.com/myprofile/" data-link-type='global-nav'>My profile</a></li> <li><a href="https://myaccount.philly.com/FAQ.aspx" data-link-type='global-nav'>FAQ</a></li> <li class="logout-btn"><a data-link-type='global-nav'>Log out</a></li> </ul> </div> </div> </div> <div data-role="tray" data-tray="topics-desktop" class="tray hidden"> <nav class="tray tray-left fixed full-width high-z-index"> <div class="topics-tray tray-contents"> <div class="tray-search container-column hidden-tablet hidden-desktop"> <div id="app-bar-topics-button" name="topicsMenu" class="justify-end container-row" data-role="close-tray" data-tray="topics-mobile"> <div class="btn menu-btn font-semi-bold spaced spaced-top spaced-right spaced-bottom spaced-md"> <span class="icon-x"></span> </div> </div> <div class="search-input relative color-white spaced spaced-top spaced-right spaced-left spaced-md"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="desktop-tray-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="desktop-tray-search" class="full-width spaced spaced-right spaced-md search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> </div> <div class="tray-contents-inner container-column column-reverse tablet-row" tabindex="0"> <div class="tray-topics-menu flex"> <div class="menu menu-topic container-row wrap"> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/pa/real-estate-for-sale/search" data-pb-url-field="custom.textURL_0_11111" data-pb-field="custom.text_0_11111" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Find a Home</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://jobs.local-jobs.monster.com/search?wt.mc_n=hjnpsearch&ch=PINQ&where=Philadelphia%2C%20PA&rad=50" data-pb-url-field="custom.textURL_1_11111" data-pb-field="custom.text_1_11111" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Job Listings</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://shopping.philly.com/" data-pb-url-field="custom.textURL_2_11111" data-pb-field="custom.text_2_11111" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Print Offers</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_11111" data-pb-field="custom.text_3_11111" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Special Sections</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_11111" data-pb-field="custom.text_4_11111" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">All Classifieds</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">People</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=16" data-pb-url-field="custom.textURL_0_22222" data-pb-field="custom.text_0_22222" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Births</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/" data-pb-url-field="custom.textURL_1_22222" data-pb-field="custom.text_1_22222" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Celebrations</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=2" data-pb-url-field="custom.textURL_2_22222" data-pb-field="custom.text_2_22222" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Engagements</a> </li> <li class=""> <a data-link-type='mega-nav' href="/obituaries/" data-pb-url-field="custom.textURL_3_22222" data-pb-field="custom.text_3_22222" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Obituaries</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/obituaries/philly/?" data-pb-url-field="custom.textURL_4_22222" data-pb-field="custom.text_4_22222" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">Death Notices</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Your Day</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="/pmn-events/submit/" data-pb-url-field="custom.textURL_0_33333" data-pb-field="custom.text_0_33333" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Submit an Event</a> </li> <li class=""> <a data-link-type='mega-nav' href="/pmn-events" data-pb-url-field="custom.textURL_1_33333" data-pb-field="custom.text_1_33333" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Inquirer Events</a> </li> <li class=""> <a data-link-type='mega-nav' href="/entertainment/horoscopes/" data-pb-url-field="custom.textURL_2_33333" data-pb-field="custom.text_2_33333" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Horoscope</a> </li> <li class=""> <a data-link-type='mega-nav' href="/news/lottery/" data-pb-url-field="custom.textURL_3_33333" data-pb-field="custom.text_3_33333" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Lottery</a> </li> <li class=""> <a data-link-type='mega-nav' href="/weather-forecast/" data-pb-url-field="custom.textURL_4_33333" data-pb-field="custom.text_4_33333" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">Weather</a> </li> <li class=""> <a data-link-type='mega-nav' href="/newsletters/" data-pb-url-field="custom.textURL_5_33333" data-pb-field="custom.text_5_33333" data-pb-field-type="text" data-pb-placeholder="Link #6" class="color-white topic-link">Newsletters</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Get In Touch</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://inquirersolutions.webflow.io/" data-pb-url-field="custom.textURL_0_44444" data-pb-field="custom.text_0_44444" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Advertise</a> </li> <li class=""> <a data-link-type='mega-nav' href="/contact-us/" data-pb-url-field="custom.textURL_1_44444" data-pb-field="custom.text_1_44444" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Contact Us</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_2_44444" data-pb-field="custom.text_2_44444" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Permissions</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.philly.com/collections/reprints" data-pb-url-field="custom.textURL_3_44444" data-pb-field="custom.text_3_44444" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Reprints</a> </li> </ul> </div> </div> </div> <div class="sub-menu flex-3"> <div class="menu sub normal sub-spacer"> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/news/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/news/">News</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/news/new-jersey/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/news/new-jersey/">New Jersey</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/news/pennsylvania/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/news/pennsylvania/">Pennsylvania</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/politics/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/politics/">Politics</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/news/nation-world/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/news/nation-world/">Nation & World</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/education/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/education/">Education</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/sports/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/sports/">Sports</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/eagles/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/eagles/">Eagles</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/phillies/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/phillies/">Phillies</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/sixers/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/sixers/">Sixers</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/flyers/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/flyers/">Flyers</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/soccer/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/soccer/">Union</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/college-sports/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/college-sports/">College Sports</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/high-school-sports/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/high-school-sports/">Rally High School Sports</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/business/">Business</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/jobs/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/jobs/">Jobs</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/business/phillydeals/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/business/phillydeals/">PhillyDeals</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/business/small-business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/business/small-business/">Small Business</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/cars/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/cars/">Cars</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/business/drugs/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/business/drugs/">Health & Pharma</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/consumer" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/consumer">Personal Finance</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/opinion/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/opinion/">Opinion</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/columnists/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/columnists/">Columnists</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/opinion/commentary/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/opinion/commentary/">Commentary</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/opinion/editorials/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/opinion/editorials/">Editorials</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/opinion/cartoons/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/opinion/cartoons/">Cartoons</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/entertainment/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/entertainment/">Entertainment</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/things-to-do/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/things-to-do/">Things To Do</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/arts/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/arts/">Arts & Culture</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/entertainment/movies/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/entertainment/movies/">Movies</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/entertainment/tv/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/entertainment/tv/">Television</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/comics" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/comics">Comics</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/puzzles/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/puzzles/">Puzzles</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/life/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/life/">Life</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/love/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/love/">Sex & Love</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/family/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/family/">Families</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/fashion/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/fashion/">Style</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/identity/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/identity/">Identity</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/real-estate/home/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/real-estate/home/">Home</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/things-to-do/travel/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/things-to-do/travel/">Travel</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/things-to-do/jersey-shore/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/things-to-do/jersey-shore/">Things To Do at the Shore</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/food/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/food/">Food</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/health/" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/health/">Health</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div id="topic-bar" class="topic-bar card card-shadowed border border-bottom hidden-mobile" role="navigation"> <div class="justify-space-between container-row relative topic-bar-inner spaced spaced-right spaced-left spaced-xl"> <div class="flex-6 container-row align-items-center max-95"> <ul id="app-bar-topics-menu" class="list-unstyled container-row topics-list font-normal uppercase"> <a data-link-type='header-nav-main' href="/news" class="nav-link" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">News</li></a> <a data-link-type='header-nav-main' href="/sports" class="nav-link" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/sports" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Sports</li></a> <a data-link-type='header-nav-main' href="/business" class="nav-link" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Business</li></a> <a data-link-type='header-nav-main' href="/opinion" class="nav-link" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Opinion</li></a> <a data-link-type='header-nav-main' href="/politics" class="nav-link" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/politics" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Politics</li></a> <a data-link-type='header-nav-main' href="/entertainment" class="nav-link" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/entertainment" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Entertainment</li></a> <a data-link-type='header-nav-main' href="/life" class="nav-link" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/life" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Life</li></a> <a data-link-type='header-nav-main' href="/food" class="nav-link" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/food" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Food</li></a> <a data-link-type='header-nav-main' href="/health" class="nav-link" data-pb-field="custom.callToActionText_8" data-pb-url-field="custom.callToActionUrl_8" data-pb-field-type="text" data-pb-placeholder="/health" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Health</li></a> <a data-link-type='header-nav-main' href="/real-estate" class="nav-link" data-pb-field="custom.callToActionText_9" data-pb-url-field="custom.callToActionUrl_9" data-pb-field-type="text" data-pb-placeholder="/real-estate" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Real Estate</li></a> <a data-link-type='header-nav-main' href="/obituaries" class="nav-link" data-pb-field="custom.callToActionText_10" data-pb-url-field="custom.callToActionUrl_10" data-pb-field-type="text" data-pb-placeholder="/obituaries" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Obituaries</li></a> <a data-link-type='header-nav-main' href="/jobs" class="nav-link" data-pb-field="custom.callToActionText_11" data-pb-url-field="custom.callToActionUrl_11" data-pb-field-type="text" data-pb-placeholder="/jobs" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Jobs</li></a> </ul> </div> <div class="topic-bar-input-group container-row justify-end"> <div class="search-input relative"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="appbar-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="appbar-search" class="full-width search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> <div id="desktop-app-bar-topics-button" name="topicsMenu" class="btn menu-btn justify-end container-row relative bg-white" data-role="open-tray" data-tray="topics-desktop"> <span id="tray-toggle-btn" class="icon-menu" aria-hidden="true"></span> </div> </div> </div> </div> <div id="app-bar-mobile" class="app-bar card card-shadowed border border-bottom hidden-desktop hidden-tablet" role="user-buttons"> <div class="justify-space-between container-row relative app-bar-inner container spaced spaced-right spaced-left spaced-sm"> <div class="flex container-row align-items-center"> <div class="logo-container container-row align-items-center justify-center spaced spaced-right spaced-md"> <a data-link-type='global-nav' aria-label="Visit homepage" href="/"> <div class="logo-philly logo-stacked logo-sm"></div> </a> </div> </div> <div class="container-row align-items-center justify-end"> <a href="https://checkout.philly.com/subscribe" class="unstyled-link"> <div class="no-border btn container-column justify-center subscribe-btn font-semi-bold spaced spaced-right spaced-sm">Subscribe</div> </a> <div class="login-btn font-semi-bold btn btn-light auth0-log-in spaced spaced-right spaced-sm">Log In</div> <div id="mobile-dropdown-name" class="hidden mobile my-account-btn font-semi-bold my-account-text btn btn-light unselectable spaced spaced-right spaced-sm" data-role="open-tray" data-tray="account-menu-mobile"> <i class="fa fa-user" aria-hidden="true"></i> </div> <div id="mobile-account-dropdown" data-tray="account-menu-mobile" data-role="tray" class="hidden unselectable"> <ul class="font-bold list-unstyled bg-black-dark mobile account-dropdown container-column justify-center padded padded-full padded-sm"> <li><a href="https://myaccount.philly.com" data-link-type='global-nav'>Manage my account</a></li> <li><a href="http://www.philly.com/myprofile/" data-link-type='global-nav'>My profile</a></li> <li><a href="https://myaccount.philly.com/FAQ.aspx" data-link-type='global-nav'>FAQ</a></li> <li class="logout-btn"><a data-link-type='global-nav'>Log out</a></li> </ul> </div> <div id="app-bar-topics-button" name="topicsMenu" class="btn menu-btn container-row bg-white spaced spaced-right spaced-sm" data-role="open-tray" data-tray="topics-mobile"> <span id="tray-toggle-btn" class="icon-menu" aria-hidden="true"></span> </div> </div> </div> <div data-role="tray" data-tray="topics-mobile" class="tray hidden"> <nav class="tray tray-left fixed full-width high-z-index"> <div class="topics-tray tray-contents"> <div class="tray-search container-column hidden-tablet hidden-desktop"> <div id="app-bar-topics-button" name="topicsMenu" class="justify-end container-row" data-role="close-tray" data-tray="topics-mobile"> <div class="btn menu-btn font-semi-bold spaced spaced-top spaced-right spaced-bottom spaced-md"> <span class="icon-x"></span> </div> </div> <div class="search-input relative color-white spaced spaced-top spaced-right spaced-left spaced-md"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="mobile-tray-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="mobile-tray-search" class="full-width spaced spaced-right spaced-md search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> </div> <div class="tray-contents-inner container-column column-reverse tablet-row" tabindex="0"> <div class="tray-topics-menu flex"> <div class="menu menu-topic container-row wrap"> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/pa/real-estate-for-sale/search" data-pb-url-field="custom.textURL_0_11111" data-pb-field="custom.text_0_11111" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Find a Home</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://jobs.local-jobs.monster.com/search?wt.mc_n=hjnpsearch&ch=PINQ&where=Philadelphia%2C%20PA&rad=50" data-pb-url-field="custom.textURL_1_11111" data-pb-field="custom.text_1_11111" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Job Listings</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://shopping.philly.com/" data-pb-url-field="custom.textURL_2_11111" data-pb-field="custom.text_2_11111" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Print Offers</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_11111" data-pb-field="custom.text_3_11111" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Special Sections</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_11111" data-pb-field="custom.text_4_11111" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">All Classifieds</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">People</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=16" data-pb-url-field="custom.textURL_0_22222" data-pb-field="custom.text_0_22222" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Births</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/" data-pb-url-field="custom.textURL_1_22222" data-pb-field="custom.text_1_22222" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Celebrations</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=2" data-pb-url-field="custom.textURL_2_22222" data-pb-field="custom.text_2_22222" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Engagements</a> </li> <li class=""> <a data-link-type='mega-nav' href="/obituaries/" data-pb-url-field="custom.textURL_3_22222" data-pb-field="custom.text_3_22222" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Obituaries</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/obituaries/philly/?" data-pb-url-field="custom.textURL_4_22222" data-pb-field="custom.text_4_22222" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">Death Notices</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Your Day</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="/pmn-events/submit/" data-pb-url-field="custom.textURL_0_33333" data-pb-field="custom.text_0_33333" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Submit an Event</a> </li> <li class=""> <a data-link-type='mega-nav' href="/pmn-events" data-pb-url-field="custom.textURL_1_33333" data-pb-field="custom.text_1_33333" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Inquirer Events</a> </li> <li class=""> <a data-link-type='mega-nav' href="/entertainment/horoscopes/" data-pb-url-field="custom.textURL_2_33333" data-pb-field="custom.text_2_33333" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Horoscope</a> </li> <li class=""> <a data-link-type='mega-nav' href="/news/lottery/" data-pb-url-field="custom.textURL_3_33333" data-pb-field="custom.text_3_33333" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Lottery</a> </li> <li class=""> <a data-link-type='mega-nav' href="/weather-forecast/" data-pb-url-field="custom.textURL_4_33333" data-pb-field="custom.text_4_33333" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">Weather</a> </li> <li class=""> <a data-link-type='mega-nav' href="/newsletters/" data-pb-url-field="custom.textURL_5_33333" data-pb-field="custom.text_5_33333" data-pb-field-type="text" data-pb-placeholder="Link #6" class="color-white topic-link">Newsletters</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Get In Touch</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://inquirersolutions.webflow.io/" data-pb-url-field="custom.textURL_0_44444" data-pb-field="custom.text_0_44444" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Advertise</a> </li> <li class=""> <a data-link-type='mega-nav' href="/contact-us/" data-pb-url-field="custom.textURL_1_44444" data-pb-field="custom.text_1_44444" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Contact Us</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_2_44444" data-pb-field="custom.text_2_44444" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Permissions</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.philly.com/collections/reprints" data-pb-url-field="custom.textURL_3_44444" data-pb-field="custom.text_3_44444" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Reprints</a> </li> </ul> </div> </div> </div> <div class="sub-menu flex-3"> <div class="menu sub normal sub-spacer"> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/news/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/news/">News</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/news/new-jersey/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/news/new-jersey/">New Jersey</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/news/pennsylvania/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/news/pennsylvania/">Pennsylvania</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/politics/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/politics/">Politics</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/news/nation-world/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/news/nation-world/">Nation & World</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/education/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/education/">Education</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/sports/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/sports/">Sports</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/eagles/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/eagles/">Eagles</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/phillies/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/phillies/">Phillies</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/sixers/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/sixers/">Sixers</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/flyers/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/flyers/">Flyers</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/soccer/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/soccer/">Union</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/college-sports/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/college-sports/">College Sports</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/high-school-sports/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/high-school-sports/">Rally High School Sports</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/business/">Business</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/jobs/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/jobs/">Jobs</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/business/phillydeals/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/business/phillydeals/">PhillyDeals</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/business/small-business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/business/small-business/">Small Business</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/cars/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/cars/">Cars</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/business/drugs/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/business/drugs/">Health & Pharma</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/consumer" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/consumer">Personal Finance</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/opinion/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/opinion/">Opinion</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/columnists/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/columnists/">Columnists</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/opinion/commentary/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/opinion/commentary/">Commentary</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/opinion/editorials/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/opinion/editorials/">Editorials</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/opinion/cartoons/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/opinion/cartoons/">Cartoons</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/entertainment/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/entertainment/">Entertainment</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/things-to-do/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/things-to-do/">Things To Do</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/arts/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/arts/">Arts & Culture</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/entertainment/movies/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/entertainment/movies/">Movies</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/entertainment/tv/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/entertainment/tv/">Television</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/comics" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/comics">Comics</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/puzzles/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/puzzles/">Puzzles</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/life/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/life/">Life</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/love/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/love/">Sex & Love</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/family/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/family/">Families</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/fashion/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/fashion/">Style</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/identity/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/identity/">Identity</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/real-estate/home/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/real-estate/home/">Home</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/things-to-do/travel/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/things-to-do/travel/">Travel</a></li> <li><a data-link-type='mega-nav' href="http://www.philly.com/things-to-do/jersey-shore/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/things-to-do/jersey-shore/">Things To Do at the Shore</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/food/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/food/">Food</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="http://www.philly.com/health/" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="http://www.philly.com/health/">Health</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fS56o31PKldJer"> </div> <div class="pb-container"> </div> </header> <div id="a1-top-furniture" class="container spaced spaced-top spaced-bottom spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f6484T1PKldJer"> <div id="ad485-sticky" data-ad-name="onepixel" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad485" class="arcad ad-"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad485","slotName":"phl.sports/sixers","adType":"onepixel","dimensions":"[[1, 1]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-onepixel_article"}},"targeting":{"position":"onepixel","position_type":"onepixel_article"}})})(window.helpers);</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0tbHhbPKldJer"> <div id="ad850-sticky" data-ad-name="top-leaderboard" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad850" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad850","slotName":"phl.sports/sixers","adType":"top-leaderboard","dimensions":"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50], [300, 50]]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-slider_article"}},"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":true},"targeting":{"position":"slider","position_type":"slider_article"}})})(window.helpers);</script> </div> </div> </div> <div class="pb-container"> </div> </div> <hr class="bg-grey-light"/> <div id="top" class="container flex-grid relative spaced spaced-top spaced-xl"> <div class="col mobile-0 desktop-1 tablet-1 hidden-tablet"></div> <div class="col mobile-12 desktop-10 tablet-11 tablet-landscape-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="fXVYh91PKldJer"> <div class="card card-article full-width"> <div class="align-left card-content "> <h5 class="uppercase color-accent font-semi-bold spaced spaced-bottom spaced-xs">Sports Columnists</h5> <h1 class="lede bold detail-content">With all due respect to James Harden, here is the case for Joel Embiid as NBA MVP | David Murphy</h1> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-author" id="f013gG8PKldJer"> <div class="card"> <div class="card-content card-content-half-vertical"> <div id="timestamp-published" class="timestamp "> <span class="spaced spaced-bottom spaced-sm timestamp-recent hidden color-gray-dark" data-timestamp="2019-01-22T18:01:24.762Z" data-timestamp-loaded="false" data-keep-date-time="" data-timestamp-caption="Updated:&nbsp;"> Updated:&nbsp;January 22, 2019 - 1:01 PM </span> </div> </div> </div> <div class="card"> <div class="card-content card-content-half-vertical"> <div class="byline spread container-column"> <div class="container-row author-container"> <a class="hover-underlined" href="http://www.philly.com/philly/columnists/david_murphy/"> <div class=""> <img class="img-author img-signoff" src="http://www.philly.com/resizer/jiIBj6164IzJxlZYslxGbHkeF0U=/120x120/center/middle/s3.amazonaws.com/arc-authors/pmn/40bf36c9-461d-42c2-b5a5-b86882c945f5.png" alt="by David Murphy"/> </div> </a> <div class="container-column justify-center "> <div class="author-timestamp "> </div> <div class="pad pad-left pad-md "> <a class="hover-underlined" href="http://www.philly.com/philly/columnists/david_murphy/"> <span class="font-bold color-blue">David Murphy</span> </a> <span class="author-divider-bars">|</span> <a class="font-bold color-blue" href="https://twitter.com/ByDavidMurphy">@ByDavidMurphy</a> <span class="author-divider-bars">|</span> <a href="mailto:dmurphy@phillynews.com" class="color-blue font-bold">dmurphy@phillynews.com</a> </div> </div> </div> <div class="border border-bottom border-author hidden-tablet hidden-mobile border-author-image"></div> </div> </div> </div> </div> <div class="pb-container"> </div> </div> <div class="col mobile-0 desktop-1 tablet-0"></div> </div> <div class="container flex-grid"> <div class="col mobile-0 desktop-1 tablet-1"></div> <article id="well" class="col mobile-12 desktop-7 tablet-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" id="fS06lQ1PKldJer"> <div class="card"> <div class="card-content card-content-no-top-gutter feed-header"> <figure class="card-content card-content-no-top-gutter card-content-no-gutter"> <div class="full-width relative card-media full-width img-container "> <img class="full-width" alt="With all due respect to James Harden, here is the case for Joel Embiid as NBA MVP | David Murphy" src="http://www.philly.com/resizer/Z0eLKBWJIp7ZuwmwnXPRZyM9tAQ=/1400x932/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/4JOI4Y6AONAU5I466UNG4JNFKA.jpg"/> <div data-role="tray" data-tray="lead-art" class="hidden"> <figcaption class="expanded-caption absolute full-width bottom-0 left-0 no-overflow"> <div class="width-75p spaced spaced-top spaced-bottom spaced-left spaced-md color-white"> <div class="font-light spaced spaced-top spaced-sm">Sixers' Joel Embiid celebrating with teammate Corey Brewer next to the Rockets' James Harden on Monday night.</div> </div> </figcaption> </div> <div id="lead-art-caption-button" name="leadArt" class="btn absolute bottom-0 right-0 justify-end container-row caption-btn spaced spaced-right spaced-bottom spaced-md" data-role="open-tray" data-tray="lead-art"> <span id="lead-art-toggle-icon" class="icon-transform expand-button" aria-hidden="true"></span> </div> </div> <figcaption class="border border-bottom small lead relative"> <div class="spaced spaced-top spaced-bottom spaced-xs"> <span class="uppercase font-bold"> STEVEN M. FALK / Staff Photographer </span> </div> </figcaption> </figure> </div> </div> </div> <div id="frTREe2PKldJer" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f3r4Po1PKldJer"> <div class="article-body collection collection-cards article__content article__content_lf" id="article-body"> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>After it was over, Joel Embiid was his usual self, his shoulders hunched, his voice deep, a mischievous perma-grin spread across his face.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>“It was fun," the Sixers big man said after a surprisingly easy 121-93 win Monday night over James Harden and the Rockets. “I mean, we beat them by 30, so, it was really fun for us.”</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content"> <div class="recommender-header font-black uppercase">Related stories</div> <hr class="bg-accent spaced spaced-top spaced-xs"/> <ul class="inline font-bold spaced spaced-top spaced-sm"> <li class="hover-underlined "> <a data-link-type="related-stories" class="hover-unchanged-color hover-underlined headline-link" href="/sixers/joel-embiid-corey-brewer-austin-rivers-sixers-houston-rockets-score-analysis-observations-20190122.html">Sixers-Rockets observations: Joel Embiid picks up the slack; 76ers have a block party</a> </li> <li class="hover-underlined spaced spaced-top spaced-sm"> <a data-link-type="related-stories" class="hover-unchanged-color hover-underlined headline-link" href="/sixers/sixers-joel-embiid-cory-brewer-roster-fit-20190122.html">Sixers Podcast: Team must protect Joel Embiid from himself and decide if Corey Brewer is a roster fit</a> </li> </ul> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Since arriving in the NBA five years ago, Embiid has established himself as the hardwood’s foremost personality, propositioning celebrities and dunking on civilians and doling out endless servings of his unique brand of shade. He might not go down as professional sports' first crossover social-media star, but he should get some credit as the original master of the genre. </p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>With an unshakable confidence and an amused indifference toward institutional convention, he is the 7-foot-2 embodiment of the cord-cutting generation. The entire world is his stage.</p> <div id="ad864-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad864" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad864","slotName":"phl.sports/sixers","adType":"cube","dimensions":"[[300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_21_article"}},"targeting":{"position":"mrec_21","position_type":"mrec_21_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div></div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>It’s one of the peculiarities of this post-postmodern world, the way fame precedes achievement, although, really, maybe it isn’t all that peculiar. Look back through the course of human history and you’ll find that talent doesn’t always win, but personality always sells.</p> </div> </div> <div data-type="image" class="card paragraph-spacing card-captioned collection-item card-embedded-content"> <div class="card-content "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="Joel Embiid playing against the Mavericks earlier this month." data-src="http://www.philly.com/resizer/9p3sH1xmWTTYBmulQ7DHIj-zxTs=/1400x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/V3VPZF2ETVGW7D2RDPZVWLNLMM.jpg" src="http://www.philly.com/resizer/5DztjKM8mSIzh2T_sgXiVhyuDnU=/0x10/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/V3VPZF2ETVGW7D2RDPZVWLNLMM.jpg"/> </div> <figcaption class="border border-bottom spaced spaced-top spaced-sm"> <div class="spaced spaced-bottom spaced-sm"> <span class="uppercase font-bold"> CHARLES FOX / Staff Photographer </span> <div> Joel Embiid playing against the Mavericks earlier this month. </div> </div> </figcaption> </figure> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>In that sense, it should not come as a surprise if the world seems a bit slow to recognize Embiid’s prodigious talent. As of a week ago, there were six players favored ahead of him in the NBA MVP odds on the betting site Bovada, with Harden, the Bucks' Giannis Antetokounmpo and the eternal LeBron James all considered more than twice as likely as Embiid to take home the sport’s preeminent individual award. </p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Granted, that’s not the sort of company that qualifies as disrespect. James is unquestionably one of the two or three greatest players of all time. Antetokounmpo has been the league’s most efficient scorer this season, with a .591 effective field-goal percentage on 16-plus attempts per game. And Harden is in the midst of one of the greatest single-season scoring performances in NBA history, with only five players in the modern era having scored more points through 43 games.</p> <div id="ad1856-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1856" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1856","slotName":"phl.sports/sixers","adType":"cube","dimensions":"[[300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_22_article"}},"targeting":{"position":"mrec_22","position_type":"mrec_22_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div></div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Yet if you aren’t counting Embiid among them, you are not giving him his due. While the MVP debate depends heavily upon your definition of the term, there is an argument to be made that no player in the NBA has had a bigger impact on his team’s games. </p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>To illustrate this, consider the Sixers' performance when Embiid is on the court vs. off it. With him, they are scoring an average of 118.8 points per 100 possessions. Without him, that number drops to 113.0. Defensively, they are holding opponents to an average of 109.6 points per 100 possessions when Embiid is at center. When he is on the bench, they are allowing 115.6 points per 100 possessions.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Combined, the Sixers have been +11.8 points better per 100 possessions with Embiid on the court. As you can see in the table below, only two players in the current group of MVP front-runners can match that, and they happen to play together for the Warriors.</p> </div> </div> <div data-type="raw_html" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content "> <div class="element element-rawhtml "> <iframe id="datawrapper-chart-OntnB" src="//datawrapper.dwcdn.net/OntnB/1/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important;" height="403"></iframe> <script>if("undefined"==typeof window.datawrapper)window.datawrapper={};window.datawrapper["OntnB"]={},window.datawrapper["OntnB"].iframe=document.getElementById("datawrapper-chart-OntnB"),window.addEventListener("message",function(a){if("undefined"!=typeof a.data["datawrapper-height"])for(var b in a.data["datawrapper-height"])if("OntnB"==b)window.datawrapper["OntnB"].iframe.style.height=a.data["datawrapper-height"][b]+"px"});</script></div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>“All you really have to do, in my eyes, is look what happens when we don’t have him,” coach Brett Brown said Monday night. “And look at some of the first halves that he has produced that has forced our position, coaches to make incredible adjustments in the second half. And I think that in my eyes it’s not even close he should be in these types of conversations.”</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>You saw it Monday night against the Rockets, when Embiid spent three quarters doing as he pleased against an overmatched frontcourt that could do little except foul him. Playing just 26 minutes, he scored 32 points on 9-for-16 shooting, all of it in the low or high post. On the opposite side, Harden finished with 37 points, and was his usual electric self. But Embiid’s team won by 28 points, in large part because of his hard-to-quantify impact on the defensive end of the court.</p> <div id="ad1423-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1423" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1423","slotName":"phl.sports/sixers","adType":"cube","dimensions":"[[300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_23_article"}},"targeting":{"position":"mrec_23","position_type":"mrec_23_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div></div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>“I do whatever my team needs me to do, and that’s score the ball, be the best defensive player in the league, and be a playmaker," Embiid said. "All I care about is winning, and if MVP comes with it, great, but right now, we are looking to win a lot of games, and we are doing that.”</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p>Even with the team’s success, Embiid is redefining himself as an individual. In his last 10 games, he is averaging 29.2 points and 12.9 rebounds and shooting 51.6 percent from the field and 37.8 from three-point range. Every game he plays, he looks calmer and more under control, particularly in the paint. His progress has been very much a straight line that has yet to level off.</p> </div> </div> <div data-type="raw_html" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content "> <div class="element element-rawhtml "> <iframe id="datawrapper-chart-wUgrF" src="//datawrapper.dwcdn.net/wUgrF/1/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important;" height="400"></iframe> <script>if("undefined"==typeof window.datawrapper)window.datawrapper={};window.datawrapper["wUgrF"]={},window.datawrapper["wUgrF"].iframe=document.getElementById("datawrapper-chart-wUgrF"),window.addEventListener("message",function(a){if("undefined"!=typeof a.data["datawrapper-height"])for(var b in a.data["datawrapper-height"])if("wUgrF"==b)window.datawrapper["wUgrF"].iframe.style.height=a.data["datawrapper-height"][b]+"px"});</script></div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content "> <p>Three games into a 12-game stretch that everyone acknowledges is a gauntlet, the Sixers have two wins and a last-second loss against three of the NBA’s winningest teams. They have a lot of season left, and a lot they have yet to prove. But by the time it is over, the league should have little choice but to acknowledge the greatness that Embiid is becoming.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0UyDFBPKldJer"> <div class="spaced spaced-top spaced-lg"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fBZ3482PKldJer"> <div class="spaced spaced-top spaced-lg"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-author" id="f05RGSQPKldJer"> <div class="card"> <div class="card-content card-content-half-vertical"> <div class="byline spread container-column"> <div class="container-row author-container"> <a class="hover-underlined" href="http://www.philly.com/philly/columnists/david_murphy/"> <div class="author-img-container"> <img class="img-author img-signoff" src="http://www.philly.com/resizer/jiIBj6164IzJxlZYslxGbHkeF0U=/120x120/center/middle/s3.amazonaws.com/arc-authors/pmn/40bf36c9-461d-42c2-b5a5-b86882c945f5.png" alt="by David Murphy"/> </div> </a> <div class="container-column justify-center author-text-group"> <div class="author-timestamp "> <div id="timestamp-published" class="timestamp "> <span class="spaced spaced-bottom spaced-sm timestamp-recent hidden color-gray-dark" data-timestamp="2019-01-22T18:01:25.543Z" data-timestamp-loaded="false" data-keep-date-time="true" data-timestamp-caption="Posted:&nbsp;"> Posted:&nbsp;January 22, 2019 - 1:01 PM </span> </div> </div> <div class="author-text "> <a class="hover-underlined" href="http://www.philly.com/philly/columnists/david_murphy/"> <span class="font-bold color-blue">David Murphy</span> </a> <span class="author-divider-bars">|</span> <a class="font-bold color-blue" href="https://twitter.com/ByDavidMurphy">@ByDavidMurphy</a> <span class="author-divider-bars">|</span> <a href="mailto:dmurphy@phillynews.com" class="color-blue font-bold">dmurphy@phillynews.com</a> </div> </div> </div> <div class="border border-bottom border-author hidden-tablet hidden-mobile border-author-signoff "></div> </div> <div class="hidden-tablet hidden-desktop border border-bottom spaced spaced-top spaced-md"></div> <div id="share-bar-inline" class="full-width hidden-tablet-up"> <div class="viafoura"> <div class="vf-widget" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/sixers/joel-embiid-james-harden-lebron-james-giannis-antetokounmpo-nba-mvp-race-sixers-rockets-20190122.html"> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="foUsvZ1PKldJer"> <div class="spaced spaced-top spaced-xl"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-newsletter-sign-up" id="fdSv511PKldJer"> <div class="card global-newsletter-sign-up hidden-desktop only-mobile spaced spaced-bottom spaced-top spaced-md"> <div class="card-content"> <div class="border border-bottom border-bold"> <div class="recommender-header font-black uppercase spaced spaced-xs spaced-bottom"> Newsletters <span class="forward-arrow"></span> </div> </div> <p class="promo-text spaced spaced-xs spaced-top spaced-bottom"> Get the news you need to start your day </p> <form class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="92D4C54F0FEC16E5ADC2B1904DE9ED1A459D79BB771064BE8975EBCA1765C6D2D5A5202C5EB95DD26CFDD9FAC332BFB66E5EE7510CAC742780C3175EC672C1B6"> <div class="container-row"> <input id="fieldEmail" placeholder="your@email.com" class="js-cm-email-input color-grey-ultra-dark flex3" name="cm-qjiurr-qjiurr" type="email" required/> <button class="btn js-cm-submit-button spaced spaced-sm spaced-left flex font-bold" type="submit">Sign Up</button> <span class="list-name hidden">Morning Newsletter</span> </div> </form> </div> <script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-subscribe-call-to-action" id="f1bEdz1PKldJer"> <div class="subscribe-widget card-side-margins spaced spaced-bottom spaced-md hidden-desktop only-mobile bg-grey-light"> <div class="container-column justify-center align-items-center min-h-120"> <div class="cta xl font-light">Never Miss a Story</div> <a role="button" class="btn bg-accent subscribe-btn color-white font-bold no-border spaced spaced-top spaced-sm container-column align-items-center justify-center subscribe-btn md" href="https://checkout.philly.com/articlepage_subscribe" data-link-type="subscribe-article" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://checkout.philly.com/defaultstatic"> Subscribe </a> </div> </div> </div> <div id="f0txDKmPKldJer" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-list-we-recommend" id="fDXpSG1PKldJer"> <div class="card"> <div class="card-content recommender-content"> <div class="recommender-header font-black xl spaced spaced-top spaced-lg padded padded-sm padded-bottom">We Recommend</div> <hr class="bg-accent spaced spaced-bottom spaced-sm"/> <div class="container-column tablet-row"> <div class="flex container-column col mobile-12 desktop-6 tablet-6 recommender-col"> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/sixers/joel-embiid-double-doubles-russell-westbrook-nba-mvp-20190122.html">Sixers' Joel Embiid reaches milestone in victory over James Harden, Houston Rockets</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="http://www.philly.com/philly/columnists/keith_pompey/"><span><span class="author-name">Keith Pompey</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/sixers/corey-brewer-james-harden-defense-video-sixers-rockets-20190122.html">Watch: New Sixer Corey Brewer goes viral for incredible defense on James Harden</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="http://www.philly.com/archive/katie_mcinerney/"><span><span class="author-name">Katie McInerney</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/sixers/joel-embiid-corey-brewer-austin-rivers-sixers-houston-rockets-score-analysis-observations-20190122.html">Sixers-Rockets observations: Joel Embiid picks up the slack; 76ers have a block party</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="http://www.philly.com/philly/columnists/keith_pompey/"><span><span class="author-name">Keith Pompey</span></span></a> </span> </div> </div> </div> </div> </div> <div class="visible-tablet-up spaced spaced-left spaced-lg"></div> <div class="flex container-column col mobile-12 desktop-6 tablet-6 spaced recommender-col"> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/sixers/sixers-fieldhouse-wilmington-blue-coats-g-league-20190122.html">New 76ers Fieldhouse set to open on Wednesday: Photos</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="http://www.philly.com/archive/rob_tornoe/"><span><span class="author-name">Rob Tornoe</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/sixers/sixers-joel-embiid-cory-brewer-roster-fit-20190122.html">Sixers Podcast: Team must protect Joel Embiid from himself and decide if Corey Brewer is a roster fit</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="http://www.philly.com/philly/columnists/keith_pompey/"><span><span class="author-name">Keith Pompey</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/sixers/sixers-beat-rockets--20190122.html">Sixers beat the Rockets, 121-93</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="http://www.philly.com/author/Steven%20Falk/"><span><span class="author-name">Steven M. Falk</span></span></a> </span> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fkOUXC1PKldJer"> <div class="OUTBRAIN hidden-tablet-up " data-src="http://www.philly.com/sixers/joel-embiid-james-harden-lebron-james-giannis-antetokounmpo-nba-mvp-race-sixers-rockets-20190122.html" data-widget-id="MB_2" data-ob-template="Philly.com"> </div> </div> <div class="pb-container"> </div> </article> <div id="right-rail" class="hidden-mobile col desktop-4 tablet-11 container-column"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0pJa5sPKldJer"> <div id="ad1676-sticky" data-ad-name="rightrail1" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1676" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1676","slotName":"phl.sports/sixers","adType":"rightrail1","dimensions":"[[[300, 600], [300, 300], [300, 250]], [[300, 300], [300, 250]], []]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_article"}},"sizemap":{"breakpoints":"[[1000, 0], [500, 0], [0, 0]]","refresh":true},"targeting":{"position":"mrec","position_type":"mrec_article"}})})(window.helpers);</script> </div> </div> <script>if(window.scrollUser===false)document.addEventListener("DOMContentLoaded",function(){var ad1676_sticky=new window.services.StickyService("ad1676-sticky",150,0,{stickToParent:false,parentSelector:""})});</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-newsletter-sign-up" id="f08Xn4qPKldJer"> <div class="card global-newsletter-sign-up hidden-tablet hidden-mobile spaced spaced-bottom spaced-top spaced-md"> <div class="border border-bottom border-bold"> <div class="recommender-header font-black uppercase spaced spaced-xs spaced-bottom"> Newsletters <span class="forward-arrow"></span> </div> </div> <p class="promo-text spaced spaced-xs spaced-top spaced-bottom"> Get the news you need to start your day </p> <form class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="92D4C54F0FEC16E5ADC2B1904DE9ED1A459D79BB771064BE8975EBCA1765C6D2D5A5202C5EB95DD26CFDD9FAC332BFB66E5EE7510CAC742780C3175EC672C1B6"> <div class="container-row"> <input id="fieldEmail" placeholder="your@email.com" class="js-cm-email-input color-grey-ultra-dark flex3" name="cm-qjiurr-qjiurr" type="email" required/> <button class="btn js-cm-submit-button spaced spaced-sm spaced-left flex font-bold" type="submit">Sign Up</button> <span class="list-name hidden">Morning Newsletter</span> </div> </form> <script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fhXdYg1PKldJer"> <div class="spaced spaced-top spaced-lg"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-subscribe-call-to-action" id="fZVGk42PKldJer"> <div class="subscribe-widget hidden-tablet hidden-mobile bg-grey-light"> <div class="container-column justify-center align-items-center min-h-120"> <div class="cta xl font-light">Never Miss a Story</div> <a role="button" class="btn bg-accent subscribe-btn color-white font-bold no-border spaced spaced-top spaced-sm container-column align-items-center justify-center subscribe-btn md" href="https://checkout.philly.com/articlepage_subscribe" data-link-type="subscribe-article" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://checkout.philly.com/defaultstatic"> Subscribe </a> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="faCZH92PKldJer"> <div class="spaced spaced-top spaced-lg pad pad-top pad-lg"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0PzFoiQKldJer"> <div class="OUTBRAIN hidden visible-tablet-up" data-src="http://www.philly.com/sixers/joel-embiid-james-harden-lebron-james-giannis-antetokounmpo-nba-mvp-race-sixers-rockets-20190122.html" data-widget-id="SB_4" data-ob-template="Philly.com"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f03lDQRQKldJer"> <script>if(window.scrollUser===false)document.addEventListener("DOMContentLoaded",function(){var ad160_sticky=new window.services.StickyService("ad160-sticky",150,0,{stickToParent:true,parentSelector:"#right-rail"})});</script> </div> <div class="pb-container"> </div> </div> <div class="col mobile-0 desktop-0 tablet-0"></div> </div> <hr class="hidden-mobile bg-grey-light spaced spaced-bottom spaced-top spaced-lg"/> <section id="bottom" class="spaced spaced-top spaced-lg"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0kpYmGQKldJer"> <div id="ad1514-sticky" data-ad-name="footerad" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1514" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1514","slotName":"phl.sports/sixers","adType":"footerad","dimensions":"[[[970, 90], [728, 90]], [[728, 90]], [[300, 50], [320, 50]]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-leader_btf_article"}},"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":true},"targeting":{"position":"leader_btf","position_type":"leader_btf_article"}})})(window.helpers);</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0guHsYQKldJer"> <footer class="card container-column align-items-stretch relative color-white"> <div class="flex no-padding"> <div class="footer-social-container container-row align-items-center"> <div class="padded padded-top padded-bottom padded-sm flex-4 hidden-tablet hidden-mobile"> <a data-link-type='footer' aria-label="Visit homepage" href="http://www.philly.com" data-link-type="footer"> <div class="logo-philly logo-inverted logo-stacked logo-lg darker-background"></div> </a> </div> <div class="footer-share-bar-container flex container-row mobile-column justify-center"> <div class="full-width spaced spaced-sm spaced-bottom spaced-top"> <div class="container-row justify-space-evenly align-items-center spaced spaced-sm spaced-top spaced-bottom hide-last-child"> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://twitter.com/phillydotcom" target="_blank"> <i class="fa fa-twitter spaced"></i> <span class="uppercase">twitter</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://facebook.com/phillydotcom" target="_blank"> <i class="fa fa-facebook spaced"></i> <span class="uppercase">facebook</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://www.instagram.com/phillydotcom" target="_blank"> <i class="fa fa-instagram spaced"></i> <span class="uppercase">instagram</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> </div> </div> </div> </div> <div class="footer-grid-container"> <div class="footer-inner-grid-container"> <div class="footer-links justify-center"> <div class="footer-links-inner" tabindex="0"> <div class="container-column hidden-desktop"> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">News & Info</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/news/" data-pb-url-field="custom.textURL_0_1111" data-pb-field="custom.text_0_1111" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">News</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/sports/" data-pb-url-field="custom.textURL_1_1111" data-pb-field="custom.text_1_1111" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Sports</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/entertainment/" data-pb-url-field="custom.textURL_2_1111" data-pb-field="custom.text_2_1111" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Entertainment</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/business/" data-pb-url-field="custom.textURL_3_1111" data-pb-field="custom.text_3_1111" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Business</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/health/" data-pb-url-field="custom.textURL_4_1111" data-pb-field="custom.text_4_1111" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Health</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/food/" data-pb-url-field="custom.textURL_5_1111" data-pb-field="custom.text_5_1111" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Food</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/life/" data-pb-url-field="custom.textURL_6_1111" data-pb-field="custom.text_6_1111" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Life</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/opinion/" data-pb-url-field="custom.textURL_7_1111" data-pb-field="custom.text_7_1111" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Opinion</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/archives/" data-pb-url-field="custom.textURL_8_1111" data-pb-field="custom.text_8_1111" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Archives</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">About Us</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/about/" data-pb-url-field="custom.textURL_0_4444" data-pb-field="custom.text_0_4444" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">About Philly.com</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://inquirersolutions.com" data-pb-url-field="custom.textURL_1_4444" data-pb-field="custom.text_1_4444" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Advertise</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/contact-us/" data-pb-url-field="custom.textURL_2_4444" data-pb-field="custom.text_2_4444" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Contact Us</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_3_4444" data-pb-field="custom.text_3_4444" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Licensing & Permissions</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://store.philly.com/collections/custom" data-pb-url-field="custom.textURL_4_4444" data-pb-field="custom.text_4_4444" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Photo Reprints</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://nie.philly.com/" data-pb-url-field="custom.textURL_5_4444" data-pb-field="custom.text_5_4444" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Newspapers in Education</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://data.inquirer.com/jobs/" data-pb-url-field="custom.textURL_6_4444" data-pb-field="custom.text_6_4444" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Jobs & Internships</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://www.philly.com/special-reports/" data-pb-url-field="custom.textURL_7_4444" data-pb-field="custom.text_7_4444" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Special Reports</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/acel_moore/" data-pb-url-field="custom.textURL_8_4444" data-pb-field="custom.text_8_4444" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Acel Moore Workshops</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/about/newsroom-staff-beats-list.html" data-pb-url-field="custom.textURL_9_4444" data-pb-field="custom.text_9_4444" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Newsroom Staff</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">Marketplace</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://store.philly.com/" data-pb-url-field="custom.textURL_0_2222" data-pb-field="custom.text_0_2222" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer Store</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://marketplace.philly.com/philadelphia/real-estate-for-sale/search" data-pb-url-field="custom.textURL_1_2222" data-pb-field="custom.text_1_2222" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Find a Home</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://jobs.local-jobs.monster.com/search?q=ch=pinq/" data-pb-url-field="custom.textURL_2_2222" data-pb-field="custom.text_2_2222" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Job Listings</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_2222" data-pb-field="custom.text_3_2222" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Special Sections</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_2222" data-pb-field="custom.text_4_2222" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">All Classifieds</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">Mobile Apps</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id577251728?pt=549215&ct=Philly.com%20Footer&mt=8" data-pb-url-field="custom.textURL_0_3333" data-pb-field="custom.text_0_3333" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Philly News</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://itunes.apple.com/app/apple-store/id970040558?pt=549215&ct=philly.com%20footer&mt=8" data-pb-url-field="custom.textURL_1_3333" data-pb-field="custom.text_1_3333" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Philly Sports Now</a> </li> </ul> </div> <div class="container-row hidden-mobile hidden-tablet"> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">News & Info</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/news/" data-pb-url-field="custom.textURL_0_1111" data-pb-field="custom.text_0_1111" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">News</a> </li> <li class=""> <a href="/sports/" data-pb-url-field="custom.textURL_1_1111" data-pb-field="custom.text_1_1111" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Sports</a> </li> <li class=""> <a href="/entertainment/" data-pb-url-field="custom.textURL_2_1111" data-pb-field="custom.text_2_1111" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Entertainment</a> </li> <li class=""> <a href="/business/" data-pb-url-field="custom.textURL_3_1111" data-pb-field="custom.text_3_1111" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Business</a> </li> <li class=""> <a href="/health/" data-pb-url-field="custom.textURL_4_1111" data-pb-field="custom.text_4_1111" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Health</a> </li> <li class=""> <a href="/food/" data-pb-url-field="custom.textURL_5_1111" data-pb-field="custom.text_5_1111" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Food</a> </li> <li class=""> <a href="/life/" data-pb-url-field="custom.textURL_6_1111" data-pb-field="custom.text_6_1111" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Life</a> </li> <li class=""> <a href="/opinion/" data-pb-url-field="custom.textURL_7_1111" data-pb-field="custom.text_7_1111" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Opinion</a> </li> <li class=""> <a href="/archives/" data-pb-url-field="custom.textURL_8_1111" data-pb-field="custom.text_8_1111" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Archives</a> </li> </ul> </div> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://store.philly.com/" data-pb-url-field="custom.textURL_0_2222" data-pb-field="custom.text_0_2222" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer Store</a> </li> <li class=""> <a href="http://marketplace.philly.com/philadelphia/real-estate-for-sale/search" data-pb-url-field="custom.textURL_1_2222" data-pb-field="custom.text_1_2222" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Find a Home</a> </li> <li class=""> <a href="https://jobs.local-jobs.monster.com/search?q=ch=pinq/" data-pb-url-field="custom.textURL_2_2222" data-pb-field="custom.text_2_2222" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Job Listings</a> </li> <li class=""> <a href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_2222" data-pb-field="custom.text_3_2222" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Special Sections</a> </li> <li class=""> <a href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_2222" data-pb-field="custom.text_4_2222" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">All Classifieds</a> </li> </ul> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">Mobile Apps</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id577251728?pt=549215&ct=Philly.com%20Footer&mt=8" data-pb-url-field="custom.textURL_0_3333" data-pb-field="custom.text_0_3333" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Philly News</a> </li> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id970040558?pt=549215&ct=philly.com%20footer&mt=8" data-pb-url-field="custom.textURL_1_3333" data-pb-field="custom.text_1_3333" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Philly Sports Now</a> </li> </ul> </div> </div> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">About Us</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/about/" data-pb-url-field="custom.textURL_0_4444" data-pb-field="custom.text_0_4444" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">About Philly.com</a> </li> <li class=""> <a href="http://inquirersolutions.com" data-pb-url-field="custom.textURL_1_4444" data-pb-field="custom.text_1_4444" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Advertise</a> </li> <li class=""> <a href="/contact-us/" data-pb-url-field="custom.textURL_2_4444" data-pb-field="custom.text_2_4444" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Contact Us</a> </li> <li class=""> <a href="http://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_3_4444" data-pb-field="custom.text_3_4444" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Licensing & Permissions</a> </li> <li class=""> <a href="https://store.philly.com/collections/custom" data-pb-url-field="custom.textURL_4_4444" data-pb-field="custom.text_4_4444" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Photo Reprints</a> </li> <li class=""> <a href="http://nie.philly.com/" data-pb-url-field="custom.textURL_5_4444" data-pb-field="custom.text_5_4444" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Newspapers in Education</a> </li> <li class=""> <a href="http://data.inquirer.com/jobs/" data-pb-url-field="custom.textURL_6_4444" data-pb-field="custom.text_6_4444" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Jobs & Internships</a> </li> <li class=""> <a href="https://www.philly.com/special-reports/" data-pb-url-field="custom.textURL_7_4444" data-pb-field="custom.text_7_4444" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Special Reports</a> </li> <li class=""> <a href="/acel_moore/" data-pb-url-field="custom.textURL_8_4444" data-pb-field="custom.text_8_4444" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Acel Moore Workshops</a> </li> <li class=""> <a href="/about/newsroom-staff-beats-list.html" data-pb-url-field="custom.textURL_9_4444" data-pb-field="custom.text_9_4444" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Newsroom Staff</a> </li> </ul> </div> <div class="hidden-mobile container-row justify-space-between justify-space-evenly-widescreen align-items-start flex-2 list-unstyled spaced spaced-left spaced-xl"> <div class="inquirer container-column card card-content card-content-no-top-gutter card-content-no-gutter spaced spaced-lg spaced-right"> <div class="branding relative card-media"> <a href="https://myaccount.philly.com/access.aspx?product=eEdition_inq"> <div class="img-gradient"></div> <img src="http://www.philly.com/resizer/aXQBnRvePyTykW99-cZe9rUtv_Q=/150x150/left/top/media.philly.com/storage/inquirer/covers/inqFrontPage.jpg%3Fd=20190122" itemprop="image" alt="Subscribe to The Inquirer"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Inquirer</div> <a data-link-type='footer' href="http://inquirer.com/replica/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_0" data-pb-url-field="custom.inquirerPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="http://www.inquirer.com/promosub/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_1" data-pb-url-field="custom.inquirerPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.phillynews.com/index.aspx" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_2" data-pb-url-field="custom.inquirerPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> <div class="daily-news container-column card card-content card-content-no-top-gutter card-content-no-gutter"> <div class="branding relative card-media"> <a href="https://myaccount.philly.com/access.aspx?product=eEdition_dn"> <div class="img-gradient"></div> <img src="http://www.philly.com/resizer/asZXetGwByN4f_kbGC4EpvSa3jk=/150x150/left/top/media.philly.com/storage/dailynews/covers/front.jpg%3Fd=20190122" itemprop="image" alt="Subscribe to Daily News"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Daily News</div> <a data-link-type='footer' href="http://www.phillydailynews.com/replica/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_0" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="http://www.phillydailynews.com/promosub/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_1" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.philly.com/access.aspx?product=eEdition_inq" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_2" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link"><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> </div> </div> </div> <div class="partners hidden-desktop"> <div class="container-row justify-space-evenly align-items-start list-unstyled spaced spaced-bottom spaced-top spaced-xl"> <div class="inquirer card card-content card-content-no-top-gutter card-content-no-gutter flex spaced spaced-lg spaced-right"> <div class="relative card-media"> <a href="https://myaccount.philly.com/access.aspx?product=eEdition_inq"> <div class="img-gradient full-width"></div> <img src="http://www.philly.com/resizer/JB5LSpp5XRmgsqBrcpmBRSvhBzQ=/500x500/left/top/media.philly.com/storage/inquirer/covers/inqFrontPage.jpg" class="full-width" itemprop="image" alt="Subscribe to The Inquirer"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Inquirer</div> <a data-link-type='footer' href="http://inquirer.com/replica/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_0" data-pb-url-field="custom.inquirerPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="http://www.inquirer.com/promosub/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_1" data-pb-url-field="custom.inquirerPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.phillynews.com/index.aspx" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_2" data-pb-url-field="custom.inquirerPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> <div class="daily-news card card-content card-content-no-top-gutter card-content-no-gutter flex spaced spaced-lg spaced-left"> <div class="relative card-media"> <a href="https://myaccount.philly.com/access.aspx?product=eEdition_dn"> <div class="img-gradient full-width"></div> <img src="http://www.philly.com/resizer/OWF9haYDPxadt24t7GWI8MAyirY=/500x500/left/top/media.philly.com/storage/dailynews/covers/front.jpg" class="full-width" itemprop="image" alt="Subscribe to Daily News"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Daily News</div> <a data-link-type='footer' href="http://www.phillydailynews.com/replica/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_0" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="http://www.phillydailynews.com/promosub/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_1" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.philly.com/access.aspx?product=eEdition_inq" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_2" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> </div> </div> </div> </div> <div class="copyright-container flex container-column align-items-left justify-center hidden-mobile hidden-tablet"> <p class="footer-copyright align-center color-white width-100 font-semi-bold spaced spaced-top spaced-sm"> <a href="http://www.philly.com/about/copyright/" class="color-white font-bold">&copy; Copyright</a> 2019, Philadelphia Media Network (Digital), LLC <a href="http://www.philly.com/about/terms_and_conditions/" class="color-white spaced spaced-right spaced-left spaced-sm font-bold">Terms of Use</a>/<a href="http://www.philly.com/about/terms_and_conditions/" class="color-white spaced spaced-left spaced-sm font-bold">Privacy Policy</a> </p> </div> <div class="copyright-container flex container-column align-items-center justify-center hidden-desktop"> <div class="padded padded-sm padded-full spaced spaced-top spaced-md hidden-desktop"> <a data-link-type='footer' aria-label="Visit homepage" href="http://www.philly.com" data-link-type="footer"> <div class="logo-philly logo-inverted logo-stacked logo-lg"></div> </a> </div> <p class="footer-copyright align-center color-white width-100 font-semi-bold spaced spaced-top spaced-sm"> <a href="http://www.philly.com/about/copyright/" class="color-white font-bold">&copy; Copyright</a> 2019, Philadelphia Media Network (Digital), LLC <a href="http://www.philly.com/about/terms_and_conditions/" class="color-white spaced spaced-right spaced-left spaced-sm font-bold">Terms of Use</a>/<a href="http://www.philly.com/about/terms_and_conditions/" class="color-white spaced spaced-left spaced-sm font-bold">Privacy Policy</a> </p> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async src='//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12'></script> <script async src='https://widgets.outbrain.com/outbrain.js'></script> <script async src='/pb/gr/p/default/rjur6C1mGUzUfr/render.js?v=68'></script> <script src="//cdn.viafoura.net/vf-v2.js"></script> <link href="/pb/gr/c/default/rjur6C1mGUzUfr/viafouraCSS/7a649b874f.css?v=68" rel="stylesheet"/> <link href="/pb/resources/css/_auth0.css?v=68" rel="stylesheet"/> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.pmn.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.pmn.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.pmn.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];topics.push("lg");var keywords=[];keywords.push("embiid");keywords.push("fun");keywords.push("game");keywords.push("points");keywords.push("point");keywords.push("lot");keywords.push("team");keywords.push("average");keywords.push("nba");keywords.push("player");keywords.push("Embiid");keywords.push("harden");keywords.push("world");keywords.push("court");keywords.push("league");keywords.push("self");keywords.push("possession");keywords.push("possessions");keywords.push("personality");
keywords.push("half");keywords.push("talent");keywords.push("season");keywords.push("time");keywords.push("impact");keywords.push("face");var auxiliaries=[];window.clavis={topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"CWGBG6U6KNGZFFM6OK6EZTZ6LM",targetingUrl:"https://targeting.pmn.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> </body> <script>if(PMNdataLayer[0].analytics.type=="front"||false)var refreshRate=300;var lastUserAction=0;var hasFocus=true;function reset(){setTimeout("lastUserAction \x3d 0",2E3)}function windowHasFocus(){hasFocus=true}function windowLostFocus(){hasFocus=false}function refresh(){if(lastUserAction>=refreshRate&&hasFocus)return true;return false}function refreshCheck(){if(refresh()){var autoRefresh=true;sessionStorage.setItem("autoRefresh",autoRefresh);window.location.reload();reset()}}
function timedCount(){lastUserAction++;refreshCheck();setTimeout("timedCount()",1E3)}window.addEventListener("focus",windowHasFocus,false);window.addEventListener("blur",windowLostFocus,false);window.addEventListener("click",reset,false);window.addEventListener("mousemove",reset,false);window.addEventListener("keypress",reset,false);window.addEventListener("scroll",reset,false);timedCount();</script> </html><script>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</script>