		<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--><html class="pl fonts-loaded"><!--<![endif]-->
 <head>
   <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">																									
																																
																																																		  <title>Eagles cornerbacks shining after preseason predictions of disaster | Bob Ford</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
																																																																												<meta name="sourcepublication" content="Inquirer and Daily News" />
<meta property="og:site_name" content="Philly.com" />
<meta name="publication" content="Philly.com" />
<meta name="robots" content="noindex" />
<meta name="twitter:site" content="@phillysport">
<meta name="twitter:creator" content="@bobfordsports"><meta name="title" itemprop="name" content="Eagles cornerbacks shining after preseason predictions of disaster | Bob Ford" />
<meta name="twitter:title" content="Eagles cornerbacks shining after preseason predictions of disaster | Bob Ford">
<meta name="contentid" content="461191183" />
<meta name="contenttitle" property="og:title" content="Eagles cornerbacks shining after preseason predictions of disaster | Bob Ford" />
<meta name="contenttype" content="Article" />
<meta property="og:type" content="article" /> 
<link rel="canonical" itemprop="url" href="http://www.philly.com/philly/sports/eagles/philadelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html" /><link rel="amphtml" href="http://www.philly.com/philly/sports/eagles/philadelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html?amphtml=y"/>
<meta property="og:url" content="http://www.philly.com/philly/sports/eagles/philadelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html" />
<meta name="twitter:url" content="http://www.philly.com/philly/sports/eagles/philadelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html">
<meta name="cg" content="sports" /><meta name="editdate" content="20171201T05:59:05" />
<meta name="livedate" content="20171201T05:58:00" />
<meta name="searchdate" content="2017-12-01" />
<meta name="DC.date.issued" itemprop="datePublished" content="2017-12-01T05:58:00-04:00">
<meta name="pubdate" content="20171201" />
<meta name="byline" itemprop="author" content="Bob Ford" /><link rel="image_src" href="http://media.philly.com/images/dixon-275034-f-wp-content-uploads-2017-11-855181_1fac7b751a1b186-1200x800.jpg" />
<meta name="photourl" property="og:image" content="http://media.philly.com/images/dixon-275034-f-wp-content-uploads-2017-11-855181_1fac7b751a1b186-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:image" content="http://media.philly.com/images/dixon-275034-f-wp-content-uploads-2017-11-855181_1fac7b751a1b186-1200x800.jpg"><meta property="fb:app_id" content="1548934338461673"/><meta property="fb:pages" content="6130721655" />
<meta name="description" content="The Eagles cornerbacks - usually a weak spot filled with players happy to avoid contact from bruising running backs - have made good tackling a point of pride.
 - Bob Ford, Philadelphia Inquirer and Daily News" />
<meta name="twitter:description" property="og:description" itemprop="description" content="The Eagles cornerbacks - usually a weak spot filled with players happy to avoid contact from bruising running backs - have made good tackling a point of pride.
">
<meta name="keywords" content="Bob Ford" />
<meta name="news_keywords" content="Bob Ford" />
<meta name="verify-v1" content="3x82DC93LZlv0I/hQEBoyVVjlGPtX7VxHFgv1upr+9I=" />
<meta name="google-site-verification" content="db3T5L3C8_JvO-55gJ22lGGUnZLlNulgzTwX1NhCV3o" /><meta name="y_key" content="29f3cb6efb7e05d5" /><meta name="y_key" content="ccf0cd67e5f1e33c" />
<meta name="twitter:card" content="summary_large_image"><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

	
		
		
	
						
																																																				
																																																									
	
								
																													
																																
																																																		  
																
					
																
								
											
			

																														
						
			
														
			
			
						
			

																																																																
																																																					
																													
									
																						
			
						
						
						
						
						
									
					
								
								
		
																																																										
			
								
											
														
					
																																																											
					
																										
			
								
								

		
		
	
	
			
	
	
		
	
																										
		
	
	
		
				
		
	
	
					<script>
			PMNdataLayer = [{"analytics":{"Sub-Sub Section":"","timesincepublish":"21514","hidetags":"false","source":"Inquirer and Daily News","updatedDate":"2017-12-01T08:58:00-04:00","Article_Length_Label":"medium","title":"Eagles cornerbacks shining after preseason predictions of disaster | Bob Ford","type":"Article","primarysegment":"sports","weekendplanner":false,"chartbeatdate":"December 1 2017 3:00 AM EST","Omniture_Section":"sports","Channel_omniture":"philly:sports:eagles","id":"UA-1605085-6","Hierarchy_omniture":"philly,sports,eagles,index","chartbeatpath":"/philly/sports/eagles/philadelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html","generatedsegment":"sports","contentid":"461191183","Pagename_omniture":"article: sports: Eagles cornerbacks shining after preseason predictions of disaster | Bob Ford - 12/01/2017","published":"201712010301","version":"7","sections":"sports/eagles|columnists/bob_ford","parselydomain":"philly.com","publishedDate":"2017-12-01T03:01:00-04:00","Sub-Section":"eagles","authors":"Bob Ford"},"omniture":{"server":"www.philly.com","prop60":"sports","prop71":"medium","scodeurl":"http://www.philly.com/includes/s_code.js","prop62":"","prop61":"eagles","channel":"sports","evar1":"","prop5":"philly,sports,eagles,index","prop4":"Inquirer and Daily News Staff","prop3":"Article","prop1":"Eagles cornerbacks shining after preseason predictions of disaster | Bob Ford","prop19":"","suite":"phillycom","publication":"philly","campaign":"","prop11":"461191183","prop13":"Bob Ford","prop23":"philly:sports:eagles","events":"event1,event4,event30","pagename":"article: sports: Eagles cornerbacks shining after preseason predictions of disaster | Bob Ford - 12/01/2017"}}];
		</script>
		<script language="JavaScript" type="text/javascript" src="http://www.philly.com/includes/s_code.js"></script>

    	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PMVLLW&noscript=true&noscriptsuite=phillycom"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','PMNdataLayer','GTM-PMVLLW');</script>
	<!-- End Google Tag Manager -->

	<script>!function(d,e){window.addEventListener('load',function(){if(!window.noBlocker&&!window.google_tag_manager){for(var t=new XMLHttpRequest,n=(new Date).getTime()+Math.floor(1e8*Math.random()),o='ab_gc=',a=document.cookie.split(';'),i=0;i<a.length;i++){for(var c=a[i];' '==c.charAt(0);)c=c.substring(1);0==c.indexOf(o)&&(n=c.substring(o.length,c.length))}t.open('POST','https://www.google-analytics.com/collect');var r='tid='+e+'&cd'+d+'=true&t=pageview&dp='+document.location.pathname+'&v=1&cid='+n;t.send(r);var g=new Date;g.setTime(g.getTime()+63072e6);var d='expires='+g.toUTCString();document.cookie='ab_gc='+n+'; '+d}})}('1','UA-1605085-8');</script>



<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Eagles cornerbacks shining after preseason predictions of disaster | Bob Ford",
"url": "http://www.philly.com/philly/sports/eagles/philadelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html",
"thumbnailUrl": "http://media.philly.com/images/dixon-275034-f-wp-content-uploads-2017-11-855181_1fac7b751a1b186-1200x800.jpg",
"dateCreated": "2017-12-01T08:01:00Z",
"articleSection": "sports",
"creator": [ "Bob Ford" ],
"keywords": [ "sports/eagles","columnists/bob_ford","content/fromclicka","source/inquirer-and-daily-news-staff","461191183","content/medium","content/hasimage" ],
"articleId": "461191183"
}
</script>

						<script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=461191183";_q+="&7=168381";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="http://s.clickability.com/s?19=912";_qc+="&6=461191183";_qc+="&7=168381";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=461191183&7=168381&25=0&18=0.04439455606971121">
</noscript>

			
	
			
	<script type="text/javascript">
		rm = false;
		userName = "";
		userEmail = "";
		userIdHere = "";

		function createCookie(name,value,days){
			var cookieStr = "";
			var expires = "";
			if (days) {
				var dateObj = new Date();
				dateObj.setTime(dateObj.getTime()+(days*24*60*60*1000));
				expires = "; expires="+dateObj.toGMTString();
			}
			cookieStr = name + "=" + value + expires + "; path=/; domain=.philly.com";
			document.cookie = cookieStr;
		}
		
		function readCookie(name){
			var nameEQ = name + "=";
			var ca = document.cookie.split(';');
			for (var i=0, l=ca.length; i<l; ++i) {
				var c = ca[i];
				while (c.charAt(0)==' ')
					c = c.substring(1,c.length);
				if (c.indexOf(nameEQ) == 0)
					return c.substring(nameEQ.length,c.length);
			}
			return null;
		}

		function eraseCookie(name){
			createCookie(name,"",-1);
			
		}

		function getUserName(){
				document.write('<scr'+'ipt type="text/javascript" async src="http://www.philly.com/philly/userarea/?c=n&d=0.9570542207072439"></scr'+'ipt>');
		}

function messageHidden() {
eraseCookie("hideMessage")
createCookie("hideMessage","yes",0.0416667);
document.getElementById("welcome").style.display = "none";
}

						if(readCookie("UID") && (!readCookie("username") || !readCookie("SID") || !readCookie("7445598737"))){
			getUserName();
		
		}

		if(!readCookie("UID") && readCookie("username")){
			eraseCookie("username");
		}

		if (readCookie("username") && readCookie("username") !="") {
			rm = true;
			rname = readCookie("username");
			userName = rname;
			userEmail = readCookie("email");
			userIdHere = readCookie("SID");
		} else {
			rm = false;
			userName = "";
			userEmail = "";
			userIdHere = "";
		}

				if (!readCookie("UID") && readCookie("regConfirmationStatus")) {
			eraseCookie("regConfirmationStatus");
		}

				if (!readCookie("UID") && readCookie("SID")) {
			eraseCookie("SID");
		}

				if (readCookie("regConfirmationStatus") && readCookie("regConfirmationStatus") == "pending") {
			getUserName();
		}

		if (readCookie("regConfirmationStatus")) {
			var userStatus = readCookie("regConfirmationStatus");
		}
		
		if (!readCookie("splitGroup")) {
							createCookie("splitGroup","a",30);
					}

		if (!readCookie("splitAdGroup")) {
							createCookie("splitAdGroup","a",30);
					}


//if (jQuery.browser.mobile == true) {
eraseCookie("beta");

//}

	
	
	</script>
<script type="text/javascript">
        if (rm) {
		if((readCookie("audio") && readCookie("audio") == "") || !readCookie("audio"))
		{
		var usplite = true;
		} 
	}
</script>
<link rel="stylesheet" type="text/css" href="//www.philly.com/includes/1a0a31938c69abf0f26484e431bb946b/style-hc.css" />
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7722894/765348/css/fonts.css" /><link rel="icon" type="image/png" href="//media.philly.com/designimages/favicon-32x32.png">
<link rel="apple-touch-icon" href="//media.philly.com/designimages/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="76x76" href="//media.philly.com/designimages/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="120x120" href="//media.philly.com/designimages/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="152x152" href="//media.philly.com/designimages/touch-icon-ipad-retina.png">
<script>
// Picture element HTML5 shiv
document.createElement( "picture" );
</script>
<script src="//www.philly.com/includes/e32121b31e345f561b84372c2bf06282/jquery-2.0.0b2.js" type="text/javascript"></script>
<script src="//www.philly.com/includes/a39695a9dd32f0819bd98fbd483fa28e/global-hc.js" type="text/javascript"></script><script type="text/javascript">
(function(a){(jQuery.browser=jQuery.browser||{}).mobile=/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))})(navigator.userAgent||navigator.vendor||window.opera);
jQuery(window).bind("pageshow", function(event) {if (event.originalEvent.persisted) {window.location.reload()}});
</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
    scriptEl.src = ('https:' == location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
    var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<script type="text/javascript">
  (function() {
  var src = '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"> </scr' + 'ipt>');
  })(); </script>
<script type="text/javascript" >
var OX_dfp_options = {prefetch: true};
var OX_dfp_ads = [
   ["/4495/ph.sports/eagles", ["728x90", "970x250"], "div-gpt-ad-slider-1", {"pos":["slider"]}],
   ["/4495/ph.sports/eagles", ["300x250","300x600","300x1050"], "div-gpt-ad-mrec-5", {"pos":["mrec"]}],   ["/4495/ph.sports/eagles", ["300x250"], "div-gpt-ad-mrec-21", {"pos":["mrec_21"]}],   ["/4495/ph.sports/eagles", ["300x250"], "div-gpt-ad-rail-12", {"pos":["rail_2"]}], ["/4495/ph.sports/eagles", ["728x90"], "div-gpt-ad-leader_btf-16", {"pos":["leader_btf"]}]
];
  (function() {
  var src = '//philly-d.openx.net/w/1.0/jstag?nc=4495-philly';
  document.write('<scr' + 'ipt src="' + src + '"> </scr' + 'ipt>');
  })();
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'> </script>
<script type='text/javascript'>
      try {
    amznads.getAds('3258');
      } catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>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</script>
<!-- BEGIN Krux ControlTag for "PMN - Control Tag" -->
<script class="kxct" data-id="rwuwrte0q" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rwuwrte0q.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->





<script>
// load Branch
(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent".split(" "), 0);
// init Branch
branch.init("key_live_gnCGyKnbhYZBd0hMX24y1ljcxsfozCgL");
// optional additional deep link data
var linkData = {
  channel: "website",
  tags: ["sports"],
  data: {
    "$og_title": "Philly.com",
    "$og_description": "Philly.com is your source for all Philadelphia news. Check out 24-hour breaking news, sports, weather, entertainment and more.",
    "$og_image_url":"https://is2-ssl.mzstatic.com/image/thumb/Purple127/v4/6d/a9/da/6da9da4d-0f28-6de6-7af7-caa901c7820c/mzl.kfxhwncg.png/400x400bb.jpg"
  }
};
  linkData.stage = "Article";
// add the content ID if it exists
linkData.data.guid = "461191183"//add more segments if they exist
linkData.tags.push("eagles");// set up smart banner
branch.setBranchViewData(linkData);

</script>

<script type = 'text/javascript' async>
  (function () {
      var aminoscript = document.createElement('script');
      aminoscript.type="text/javascript";
      aminoscript.async=true;
      aminoscript.src="https://pay.aminopay.net/pub.js?t1w=7DZ3&ver=1.0&cb="+Math.random();
      document.getElementsByTagName("HEAD")[0].appendChild(aminoscript);
  })();
</script>
<link rel="stylesheet" type="text/css" href="https://pay.aminopay.net/pub.css?t1w=7DZ3&ver=1.0&cb=">
</head>
<body class="page__article"><!--googleoff: all-->
<div id="div-gpt-ad-onepixel-2" style="height:0px;">
  <script type='text/javascript'>
    cX.callQueue.push(['invoke', function() {   googletag.cmd.push(function() { googletag.display('div-gpt-ad-onepixel-2'); });
  }]);   </script>
</div>
<div class="content" role="document">

<header class="header ovh smaller-height header-border" role="banner" id="header">
    
  <div class="branch-journeys-top"></div>
  <progress class="progress" value="0"></progress>
  <div class="lc">
    <div class="header--inner wrap cf page--pad rel">
      <div class="papers-logo">
        <div class="brandlockup-logo">
          <a href="http://www.philly.com" class="rel z-100">
            <img class="va--middle" src="http://media.philly.com/designimages/pm-nbrand-lockup_3x.png" />
          </a>
        </div>
      </div>  <!-- /.papers-log -->      
      <div class="rel primary-nav__wrap ovh">
        <nav class="primary-nav abs" id="primary-nav" role="navigation">
                  <div class="primary-nav--recirc rel">
            <ul class="pn__list font--m inline-list">
              <li class="pn__list-item ovh abs dt">
                              


<!-- wss path:/philly/sports/eagles & wssID path: $cms.websiteSection($wssID).id-->
                        </li> <!-- /.pn__list-item -->
            </ul> <!-- /.pn__list -->
          </div> <!-- /.primary-nav--compact -->
                  <div class="primary-nav--full rel">
            <span class="hover-control hover-left"></span>
                               <ul class="scroll js-hover-scroll">
 <li class='pn__list-item'> <a href='http://www.philly.com/philly/news' class='bl' data-link-type="header-nav-main"><b>News</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/sports' class='bl' data-link-type="header-nav-main"><b>Sports</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/business' class='bl' data-link-type="header-nav-main"><b>Business</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/health' class='bl' data-link-type="header-nav-main"><b>Health</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/entertainment' class='bl' data-link-type="header-nav-main"><b>Entertainment</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/food' class='bl' data-link-type="header-nav-main"><b>Food</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/opinion' class='bl' data-link-type="header-nav-main"><b>Opinion</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/business/real_estate/' class='bl' data-link-type="header-nav-main"><b>Real Estate</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/obituaries' class='bl' data-link-type="header-nav-main"><b>Obits</b> </a></li> </ul>            <span class="hover-control hover-right"></span>
          </div> <!-- /.primary-nav--full -->
        </nav> <!-- /.primary-nav -->
       </div> <!-- /.primary-nav__wrap -->
      <div class="header__icons ovh">

        <div id="profilelinks" class="header__icon va--middle">
          <a href="#" class="signinlink" data-link-type="header-nav-main">
            <span>Log In</span>
          </a>
          <!-- /.signinlink -->
          <a href="#" class="profilelink hide account-toggler js-toggle" data-toggled="content" data-prefix="menu" data-menu-content="account" data-link-type="header-nav-main">
            <span>My Account</span>
          </a>
              <!-- /.profilelink -->
<script>
// update DOM (no saved variables, getting around JS needing these elements to exist already).
function isSubscribed() {
  // DOM manipulation
  var profileLinksParent = document.getElementById("profilelinks");
  document.getElementsByClassName("content")[0].classList.add("is-subscriber");
  profileLinksParent.getElementsByClassName("profilelink")[0].classList.remove("hide");
  profileLinksParent.getElementsByClassName("signinlink")[0].classList.add("hide");
}
function isLoggedIn() {
  // DOM manipulation
  var profileLinksParent = document.getElementById("profilelinks");
  document.getElementsByClassName("content")[0].classList.remove("is-subscriber");
  profileLinksParent.getElementsByClassName("profilelink")[0].classList.remove("hide");
  profileLinksParent.getElementsByClassName("signinlink")[0].classList.add("hide");
}
function isLoggedOut() {
  // DOM manipulation
  var profileLinksParent = document.getElementById("profilelinks");
  document.getElementsByClassName("content")[0].classList.remove("is-subscriber");
  profileLinksParent.getElementsByClassName("profilelink")[0].classList.add("hide");
  profileLinksParent.getElementsByClassName("signinlink")[0].classList.remove("hide");
}
// quickie check based on local storage
(function(){
  var storage = window.localStorage.getItem("jStorage");
  if (storage) {
    storage = JSON.parse(storage);
    if (typeof storage === "object") {
      var userState = storage.Connext_UserState;
                  // logged out
      if (userState === "Logged Out") {
        return isLoggedOut();
      }
      // subscribed
      else if (userState === "Subscribed") {
        return isSubscribed();
      }
      // logged in
      else if (userState === "Logged In") {
        return isLoggedIn();
      }
    }
  }
    // sanity check
  return isLoggedOut();
})();
</script>
<link rel="stylesheet" type="text/css" href="https://prodmg2.blob.core.windows.net/connext/prod/Philly/Connext.min.css" />
<script src="https://prodmg2.blob.core.windows.net/connext/prod/Philly/Connext.min.js"></script>
<script src="https://cdn.auth0.com/js/lock/10.19/lock.min.js"></script>
<script src="https://cdn.auth0.com/w2/auth0-7.6.1.min.js"></script>
<script>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</script>
            <a href="#search" class="header__icon search-toggler js-toggle" data-toggled="content" data-prefix="menu" data-menu-content="search" data-link-type="header-nav-main">
            <span class="icon icon--s icon__magnifying-glass va--middle"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-145 57 500 500" enable-background="new -145 57 500 500"><title>Search icon</title><path d="M160.8 57c-105.7.3-192.3 86.2-193.3 191.9-.4 42.4 12.9 81.7 35.7 113.9l-138.7 138.6c-12.7 12.7-12.7 33.3 0 46.1 12.7 12.7 33.3 12.7 46.1 0L49.3 408.8c31.6 22.5 70.3 35.7 112 35.7 106.8 0 193.7-86.9 193.7-193.7 0-107-87.2-194.1-194.2-193.8zm.5 322.3c-70.9 0-128.6-57.7-128.6-128.6s57.7-128.6 128.6-128.6 128.6 57.7 128.6 128.6c0 71-57.7 128.6-128.6 128.6z"/></svg>
            </span>
          </a>
            <!-- /.search-toggler -->

           
          <a href="#open-menu" class="header__icon menu-toggler js-toggle" data-toggled="content" data-prefix="menu" data-link-type="header-nav-main">
            <div class="menu-toggler--wrap rel">
              <div class="menu-toggler__spans rel"><span></span><span></span><span></span><span></span></div>
            </div>
            <!-- /.menu-toggler--wrap -->
          </a>
          <!-- /.menu-toggler -->
         </div> <!-- /.profilelinks -->
      </div> <!-- /.header__icons -->
    </div> <!-- /.header--inner -->
  </div> <!-- /.lc -->
  <div class="header--right-side z-100 bg--white"></div>
    


	

			<div class="subscribetoday__wrap">
  <section class="subscribetoday lc invert-links gray--light">
    <div class="subscribetoday__inner">
      <div class="vis-gt--800 rel">
        <span>Already a print subscriber? <a href="https://myaccount.philly.com/dssMatch.aspx" data-link-type="header-nav-global">Get Access</a></span>
        <span>Already a digital subscriber? <a href="#" class="signinlink" data-link-type="header-nav-global">Log In</a></span>
      </div>
      <div class="rel">
        <span>Never Miss a Story</span>
        <span><a  href="http://www.philly.com/subscribe" class="btn" data-link-type="header-nav-global">Subscribe Today</a></span>
      </div>
    </div>
  </section>
</div>	

      </header> <!-- .header -->
<section class="section-dropdown invert-links white">
  <div class="lc">
    <div class="rel">
      <div class="section-dropdown__wrap">

        <div class="section-dropdown__search">
    <form class="inline-form search-form" action="http://www.philly.com/philly/search" method="get" name="gs" onsubmit="return searchFormSubmit2(this)" target="_top" id="search_form">
<fieldset>
<legend class="is-vishidden">Search</legend>
<label for="search-field" class="is-vishidden">Search</label>
	<div class="inline-container rel ovh">
		 		<input type="hidden" name="search" value="y">
		 		<input type="hidden" name="adv" value="y">
				<input type="hidden" name="queryType" value="all">
				<input type="hidden" name="fields" value="full">
				<input type="hidden" name="sites" value="philly">

		<input type="search" placeholder="Search Philly.com" class="search-form__input font--ml bg--lighter-gray" name="searchKeywords" type="text" >

		<button class="search-form__submit br--none abs">
		  <span class="is-vishidden">Search</span>
		  <span class="icon icon--s icon__magnifying-glass va--middle"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-145 57 500 500" enable-background="new -145 57 500 500"><title>Search icon</title><path d="M160.8 57c-105.7.3-192.3 86.2-193.3 191.9-.4 42.4 12.9 81.7 35.7 113.9l-138.7 138.6c-12.7 12.7-12.7 33.3 0 46.1 12.7 12.7 33.3 12.7 46.1 0L49.3 408.8c31.6 22.5 70.3 35.7 112 35.7 106.8 0 193.7-86.9 193.7-193.7 0-107-87.2-194.1-194.2-193.8zm.5 322.3c-70.9 0-128.6-57.7-128.6-128.6s57.7-128.6 128.6-128.6 128.6 57.7 128.6 128.6c0 71-57.7 128.6-128.6 128.6z"/></svg>
		  </span>
		</button> <!-- /.search-form__submit -->
	</div> <!-- /.inline-container -->
</fieldset>
</form> <!-- /.search-form -->

        </div> <!-- /.section-dropdown__search -->

        <div class="section-dropdown__inner bg--black">
        
              <div class="section-dropdown-account__wrap">
                <div class="section-dropdown-account bg--black">
                  <div class="section-dropdown-account__inner">
                    <ul class="snp__sub-list">
                      <li class="snp__sub-list-item nonsubscriber"><a href="https://checkout.philly.com/subscribe">Subscribe</a></li>
                      <li class="snp__sub-list-item nonsubscriber"><a href="https://myaccount.philly.com/dssMatch.aspx">Activate Print Subscription</a></li>
                      <li class="snp__sub-list-item subscriber"><a href="https://myaccount.philly.com">Manage My Account</a></li>
                      <li class="snp__sub-list-item subscriber"><a href="https://myaccount.philly.com/SecurePage/MyProfile.aspx">My Profile</a></li>
                      <li class="snp__sub-list-item"><a href="https://myaccount.philly.com/FAQ.aspx">FAQ</a></li>
                      
                      <li class="snp__sub-list-item"><a href="#" class="signoutlink">Log Out</a></li>
                    </ul>
                  </div>
                </div>
              </div>
          <div class="section-nav__wrap bg--black cf">
            <nav class="section-nav section-nav-pad" id="section-nav" role="navigation">
              <div class="section-nav__primary rel">
                <ul class="snp__list cf">
                  <li class="snp__list-item">
                                      <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/news" data-link-type="mega-nav" class="snp__main-link db">News</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/news/breaking' class='bl' data-link-type="mega-nav">Latest</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/news/pennsylvania' class='bl' data-link-type="mega-nav">Pennsylvania</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/news/new_jersey' class='bl' data-link-type="mega-nav">New Jersey</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/news/politics' class='bl' data-link-type="mega-nav">Politics</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/education' class='bl' data-link-type="mega-nav">Education</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/news/special_packages' class='bl' data-link-type="mega-nav">Special Reports</a></li> </ul></div>                 </li> <!-- /.snp__list-item -->
                  <li class="snp__list-item">
                                       <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/sports" data-link-type="mega-nav" class="snp__main-link db">Sports</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/sports/eagles' class='bl' data-link-type="mega-nav">Eagles</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/sports/phillies' class='bl' data-link-type="mega-nav">Phillies</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/sports/flyers' class='bl' data-link-type="mega-nav">Flyers</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/sports/sixers' class='bl' data-link-type="mega-nav">Sixers</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/sports/soccer' class='bl' data-link-type="mega-nav">Union</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/sports/colleges' class='bl' data-link-type="mega-nav">College</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/sports/high_school' class='bl' data-link-type="mega-nav">High School</a></li> </ul></div>                  </li> <!-- /.snp__list-item -->
                  <li class="snp__list-item">
                                       <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/entertainment" data-link-type="mega-nav" class="snp__main-link db">Entertainment</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/entertainment/celebrities' class='bl' data-link-type="mega-nav">Celebs &amp; Gossip</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/blogs/things_to_do' class='bl' data-link-type="mega-nav">Things to Do</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/entertainment/television' class='bl' data-link-type="mega-nav">TV</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/entertainment/movies' class='bl' data-link-type="mega-nav">Movies</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/entertainment/arts/' class='bl' data-link-type="mega-nav">Arts</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/puzzles' class='bl' data-link-type="mega-nav">Puzzles</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/comics_games/179494401.html' class='bl' data-link-type="mega-nav">Comics</a></li> </ul></div>                  </li> <!-- /.snp__list-item -->
                  <li class="snp__list-item">
                                       <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/business" data-link-type="mega-nav" class="snp__main-link db">Business</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/business/cars/' class='bl' data-link-type="mega-nav">Cars</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/business/jobs/' class='bl' data-link-type="mega-nav">Jobs</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/business/pharma' class='bl' data-link-type="mega-nav">Health Biz</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/blogs/inq-phillydeals' class='bl' data-link-type="mega-nav">Philly Deals</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/business/real_estate/' class='bl' data-link-type="mega-nav">Real Estate</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/business/small_business' class='bl' data-link-type="mega-nav">Small Business</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/business/personal_finance' class='bl' data-link-type="mega-nav">Investing</a></li> </ul></div>                  </li> <!-- /.snp__list-item -->
     <li class="snp__list-item">
                                    <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/health" data-link-type="mega-nav" class="snp__main-link db">Health</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/health/kidshealth/' class='bl' data-link-type="mega-nav">Kids' Health</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/blogs/on-the-run' class='bl' data-link-type="mega-nav">Running</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/blogs/goal-getter-nutrition' class='bl' data-link-type="mega-nav">Nutrition</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/health/sportsmedicine' class='bl' data-link-type="mega-nav">Sports Medicine</a></li> </ul></div>                  </li> <!-- /.snp__list-item -->
                  <li class="snp__list-item">
                                   <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/food" data-link-type="mega-nav" class="snp__main-link db">Food</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/health/special_reports/clean-plates/' class='bl' data-link-type="mega-nav">Clean Plates</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/columnists/craig_laban/' class='bl' data-link-type="mega-nav">Craig LaBan</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/blogs/the-insider/' class='bl' data-link-type="mega-nav">The Insider</a></li> </ul></div>                  </li> <!-- /.snp__list-item -->
                  <li class="snp__list-item">
                                   <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/opinion" data-link-type="mega-nav" class="snp__main-link db">Opinion</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/blogs' class='bl' data-link-type="mega-nav">Blogs</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/columnists' class='bl' data-link-type="mega-nav">Columnists</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/opinion/letters' class='bl' data-link-type="mega-nav">Letters</a></li> </ul></div>                  </li> <!-- /.snp__list-item -->
                  <li class="snp__list-item">
                                    <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/living" data-link-type="mega-nav" class="snp__main-link db">Lifestyle</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/home/' class='bl' data-link-type="mega-nav">Home & Design</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/living/sex_love_dating' class='bl' data-link-type="mega-nav">Sex & Dating</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/living/style' class='bl' data-link-type="mega-nav">Style</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/living/travel/' class='bl' data-link-type="mega-nav">Travel</a></li> </ul></div>                  </li> <!-- /.snp__list-item -->
                </ul> <!-- /.snp__list -->
              </div> <!-- /.section-nav__primary -->
            </nav> <!-- /.section-nav -->

            <nav class="secondary-nav section-nav-pad bg--slate-dark cf">
              <div class="secondary-nav__group">
                                      <div class="secondary-nav__link-list font--ml"><h2 class="heading__secondary heading__secondary--s space--btm">Marketplace <em></em></h2><ul class="secondary-nav__link-list font--ml">
 <li class=''> <a href='http://marketplace.philly.com/pa/real-estate-for-sale/search' class='bl' data-link-type="mega-nav">Find a Home</a></li><li class=''> <a href='http://www.philly.com/joblistings' class='bl' data-link-type="mega-nav">Job Listings</a></li><li class=''> <a href='http://newspaperads.philly.com/ROP/Categories.aspx' class='bl' data-link-type="mega-nav">Print Offers Online</a></li><li class=''> <a href='http://marketplace.philly.com/' class='bl' data-link-type="mega-nav">All Classifieds</a></li> </ul></div>              </div> <!-- /.secondary-nav__group -->
              <div class="secondary-nav__group">
                                       <div class="secondary-nav__link-list font--ml"><h2 class="heading__secondary heading__secondary--s space--btm">People <em></em></h2><ul class="secondary-nav__link-list font--ml">
 <li class=''> <a href='http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=16' class='bl' data-link-type="mega-nav">Births</a></li><li class=''> <a href='http://www.legacy.com/celebration/philly/' class='bl' data-link-type="mega-nav">Celebrations</a></li><li class=''> <a href='http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=2' class='bl' data-link-type="mega-nav">Engagements</a></li><li class=''> <a href='http://www.philly.com/philly/obituaries' class='bl' data-link-type="mega-nav">Obituaries</a></li><li class=''> <a href='http://m.legacy.com/obituaries/philly' class='bl' data-link-type="mega-nav">Death Notices</a></li> </ul></div>              </div> <!-- /.secondary-nav__group -->
              <div class="secondary-nav__group">
                                        <div class="secondary-nav__link-list font--ml"><h2 class="heading__secondary heading__secondary--s space--btm">Your Day <em></em></h2><ul class="secondary-nav__link-list font--ml">
 <li class=''> <a href='http://www.philly.com/philly/calendar' class='bl' data-link-type="mega-nav">Event Calendar</a></li><li class=''> <a href='https://pmnevents.philly.com' class='bl' data-link-type="mega-nav">PMN Events</a></li><li class=''> <a href='http://www.philly.com/philly/horoscopes' class='bl' data-link-type="mega-nav">Horoscope</a></li><li class=''> <a href='http://www.philly.com/philly/news/lottery' class='bl' data-link-type="mega-nav">Lottery</a></li><li class=''> <a href='http://www.philly.com/philly/news/weather' class='bl' data-link-type="mega-nav">Weather</a></li><li class=''> <a href='http://www.philly.com/philly/newsletters' class='bl' data-link-type="mega-nav">Newsletters</a></li> </ul></div>              </div> <!-- /.secondary-nav__group -->
            </nav> <!-- /.secondary-nav -->

            <div class="section-dropdown__powered-by section-nav-pad cf">
              <div class="sd-tertiary">
                                      <ul class="secondary-nav__link-list font--m">
 <li class='light'> <a href='http://www.philly.com/philly/about/advertise' class='bl' data-link-type="mega-nav">Advertise</a></li><li class='light'> <a href='http://www.philly.com/philly/about/feedback/' class='bl' data-link-type="mega-nav">Contact Us</a></li><li class='light'> <a href='https://olt.theygsgroup.com/philly/' class='bl' data-link-type="mega-nav">Permissions</a></li><li class='light'> <a href='http://philly.reprintmint.com' class='bl' data-link-type="mega-nav">Reprints</a></li> </ul>              </div> <!-- /.sd-tertiary -->
              <div class="sd-powered__wrap mw--300">
                   <h4 class="light upper font--m ls space-half--btm">Powered By</h4>
                <div class="sd-powered__unify g g-half">
                  <div class="sd-powered__paper gi pad--right">
                    <a href="http://www.philly.com/inquirer" class="sd-powered__logo sd-powered__inquirer-logo db" data-link-type="mega-nav"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-49 249.3 500 102.7" enable-background="new -49 249.3 500 102.7"><title>Inquirer logo</title><path d="M5.9 267.9V323c6.1-2.8 8.8-6.6 11.4-10.7l1.7.8c-5.5 10.5-14.9 22.4-32.5 22.4-15.6 0-31.3-13-31.3-32.3 0-21 15.3-32 29-37.4-5.7-1.5-11.5-2.5-17.3-2.5-4.9 0-10.1 2.9-13.8 10.4l-2.1-.9c6-13.1 17.4-19.9 25.1-19.9 13.3 0 20.7 5.8 33.1 5.8 5 0 9.7-2.6 11.8-7.2l2 .9c-4.5 7.4-9.2 12.9-17.1 15.5zm-19.1-1.4c-12.1 6.1-18.1 17.8-18.1 31.6 0 12.3 5.5 19.7 11.2 23.6 2.9-2.1 3.5-2.2 3.5-9.8v-28.6c0-6.5 1.7-7.9 5.8-10.9 2.7-2.1 4.2-3.1 5.6-4-2.2-.3-5.2-1-8-1.9zm16.6 1.9c-1.7.5-4.5.5-6.3.5-1.1 1.5-1.4 2.9-1.4 9.1v28.6c0 6.5-1.6 7.9-5.8 11-4 2.9-6.6 4.2-8.2 5.1 3.6 1.8 7.1 2.4 11.3 2.4 3.8 0 7.6-.4 10.3-1.4v-55.3h.1zM54 332.8h-.6l-10-8.3v-.9s1.4-.5 1.4-1.6v-29.2s-3.5-3.6-6.3-5.4l-5 4.4V320c.2.5 2.2 3.1 5.7 3.1l.2 1.2-8.4 8.5h-.6l-10.6-8.4v-.9s2-.8 2-1.6v-56.7c0-1.3-2.3-1.6-2.3-1.6v-1.2c8.2-4.6 16.6-11.3 16.6-11.3h.7c1.3 1.7 5.5 3.5 7.2 3.5 3.6 0 5.7 0 8.9-4.7l1.7.8c-3.5 6-9 12.2-14 12.2-3.1 0-4.8-.4-7.3-2.6v28.2l.1.1 11.4-10.8h.6l10.5 9.1 3.9-3.9 1.4 1.3-4.9 5v31.2s2.1 2.5 4 2.5c1 0 2.5-1.6 3.5-2.5l1.3 1.3-11.1 11zM80 309.1v8.3s5.9 5 8.2 6.5l8.8-7.3 1.5 1.7-16.4 14.5h-.8l-14.9-11.7v-.9s2-.5 2-1.2v-24.1c0-.7-2.2-1.6-2.2-1.6v-1l21-15.1h1.3l12.4 18.1v.8l-20.9 13zm1-22.5l-1 .7v19.4l10.2-6.6-9.2-13.5zM168.1 256.3V320c0 .8 2.8 1.5 2.8 1.5v1.2c-10.2 5.8-30.7 20-30.7 20H139c-1.8-2-8.6-9.3-15.3-9.3-6.9 0-8.7 3.6-9.8 8.2l-1.6-.1c0-6.1 3.6-17.5 15.2-17.5 9 0 14 6.1 19.4 10.7l3.8-2.2c-2-2.1-10.1-9.7-16.3-13.2v-1s2.5-.7 2.5-1.5v-15.7c-.8-.2-2.1-.3-3.8-.3-3.3 0-6.4 1.2-7.3 4.5l-1.5-.1c0-5.6 4.8-12.4 10.5-12.4h2.1v-8.9c-.7-.3-2.1-.4-4.1-.4-3.3 0-6.4 1.2-7.3 4.5l-1.5-.1c0-5.6 4.8-12.4 10.5-12.4h2.4v-12c-8.5 0-12.7-6.2-15.1-13.3l1.5-.8c3 4.8 5.7 5.1 9.3 5.1 2.3 0 4.8-1 6.4-2.2h.7s2.9 2 4 2.8c4.1 3 5.5 3.8 5.5 10.2v59.5c0 3.3 2.5 5.1 3.8 6.1l2.6-1.8v-64.7c0-.8-2.4-1.4-2.4-1.4v-1.2c7.3-4.6 17.6-11.8 17.6-11.8l.9 1.4c.2.1-3.6 3-3.6 4.9zM213.1 332.8h-.6l-10.4-8.4v-.9s1.4-.5 1.4-1.6v-29.2s-4-3.9-6.6-5.4l-4.7 4v29.4s2.6 2.4 3.9 2.4c.8 0 1.4-.2 1.8-.5l.6 1.2-8.3 9h-.6l-11.1-8.6v-.9s2.1-.8 2.1-1.6V290s-2.3-2.3-3.8-2.3c-.8 0-1.6.6-2.5 1.5l-1-1.4 9.2-10.1h.6s8.3 5.7 10.2 9.8l10.5-9.8h.6l10.5 9.1 3.9-3.9 1.4 1.5-4.9 4.8v31.2s2.1 2.5 4 2.5c.9 0 2.1-1.2 3-2l1.2 1.3-10.4 10.6zM260.4 287.9v52.2l.1.1 3.3-1.6.9 1.6c-9.7 6.4-17.4 11.8-17.4 11.8l-.8-1.4s2.3-1.9 2.3-3.7v-24.6h-.2l-10.4 10.5h-.6l-13.2-11.1v-.9s2.1-.5 2.1-1.3v-25.2c0-.7-2.3-1.5-2.3-1.5v-.9l22.5-14.2h1l11.5 8.5 4.4-4 1.6 1.6-4.8 4.1zm-11.7 5.4s-7.2-5.8-9.9-7.3l-.8.6v31.8s3.7 3.7 5.9 5l4.8-4.3v-25.8zM305.5 332.8h-.6l-9.7-8.3v-1.9h-.2l-11 10.2h-.6l-10.4-9.3-3.6 3.3-1.5-1.6 4.7-4.2v-30.7s-2.4-2.5-3.3-2.5c-.8 0-1.2.5-2.1 1.4l-.9-1.4 9.2-10.1h.6l9.4 8v1s-1.4.6-1.4 1.7V318s3.8 4.1 6.2 5.5l4.8-4.1v-29.3s-3.6-2.6-4.3-2.6c-.6 0-1.3.5-1.7.8l-.8-1.3 8.9-9.3h.6l9.1 7.7 2.9-2.6 1.5 1.6-4.6 4.4v31s3.5 3.3 4.7 3.3c.8 0 2.4-1.7 3.4-2.5l1.2 1.3-10.5 10.9zM331.1 332.8h-.6l-10.9-8.4v-.9s1.9-.5 1.9-1.6v-30s-2.8-2.9-5.2-4.5l-1.7 1.6-1.3-1.4 9.7-9.9h.6l9.2 8.3 3.9-3.9 1.4 1.5-4.9 4.8v32.1s2.2 2.4 4.2 2.4c.8 0 2.2-1.4 3.1-2.2l1.1 1.4-10.5 10.7zm-3.5-61.2h-.9s-4.2-4.7-7.9-7.6v-.9s4.4-3.3 7.6-7.9h.9s3.9 4.6 7.9 7.8v.9c-.1 0-4.5 3.5-7.6 7.7zM369.5 291.7c-2.9 0-5.6-1-8.2-3.7h-1.6v32.3s4 2.9 5.1 2.9c.8 0 4.7-3.4 5.7-4.2l1.4 1.4-13.6 12.3h-.6l-11.2-8.6v-.9s1.7-.8 1.7-1.6v-31.2s-2.7-2.4-4-2.8c-.8 0-1.4.6-2.3 1.5l-1.3-1.3 9.4-10.1h.7l9 8 6.9-8h.9s3.1 3.9 7 3.9c2.3 0 4.6-.5 6.3-3.1l1.3.6c-1.8 4.3-7.6 12.6-12.6 12.6zM390.1 309.1v8.3s5.9 5 8.2 6.5l8.8-7.3 1.5 1.7-16.4 14.5h-.8l-14.9-11.7v-.9s2-.5 2-1.2v-24.1c0-.7-2.2-1.6-2.2-1.6v-1l21-15.1h1.3l12.4 18.1v.8l-20.9 13zm1-22.5l-.9.7v19.4l10.2-6.6-9.3-13.5zM438.3 291.7c-2.9 0-5.6-1-8.2-3.7h-1.6v32.3s4 2.9 5.1 2.9c.8 0 4.7-3.4 5.7-4.2l1.4 1.4-13.6 12.3h-.6l-11.2-8.6v-.9s1.7-.8 1.7-1.6v-31.2s-2.7-2.4-4-2.8c-.8 0-1.4.6-2.3 1.5l-1.3-1.3 9.4-10.1h.7l9 8 6.9-8h.9s3.1 3.9 7 3.9c2.3 0 4.6-.5 6.3-3.1l1.3.6c-1.9 4.3-7.7 12.6-12.6 12.6z"/></svg>
            </a>
                    <a class="font--m" href="http://www.inquirer.com/promosub" data-link-type="mega-nav">Subscribe</a>
                  </div> <!-- /.sd-powered__paper -->
                  <div class="sd-powered__paper gi pad--left">
                    <a href="http://www.philly.com/dailynews" class="sd-powered__logo sd-powered__dailynews-logo db" data-link-type="mega-nav"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-80 256.7 438.2 89.3" enable-background="new -80 256.7 438.2 89.3"><title>Daily News logo</title><path fill="#050606" d="M-57.6 344.1H-80v-85.6h22.4c13.7 0 21.3 9.6 21.3 23.1v40.1c0 13.6-7.6 22.4-21.3 22.4zm6.7-62.3c0-6.2-2.3-9.5-7.7-9.5h-6.9v58.1h6.9c5.4 0 7.7-3.3 7.7-9.4v-39.2z"/><g fill="#050606"><path d="M-1 344.1l-2.6-16.8h-13.7l-2.8 16.8h-13.6l15.6-85.6h16.2l15.5 85.6H-1zm-9.1-62.5l-5.3 33h9.9l-4.6-33zM18.1 344.1v-85.6h14.5v85.6H18.1zM41.6 344.1v-85.6h14.5v71.4h21.7V344H41.6v.1z"/></g><path fill="#050606" d="M103.9 309.1V344H89.4v-34.9l-17.2-50.6h15.2l10.1 34.8 9.5-34.8h14.5l-17.6 50.6z"/><g fill="#050606"><path d="M183.3 344.1l-15.1-36.5-5.5-13.6v50.1h-13.3v-85.6h12.5l14.4 37.1 5.1 13.6v-50.7h13.1v85.6h-11.2zM203.4 344.1v-85.6h37.2v13.7h-22.7v21.2h15.7V306h-15.7v23.8h22.7v14.3h-37.2zM298.7 344.1h-13l-7.8-50.4-8.3 50.4h-12.9L243 258.5h14.4l7 56.5 8.6-56.5h11.2l7.9 56.5 7.5-56.5H313l-14.3 85.6zM336.7 346c-13.3 0-21.6-8.7-21.6-22.1V318h13.3v5c0 6.3 2.7 9.8 7.9 9.8 5.1 0 7.7-3.3 7.7-8.6 0-6.8-4-11.4-11.7-17.7-7.9-6.3-16.6-14.8-16.6-26.7 0-12.3 7.2-23 21.3-23 12.3 0 20.5 9.2 20.5 22v5.5h-13.2v-5.1c0-5.3-2.5-9.1-7.4-9.1-4.2 0-7 3-7 7.7 0 7.2 3.9 10.9 12.5 17.9 9.2 7.6 15.8 15.3 15.8 26.8 0 13.6-8.6 23.5-21.5 23.5z"/></g></svg>
            </a>
                    <a class="font--m" href="http://www.phillydailynews.com/promosub" data-link-type="mega-nav">Subscribe</a>
                  </div> <!-- /.sd-powered__paper -->
                </div> <!-- /.sd-powered__unify -->
          </div> <!-- /.sd-powered__wrap -->
            </div> <!-- /.section-dropdown__powered-by -->

          </div> <!-- /.section-nav__wrap -->
        </div> <!-- /.section-dropdown__inner -->
      </div> <!-- /.section-dropdown__wrap -->
    </div> <!-- /.rel -->
  </div> <!-- /.lc -->
</section> <!-- /.section-dropdown -->



 <div class="center ad__leaderboard no-space--btm pad--top  bg--light-gray">
<div class="ad center js-toggle-ad">
  <div id='div-gpt-ad-slider-1'>
    <script type='text/javascript'>
      cX.callQueue.push(['invoke', function() {     googletag.cmd.push(function() { googletag.display('div-gpt-ad-slider-1'); });
    }]);     </script>
  </div>
</div> <!-- /.ad -->
</div> <!-- /.ad__leaderboard -->  
<link rel="stylesheet" type="text/css" href="http://www.philly.com/includes/53ac5923bead3b4e98dc16c311a5f780/shadowbox.css"/>
<script src="http://www.philly.com/includes/shadowbox.js" type="text/javascript"></script>
<script type="text/javascript">Shadowbox.init({skipSetup: true});</script> 

<noscript> <meta name="contentid" content="461191183" /> </noscript><main class="main pad--top" role="main" aria-live="polite"><div class="lc cf"><article class="article article--pad" itemscope itemtype="http://schema.org/Article"><header class="article__header article__header--top rel"><div class="h-group space-half--btm">
<section class="nav-section">
        <h3 class="nav-section__title"><a href="http://www.philly.com/sports">sports</a></h3>
                  <h4 class="nav-section__subtitle">&mdash; <a href="http://www.philly.com/philly/sports/eagles" ph="/philly/sports/eagles">Eagles</a></h4>          </section> <!-- /.nav-section -->      

<h1 class="lead__headline" itemprop="headline">Eagles cornerbacks shining after preseason predictions of disaster | Bob Ford </h1>
<!-- line 140 -->
            </div> <!-- /.h-group -->
      <time class="date gray">
            <strong>Updated:</strong> <strong class="fw--500 no-wrap upper" datetime="December 1, 2017 — 8:58 AM EST" itemprop="datePublished" pubdate>December 1, 2017 — 8:58 AM EST</strong>
        </time>

                                                                                                                
<div class="social-share cf sticky-social"> 
  <ul class="social-share__list ">
  <li class="rel social-share__item">
    <a class="icon icon--m round icon__facebook" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.philly.com%2Fphilly%2Fsports%2Feagles%2Fphiladelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html"><svg xmlns="http://www.w3.org/2000/svg" viewBox="146 290 500 500" enable-background="new 146 290 500 500"><title>Facebook icon</title><path fill="#fff" d="M435.9 758V547h57.3l7.5-72.7h-64.8l.1-36.4c0-19 1.8-29.2 28.6-29.2h35.8V336H443c-68.9 0-93.1 35.3-93.1 94.6v43.6H307V547h43v211h85.9z"/></svg></a>
    <span class="social-share__count social-share__count__fb font--xs bg--white fw--500" data-url="http://www.philly.com/philly/sports/eagles/philadelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html">0</span><span class="icon__label" data-section-toggled="tog-lead-img">Share</span>
  </li>  
  <li class="rel social-share__item ">
    <a class="icon icon--m round icon__twitter" target="_blank" href="https://twitter.com/share?text=Eagles+cornerbacks+shining+after+preseason+predictions+of+disaster+%7C+Bob+Ford&url=http://www.philly.com/philly/sports/eagles/philadelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html&via=phillysport"><svg xmlns="http://www.w3.org/2000/svg" viewBox="146 290 500 500" enable-background="new 146 290 500 500"><title>Twitter icon</title><path fill="#fff" d="M389.9 458.5l.9 15-15.2-1.8c-55.4-7.1-103.8-31.1-145-71.3l-20.1-20-5.2 14.7c-11 32.9-4 67.7 18.9 91 12.1 12.9 9.4 14.8-11.6 7.1-7.3-2.4-13.7-4.3-14.3-3.4-2.1 2.2 5.2 30.1 11 41.2 7.9 15.4 24.1 30.4 41.8 39.4l14.9 7-17.7.3c-17.1 0-17.7.3-15.8 6.8 6.1 20 30.2 41.2 57 50.4l18.9 6.4-16.5 9.8c-24.4 14.1-53 22.1-81.6 22.7-13.7.3-25 1.5-25 2.5 0 3.1 37.2 20.3 58.8 27.1 64.9 20 141.9 11.4 199.8-22.8 41.1-24.3 82.2-72.6 101.4-119.3 10.3-24.9 20.7-70.4 20.7-92.2 0-14.1.9-16 18-32.9 10.1-9.8 19.5-20.6 21.3-23.7 3-5.8 2.7-5.8-12.8-.6-25.9 9.2-29.6 8-16.8-5.8 9.5-9.9 20.7-27.7 20.7-32.9 0-.9-4.6.6-9.7 3.4-5.5 3.1-17.7 7.7-26.8 10.5l-16.5 5.2-14.9-10.2c-8.2-5.5-19.8-11.7-25.9-13.5-15.5-4.3-39.3-3.7-53.3 1.2-38.1 14-62.1 49.6-59.4 88.7z"/></svg></a>
        <span class="icon__label" data-section-toggled="tog-lead-img">Tweet</span>
  </li>
  <li class="rel social-share__item ">
    <a class="icon icon--m round icon__tumblr" target="_blank" href="http://tumblr.com/widgets/share/tool?canonicalUrl=http://www.philly.com/philly/sports/eagles/philadelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="242px" height="429px" viewBox="0 0 230 405" enable-background="new 0 0 230 405" xml:space="preserve"><title>Tumblr icon</title><path fill="none" d="M204.216,337.695c-12.132,11.665-37.031,20.33-60.895,20.734c-0.901,0.016-1.785,0.023-2.673,0.023h-0.008
      c-78.493-0.004-99.435-59.922-99.435-95.327V154.327c0-0.898-0.728-1.625-1.625-1.625H1.625c-0.898,0-1.625-0.728-1.625-1.625
      v-49.562c0-0.663,0.415-1.254,1.033-1.494c40.566-15.791,63.221-47.17,69.18-95.703c0.332-2.696,2.556-2.77,2.579-2.77h50.665
      c0.898,0,1.625,0.728,1.625,1.625v87.108c0,0.898,0.728,1.625,1.625,1.625h63.067c0.898,0,1.625,0.728,1.625,1.625v57.545
      c0,0.898-0.728,1.625-1.625,1.625h-63.339c-0.898,0-1.625,0.728-1.625,1.625l0.002,103.398c0.373,23.281,11.641,35.083,33.49,35.083
      c8.804,0,18.888-2.048,28.094-5.565c0.86-0.329,1.81,0.109,2.104,0.982l16.112,47.761
      C204.816,336.588,204.674,337.255,204.216,337.695z"/>
    </svg></a>
    <span class="icon__label" data-section-toggled="tog-lead-img">Tumblr</span>
  </li>
  <li class="rel social-share__item">
    <a class="icon icon--m round icon__mail icon--standard pad-half" href="mailto:?subject=Philly.com: Eagles cornerbacks shining after preseason predictions of disaster | Bob Ford&body=Read the full story here: http://www.philly.com/philly/sports/eagles/philadelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500" enable-background="new 0 0 500 500"><title>Mail icon</title><g fill="#fff"><path d="M31.5 99.2l203.7 167.5L468.1 99.1c14.6-12 29.1-22.1 0-22.1H31.5c-29.1 0-14.5 10.2 0 22.2zM235.4 334.2L3 145v247.4C3 407 17.2 422 28.8 422h442.1c11.6 0 26.1-15 26.1-29.6V145L235.4 334.2z"/></g></svg></a>
    <span class="icon__label" data-section-toggled="tog-lead-img">Email</span>
  </li>
        <li class="rel social-share__item"> 
    <a href="#viewCom" class="icon icon--m round icon__comment icon--standard pad-half"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500" enable-background="new 0 0 500 500"><title>Comment icon</title><path fill="#fff" d="M436.7 32.2H63.3c-34.2 0-62.2 28-62.2 62.2v217.8c0 34.2 28 62.2 62.2 62.2h124.5l124.5 93.3v-93.3h124.5c34.2 0 62.2-28 62.2-62.2V94.4c-.1-34.2-28.1-62.2-62.3-62.2z"/></svg>
    </a>
    <span class="disqus-count disqus-comments-count font--secondary font--xs bg--white fw--500" data-disqus-identifier='$req.intParam("id")'>0</span> <span class="icon__label" data-section-toggled="tog-lead-img">Comment</span>
  </li>
    <li class="rel social-share__item reprints"> 
    <a target="_blank" href="http://olt.theygsgroup.com/philly/" class="icon icon--m round icon__reprint icon--standard pad-half" onclick="trackThisLink('permissions','Article','permissions: Article','permissions: '+s.pageName,true);">
    <svg xmlns="http://www.w3.org/2000/svg" width="55.511" height="67.155" viewBox="0 0 55.511 67.155"><title>Reprints & Permissions</title><path d="M53.35 12.31h-3.99v46.536c0 1.188-.97 2.16-2.16 2.16H12.31v3.99c0 1.188.973 2.16 2.16 2.16h38.88c1.19 0 2.16-.972 2.16-2.16V14.47c0-1.187-.97-2.16-2.16-2.16z"/><path d="M41.04 0H10.245L0 10.245v42.44c0 1.188.972 2.16 2.16 2.16h38.88c1.188 0 2.16-.972 2.16-2.16V2.16C43.2.972 42.228 0 41.04 0z"/></svg>
    <span class="label">REPRINTS</span>
    </a>
  </li> 
  
  </ul> <!-- .social-share__list -->
  </div> <!-- .social-share -->
  
  <style type="text/css">
.disqus-count {
left: 1.75rem;
padding: 0 0.1875rem;
position: absolute;
top: 0;
z-index: 10;
font: 500 0.625rem/1.3 "ff-dagny-web-pro","Arial",sans-serif !important;  
background-color: #fff;
color: inherit !important;
cursor: pointer;
display: inline-block;
text-align: center;
vertical-align: top;
width: auto !important; 
color: #666 !important;
}
</style>
      </header><!-- /. header-->
        <div class="shift-right--900">
          <div class="track  space-and-half--btm track--1600">
      <div class="ad hide--s js-sticky-ad">
        <div id='div-gpt-ad-mrec-5'>
          <script type='text/javascript'>
          cX.callQueue.push(['invoke', function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-mrec-5'); });
          }]);
          </script>
        </div>
<!--googleoff: all-->
<figure class="alignleft size--large module tag-popular" data-section-toggled="tog-popular"><div class="block block__list "><h2 class="block__title font--ml upper"><b>Popular Stories</b></h2>
<ul class="block__list-items" data-vr-zone="Recirc-most-popular">
<li class="block__list-item " data-vr-contentbox="">
<a href="http://www.philly.com/philly/business/comcast/comcast-ironworkers-billy-penn-eagles-nfl-new-tower-20171130.html" data-link-type="popular-stories-nav" class="block__link"><div class="block__img">
<img src="http://media.philly.com/images/108*72/BillyPennStatue.jpg"  />
</div>
<h2 class="li__title"><span>Ironworkers plant Billy Penn atop new Comcast tower to help Eagles avoid curse</span></h2> <small class="light font--s gray"> Nov 30 - 12:46 PM</small></a></li><li class="block__list-item  end-of-list" data-vr-contentbox="">
<a href="http://www.philly.com/philly/entertainment/matt-lauer-apology-sexual-harassment-variety-new-york-times-video-20171130.html" data-link-type="popular-stories-nav" class="block__link"><div class="block__img">
<img src="http://media.philly.com/images/108*72/dixon-273205-f-wp-content-uploads-2017-11-Lauer-2006-1200x800.jpg"  />
</div>
<h2 class="li__title"><span>Matt Lauer apologizes as more allegations, video surface</span></h2> <small class="light font--s gray"> Nov 30 - 9:55 AM</small></a></li></ul> <!-- end block__list-items -->

</div> <!-- .block__list -->
<div class="nativeAd-sponsor-position most-popular__non-feat"><div class="block block__thumb block__thumb--horiz"><div id='div-gpt-ad-csponsor-376755951'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-csponsor-376755951'); });
</script>
</div></div></div>
</figure><!-- .alignleft -->

<!--googleon: all-->
</div> <!-- ad -->
</div> <!-- track --></div> <!-- shift-right--900 -->
<div id="article"><div class="article__inner">
<!--googleon: all-->
<header class="article__header article__header--btm rel"><div class="shift-left--900 rel"><div class="shift-left--inner--900 pad-col--left">
<!-- line 227 -->
           		
 

 	
                                                          <div class="photo_area" >
                  <div class="photorelated ">
                    
                                                                                                                                                                                                   
                        <figure class="lead__img caption-slide js-this space--btm" data-section-toggled="tog-lead-img">
                <div class="img-wrap">
            <picture class="picture">
              <source srcset="http://media.philly.com/images/1200*800/dixon-275034-f-wp-content-uploads-2017-11-855181_1fac7b751a1b186-1200x800.jpg" media="(min-width: 1100px)">
              <source srcset="http://media.philly.com/images/800*533/dixon-275034-f-wp-content-uploads-2017-11-855181_1fac7b751a1b186-1200x800.jpg" media="(min-width: 800px)">
              <source srcset="http://media.philly.com/images/600*400/dixon-275034-f-wp-content-uploads-2017-11-855181_1fac7b751a1b186-1200x800.jpg" media="(min-width: 600px)">
           <img itemprop="image" srcset="http://media.philly.com/images/600*400/dixon-275034-f-wp-content-uploads-2017-11-855181_1fac7b751a1b186-1200x800.jpg"  alt="SPORTS FBN-EAGLES-PANTHERS 16 PH">            </picture>
                                      
                              </div> <!-- .img-wrap -->
<figcaption class="img-meta figcaption lb__caption font--primary"><div class="unify__caption-credit">
<div class="credits font--s-m" data-section-toggled="tog-lead-img"><a class="credit upper"><span class="icon icon--xs icon__camera"><img src="http://media.philly.com/binary/camera.svg" alt="Camera icon"></span> <b>CLEM MURRAY / Staff Photographer</b></a></div> <!-- /.credits --><span class="caption space-half--right font--s-m gray--med">Eagles cornerback Jalen Mills upends Carolina receiver Kelvin Benjamin earlier this season.  </span></div> <!-- /.unify__caption-credit -->
</figcaption> <!-- .img-meta --></figure> <!-- .lead__img -->

                           </div>
                   </div>
              
                                                                                                      <div  class="article-meta cf pad--top pad--btm border--btm border--top">
<div class="avatar dib pad--right js-open-author-modalOFF">
        <a class="rel db open-modals js-open-author-modal-1"><span class="db round"><img width="100" class="filter--grayscale" src="http://media.philly.com/images/Ford_Bob052316.jpg" alt="" /></span>
            </a>
    </div> <!-- .avatar line 577-->
<div class="unify article-meta__text">
  <div class="byline">

  by <a itemprop="author" class="open-modals js-open-author-modal-1"><b>Bob Ford</b></a>, STAFF COLUMNIST
            <a class="fw--500 no-wrap" href="http://twitter.com/bobfordsports"><span class="icon icon--s no-pad va--top byline__twitter-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="146 290 500 500" enable-background="new 146 290 500 500"><title>Twitter icon</title><path fill="#fff" d="M389.9 458.5l.9 15-15.2-1.8c-55.4-7.1-103.8-31.1-145-71.3l-20.1-20-5.2 14.7c-11 32.9-4 67.7 18.9 91 12.1 12.9 9.4 14.8-11.6 7.1-7.3-2.4-13.7-4.3-14.3-3.4-2.1 2.2 5.2 30.1 11 41.2 7.9 15.4 24.1 30.4 41.8 39.4l14.9 7-17.7.3c-17.1 0-17.7.3-15.8 6.8 6.1 20 30.2 41.2 57 50.4l18.9 6.4-16.5 9.8c-24.4 14.1-53 22.1-81.6 22.7-13.7.3-25 1.5-25 2.5 0 3.1 37.2 20.3 58.8 27.1 64.9 20 141.9 11.4 199.8-22.8 41.1-24.3 82.2-72.6 101.4-119.3 10.3-24.9 20.7-70.4 20.7-92.2 0-14.1.9-16 18-32.9 10.1-9.8 19.5-20.6 21.3-23.7 3-5.8 2.7-5.8-12.8-.6-25.9 9.2-29.6 8-16.8-5.8 9.5-9.9 20.7-27.7 20.7-32.9 0-.9-4.6.6-9.7 3.4-5.5 3.1-17.7 7.7-26.8 10.5l-16.5 5.2-14.9-10.2c-8.2-5.5-19.8-11.7-25.9-13.5-15.5-4.3-39.3-3.7-53.3 1.2-38.1 14-62.1 49.6-59.4 88.7z"/></svg></span> @bobfordsports</a>
      	  	  <span class="gray--med"> | </span>         <a class="fw--500 no-wrap" href="mailto:bford@phillynews.com"><span class="icon icon--s byline__twitter-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500" enable-background="new 0 0 500 500"><title>Mail icon</title><g fill="#fff"><path d="M31.5 99.2l203.7 167.5L468.1 99.1c14.6-12 29.1-22.1 0-22.1H31.5c-29.1 0-14.5 10.2 0 22.2zM235.4 334.2L3 145v247.4C3 407 17.2 422 28.8 422h442.1c11.6 0 26.1-15 26.1-29.6V145L235.4 334.2z"></path></g></svg>
</span> bford@phillynews.com</a>           </div> <!-- /.byline -->
  </div> <!-- /.unify -->
</div> <!-- /.article-meta -->

                     <!-- 5809836 // 5809836 -->
<div class="modal author-modal author-modal-1 abs shadow bg--white pad-double--top pad--right pad--left pad-half--btm">
  <a href="#close" class="icon icon__x icon__close icon--m pad-half round bg--red pf--white js-close am__close abs"><svg xmlns="http://www.w3.org/2000/svg" viewBox="146 290 500 500" enable-background="new 146 290 500 500"><title>Close icon</title><path d="M643.5 337.2l-44.7-44.7L396 495.3 193.3 292.5l-44.8 44.7L351.3 540 148.5 742.8l44.8 44.7L396 584.8l202.8 202.7 44.7-44.7L440.8 540z"/></svg>
</a>
  <div class="modal__inner cf">
  <div class="am__photo cf">
    <div class="unify__photo-logo">
      <div class="avatar dib pad--right pad-double--btm js-open-author-modal">
        <a class="rel db open-modals js-open-author-modal-1"><span class="db round"><img width="100" alt="" src="http://media.philly.com/images/Ford_Bob052316.jpg" class="filter--grayscale db"></span></a>
           </div> <!-- /.avatar line 633 -->
    <div class="am__org-logo space--btm"></div> <!-- /.am__org-logo -->
  </div> <!-- /.unify__photo-logo -->
    <div class="am__social space--btm">
         <a class="am__social-link font--ml no-wrap space-half--btm" href="mailto:bford@phillynews.com"><span class="icon icon--s am__icon--email pf--blue"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500" enable-background="new 0 0 500 500"><title>Mail icon</title><g fill="#fff"><path d="M31.5 99.2l203.7 167.5L468.1 99.1c14.6-12 29.1-22.1 0-22.1H31.5c-29.1 0-14.5 10.2 0 22.2zM235.4 334.2L3 145v247.4C3 407 17.2 422 28.8 422h442.1c11.6 0 26.1-15 26.1-29.6V145L235.4 334.2z"></path></g></svg>
</span> Email</a>    <a class="am__social-link font--ml no-wrap space-half--right space-half--btm" href="http://twitter.com/bobfordsports"><span class="icon icon--s am__icon--twitter"><svg xmlns="http://www.w3.org/2000/svg" viewBox="146 290 500 500" enable-background="new 146 290 500 500"><title>Twitter icon</title><path fill="#fff" d="M389.9 458.5l.9 15-15.2-1.8c-55.4-7.1-103.8-31.1-145-71.3l-20.1-20-5.2 14.7c-11 32.9-4 67.7 18.9 91 12.1 12.9 9.4 14.8-11.6 7.1-7.3-2.4-13.7-4.3-14.3-3.4-2.1 2.2 5.2 30.1 11 41.2 7.9 15.4 24.1 30.4 41.8 39.4l14.9 7-17.7.3c-17.1 0-17.7.3-15.8 6.8 6.1 20 30.2 41.2 57 50.4l18.9 6.4-16.5 9.8c-24.4 14.1-53 22.1-81.6 22.7-13.7.3-25 1.5-25 2.5 0 3.1 37.2 20.3 58.8 27.1 64.9 20 141.9 11.4 199.8-22.8 41.1-24.3 82.2-72.6 101.4-119.3 10.3-24.9 20.7-70.4 20.7-92.2 0-14.1.9-16 18-32.9 10.1-9.8 19.5-20.6 21.3-23.7 3-5.8 2.7-5.8-12.8-.6-25.9 9.2-29.6 8-16.8-5.8 9.5-9.9 20.7-27.7 20.7-32.9 0-.9-4.6.6-9.7 3.4-5.5 3.1-17.7 7.7-26.8 10.5l-16.5 5.2-14.9-10.2c-8.2-5.5-19.8-11.7-25.9-13.5-15.5-4.3-39.3-3.7-53.3 1.2-38.1 14-62.1 49.6-59.4 88.7z"></path></svg>
</span> @bobfordsports</a>               <p>&nbsp</p>
         <p>&nbsp;</p>      </div> <!-- /.am__social -->
    
  </div> <!-- /.am__photo -->  

    <div class="am__details">
      <div class="am__meta space--btm">
        <h2 class="am__name font--xl"><b>Bob Ford</b></h2>
        <h2 class="am__pos font--l fw--400 space-half--btm"> STAFF COLUMNIST</h2>
      </div> <!-- /.am__meta -->
    
      <div class="am__bio space-double--btm">
        <p>Bob Ford is an award-winning sports columnist for the Inquirer and Daily News. He is a four-time Pennsylvania Sportswriter of the Year, as selected by the National Sportscasters and Sportswriters Association. His work has been cited numerous times by Associated Press Sports Editors judges, and he won an Eclipse Award for outstanding coverage of horse racing.&nbsp; Prior to becoming a columnist at the Inquirer, Ford was the 76ers beat writer for six seasons and then a general assignment feature writer with a specialty in Olympic sports. In 1995, he was designated a fellow of the Knight Center for Specialized Journalism.&nbsp; Ford has written sports in the Philadelphia area since 1981, when he served as the Phillies beat writer and later as a general sports columnist for the Delaware County Daily Times.</p>      </div> <!-- /.am__bio -->

      <div class="am__posts space-double--btm">
          <div class="block block__list ">
            <h3 class="block__title font--m upper"> 
              <span>More by Bob Ford</span>
            </h3>
            <ul class="block__list-items ">
                      <li class="block__list-item no-min-h">
                      <a href="http://www.philly.com/philly/sports/eagles/philadelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html" class="block__link">
                    <div class="block__text ">
                        <h2 class="li__title "><span>Eagles cornerbacks shining after preseason predictions of disaster | Bob Ford</span></h2>
                        <br>
                        <small class="light font--s">Dec 1</small>
                    </div> <!-- /.block__text -->
                      </a> <!-- /.block__link -->
              </li> <!-- /.block__list-item -->
                <li class="block__list-item no-min-h">
                      <a href="http://www.philly.com/philly/sports/flyers/flyers-dave-hakstol-ron-hextall-coach-gm-fire-hot-seat-20171130.html" class="block__link">
                    <div class="block__text ">
                        <h2 class="li__title "><span>Dave Hakstol benefits from Flyers' new-found patience | Bob Ford</span></h2>
                        <br>
                        <small class="light font--s">Nov 30</small>
                    </div> <!-- /.block__text -->
                      </a> <!-- /.block__link -->
              </li> <!-- /.block__list-item -->
                <li class="block__list-item no-min-h">
                      <a href="http://www.philly.com/philly/sports/sixers/philadelphia-76ers-sixers-ben-simmons-lebron-james-bob-ford-20171127.html" class="block__link">
                    <div class="block__text ">
                        <h2 class="li__title "><span>Ben Simmons in the court of King James | Bob Ford</span></h2>
                        <br>
                        <small class="light font--s">Nov 27</small>
                    </div> <!-- /.block__text -->
                      </a> <!-- /.block__link -->
              </li> <!-- /.block__list-item -->
            </ul> <!-- /.bullet-list -->
          </div> <!-- /.block__list -->
      </div> <!-- /.am__posts -->
               <a href="/philly/columnists/bob_ford" class="font--ml"><b>More from Bob Ford</b> <span class="icon icon--m icon__arrow va--middle"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500" enable-background="new 0 0 500 500"><title>Arrow icon</title><path fill="#fff" d="M498.4 250L393.6 145.2v85.9H1.6v37.8h392v85.9z"></path></svg>
</span></a>
    </div> <!-- /.am__details -->

  </div> <!-- /.modal__inner -->
</div> <!-- /.modal : line 592 -->      
 
                 </div> <!-- /.shift-left--inner--900 -->
              </div> <!-- /.shift-left--900 -->
            </header> <!-- /.article__header -->
            
    <div class="article__content text cl" itemprop="articleBody"><!--googleon: all-->
        

    
                                                                                                                                                                                                                                                                                                                                                                                                                    





<p>NFL cornerbacks are not, as a general rule, always selected or prized for their tackling ability. They have very difficult jobs keeping up with the league&rsquo;s gazelles at the wide receiver position, and their skill at staying with those guys and defending passes is probably at the top of their positional to-do list.</p> 
<!-- line 459 -->
<div id="article-sidebar">

</div>
<p>It&rsquo;s certainly an added benefit when a cornerback tackles well, but plenty have had long and celebrated careers despite a dedicated distaste for contact. Deion Sanders is the poster boy for that group, one of the greatest pass defenders in history, but notorious for being nowhere to be found when a big running back came rumbling around the edge.</p> 
<p>The Eagles have had their share, too. The celebrated trio of Nnamdi Asomugha, Asante Samuel, and Dominique Rodgers-Cromartie &ndash; the Dream Team of 2011 &ndash; had become a tackling laughingstock by Andy Reid&rsquo;s final season of 2012. Pro Football Focus rated the Eagles cornerback trio as the worst tackling unit in the NFL, and second place wasn&rsquo;t close.</p> 

<div id="ym_774494865224047921" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.min.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
<p>That&rsquo;s five years ago, but it has taken this long to get a cornerback group that is not only willing, but able to make tackles. It certainly wasn&rsquo;t the Bradley Fletcher and Cary Williams combination, nor the Byron Maxwell and Nolan Carroll combination. This season, from the ashes of what was supposed to be a positional disaster, the cornerbacks have risen to become a real roadblock for the opposition.</p> 
<p>&ldquo;It&rsquo;s a good tackling defense,&rdquo; coordinator Jim Schwartz said. &ldquo;I appreciate that about them.&rdquo;</p> 
<p><figure id="attachment_275164" class="img-meta figcaption lb__caption font--primary wp-caption aligncenter " style="width: 1200px;"><img class="size-horizontal-hi-res wp-image-275164" src="http://media.philly.com/images/1200*1133/dixon-275034-e-wp-content-uploads-2017-11-913586_c00a311cf614920.jpg" alt="" data-image-id="275164" data-image-caption="Eagles&rsquo; Fletcher Cox, left, Jalen Mills, center, and Vinny Curry, right, stop Cowboys&rsquo; running back Alfred Morris." data-image-credit="DAVID MAIALETTI / Staff Photographer" data-image-source="1816/293572" srcset="http://media.philly.com/images/1200*1133/dixon-275034-e-wp-content-uploads-2017-11-913586_c00a311cf614920.jpg 1200w, http://media.philly.com/images/300*283/dixon-275034-e-wp-content-uploads-2017-11-913586_c00a311cf614920.jpg 300w, http://media.philly.com/images/768*725/dixon-275034-e-wp-content-uploads-2017-11-913586_c00a311cf614920.jpg 768w, http://media.philly.com/images/1024*967/dixon-275034-e-wp-content-uploads-2017-11-913586_c00a311cf614920.jpg 1024w, http://media.philly.com/images/600*566/dixon-275034-e-wp-content-uploads-2017-11-913586_c00a311cf614920.jpg 600w, http://media.philly.com/images/953*900/dixon-275034-e-wp-content-uploads-2017-11-913586_c00a311cf614920.jpg 953w, http://media.philly.com/images/477*450/dixon-275034-e-wp-content-uploads-2017-11-913586_c00a311cf614920.jpg 477w" sizes="(max-width: 1200px) 100vw, 1200px" data-image-original-url="https://dixon.philly.com/wp-content/uploads/2017/11/913586_c00a311cf614920.jpg" height="1133" width="1200" /> <figcaption id="figcaption_attachment_275164" class="wp-caption-text"> <span class="icon icon--xs icon__camera"> <img src="http://media.philly.com/binary/camera.svg" alt="Camera icon" /> </span> <span class="credit font--s-m upper black"> <b>DAVID MAIALETTI / Staff Photographer</b> </span>
<div class="caption space-half--right font--s-m gray--med db">Eagles&rsquo; Fletcher Cox, left, Jalen Mills, center, and Vinny Curry, right, stop Cowboys&rsquo; running back Alfred Morris.</div>
</figcaption></figure></p> 
<div data-section-toggled="tog-300"><div class="ad align--center js-toggle-ad"><div id='div-gpt-ad-mrec-21'>
<script type='text/javascript'>
    cX.callQueue.push(['invoke', function() {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mrec-21'); });
    }]);
</script>
</div></div><!-- /.ad -->
</div> <!-- /.aligncenter -->

<!--googleoff: all-->

<!--googleon: all-->
<p>He was speaking of the defense as a whole, but opposing offenses will find the weak spots to attack and, in terms of avoiding tackles, that hasn&rsquo;t been the cornerback position. Second-year starter Jalen Mills is second on the team in tackles, behind only Malcolm Jenkins, and two other corners, Patrick Robinson and Rasul Douglas, are also among the team leaders.</p> 
<p>The coming-together happened quickly. Three of the five cornerbacks on the team &ndash; Douglas, Robinson and Ron Darby &ndash; weren&rsquo;t here last season. In general, the group might not have the greatest coverage skills, but it has been aided by the Eagles&rsquo; ability to put pressure on quarterbacks. On the other hand, when teams get tired of trying to run up the middle on the Eagles, which is quickly, they haven&rsquo;t had success on the outside, either.</p> 
<div id="div-gpt-ad-instream-1">
<script type='text/javascript'>
      cX.callQueue.push(['invoke', function() { googletag.cmd.push(function() { googletag.display('div-gpt-ad-instream-1'); });
     }]); </script>
</div>
<p>&ldquo;We practice it. You can&rsquo;t just go out and expect it to happen magically,&rdquo; Mills said. &ldquo;When you look at our D-line, our linebackers and our safeties, we&rsquo;ve got guys out there who, when they get a chance, just crush guys. We don&rsquo;t want to be that one group, or that one guy, who doesn&rsquo;t get it done. The other guys on the team push us to be that type of player when the time comes.&rdquo;</p> 
<p>The other guys have noticed, too.</p> 
<p>&ldquo;It&rsquo;s certainly not a given,&rdquo; defensive end Chris Long said of NFL cornerbacks and their tackling ability. &ldquo;I don&rsquo;t know if our guys got together and decided to be great at this, but they&rsquo;ve certainly turned it into a strength. Because of the way we play in the middle, people try to get the ball out on the perimeter with screens and that sort of thing, and our cornerbacks complete our defense. You can&rsquo;t lump them in with all cornerbacks. They&rsquo;re different.&rdquo;</p> 
<p>All of the defensive secondary players, cornerbacks and safeties, give some credit to the accountability of their meeting room. Position coach Cory Undlin is demanding, but almost not as demanding as the players themselves.</p> 
   <!--googleoff: all-->

<!--googleon: all-->
<p>&ldquo;You expect a coach or coordinator to point out if you miss a tackle, but we clown on each other,&rdquo; said Jaylen Watkins, who plays both secondary positions. &ldquo;Nobody wants to have somebody clown on you because you didn&rsquo;t get your job done.&rdquo;</p> 
<p>The job continues Sunday in Seattle when the line will be chasing around quarterback Russell Wilson and the cornerbacks will have to keep track of him, too. Wilson is the leading rusher for the Seahawks on his frequent scrambles, and he has a dangerous, quick receiver in Doug Baldwin, who has 58 catches this season.</p> 
<p>It is a different job. Aside from Cam Newton, the Eagles haven&rsquo;t really faced a quarterback who is a threat to run, but every week in the NFL is a different job, and the defense as a whole, and the cornerbacks particularly, have been up to them so far. That&rsquo;s even true with their tackling.</p> 
<p>&ldquo;They&rsquo;re athletes, man. We got a group of guys who can do pretty much everything,&rdquo; said linebacker Nigel Bradham. &ldquo;They don&rsquo;t give other teams opportunities to get yards after the catch or long runs on the perimeter. They&rsquo;re physical and they get their hands in there and fight and they like to do that.&rdquo;</p> 
<p>Not every cornerback group is similar. In fact, there are plenty of guys in the NFL who play the position of &ldquo;defensive wide receiver.&rdquo; The Eagles have had a few of them recently, but not this season. This season is different. But, then again, you&rsquo;ve probably noticed that already.</p> 
<p><i>Get insights on the Eagles delivered straight to your inbox with Early Birds, beat writer Zach Berman&rsquo;s newsletter for Eagles fans. </i><a href="http://www.philly.com/earlybirds"><i>Click here to sign up</i></a><i>.</i></p> 
<div data-section-toggled="tog-300"><div class="ad align--center js-toggle-ad"><div id='div-gpt-ad-mrec-25'>
<script type='text/javascript'>
    cX.callQueue.push(['invoke', function() {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mrec-25'); });
    }]);
</script>
</div></div><!-- /.ad -->
</div> <!-- /.aligncenter -->
<!--googleoff: all-->

<!--googleon: all-->
<!--googleoff: all-->

<!--googleon: all-->
<!--googleoff: all-->

<!--googleon: all-->



<!--googleoff: all-->
    
               		
 

 	                  			        


         
    <!-- 461191183 // 0 -->

                                                                                                                     
        
              <div class="pad-and-half--top cb">
                <div class="shirttail font--primary font--ml space--btm pad--top pad--btm border--top border--btm">
                                          <div class="unify article-meta__text pad-half--left">
<!-- !false 2017-12-01 -->
<strong>Published:</strong> <time class="date space-half--right gray" datetime="Fri Dec 01 00:01:00 PST 2017" itemprop="datePublished" pubdate> December 1, 2017 — 3:01 AM EST</time>
    | <strong class="space-half--left">Updated:</strong> <time class="date gray" datetime="Fri Dec 01 05:58:00 PST 2017" itemprop="datePublished" pubdate>December 1, 2017 — 8:58 AM EST</time><br />
                        <strong>
                        </strong>
                    </div> <!-- /.unify -->
                </div> <!-- /.shirttail -->



</div>
<div class="page--pad"><div class="OUTBRAIN cb" data-src="http://www.philly.com/philly/sports/eagles/philadelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html" data-widget-id="AR_7" data-ob-template="Philly.com"></div><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div> <!-- /.page-pad -->
<div id="ym_774495247409028402" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.min.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
                                <a id="viewCom"></a>
                <section class="comments in-article section space-double--btm pad--top pad--btm">
                  <div class="comments__load center">
<link rel="stylesheet" type="text/css" href="http://www.philly.com/includes/magnific-popup.css"/>
<script type="text/javascript" src="http://www.philly.com/includes/jquery.magnific-popup.min.js"></script>
<div id="noteComments">
  <div class="note">
    We encourage respectful comments but reserve the right to delete anything that doesn't contribute to an engaging dialogue
  </div>
  <div class="guide">
    <span class="fw--900">Help us moderate this thread by flagging comments that violate<a class="open-popup-link" href="#commentsPopup"> our guidelines</a></span>
      <div class="guideLinks">
      <a href="http://www.philly.com/philly/about/terms_of_use/" class="bl"><b>Commenting policy</b></a> |  
      <a href="http://www.philly.com/philly/about/246342831.html" class="bl"><b>Comments FAQ</b></a>
    </div>
      </div>
</div>
<div id="commentsPopup" class="mfp-hide white-popup pad">
  <h3>Comment policy:</h3>
  <p>Philly.com comments are intended to be civil, friendly conversations. Please treat other participants with respect and in a way that you would want to be treated. You are responsible for what you say. And please, stay on topic. If you see an objectionable post, please report it to us using the "Report Abuse" option.</p>
  <p>Please note that comments are monitored by Philly.com staff. We reserve the right at all times to remove any information or materials that are unlawful, threatening, abusive, libelous, defamatory, obscene, vulgar, pornographic, profane, indecent or otherwise objectionable. Personal attacks, especially on other participants, are not permitted. We reserve the right to permanently block any user who violates these terms and conditions.</p>
  <p>Additionally comments that are long, have multiple paragraph breaks, include code, or include hyperlinks may not be posted.</p>
</div>
<script type="text/javascript">
$('.open-popup-link').magnificPopup({
  type: 'inline',
  preloader: false,
});
</script>
                    <a id="loadComments" data-disqus-identifier='461191183' class="btn btn--alt btn--with-icon with-wings rel">
                             
                  <span id="commentsLabel"> Load </span><span id="commentsCount"></span> comments</a>
                  </div> <!-- /.comments__load -->
                  <div class="comments__container">
      <a style="display:none;" id="commentsCounter" href="#disqus_thread" data-disqus-identifier='461191183' ></a>
                  </div> <!-- /.comments__container -->
                </section> <!-- /.comments -->
<style>
.disqusFAQWrap, #showComments {display:none;}
.activeComments {display:block !important;}
</style>
<script type="text/javascript">
(function($) {
$("#loadComments, #disqusComments").click(function() {
  loadComments();
});
function loadComments() {
  var loadComments = true;
  if ( $("#disqus_thread" ).hasClass( "activeComments" ) ) {
    $("#disqus_thread").removeClass('activeComments');
    $("#loadComments").html("Load Comments");
  } else {
    $("#disqus_thread").addClass('activeComments');
    $("#loadComments").html("Close Comments");
    
    if(loadComments) {
      resetDisqus();
      loadComments = !loadComments;
    } else {  }
  }
}
var sVar = setInterval(function(){getW()}, 1000);
function stopFun() {
    clearInterval(sVar);
}
function getW() {
  sW = $("#commentsCounter").html();
  if (sW != undefined && sW !="") {stopFun()};
    sE = sW.match(/\d+/);
  $(".disqus-comments-count").html(sE);
}
$(".icon__comment").click(function(e) {
    e.preventDefault();
    anchorScroll( $(this), $($(this).attr("href")), 100 );
});
function anchorScroll(this_obj, that_obj, base_speed) {
  $(".article__load").css("display","none");
  $(".max-grad").css({"overflow":"auto","max-height":"none"});
  var this_offset = this_obj.offset();
  var that_offset = that_obj.offset();
  var offset_diff = Math.abs(that_offset.top - this_offset.top);
 
  var speed       = (offset_diff * base_speed) / 100;
  $("html,body").animate({
    scrollTop: that_offset.top
  }, speed);
  loadComments();
}
}) (jQuery);
</script>
<div id="disqus_threadVis"></div>
<style type="text/css">
#disqus_thread {display:none;}
</style>
      																																																																												      
 
<script src="http://www.philly.com/includes/base64_encode.js"> </script>
<script src="http://www.philly.com/includes/hmac-sha1-3.1.2.js"> </script>
<script type="text/javascript">
var disqusData = {
      id: userIdHere,
      username: userName,
      email: userEmail
    };
  
var disqusStr = JSON.stringify(disqusData);
  var message = jQuery.base64.encode(disqusStr);
  var result = CryptoJS.HmacSHA1(message + " " + 1512136774, "wgEjMAEXMaA8x02f3I65L3dSxxiI3sbt8M4BCOpDegX3JL8bjlA2TbnwDx9FNRRE");
  var hexsig = CryptoJS.enc.Hex.stringify(result);
  var hmac = hexsig;

function trackNewComment(objComment) {
    var d=s_gi('phillycom');
    d.linkTrackVars='pageName,channel,server,prop3,prop11,prop12,prop13,prop19,hier1,hier2,prop4,prop5,prop8,prop9,prop10,prop21,prop22,prop23,events';
    d.linkTrackEvents='event40';
  d.pageName = s.pageName;
  d.events='event40';
    d.tl(true,'o','User Comment');
}
</script>
<div id="disqus_thread"></div>
<script type="text/javascript">
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'phillydotcom'; // required: replace example with your forum shortname
       var disqus_identifier = '461191183';    var disqus_title = 'Eagles cornerbacks shining after preseason predictions of disaster | Bob Ford';


  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();

var disqus_config = function () {
    // The generated payload which authenticates users with Disqus
    this.page.remote_auth_s3 = message+" "+hmac+" 1512136774";
    this.page.api_key = "gX9pCAEL9utp7Z7iKfPBCiUoeOsoMR0MOldzkERe8yKusJaY31a9geHfv7s6aU3z";
  
    this.sso = {
          name:   "Philly.com",
          button:  "http://media.philly.com/designimages/partnerIcon-Phillycom.jpg",
          icon:    "http://media.philly.com/designimages/favicon.png",
              url:     "http://www.philly.com/s?action=login&popup=y&disqus=sso&requested=y&rurl=/u/?dir=/philly/userarea/confirmation/You_are_now_signed_in.html%3Fpopup%3Dy%26disqus%3Dsso%26tracking%3Dnone&signupRURL=http%3A%2F%2Fwww.philly.com%2Fphilly%2Fsports%2Feagles%2Fphiladelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html%3Fsrc%3Drss%23viewCom",
          logout:  "http://www.philly.com/s?action=doLogout&rurl=/s?action=login",          width:   "600",
                    height:  "350"
              };
  
this.callbacks.onNewComment = [function(comment) {
trackNewComment(comment.id)
}];
/* * * Disqus Reset Function * * */
resetDisqus = function () {
DISQUS.reset({
    reload: true
/*
    config: function () {
  this.page.identifier = disqus_identifier;
  this.page.url = 'http://www.philly.com/philly/sports/eagles/philadelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html?src=rss';
    }
*/
});
};

};
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        	var disqus_shortname = 'phillydotcom'; // required: replace example with your forum shortname
	    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    </script>
                </div> <!-- /.pad-and-half--top -->
  </div> <!-- /.article__body -->
 
</div> <!-- /.article__inner --></div></article> <!-- /.article -->


</div> <!-- /.lc -->
</main> <!-- /.main -->
<!-- 461191183 / Eagles cornerbacks shining after preseason predictions of disaster | Bob Ford -->
  
<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"> </script><script>
jQuery(document).ready(function(){
  $('#article p a').attr('target', '_blank');
});
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script src="//platform.instagram.com/en_US/embeds.js" async> </script>
<footer class="article-recirc article--pad space-and-half--btm">
<div class="section__header sf__header bg--slate space-and-half--btm"><div class="lc"><div class="page--pad"><h3 class="upper white font--ml pad-half--top pad-half--btm">More in sports</h3></div> <!-- /.page--pad --></div> <!-- /.lc --></div>
<div class="lc cf sticky-section">
<div class="lc cf" id="365765671"><div class="shift-left--700">
<div class="shift-left--inner--700">
<div class="sec-news__primary sec-news__primary--var2 cf" data-vr-zone="eagles">


<div id="326796081">
<div class="block block__thumb block__hero block__stacked bleed-block bg--light-gray block__thumb--horiz"><div class="block__inner" data-vr-contentbox=""><a href="http://www.philly.com/philly/sports/sixers" class="kicker upper dib">Sixers</a><div class="block__img"><a href="http://www.philly.com/philly/sports/sixers/sixers-celtics-game-score-recap-kyrie-irving-ben-simmons-dario-saric-20171130.html"><img class="lazy" data-original="http://media.philly.com/images/522*348/dixon-275042-f-wp-content-uploads-2017-11-927158_63153b1f8b4de5b-e1512099223144-1200x801.jpg" itemprop="image" alt="Celtics’ guard Kyrie Irving blocks a shot by Sixers’ point guard Ben Simmons during the fourth quarter of Boston’s 108-97 win on Thursday. " />
<noscript><img src="http://media.philly.com/images/522*348/dixon-275042-f-wp-content-uploads-2017-11-927158_63153b1f8b4de5b-e1512099223144-1200x801.jpg" alt="Celtics’ guard Kyrie Irving blocks a shot by Sixers’ point guard Ben Simmons during the fourth quarter of Boston’s 108-97 win on Thursday. "></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/sports/sixers/sixers-celtics-game-score-recap-kyrie-irving-ben-simmons-dario-saric-20171130.html">Missing Embiid, McConnell, undermanned Sixers fall to Celtics
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></div><!-- in the foreach loop for content display (false)-->
</div></div>





<div id="363652691" class="news__non-feat pad-half--btm space-half--btm">
<div class="block block__thumb size-up--500-800__900-1100 no-space no-pad block__thumb--horiz"><div class="block__inner" data-vr-contentbox=""><a href="http://www.philly.com/philly/sports/sixers" class="kicker upper dib">Sixers</a><div class="block__img"><a href="http://www.philly.com/philly/sports/sixers/sixers-celtics-recap-score-76ers-kyrie-irving-ben-simmons-dario-saric-20171130.html"><img class="lazy" data-original="http://media.philly.com/images/135*90/dixon-275060-f-wp-content-uploads-2017-11-927067_303006a7bf98a53-e1512098495333-1200x801.jpg" itemprop="image" alt="Sixers’ forward Dario Saric fights for the ball against Celtics’ guard Marcus Smart during the second quarter of the Sixers’ loss on Thursday. " />
<noscript><img src="http://media.philly.com/images/135*90/dixon-275060-f-wp-content-uploads-2017-11-927067_303006a7bf98a53-e1512098495333-1200x801.jpg" alt="Sixers’ forward Dario Saric fights for the ball against Celtics’ guard Marcus Smart during the second quarter of the Sixers’ loss on Thursday. "></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 space-half--btm">
<a class="block__link" href="http://www.philly.com/philly/sports/sixers/sixers-celtics-recap-score-76ers-kyrie-irving-ben-simmons-dario-saric-20171130.html">Celtics 108, Sixers 97: Five quick observations
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></div><!-- in the foreach loop for content display (false)-->
</div></div>





<div id="363652811" class="news__non-feat pad-half--btm space-half--btm">
<div class="block block__thumb size-up--500-800__900-1100 no-space no-pad block__thumb--horiz"><div class="block__inner" data-vr-contentbox=""><a href="http://www.philly.com/philly/sports/eagles" class="kicker upper dib">Eagles</a><div class="block__img"><a href="http://www.philly.com/philly/sports/eagles/eagles-seahawks-legarrette-blount-jay-ajayi-nfl-football-20171130.html"><img class="lazy" data-original="http://media.philly.com/images/135*90/dixon-274684-f-wp-content-uploads-2017-11-890206_99b5917249b2198-e1512088834495-1200x801.jpg" itemprop="image" alt="Eagles running back LeGarrette Blount against the Denver Broncos on Nov. 5. " />
<noscript><img src="http://media.philly.com/images/135*90/dixon-274684-f-wp-content-uploads-2017-11-890206_99b5917249b2198-e1512088834495-1200x801.jpg" alt="Eagles running back LeGarrette Blount against the Denver Broncos on Nov. 5. "></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 space-half--btm">
<a class="block__link" href="http://www.philly.com/philly/sports/eagles/eagles-seahawks-legarrette-blount-jay-ajayi-nfl-football-20171130.html">LeGarrette Blount holds off Father Time, Jay Ajayi
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></div><!-- in the foreach loop for content display (false)-->
</div></div>





	

			<div class="nativeAd-sponsor-position news__non-feat">
<div class="block block__thumb size-up--500-800__900-1100 space--btm pad--btm block__thumb--horiz">							
<div id='div-gpt-ad-csponsor-312545611'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-csponsor-312545611'); });
</script>
</div>
</div>
</div>	
</div>
 
 
 
 
 
 
 



<div id="363653361" class="block block__list block__list-flex g-flex--4 cf">
<ul class="block__list-items block__list-items-flex flex g-flex--4 cb"><li class="block__list-item block__list-item-flex with-dividers stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/newsletters/eagles/eagles-seahawks-russell-wilson-early-birds-newsletter-20171201.html"><img class="lazy" data-original="http://media.philly.com/images/210*140/dixon-274097-f-wp-content-uploads-2017-11-435724_7823d9d0afc33b7-e1512101367780-1200x801.jpg" itemprop="image" alt="Eagles’ Fletcher Cox, right, reaches for Seahawks’ quarterback Russell Wilson, left, during the 1st quarter. Philadelphia Eagles lose 26-15 to the Seattle Seahawks in Seattle, WA on November 20, 2016. DAVID MAIALETTI / Staff Photographer " />
<noscript><img src="http://media.philly.com/images/210*140/dixon-274097-f-wp-content-uploads-2017-11-435724_7823d9d0afc33b7-e1512101367780-1200x801.jpg" alt="Eagles’ Fletcher Cox, right, reaches for Seahawks’ quarterback Russell Wilson, left, during the 1st quarter. Philadelphia Eagles lose 26-15 to the Seattle Seahawks in Seattle, WA on November 20, 2016. DAVID MAIALETTI / Staff Photographer "></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/newsletters/eagles/eagles-seahawks-russell-wilson-early-birds-newsletter-20171201.html">What are the keys to the Eagles-Seahawks game for the Eagles? | Early Birds
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
<li class="block__list-item block__list-item-flex with-dividers stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/sports/eagles/eagles-clinch-nfc-east-cowboys-division-playoffs-redskins-nfl-football-20171130.html"><img class="lazy" data-original="http://media.philly.com/images/210*139/dixon-274856-f-wp-content-uploads-2017-11-927135_0fa6224dfc98adf-e1512102163924-1200x799.jpg" itemprop="image" alt="Cowboys quarterback Dak Prescott (4) escapes pressure from Washington linebacker Preston Smith (94) in the first half of the Cowboys win. " />
<noscript><img src="http://media.philly.com/images/210*139/dixon-274856-f-wp-content-uploads-2017-11-927135_0fa6224dfc98adf-e1512102163924-1200x799.jpg" alt="Cowboys quarterback Dak Prescott (4) escapes pressure from Washington linebacker Preston Smith (94) in the first half of the Cowboys win. "></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/sports/eagles/eagles-clinch-nfc-east-cowboys-division-playoffs-redskins-nfl-football-20171130.html">Cowboys keep hope alive with win, but Eagles can clinch NFC East on Sunday
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
<li class="block__list-item block__list-item-flex with-dividers stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/sports/colleges/temple/temple-south-carolina-mens-basketball-quinton-rose-20171130.html"><img class="lazy" data-original="http://media.philly.com/images/210*140/dixon-275122-f-wp-content-uploads-2017-11-927138_d0ad4d3b6031910-e1512099922631-1200x800.jpg" itemprop="image" alt="Temple guard Quinton Rose (13) drives against South Carolina forward Justin Minaya (10) during the first half of an NCAA college basketball game Thursday, Nov. 30. " />
<noscript><img src="http://media.philly.com/images/210*140/dixon-275122-f-wp-content-uploads-2017-11-927138_d0ad4d3b6031910-e1512099922631-1200x800.jpg" alt="Temple guard Quinton Rose (13) drives against South Carolina forward Justin Minaya (10) during the first half of an NCAA college basketball game Thursday, Nov. 30. "></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/sports/colleges/temple/temple-south-carolina-mens-basketball-quinton-rose-20171130.html">Temple impresses in win over South Carolina
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
<li class="block__list-item block__list-item-flex with-dividers stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/sports/sixers/sixers-76ers-tj-mcconnell-mri-shoulder-result-negative-results-boston-celtics-injury-status-20171130.html"><img class="lazy" data-original="http://media.philly.com/images/210*140/dixon-274997-f-wp-content-uploads-2017-11-922808_b6670d471981312-e1512087868426-1200x800.jpg" itemprop="image" alt="Sixers guard T.J. McConnell dribbles the basketball against the Cleveland Cavaliers on Monday, November 27, 2017 in Philadelphia.  " />
<noscript><img src="http://media.philly.com/images/210*140/dixon-274997-f-wp-content-uploads-2017-11-922808_b6670d471981312-e1512087868426-1200x800.jpg" alt="Sixers guard T.J. McConnell dribbles the basketball against the Cleveland Cavaliers on Monday, November 27, 2017 in Philadelphia.  "></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/sports/sixers/sixers-76ers-tj-mcconnell-mri-shoulder-result-negative-results-boston-celtics-injury-status-20171130.html">T.J. McConnell's MRI result comes back negative
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
<li class="block__list-item block__list-item-flex with-dividers stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/sports/colleges/la_salle/la-salles-cian-sullivan-ireland-native-mens-college-basketball-20171130.html"><img class="lazy" data-original="http://media.philly.com/images/210*140/dixon-270217-f-wp-content-uploads-2017-11-922848_eba92076845dac7-e1512086397512-1200x801.jpg" itemprop="image" alt="Cian Sullivan of La Salle. " />
<noscript><img src="http://media.philly.com/images/210*140/dixon-270217-f-wp-content-uploads-2017-11-922848_eba92076845dac7-e1512086397512-1200x801.jpg" alt="Cian Sullivan of La Salle. "></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/sports/colleges/la_salle/la-salles-cian-sullivan-ireland-native-mens-college-basketball-20171130.html">La Salle's Cian Sullivan, an Ireland native, learning the ways of American college basketball
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
<li class="block__list-item block__list-item-flex with-dividers stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/sports/eagles/eagles-west-coast-trip-seahawks-rams-nfc-playoff-race-nfl-football-20171130.html"><img class="lazy" data-original="http://media.philly.com/images/210*139/dixon-274631-f-wp-content-uploads-2017-11-840289_a1209be1a261aeb-e1512080925646-1200x799.jpg" itemprop="image" alt="The Eagles wanted their schedule to work so that this game against the Chargers would kick off a week in California before they played the Rams, but instead it&acute;s Seattle-to-LA." />
<noscript><img src="http://media.philly.com/images/210*139/dixon-274631-f-wp-content-uploads-2017-11-840289_a1209be1a261aeb-e1512080925646-1200x799.jpg" alt="The Eagles wanted their schedule to work so that this game against the Chargers would kick off a week in California before they played the Rams, but instead it&acute;s Seattle-to-LA."></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/sports/eagles/eagles-west-coast-trip-seahawks-rams-nfc-playoff-race-nfl-football-20171130.html">They're headed out West for a stretch, but Eagles know they can't afford to coast
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
<li class="block__list-item block__list-item-flex with-dividers stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/sports/eagles/eagles-safety-malcolm-jenkins-protest-national-anthem-nfl-social-justice-awareness-20171130.html"><img class="lazy" data-original="http://media.philly.com/images/210*140/dixon-274585-f-wp-content-uploads-2017-08-420221_f26a5836f349720-e1501803488787-1200x800.jpg" itemprop="image" alt="Eagles safety Malcolm Jenkins raises his fist during the national anthem before the Eagles played Chicago Bears on September 19, 2016, in Chicago.  " />
<noscript><img src="http://media.philly.com/images/210*140/dixon-274585-f-wp-content-uploads-2017-08-420221_f26a5836f349720-e1501803488787-1200x800.jpg" alt="Eagles safety Malcolm Jenkins raises his fist during the national anthem before the Eagles played Chicago Bears on September 19, 2016, in Chicago.  "></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/sports/eagles/eagles-safety-malcolm-jenkins-protest-national-anthem-nfl-social-justice-awareness-20171130.html">Malcolm Jenkins will not raise fist during national anthem on Sunday
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
<li class="block__list-item block__list-item-flex stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/sports/eagles/philadelphia-eagles-seattle-seahawks-sunday-night-football-predictions-20171130.html"><img class="lazy" data-original="http://media.philly.com/images/210*140/dixon-273906-f-wp-content-uploads-2017-11-913725_cf7e5761e12de4f-e1512071271296-1200x800.jpg" itemprop="image" alt="How much of a factor will Seahawks quarterback Russell Wilson (3) be Sunday night? " />
<noscript><img src="http://media.philly.com/images/210*140/dixon-273906-f-wp-content-uploads-2017-11-913725_cf7e5761e12de4f-e1512071271296-1200x800.jpg" alt="How much of a factor will Seahawks quarterback Russell Wilson (3) be Sunday night? "></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/sports/eagles/philadelphia-eagles-seattle-seahawks-sunday-night-football-predictions-20171130.html">Staff predictions for Eagles-Seahawks
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
</ul></div>


</div><!-- end shift-left inner div --></div><!-- end shift-left outer div -->
<div class="shift-right--700">



	

			<div class="ad space-double--btm js-toggle-ad">
  <div id='div-gpt-ad-rail-12'>
    <script type='text/javascript'>
    cX.callQueue.push(['invoke', function() {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-rail-12'); });
    }]);
    </script>
  </div>
      </div>
	

		
<div class="ad__outbrain ad__outbrain--right-rail space-double--btm">
	

			<div class="OUTBRAIN" data-src="http://www.philly.com/philly/sports/eagles/philadelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html" data-widget-id="SB_3" data-ob-template="Philly.com" ></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>	</div>
</div><!-- right column div close -->
</div><!-- close --><!-- end beta code: debug -->
</div>
</footer>
<div data-section-toggled="tog-728"><div class="ad center space-and-half--btm js-toggle-ad"><div id='div-gpt-ad-leader_btf-16'>
    <script type='text/javascript'>
    cX.callQueue.push(['invoke', function() {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader_btf-16'); });
    }]);
    </script>
</div></div> <!-- /.ad --></div> <!-- /.aligncenter --> 
<footer class="footer invert-links bg--black white" role="contentinfo">
    <div class="footer--top pad--top pad--btm rel">
        <div class="footer__logo">
          <div class="footer--pad">
            <div class="lc">
              <a href="//www.philly.com" class="fl__link" data-link-type="footer-nav">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
   viewBox="0 526.6 1200 231.1" enable-background="new 0 526.6 1200 231.1" xml:space="preserve">
<path opacity="0.3" fill="#55575A" enable-background="new    " d="M711.4,727.8c0,12-27.2,21.6-60.4,21.6
  c-33.2,0-60.4-9.6-60.4-21.6c0-12,27.2-21.6,60.4-21.6C684.2,706.2,711.4,715.8,711.4,727.8z"/><title>Philly.com logo</title>
<circle fill="#FFFFFF" cx="649" cy="587" r="60.4"/>
<g>
  <path fill="#FFFFFF" d="M296.3,565.4c-3.6,0-6.8-1.2-9.6-4c-2.8-2.4-4.4-6-4-10c0-3.2,1.2-6.8,3.6-9.6c2.4-2.8,6-4.4,10-4.4h0.4
    c4,0,7.2,1.6,10,4.4c2.4,2.8,3.6,6,3.6,9.6s-1.6,7.2-4,10C303.1,564.2,299.9,565.4,296.3,565.4L296.3,565.4z M0,756.6V583h19.6v18
    l2.4-2.4c12.8-12,26.4-18,42-18c16.4,0,30.4,6,40.4,17.6c10.8,12.4,16.4,30.8,16.4,53.6c0,22.8-5.6,41.2-16.8,53.6
    C93.6,717,79.2,723,62.4,723c-14.8,0-28-5.6-40.4-17.2l-2.4-2.4v53.2L0,756.6L0,756.6z M62.4,597.8c-14.4,0-26.4,6-41.2,21.6
    l-0.4,0.4V685l0.4,0.4c14,14.8,26.8,21.2,41.2,21.2c18.4,0,40-9.6,40.4-54.4C102.4,618.2,87.2,597.8,62.4,597.8z M237.1,721v-95.6
    c-0.4-19.2-8-27.2-26.4-27.6c-15.6,0-29.6,6.8-46,22.8l-0.4,0.4v100.4h-19.6V539.4h19.2v64l2.4-2.4c15.2-13.6,31.6-20.4,48.4-20.4
    c13.6,0,24,3.6,30.8,10.8c6.8,7.2,10.4,17.2,10.4,30.4V721L237.1,721L237.1,721z M286.3,583.4h19.6V721h-19.6V583.4z M460.2,757.8
    h-2c-10,0-14.4-1.2-19.2-2.8l-1.6-0.4l4.4-16.4l2,0.4c3.6,0.8,6.4,1.6,14.8,1.6c15.2-0.4,16.8-1.6,21.2-10.4l3.6-9.2L430.7,583
    h20.8l42,114L535,583h20.4l-56.8,147.6C491.8,749.8,485,757.8,460.2,757.8L460.2,757.8z M362.7,721c-8.4,0-13.6-1.6-17.2-5.6
    c-4.4-4.4-6.8-12-6.8-23.6V539.8h19.6v148.8c0,4.4,0.4,10.8,2,13.2c1.2,2,2.8,2.4,6,2.4c4.4,0,5.2-0.4,8-1.2l2.8-0.8v17.2l-2.4,0.4
    C371.1,720.2,368.3,721,362.7,721L362.7,721z M418.3,721c-8.4,0-13.6-1.6-17.2-5.6c-4.4-4.4-6.8-12-6.8-23.6V539.8h19.6v148.8
    c0,4.4,0.4,10.8,2,13.2c1.6,2,2.8,2.4,6,2.4c4.4,0,5.2-0.4,8-1.2l2.8-0.8v17.2l-2.4,0.4C426.7,720.2,423.5,721,418.3,721L418.3,721
    z"/>
</g>
<g>
  <path fill="#FFFFFF" d="M789.7,723.8c-16,0-30.8-6.4-42-18.8c-11.6-13.2-18-31.2-18-52.8c0-22.8,6.4-41.6,19.2-54.4
    c11.2-11.2,26-17.2,42.4-17.2h0.4c24.8,0,42,12.4,52.8,37.6l0.4,0.8l-16.8,7.2l-0.4-0.8c-8.4-19.6-19.2-28-36.8-28
    c-9.6,0-41.2,4.4-41.6,54.4c0,33.2,16.4,54.8,40.8,54.8c18,0,28-7.6,38.4-28.4l0.4-0.8l16,6.8l-0.4,0.8
    C832.5,711.4,814.5,723.8,789.7,723.8L789.7,723.8L789.7,723.8z M921.3,723.8c-17.2,0-32.8-6.4-44-18.8
    c-12.4-13.2-18.4-31.2-18.4-52.8s6.4-40,18.4-53.2c11.2-12,26.8-18.4,44-18.4s32.8,6.4,44,18.4c12,12.8,18.4,31.2,18.4,53.2
    s-6.4,40-18.4,52.8C953.7,717.4,938.1,723.8,921.3,723.8z M921.3,597.8c-26,0-42.8,21.2-43.2,54.4c0,33.2,17.2,54.8,43.2,54.8
    c26.4,0,42.4-21.2,42.8-54.8C963.7,619,946.9,597.8,921.3,597.8z M1180,721v-95.6c0-9.6-1.6-16.4-5.2-20.8c-4-4.4-10-6.8-19.2-6.8
    c-14.4,0-27.2,6.4-44,22.8l-0.4,0.4v100.4h-19.6v-96c0-9.6-1.6-16.4-5.2-20.8c-4-4.4-10-6.8-19.6-6.8c-14.4,0-27.6,6.8-44,22.8
    l-0.4,0.4v100.4h-19.6v-138h19.6v20l2.4-2.4c15.2-14,30-20.4,46-20.4h0.8c18.8,0,31.2,7.2,36.4,21.6l0.8,2l1.6-1.6
    c16.4-14.8,32.8-22,49.2-22c13.6,0,24,3.6,30.8,11.2c6,6.8,9.6,16.8,9.6,30V721L1180,721L1180,721z"/>
</g>
</svg></a>
              <span class="fl__label dib font--m">is powered by</span>
          </div> <!-- /.lc -->
        </div> <!-- /.footer--pad -->
      </div> <!-- /.footer__logo -->
      <div class="footer--pad">
        <div class="lc">
        <section class="footer__subscribe narrow narrow--l cl">
          <div class="g g-2up cf">
            <div class="gi f-sub__inquirer">
              <div class="cf">
                <a href="http://inquirer.com/replica" class="f-sub__paper ovh f-sub__inquirer-paper db grad--btm space-half--btm bg--white" data-link-type="footer-nav">
                  <img class="lazy" data-original="//media.philly.com/storage/inquirer/covers/inqFrontPage.jpg" itemprop="image" alt="Subscribe to The Inquirer" />
                  <noscript><img src="//media.philly.com/storage/inquirer/covers/inqFrontPage.jpg" alt="Subscribe to The Inquirer"></noscript>
                </a> <!-- /.fs__paper -->
                <a href="http://www.philly.com/inquirer" class="f-sub__logo f-sub__inquirer-logo db" data-link-type="footer-nav"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-49 249.3 500 102.7" enable-background="new -49 249.3 500 102.7"><title>Inquirer logo</title><path d="M5.9 267.9V323c6.1-2.8 8.8-6.6 11.4-10.7l1.7.8c-5.5 10.5-14.9 22.4-32.5 22.4-15.6 0-31.3-13-31.3-32.3 0-21 15.3-32 29-37.4-5.7-1.5-11.5-2.5-17.3-2.5-4.9 0-10.1 2.9-13.8 10.4l-2.1-.9c6-13.1 17.4-19.9 25.1-19.9 13.3 0 20.7 5.8 33.1 5.8 5 0 9.7-2.6 11.8-7.2l2 .9c-4.5 7.4-9.2 12.9-17.1 15.5zm-19.1-1.4c-12.1 6.1-18.1 17.8-18.1 31.6 0 12.3 5.5 19.7 11.2 23.6 2.9-2.1 3.5-2.2 3.5-9.8v-28.6c0-6.5 1.7-7.9 5.8-10.9 2.7-2.1 4.2-3.1 5.6-4-2.2-.3-5.2-1-8-1.9zm16.6 1.9c-1.7.5-4.5.5-6.3.5-1.1 1.5-1.4 2.9-1.4 9.1v28.6c0 6.5-1.6 7.9-5.8 11-4 2.9-6.6 4.2-8.2 5.1 3.6 1.8 7.1 2.4 11.3 2.4 3.8 0 7.6-.4 10.3-1.4v-55.3h.1zM54 332.8h-.6l-10-8.3v-.9s1.4-.5 1.4-1.6v-29.2s-3.5-3.6-6.3-5.4l-5 4.4V320c.2.5 2.2 3.1 5.7 3.1l.2 1.2-8.4 8.5h-.6l-10.6-8.4v-.9s2-.8 2-1.6v-56.7c0-1.3-2.3-1.6-2.3-1.6v-1.2c8.2-4.6 16.6-11.3 16.6-11.3h.7c1.3 1.7 5.5 3.5 7.2 3.5 3.6 0 5.7 0 8.9-4.7l1.7.8c-3.5 6-9 12.2-14 12.2-3.1 0-4.8-.4-7.3-2.6v28.2l.1.1 11.4-10.8h.6l10.5 9.1 3.9-3.9 1.4 1.3-4.9 5v31.2s2.1 2.5 4 2.5c1 0 2.5-1.6 3.5-2.5l1.3 1.3-11.1 11zM80 309.1v8.3s5.9 5 8.2 6.5l8.8-7.3 1.5 1.7-16.4 14.5h-.8l-14.9-11.7v-.9s2-.5 2-1.2v-24.1c0-.7-2.2-1.6-2.2-1.6v-1l21-15.1h1.3l12.4 18.1v.8l-20.9 13zm1-22.5l-1 .7v19.4l10.2-6.6-9.2-13.5zM168.1 256.3V320c0 .8 2.8 1.5 2.8 1.5v1.2c-10.2 5.8-30.7 20-30.7 20H139c-1.8-2-8.6-9.3-15.3-9.3-6.9 0-8.7 3.6-9.8 8.2l-1.6-.1c0-6.1 3.6-17.5 15.2-17.5 9 0 14 6.1 19.4 10.7l3.8-2.2c-2-2.1-10.1-9.7-16.3-13.2v-1s2.5-.7 2.5-1.5v-15.7c-.8-.2-2.1-.3-3.8-.3-3.3 0-6.4 1.2-7.3 4.5l-1.5-.1c0-5.6 4.8-12.4 10.5-12.4h2.1v-8.9c-.7-.3-2.1-.4-4.1-.4-3.3 0-6.4 1.2-7.3 4.5l-1.5-.1c0-5.6 4.8-12.4 10.5-12.4h2.4v-12c-8.5 0-12.7-6.2-15.1-13.3l1.5-.8c3 4.8 5.7 5.1 9.3 5.1 2.3 0 4.8-1 6.4-2.2h.7s2.9 2 4 2.8c4.1 3 5.5 3.8 5.5 10.2v59.5c0 3.3 2.5 5.1 3.8 6.1l2.6-1.8v-64.7c0-.8-2.4-1.4-2.4-1.4v-1.2c7.3-4.6 17.6-11.8 17.6-11.8l.9 1.4c.2.1-3.6 3-3.6 4.9zM213.1 332.8h-.6l-10.4-8.4v-.9s1.4-.5 1.4-1.6v-29.2s-4-3.9-6.6-5.4l-4.7 4v29.4s2.6 2.4 3.9 2.4c.8 0 1.4-.2 1.8-.5l.6 1.2-8.3 9h-.6l-11.1-8.6v-.9s2.1-.8 2.1-1.6V290s-2.3-2.3-3.8-2.3c-.8 0-1.6.6-2.5 1.5l-1-1.4 9.2-10.1h.6s8.3 5.7 10.2 9.8l10.5-9.8h.6l10.5 9.1 3.9-3.9 1.4 1.5-4.9 4.8v31.2s2.1 2.5 4 2.5c.9 0 2.1-1.2 3-2l1.2 1.3-10.4 10.6zM260.4 287.9v52.2l.1.1 3.3-1.6.9 1.6c-9.7 6.4-17.4 11.8-17.4 11.8l-.8-1.4s2.3-1.9 2.3-3.7v-24.6h-.2l-10.4 10.5h-.6l-13.2-11.1v-.9s2.1-.5 2.1-1.3v-25.2c0-.7-2.3-1.5-2.3-1.5v-.9l22.5-14.2h1l11.5 8.5 4.4-4 1.6 1.6-4.8 4.1zm-11.7 5.4s-7.2-5.8-9.9-7.3l-.8.6v31.8s3.7 3.7 5.9 5l4.8-4.3v-25.8zM305.5 332.8h-.6l-9.7-8.3v-1.9h-.2l-11 10.2h-.6l-10.4-9.3-3.6 3.3-1.5-1.6 4.7-4.2v-30.7s-2.4-2.5-3.3-2.5c-.8 0-1.2.5-2.1 1.4l-.9-1.4 9.2-10.1h.6l9.4 8v1s-1.4.6-1.4 1.7V318s3.8 4.1 6.2 5.5l4.8-4.1v-29.3s-3.6-2.6-4.3-2.6c-.6 0-1.3.5-1.7.8l-.8-1.3 8.9-9.3h.6l9.1 7.7 2.9-2.6 1.5 1.6-4.6 4.4v31s3.5 3.3 4.7 3.3c.8 0 2.4-1.7 3.4-2.5l1.2 1.3-10.5 10.9zM331.1 332.8h-.6l-10.9-8.4v-.9s1.9-.5 1.9-1.6v-30s-2.8-2.9-5.2-4.5l-1.7 1.6-1.3-1.4 9.7-9.9h.6l9.2 8.3 3.9-3.9 1.4 1.5-4.9 4.8v32.1s2.2 2.4 4.2 2.4c.8 0 2.2-1.4 3.1-2.2l1.1 1.4-10.5 10.7zm-3.5-61.2h-.9s-4.2-4.7-7.9-7.6v-.9s4.4-3.3 7.6-7.9h.9s3.9 4.6 7.9 7.8v.9c-.1 0-4.5 3.5-7.6 7.7zM369.5 291.7c-2.9 0-5.6-1-8.2-3.7h-1.6v32.3s4 2.9 5.1 2.9c.8 0 4.7-3.4 5.7-4.2l1.4 1.4-13.6 12.3h-.6l-11.2-8.6v-.9s1.7-.8 1.7-1.6v-31.2s-2.7-2.4-4-2.8c-.8 0-1.4.6-2.3 1.5l-1.3-1.3 9.4-10.1h.7l9 8 6.9-8h.9s3.1 3.9 7 3.9c2.3 0 4.6-.5 6.3-3.1l1.3.6c-1.8 4.3-7.6 12.6-12.6 12.6zM390.1 309.1v8.3s5.9 5 8.2 6.5l8.8-7.3 1.5 1.7-16.4 14.5h-.8l-14.9-11.7v-.9s2-.5 2-1.2v-24.1c0-.7-2.2-1.6-2.2-1.6v-1l21-15.1h1.3l12.4 18.1v.8l-20.9 13zm1-22.5l-.9.7v19.4l10.2-6.6-9.3-13.5zM438.3 291.7c-2.9 0-5.6-1-8.2-3.7h-1.6v32.3s4 2.9 5.1 2.9c.8 0 4.7-3.4 5.7-4.2l1.4 1.4-13.6 12.3h-.6l-11.2-8.6v-.9s1.7-.8 1.7-1.6v-31.2s-2.7-2.4-4-2.8c-.8 0-1.4.6-2.3 1.5l-1.3-1.3 9.4-10.1h.7l9 8 6.9-8h.9s3.1 3.9 7 3.9c2.3 0 4.6-.5 6.3-3.1l1.3.6c-1.9 4.3-7.7 12.6-12.6 12.6z"/></svg>
                </a>
                <ul class="f-sub__link-list">
                  <li><a href="http://inquirer.com/replica" data-link-type="footer-nav">Digital Edition</a></li>
                  <li><a href="http://www.inquirer.com/promosub" data-link-type="footer-nav">Subscribe</a></li>
                  <li><a href="https://myaccount.phillynews.com/index.aspx" data-link-type="footer-nav">Subscriber Services</a></li>
                </ul> <!-- /.f-sub__link-list -->
              </div> <!-- /. g-half -->
            </div> <!-- /.gi -->
            <div class="gi f-sub__dailynews">
              <div class="cf">
                <a href="http://www.phillydailynews.com/replica" class="f-sub__paper ovh f-sub__dailynews-paper db grad--btm space-half--btm bg--white" data-link-type="footer-nav">
                                                      <img class="lazy" data-original="//media.philly.com/storage/dailynews/covers/front.jpg" itemprop="image" alt="Subscribe to Daily News" />
                  <noscript><img src="//media.philly.com/storage/dailynews/covers/front.jpg" alt="Subscribe to Daily News"></noscript>
                </a> <!-- /.fs__paper -->
                <a href="//www.philly.com/dailynews" class="f-sub__logo f-sub__dailynews-logo db" data-link-type="footer-nav"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-80 256.7 438.2 89.3" enable-background="new -80 256.7 438.2 89.3"><title>Daily News logo</title><path fill="#050606" d="M-57.6 344.1H-80v-85.6h22.4c13.7 0 21.3 9.6 21.3 23.1v40.1c0 13.6-7.6 22.4-21.3 22.4zm6.7-62.3c0-6.2-2.3-9.5-7.7-9.5h-6.9v58.1h6.9c5.4 0 7.7-3.3 7.7-9.4v-39.2z"/><g fill="#050606"><path d="M-1 344.1l-2.6-16.8h-13.7l-2.8 16.8h-13.6l15.6-85.6h16.2l15.5 85.6H-1zm-9.1-62.5l-5.3 33h9.9l-4.6-33zM18.1 344.1v-85.6h14.5v85.6H18.1zM41.6 344.1v-85.6h14.5v71.4h21.7V344H41.6v.1z"/></g><path fill="#050606" d="M103.9 309.1V344H89.4v-34.9l-17.2-50.6h15.2l10.1 34.8 9.5-34.8h14.5l-17.6 50.6z"/><g fill="#050606"><path d="M183.3 344.1l-15.1-36.5-5.5-13.6v50.1h-13.3v-85.6h12.5l14.4 37.1 5.1 13.6v-50.7h13.1v85.6h-11.2zM203.4 344.1v-85.6h37.2v13.7h-22.7v21.2h15.7V306h-15.7v23.8h22.7v14.3h-37.2zM298.7 344.1h-13l-7.8-50.4-8.3 50.4h-12.9L243 258.5h14.4l7 56.5 8.6-56.5h11.2l7.9 56.5 7.5-56.5H313l-14.3 85.6zM336.7 346c-13.3 0-21.6-8.7-21.6-22.1V318h13.3v5c0 6.3 2.7 9.8 7.9 9.8 5.1 0 7.7-3.3 7.7-8.6 0-6.8-4-11.4-11.7-17.7-7.9-6.3-16.6-14.8-16.6-26.7 0-12.3 7.2-23 21.3-23 12.3 0 20.5 9.2 20.5 22v5.5h-13.2v-5.1c0-5.3-2.5-9.1-7.4-9.1-4.2 0-7 3-7 7.7 0 7.2 3.9 10.9 12.5 17.9 9.2 7.6 15.8 15.3 15.8 26.8 0 13.6-8.6 23.5-21.5 23.5z"/></g></svg></a>
                <ul class="f-sub__link-list">
                  <li><a href="http://www.phillydailynews.com/replica" data-link-type="footer-nav">Digital Edition</a></li>
                  <li><a href="http://www.phillydailynews.com/promosub" data-link-type="footer-nav">Subscribe</a></li>
                  <li><a href="https://myaccount.phillydailynews.com/index.aspx" data-link-type="footer-nav">Subscriber Services</a></li>
                                  </ul> <!-- /.f-sub__link-list -->
              </div> <!-- /. g-half -->
            </div> <!-- /.gi -->
          </div> <!-- /.g-2up -->
        </section> <!-- /.footer__subscribe -->
        </div> <!-- /.lc -->
      </div> <!-- /.footer--pad -->

        <section class="footer__social">
        <div class="footer--pad">
          <div class="lc">
          <a href="//twitter.com/phillydotcom" class="f-social__link dib f-social__twitter no-wrap" data-link-type="footer-nav"><span class="f-social__icon icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="146 290 500 500" enable-background="new 146 290 500 500"><title>Twitter icon</title><path fill="#fff" d="M389.9 458.5l.9 15-15.2-1.8c-55.4-7.1-103.8-31.1-145-71.3l-20.1-20-5.2 14.7c-11 32.9-4 67.7 18.9 91 12.1 12.9 9.4 14.8-11.6 7.1-7.3-2.4-13.7-4.3-14.3-3.4-2.1 2.2 5.2 30.1 11 41.2 7.9 15.4 24.1 30.4 41.8 39.4l14.9 7-17.7.3c-17.1 0-17.7.3-15.8 6.8 6.1 20 30.2 41.2 57 50.4l18.9 6.4-16.5 9.8c-24.4 14.1-53 22.1-81.6 22.7-13.7.3-25 1.5-25 2.5 0 3.1 37.2 20.3 58.8 27.1 64.9 20 141.9 11.4 199.8-22.8 41.1-24.3 82.2-72.6 101.4-119.3 10.3-24.9 20.7-70.4 20.7-92.2 0-14.1.9-16 18-32.9 10.1-9.8 19.5-20.6 21.3-23.7 3-5.8 2.7-5.8-12.8-.6-25.9 9.2-29.6 8-16.8-5.8 9.5-9.9 20.7-27.7 20.7-32.9 0-.9-4.6.6-9.7 3.4-5.5 3.1-17.7 7.7-26.8 10.5l-16.5 5.2-14.9-10.2c-8.2-5.5-19.8-11.7-25.9-13.5-15.5-4.3-39.3-3.7-53.3 1.2-38.1 14-62.1 49.6-59.4 88.7z"/></svg>
</span> <strong class="f-social__text dib fw--500">@phillydotcom</strong></a>
          <a href="//www.facebook.com/phillydotcom" class="f-social__link dib f-social__facebook no-wrap" data-link-type="footer-nav"><span class="f-social__icon icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="146 290 500 500" enable-background="new 146 290 500 500"><title>Facebook icon</title><path fill="#fff" d="M435.9 758V547h57.3l7.5-72.7h-64.8l.1-36.4c0-19 1.8-29.2 28.6-29.2h35.8V336H443c-68.9 0-93.1 35.3-93.1 94.6v43.6H307V547h43v211h85.9z"/></svg>
</span> <strong class="f-social__text dib fw--500">/phillydotcom</strong></a>
         </div> <!-- /.lc -->
        </div> <!-- /.footer--pad -->
      </section> <!-- /.footer__social -->

    </div> <!-- /.footer--top -->
    <div class="footer--btm bg--slate-dark pad-double--top pad-double--btm footer--pad">
      <div class="lc">
        <section class="footer__secondary">
          <div class="g g-max4 space-double--btm cf">
                            <div class="gi space-double--btm"><div class="f-sec__link-list font--ml"><h2 class="block__title upper font--m space--btm">News & Info</h2><ul class="f-sec__link-list font--ml">
 <li class=''> <a href='http://www.philly.com/philly/news/' class='bl' data-link-type="footer-nav">News</a></li><li class=''> <a href='http://www.philly.com/philly/sports/' class='bl' data-link-type="footer-nav">Sports</a></li><li class=''> <a href='http://www.philly.com/philly/entertainment/' class='bl' data-link-type="footer-nav">Entertainment</a></li><li class=''> <a href='http://www.philly.com/philly/business/' class='bl' data-link-type="footer-nav">Business</a></li><li class=''> <a href='http://www.philly.com/philly/health/' class='bl' data-link-type="footer-nav">Health</a></li><li class=''> <a href='http://www.philly.com/philly/food/' class='bl' data-link-type="footer-nav">Food</a></li><li class=''> <a href='http://www.philly.com/philly/living/' class='bl' data-link-type="footer-nav">Lifestyle</a></li><li class=''> <a href='http://www.philly.com/philly/opinion' class='bl' data-link-type="footer-nav">Opinion</a></li><li class=''> <a href='http://www.philly.com/philly/calendar' class='bl' data-link-type="footer-nav">Event Calendar</a></li><li class=''> <a href='http://www.philly.com/philly/archives/?source=footer' class='bl' data-link-type="footer-nav">Archives</a></li> </ul></div></div>
                       <div class="gi space-double--btm"><div class="f-sec__link-list font--ml"><h2 class="block__title upper font--m space--btm">Marketplace</h2><ul class="f-sec__link-list font--ml">
 <li class=''> <a href='http://phillydealyo.philly.com/' class='bl' data-link-type="footer-nav">Deals</a></li><li class=''> <a href='http://marketplace.philly.com/philadelphia/real-estate-for-sale/search' class='bl' data-link-type="footer-nav">Find a Home</a></li><li class=''> <a href='http://www.philly.com/joblistings' class='bl' data-link-type="footer-nav">Job Listings</a></li><li class=''> <a href='http://newspaperads.philly.com/ROP/Categories.aspx' class='bl' data-link-type="footer-nav">Print Offers</a></li><li class=''> <a href='http://marketplace.philly.com' class='bl' data-link-type="footer-nav">All Classifieds</a></li> </ul></div></div>
                          <div class="gi space-double--btm"><div class="f-sec__link-list font--ml"><h2 class="block__title upper font--m space--btm">About us</h2><ul class="f-sec__link-list font--ml">
 <li class=''> <a href='http://www.philly.com/philly/about' class='bl' data-link-type="footer-nav">About Philly.com</a></li><li class=''> <a href='http://www.philly.com/philly/about/advertise/' class='bl' data-link-type="footer-nav">Advertise</a></li><li class=''> <a href='http://www.philly.com/philly/about/feedback/' class='bl' data-link-type="footer-nav">Contact Us</a></li><li class=''> <a href='http://www.philly.com/staff/' class='bl' data-link-type="footer-nav">The Newsroom</a></li><li class=''> <a href='http://olt.theygsgroup.com/philly/' class='bl' data-link-type="footer-nav">Licensing &amp; Permissions</a></li><li class=''> <a href='http://philly.reprintmint.com' target='_blank' class='bl' data-link-type="footer-nav">Photo Reprints</a></li><li class=''> <a href='http://nie.philly.com/' class='bl' data-link-type="footer-nav">Newspapers In Education</a></li><li class=''> <a href='http://philly.com/careers' class='bl' data-link-type="footer-nav">Career Opportunities</a></li><li class=''> <a href='http://www.philly.com/philly/about/community_relations/internships.html' class='bl' data-link-type="footer-nav">Internships</a></li><li class=''> <a href='http://www.philly.com/philly/hot_topics/17026001.html' class='bl' data-link-type="footer-nav">Acel Moore Workshop</a></li><li class=''> <a href='#' class='bl' data-link-type="footer-nav">&nbsp;</a></li><li class=''> <a href='http://www.philly.com/philly/mobile' class='bl' data-link-type="footer-nav">Mobile Apps</a></li> </ul></div></div>            <div class="gi space-double--btm gi-hold">
              <h4 class="light upper font--m fw--500 ls space-half--btm">Email Notifications</h4>
 <form class="newsletter-subscribe" id="newsletter-footer-subscribe" action="/s#newsletter-footer-subscribe" method="post">
      <input type="hidden" name="action" value="listSubscribe" />
                    <fieldset>
                <div class="inline-container rel space--btm">
                  <input type="email" name="email" placeholder="your@email.com" class="white nl__input font--m bg--slate-light-2">
                  <input type="submit" class="nl__submit br--none font--ml bg--slate-dark-2" value="Sign Up" />
                </div> <!-- /.inline-container -->
                <div class="newsletter-response"></div>
                <div class="toggle-list nl__options">
                  <ul class="check-list">
                    <li class="font--m" data-link-type="morning-headlines-newsletter"><label><input type="checkbox" checked name="list.1782" value="subscribe"> Morning headlines</label></li>
                    <li class="font--m" data-link-type="eagles-newsletter"><label><input type="checkbox" name="list.4282" value="subscribe"> Eagles This Week</label></li>
                    <li class="font--m" data-link-type="thingstodo-newsletter"><label><input type="checkbox" name="list.1426" value="subscribe"> Things To Do</label></li>
                    <li class="font--m td--off" data-link-type="dining-newsletter"><label><input type="checkbox" name="list.1416" value="subscribe"> Dining In and Out</label></li>
                    <li class="font--m td--off" data-link-type="sports-newsletter"><label><input type="checkbox" name="list.1431" value="subscribe"> Sports</label></li>
                    <li class="font--m td--off" data-link-type="business-newsletter"><label><input type="checkbox" name="list.1441" value="subscribe"> Business</label></li>
                    <li class="font--m td--off" data-link-type="health-newsletter"><label><input type="checkbox" name="list.8745" value="subscribe"> Health</label></li>
                    <li class="font--m td--off" data-link-type="lifestyle-newsletter"><label><input type="checkbox" name="list.1436" value="subscribe"> Lifestyle</label></li>
                    <li class="font--m td--off" data-link-type="pmn-event-newsletter"><label><input type="checkbox" name="list.1772" value="subscribe"> PMN Events</label></li>
                  </ul> <!-- /.check-list -->
                  <a href="#" class="tl__trigger font--m js-toggle-parent dib">
                    <span class="td--on"><b>Show all</b> <span class="dib tl__arrow">&#9662;</span></span>
                    <span class="td--off"><b>Show some</b> <span class="dib tl__arrow">&#9662;</span></span>
                  </a> <!-- /.tl__trigger -->
                </div> <!-- /.toggle-list -->
              </fieldset>
            </form> <!-- /.newsletter-subscibe -->
            </div> <!-- /.gi -->
          </div> <!-- /.g-4up -->
          <p class="copyright clear center"><a href="//www.philly.com/philly/about/copyright/" >&copy; Copyright </a><span class="light">2017 Philadelphia Media Network (Digital), LLC</span> <a class="space-half--left" href="//www.philly.com/philly/about/terms_of_use/">Terms of Use &amp; Privacy Policy</a></p>
        </section> <!-- /.footer__secondary -->
      </div> <!-- /.lc -->
    </div> <!-- /.footer--btm -->
  </footer> <!-- /.footer -->
 
<script type="text/javascript">
[
  '//www.philly.com/includes/modernizr-hc.js',
  '//www.philly.com/includes/picturefill.js',
  '//www.philly.com/includes/owl.carousel.min.js',
  '//www.philly.com/includes/viewport-units-buggyfill.js',
  '//www.philly.com/includes/plugins.js',
  '//www.philly.com/includes/main.js'
].forEach(function(src) {
  var script = document.createElement('script');
  script.src = src;
  script.async = false;
  document.head.appendChild(script);
});
</script>
<style type="text/css">.footer__secondary input.nl__submit {max-height: 3rem;}</style>
<script type="text/javascript">
var len = jQuery('script').filter(function () {
    return (jQuery(this).attr('src') == '//www.philly.com/includes/viewport-units-buggyfill.js');
}).length;
var sVar = setInterval(function(){getFill()}, 1000);
function stopFun() {
    clearInterval(sVar);
}
function getFill() {
  if (len === 1) {stopFun()};
  window.viewportUnitsBuggyfill.init();
}
</script>
<script>
  var $buoop = {c:2};
  function $buo_f(){
   var e = document.createElement("script");
   e.src = "//browser-update.org/update.min.js";
   document.body.appendChild(e);
  };
  try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
  catch(e){window.attachEvent("onload", $buo_f)}
</script>
<!-- Begin comScore Tag -->
<div style="display:none;">
  <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=6034697&amp;c4=www.philly.com/philly/sports/eagles/philadelphia-eagles-cornerbacks-defense-tackling-preseason-disaster-prediction-malcolm-jenkins-rodney-mcleod-rasul-douglas-20171201.html" alt="*">
</div>
<!-- End comScore Tag -->
                                                                                                            <script type="text/javascript">
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.uid = 12719;
_sf_async_config.domain = "philly.com";
if( PMNdataLayer[0].analytics.hasOwnProperty("Article_Length_Label") ) {
    _sf_async_config.sections = PMNdataLayer[0].analytics.Hierarchy_omniture+",length."+PMNdataLayer[0].analytics.Article_Length_Label;
} else {
    _sf_async_config.sections = PMNdataLayer[0].analytics.Hierarchy_omniture;   
}
_sf_async_config.useCanonical = true;
if( PMNdataLayer[0].analytics.hasOwnProperty("authors") ) {
_sf_async_config.authors = PMNdataLayer[0].analytics.authors;
} else {
_sf_async_config.authors = "";
}
    var dates = document.getElementsByTagName("time");
    var i = 0;
    var publishedDate ,publishedHour;
    if( dates.length > 0 ) {
        for(i; i < dates.length; i++) {
            prop = dates[i].getAttribute('itemprop');
            if(prop) {
                publishedDateRaw = dates[i].innerHTML.split('—');
                publishedDate = publishedDateRaw[0];
                publishedDate = publishedDate.split(',');
                publishedDate = publishedDate[0] + publishedDate[1];
                publishedDate = publishedDate.trim();
                publishedDate = publishedDate + ' ';
                publishedTimeRaw = publishedDateRaw[1];
                publishedTime = publishedTimeRaw.split(':');
                publishedTimeHour = publishedTime[0];
                publishedTimeAMPM = ':00' + publishedTime[1].trim().substring(2);
                publishedDate = publishedDate.trim() + publishedTimeHour + publishedTimeAMPM;
                break;
            }
        }
        _sf_async_config.type = publishedDate;
    }
/** CONFIGURATION END **/
(function() {
    function loadChartbeat() {
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
    }
    var oldonload = document.ready;
    document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
         oldonload();
         loadChartbeat();
    };
})();
</script>
<!-- noAuthenticate: $noAuthenticate -->

<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/7a4a5108acbf528a';new Image().src = ssaUrl;</script>  <script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/3e8bf5451d6c7bc7';new Image().src = ssaUrl;</script>
<div id="fb-root"></div><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
<script>
if (readCookie("hideMessage") == "yes") {
if (jQuery("#welcome").length != 0) jQuery("#welcome").css("display","none");
jQuery(".announcement-bar").eq(0).css("display","none");  
} else {
createCookie("hideMessage","no",0.0416667);
if (jQuery("#welcome").length != 0) jQuery("#welcome").css("display","block");
}
</script>

</body>
</html>
