		<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--><html class="pl fonts-loaded"><!--<![endif]-->
 <head><script id="f5_cspm">(function(){var f5_cspm={f5_p:'HGIMMGNAHJMJLEKDEPDJEPMLBJHJCJBOHMFGNJPHJHNBHANALJLACNNNDIHAOLCEMFDOFDEFOAGFNJJCBICAMLKIMNEGONHKIDEHFMKKBHJCLDMHLADNPJPFMPPCCNMD',setCharAt:function(str,index,chr){if(index>str.length-1)return str;return str.substr(0,index)+chr+str.substr(index+1);},get_byte:function(str,i){var s=(i/16)|0;i=(i&15);s=s*32;return((str.charCodeAt(i+16+s)-65)<<4)|(str.charCodeAt(i+s)-65);},set_byte:function(str,i,b){var s=(i/16)|0;i=(i&15);s=s*32;str=f5_cspm.setCharAt(str,(i+16+s),String.fromCharCode((b>>4)+65));str=f5_cspm.setCharAt(str,(i+s),String.fromCharCode((b&15)+65));return str;},set_latency:function(str,latency){latency=latency&0xffff;str=f5_cspm.set_byte(str,32,(latency>>8));str=f5_cspm.set_byte(str,33,(latency&0xff));str=f5_cspm.set_byte(str,27,2);return str;},wait_perf_data:function(){try{var wp=window.performance.timing;if(wp.loadEventEnd>0){var res=wp.loadEventEnd-wp.navigationStart;if(res<60001){var cookie_val=f5_cspm.set_latency(f5_cspm.f5_p,res);window.document.cookie='aaaaaaaaaaaaaaa='+encodeURIComponent(cookie_val)+';path=/';}
return;}}
catch(err){return;}
setTimeout(f5_cspm.wait_perf_data,100);return;},go:function(){var chunk=window.document.cookie.split(/\s*;\s*/);for(var i=0;i<chunk.length;++i){var pair=chunk[i].split(/\s*=\s*/);if(pair[0]=='f5_cspm'){if(pair[1]=='1234'){var d=new Date();d.setTime(d.getTime()-1);window.document.cookie='f5_cspm=;expires='+d.toUTCString()+';path=/;';setTimeout(f5_cspm.wait_perf_data,100);}}}}}
f5_cspm.go();}());</script>
   <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">																									
																								
																																																		  <title>Is Rasul Douglas a long-term answer for the Eagles? | David Murphy</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
																																																																																												<meta name="sourcepublication" content="Inquirer" />
<meta property="og:site_name" content="Philly.com" />
<meta name="publication" content="Philadelphia Inquirer" />
<meta name="robots" content="noindex" />
<meta name="twitter:site" content="@phillysport">
<meta name="twitter:creator" content="@ByDavidMurphy"><meta name="title" itemprop="name" content="Is Rasul Douglas a long-term answer for the Eagles? | David Murphy" />
<meta name="twitter:title" content="Is Rasul Douglas a long-term answer for the Eagles? | David Murphy">
<meta name="contentid" content="425422643" />
<meta name="contenttitle" property="og:title" content="Is Rasul Douglas a long-term answer for the Eagles? | David Murphy" />
<meta name="contenttype" content="Article" />
<meta property="og:type" content="article" /> 
<link rel="canonical" itemprop="url" href="http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html" /><link rel="amphtml" href="http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html?amphtml=y"/>
<meta property="og:url" content="http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html" />
<meta name="twitter:url" content="http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html">
<meta name="cg" content="sports" /><meta name="editdate" content="20170530T18:36:10" />
<meta name="livedate" content="20170530T18:22:00" />
<meta name="searchdate" content="2017-05-30" />
<meta name="DC.date.issued" itemprop="datePublished" content="2017-05-30T18:22:00-04:00">
<meta name="pubdate" content="20170531" />
<meta name="byline" itemprop="author" content="David Murphy" /><link rel="image_src" href="http://media.philly.com/images/RS_phillyThumb2_1200x800_20170430_AP_663810598605.jpg" />
<meta name="photourl" property="og:image" content="http://media.philly.com/images/RS_phillyThumb2_1200x800_20170430_AP_663810598605.jpg" />
<meta name="twitter:image" content="http://media.philly.com/images/RS_phillyThumb2_1200x800_20170430_AP_663810598605.jpg"><meta property="fb:app_id" content="160291494379749"/><meta property="fb:pages" content="6130721655" />
<meta name="description" content="The Birds might have gone in a different direction, had they not swapped third-round picks with Ravens - David Murphy, Philadelphia Inquirer" />
<meta name="twitter:description" property="og:description" itemprop="description" content="The Birds might have gone in a different direction, had they not swapped third-round picks with Ravens">
<meta name="keywords" content="David Murphy" />
<meta name="news_keywords" content="David Murphy" />
<meta name="verify-v1" content="3x82DC93LZlv0I/hQEBoyVVjlGPtX7VxHFgv1upr+9I=" />
<meta name="google-site-verification" content="db3T5L3C8_JvO-55gJ22lGGUnZLlNulgzTwX1NhCV3o" /><meta name="y_key" content="29f3cb6efb7e05d5" /><meta name="y_key" content="ccf0cd67e5f1e33c" />
<meta name="twitter:card" content="summary_large_image"><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<script type="text/javascript">
		rm = false;
		userName = "";
		userEmail = "";
		userIdHere = "";

		function createCookie(name,value,days){
			var cookieStr = "";
			var expires = "";
			if (days) {
				var dateObj = new Date();
				dateObj.setTime(dateObj.getTime()+(days*24*60*60*1000));
				expires = "; expires="+dateObj.toGMTString();
			}
			cookieStr = name + "=" + value + expires + "; path=/; domain=.philly.com";
			document.cookie = cookieStr;
		}
		
		function readCookie(name){
			var nameEQ = name + "=";
			var ca = document.cookie.split(';');
			for (var i=0, l=ca.length; i<l; ++i) {
				var c = ca[i];
				while (c.charAt(0)==' ')
					c = c.substring(1,c.length);
				if (c.indexOf(nameEQ) == 0)
					return c.substring(nameEQ.length,c.length);
			}
			return null;
		}

		function eraseCookie(name){
			createCookie(name,"",-1);
			
		}

		function getUserName(){
				document.write('<scr'+'ipt type="text/javascript" async src="http://www.philly.com/philly/userarea/?c=n&d=0.8439066316925476"></scr'+'ipt>');
		}

function messageHidden() {
eraseCookie("hideMessage")
createCookie("hideMessage","yes",0.0416667);
document.getElementById("welcome").style.display = "none";
}

						if(readCookie("UID") && (!readCookie("username") || !readCookie("SID") || !readCookie("7445598737"))){
			getUserName();
		
		}

		if(!readCookie("UID") && readCookie("username")){
			eraseCookie("username");
		}

		if (readCookie("username") && readCookie("username") !="") {
			rm = true;
			rname = readCookie("username");
			userName = rname;
			userEmail = readCookie("email");
			userIdHere = readCookie("SID");
		} else {
			rm = false;
			userName = "";
			userEmail = "";
			userIdHere = "";
		}

				if (!readCookie("UID") && readCookie("regConfirmationStatus")) {
			eraseCookie("regConfirmationStatus");
		}

				if (!readCookie("UID") && readCookie("SID")) {
			eraseCookie("SID");
		}

				if (readCookie("regConfirmationStatus") && readCookie("regConfirmationStatus") == "pending") {
			getUserName();
		}

		if (readCookie("regConfirmationStatus")) {
			var userStatus = readCookie("regConfirmationStatus");
		}
		
		if (!readCookie("splitGroup")) {
							createCookie("splitGroup","a",30);
					}

		if (!readCookie("splitAdGroup")) {
							createCookie("splitAdGroup","a",30);
					}


//if (jQuery.browser.mobile == true) {
eraseCookie("beta");

//}

	
		
	</script>
<link rel="stylesheet" type="text/css" href="//www.philly.com/includes/c86891917229ac7bea13a6358acbae5d/style-hc.css" />
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7722894/765348/css/fonts.css" /><link rel="icon" type="image/png" href="//media.philly.com/designimages/favicon-32x32.png">
<link rel="apple-touch-icon" href="//media.philly.com/designimages/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="76x76" href="//media.philly.com/designimages/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="120x120" href="//media.philly.com/designimages/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="152x152" href="//media.philly.com/designimages/touch-icon-ipad-retina.png">
<script>
// Picture element HTML5 shiv
document.createElement( "picture" );
</script>
<script src="//www.philly.com/includes/e32121b31e345f561b84372c2bf06282/jquery-2.0.0b2.js" type="text/javascript"></script>
<script src="//www.philly.com/includes/a39695a9dd32f0819bd98fbd483fa28e/global-hc.js" type="text/javascript"></script><script type="text/javascript">
jQuery(window).bind("pageshow", function(event) {if (event.originalEvent.persisted) {window.location.reload()}});
</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
    scriptEl.src = ('https:' == location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
    var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<script type="text/javascript">
  (function() {
  var src = '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"> </scr' + 'ipt>');
  })(); </script>
<script type="text/javascript" >
var OX_dfp_options = {prefetch: true};
var OX_dfp_ads = [
   ["/4495/ph.sports/eagles", ["728x90", "970x250"], "div-gpt-ad-slider-1"],
      ["/4495/ph.sports/eagles", ["300x250","300x600","300x1050"], "div-gpt-ad-mrec-5"],
["/4495/ph.sports/eagles", ["300x250"], "div-gpt-ad-mrec-21"],
   ["/4495/ph.sports/eagles", ["300x250"], "div-gpt-ad-rail-12"],   ["/4495/ph.sports/eagles", ["728x90"], "div-gpt-ad-leader_btf-16"]
];
  (function() {
  var src = '//philly-d.openx.net/w/1.0/jstag?nc=4495-philly';
  document.write('<scr' + 'ipt src="' + src + '"> </scr' + 'ipt>');
  })();
</script>
<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'> </script>
<script type='text/javascript'>
      try {
    amznads.getAds('3258');
      } catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
 var gptAdSlots = [];   var cX = cX || {};
  cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['invoke', function() {
      googletag.cmd.push(function() {
      var leaderboard_mapping = googletag.sizeMapping().
        addSize([0, 0], [[300, 50],[320,50]]).
        addSize([730, 480], [[728, 90],[970, 250],[970, 90],[970, 30]]).
        build();
      var mrec_mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).
        addSize([730, 480], [[300, 250],[300, 600],[300, 1050]]).
        build();
      var mrec5_mapping = googletag.sizeMapping().
        addSize([0, 0], []).
        addSize([900, 480], [[300, 250],[300, 600],[300, 1050]]).
        build();
      var leader_btf_mapping = googletag.sizeMapping().
        addSize([0, 0], [[300, 50],[320,50]]).
        addSize([730, 480], [[728, 90]]).
        build();
      var leader_mapping = googletag.sizeMapping().
        addSize([0, 0], [[300, 50],[320,50]]).
        addSize([730, 480], [[728, 90]]).
        build();  
      var rail_mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).
        build(); 
      var onepixel_mapping = googletag.sizeMapping().
        addSize([0, 0], [1, 1]).
        build();
      var native_mapping = googletag.sizeMapping().
        addSize([0, 0], [[300,60],[300,105],'fluid']).
        build();
  var tsponsor_mapping = googletag.sizeMapping().
        addSize([0, 0], [100,50]).
        build();
          googletag.defineSlot('/4495/ph.sports/eagles', [[1, 1]], 'div-gpt-ad-onepixel-2').
              defineSizeMapping(onepixel_mapping).
              addService(googletag.pubads()).
              setTargeting('pos', 'onepixel');
          googletag.defineSlot('/4495/ph.sports/eagles', [[970, 30],[728, 90], [970, 250],[970, 90]], 'div-gpt-ad-slider-1').
              defineSizeMapping(leaderboard_mapping).
              addService(googletag.pubads()).
              setTargeting('pos', 'slider');
          googletag.defineSlot('/4495/ph.sports/eagles', [[1, 1]], 'div-gpt-ad-instream-1').
              defineSizeMapping(onepixel_mapping).
              addService(googletag.pubads()).
              setTargeting('pos', 'IS_1');
          googletag.defineSlot('/4495/ph.sports/eagles', [[300, 250],[300, 600],[300, 1050]], 'div-gpt-ad-mrec-5').
              defineSizeMapping(mrec5_mapping).
              addService(googletag.pubads()).
              setTargeting('pos', 'mrec');
          googletag.defineSlot('/4495/ph.sports/eagles', [[300, 250]], 'div-gpt-ad-mrec-21').
              defineSizeMapping(rail_mapping).
              addService(googletag.pubads()).
              setTargeting('pos', 'mrec_21');   
          googletag.defineSlot('/4495/ph.sports/eagles', [[300, 250]], 'div-gpt-ad-mrec-22').
              defineSizeMapping(rail_mapping).
              addService(googletag.pubads()).
              setTargeting('pos', 'mrec_22');          
                    googletag.defineSlot('/4495/ph.sports/eagles', [[300, 250]], 'div-gpt-ad-mrec-25').
              defineSizeMapping(rail_mapping).
              addService(googletag.pubads()).
              setTargeting('pos', 'mrec_25');

          googletag.defineSlot('/4495/ph.sports/eagles', [[728, 90]], 'div-gpt-ad-leader_btf-16').
              defineSizeMapping(leader_btf_mapping).
              addService(googletag.pubads()).
              setTargeting('pos', 'leader_btf');
 
           
          


googletag.defineSlot('/4495/ph.sports/eagles', [[300,60],[300,105],'fluid'], 'div-gpt-ad-csponsor-312545611').
defineSizeMapping(native_mapping).
addService(googletag.pubads()).
setTargeting("strnativekey", "a588ac3f").
setTargeting('container','312545611');

          
googletag.defineSlot('/4495/ph.sports/eagles', [[300,60],[300,105],'fluid'], 'div-gpt-ad-csponsor-376755951').
defineSizeMapping(native_mapping).
addService(googletag.pubads()).
setTargeting("strnativekey", "2d0c08af").
setTargeting('container','376755951');
          googletag.pubads().setTargeting('type',['article']);  
          googletag.pubads().setTargeting("CXSegments", cX.getUserSegmentIds({
              persistedQueryId: '526a04ba1c3dbfdee82d93feaa7777b901666b09'
          }));
          try {
              amznads.setTargetingForGPTAsync('amznslots');
          } catch (e) { /*ignore*/ }
          googletag.pubads().collapseEmptyDivs();
          googletag.pubads().enableAsyncRendering();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
      });
  }]);
</script>



	
		
		
	
						
																																																				
																																																									
	
								
																													
																								
																																																		  
																
					
																
								
								
																																																																																										
																																																					
																													
									
																						
			
						
						
						
						
						
									
					
								
								
		
																																																								
			
								
											
														
					
																																																											
					
												
						
								
								

		
		
	
	
			
	
	
		
	
																										
		
	
	
		
				
		
	
	
					<script>
			PMNdataLayer = [{"analytics":{"chartbeatpath":"/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html","timesincepublish":"16912","generatedsegment":"sports","contentid":"425422643","hidetags":"false","source":"Inquirer","published":"201705302122","title":"Is Rasul Douglas a long-term answer for the Eagles? | David Murphy","type":"Article","version":"4","sections":"sports/eagles|columnists/david_murphy|sports/columnists","primarysegment":"sports","weekendplanner":false,"chartbeatdate":"May 30 2017 9:00 PM EDT","parselydomain":"philly.com","id":"UA-1605085-6","authors":"David Murphy"},"omniture":{"server":"www.philly.com","prop60":"sports","prop71":"medium","scodeurl":"http://www.philly.com/includes/s_code.js","prop62":"","prop61":"eagles","channel":"sports","evar1":"","prop5":"philly,sports,eagles,index","prop4":"Inquirer Staff","prop3":"Article","prop1":"Is Rasul Douglas a long-term answer for the Eagles? | David Murphy","prop19":"","suite":"phillycom","publication":"philly","campaign":"","prop11":"425422643","prop13":"David Murphy","prop23":"philly:sports:eagles","events":"event1,event4,event30","pagename":"article: sports: Is Rasul Douglas a long-term answer for the Eagles? | David Murphy - 05/30/2017"}}];
		</script>
		<script language="JavaScript" type="text/javascript" src="http://www.philly.com/includes/s_code.js"></script>

    	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PMVLLW&noscript=true&noscriptsuite=phillycom"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','PMNdataLayer','GTM-PMVLLW');</script>
	<!-- End Google Tag Manager -->

	<script>!function(d,e){window.addEventListener('load',function(){if(!window.noBlocker&&!window.google_tag_manager){for(var t=new XMLHttpRequest,n=(new Date).getTime()+Math.floor(1e8*Math.random()),o='ab_gc=',a=document.cookie.split(';'),i=0;i<a.length;i++){for(var c=a[i];' '==c.charAt(0);)c=c.substring(1);0==c.indexOf(o)&&(n=c.substring(o.length,c.length))}t.open('POST','https://www.google-analytics.com/collect');var r='tid='+e+'&cd'+d+'=true&t=pageview&dp='+document.location.pathname+'&v=1&cid='+n;t.send(r);var g=new Date;g.setTime(g.getTime()+63072e6);var d='expires='+g.toUTCString();document.cookie='ab_gc='+n+'; '+d}})}('1','UA-1605085-8');</script>



<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Is Rasul Douglas a long-term answer for the Eagles? | David Murphy",
"url": "http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html",
"thumbnailUrl": "http://media.philly.com/images/RS_phillyThumb2_1200x800_20170430_AP_663810598605.jpg",
"dateCreated": "2017-05-31T01:22:00Z",
"articleSection": "sports",
"creator": [ "David Murphy" ],
"keywords": [ "sports/eagles","columnists/david_murphy","sports/columnists","content/fromclicka","source/inquirer-staff","425422643","content/medium","content/hasimage" ],
"articleId": "425422643"
}
</script>

						<script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=425422643";_q+="&7=168381";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="http://s.clickability.com/s?19=912";_qc+="&6=425422643";_qc+="&7=168381";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=425422643&7=168381&25=0&18=0.9319707360272094">
</noscript>

			
	
			</head>
<body class="page__article"><!--googleoff: all-->
<div id="div-gpt-ad-onepixel-2" style="height:0px;">
  <script type='text/javascript'>
    cX.callQueue.push(['invoke', function() {   googletag.cmd.push(function() { googletag.display('div-gpt-ad-onepixel-2'); });
  }]);   </script>
</div>
<div class="content" role="document">

<header class="header ovh" role="banner" id="header">



	

			<style>
.header, .section-nav__wrap {top:2em;}
.page__article .content {padding-top: 5.825rem;}
.page__home .content {padding-top:5.825rem;}
.progress::-webkit-progress-bar{background-color:#cc0000;}
.progress{background-color:#cc0000;color:#cc0000; z-index: 500000001;
    height: 0.34rem;
    top: 1.9rem;
position:fixed !important;
}
.ut_fix .progress, .ut_fix .subscribenow {position:absolute !important;}
.no-flexbox .anim__bg-pulse--red{background-color:#cc0000}
.ad__wallpaper {position:relative;top:0em;}
.header__icons .divider {height:1.5rem;margin-top:-1.175rem;}
.subscribenow {background-size:auto 100%;
text-align:right;background-image: url(http://media.philly.com/designimages/h-subscribeNow.png);background-repeat: no-repeat; background-position:right bottom;background-color:#444;
z-index:50000000 !important;
position:fixed;
top:0;
left:0;
height:2em;
overflow:hidden;
width:100%;
}
.subscribenow .vis-lt--800 {padding-right:12em;}
.subscribenow .vis-gt--800 {padding-right:12em;}
.header__icon {height: 4.125rem;}
.section-dropdown__search {top:2.25em}
.section-dropdown__inner {top: 4.625rem;}
@media (max-width:49.9em){
.page__article .content {padding-top: 4.675rem;}
.page__home .content {padding-top:4.675rem;}
.header:not(.header--compact) .menu-toggler {
    position: relative;
    top: -0.6125rem;
	background-color: #fff;
}
.content.menu-is-active .menu-toggler {background-color:#000;}
}
@media (max-width:31.25em){
.header, .section-nav__wrap {top:1.4em;}
.page__article .content {padding-top: 4.65rem;}
.progress {top:1.34em;}
.subscribenow .vis-lt--800 {padding-right:15em;padding-top:1.3em;}
.subscribenow .font--m {font-size:.7rem;}
.subscribenow {background-size:auto 75%;
background-position:right bottom;top: -0.555em;
}
.section-dropdown__inner {
    top: 3.825rem;
}
.section-dropdown__search {
    top: 1.65em;
    padding: 0;
    width:20.25em;
}
.header__icon {
    padding: .5875rem .375rem;
    }
.search-form__submit .hideSearch, .search-form__submit .pf--white {padding: .125rem; margin-top:-0.15rem}
}

@media (max-width:25em) {
.section-dropdown__search {
    top: 1.7em;
    padding: 0;
    width: 17.8em;
} 
.section-dropdown__inner {
    top: 3.82rem;
}
.search-form__submit {right: 0.15rem; top: -0.05rem;}
}

@media (min-width: 18.75em){
} 
@media (max-width:22.5em) {
.section-dropdown__search {
    width: 16.3em;
} 
.subscribenow .vis-lt--800 {padding-right:11em;padding-top:1.1em;}
}
@media (min-width: 50em){
.header:not(.header--compact), .ut_fix .header {
    height: 3.825rem !important;
}
.menu-toggler--wrap {
    top: -.7275rem;
}
.header:not(.header--compact) .logo-link {width: 9.9375rem; height: 2.225rem;}  
.primary-nav--full ul li a b {font-size: .775rem;}
.header:not(.header--compact) .menu-toggler {
    padding-top: 1.625rem;
    padding-left: 1rem;
    padding-right: 1.9rem;
    background-color: #fff;
    }
.content.menu-is-active .menu-toggler {background-color:#000;}
.header:not(.header--compact) .primary-nav {
    top: 0;
}
.header--logo, .primary-nav {
padding-top: 0.625rem;
}
.papers-logo .inq-logo a {
    padding: .375rem 1rem 0 1rem;
	}
	
.header:not(.header--compact) .papers-logo .dn-logo a img, .header:not(.header--compact) .papers-logo .inq-logo a img  {
    width: 5.625rem;
}
.section-dropdown__search {
    padding: 0.15rem 0 0 1.25rem;
    width: 26em;
    right: auto;
}
}
.header, .section-nav__wrap {top:0;}
.header--inner {top:2em;}
.header:not(.header--compact), .ut_fix .header {
    height: 5.125rem !important;
}
@media (min-width: 50em){
.header:not(.header--compact), .ut_fix .header {
    height: 5.825rem !important;
}
}
@media (max-width:31.25em){
.header, .section-nav__wrap {top:0;}
.header--inner {top:1.4em;}
.header:not(.header--compact), .ut_fix .header {
    height: 4.5rem !important;
}
}
.pullquote p span {
    letter-spacing: normal;
}
</style>

<a href="https://myaccount.inquirer.com/dssSubscribe.aspx?pid=2236" class="invert-links" onClick="trackThisLink('header subscribe now','Subscribe promo','header subscribe now: Subscribe promo','Subscribe Now tab: '+s.pageName,true);"><section class="subscribenow bg--slate-dark-2 invert-links pad--left gray--light">
<div class="vis-gt--800 pad-half--top pad-half--btm rel font--m">Special Offer for Philly.com Readers / Get The Philadelphia Inquirer and Daily News</div>
<div class="vis-lt--800 pad-half--top pad-half--btm rel font--m">Special Offer for Philly.com Readers</div>
</section></a>
	

<progress class="progress" value="0"></progress>
    <div class="lc">
      <div class="header--inner wrap cf page--pad rel">
        <div class="header--logo left rel z-100">
          <a href="http://www.philly.com" class="logo-link left rel z-100">
          <img src="http://media.philly.com/binary/phillydotcom-logo-dark.svg" class="logo" alt="Philly.com logo" />
          </a>
        </div>  <!-- /.header--logo -->
        <div class="papers-logo">
          <div class="inq-logo">
            <a href="http://www.philly.com/inquirer"><img class="va--middle" src="http://media.philly.com/binary/inq-logo.svg" /></a>
          </div>
          <div class="dn-logo">
            <a href="http://www.philly.com/dailynews"><img class="va--middle" src="http://media.philly.com/binary/dn-logo.svg" /></a>
          </div>                  
        </div>  <!-- /.papers-log -->      
        <div class="rel primary-nav__wrap ovh">
        <nav class="primary-nav abs" id="primary-nav" role="navigation">
                    <div class="primary-nav--recirc rel">
            <ul class="pn__list font--m inline-list">
              <li class="pn__list-item ovh abs dt">



<!-- wss path:/philly/sports/eagles & wssID path: $cms.websiteSection($wssID).id-->
<span class="pn__channel rel va--middle">
<span class="label__next">Next<span class="hide--l hide--xl">:</span></span>
<span class="hide--s hide--m">up in <b class="upper">Eagles:</b></span></span><!-- /.pn__channel -->
<a  onClick="trackThisLink('Next Link Article: 425422643','http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html ',' Is Rasul Douglas a long-term answer for the Eagles? | David Murphy ',' http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html '+s.pageName,true);"  href="http://www.philly.com/philly/sports/eagles/Eagles_Malcolm_Jenkins_Fletcher_Cox_looking_for_pass_rush_to_bounce_back___Paul_Domowitch.html?betaPreview=redesign" class="pn__article-link rel dtc va--middle">
<strong>Eagles looking for pass rush to bounce back | Paul Domowitch</strong>
</a> <!-- /.pn__article-link -->
              </li> <!-- /.pn__list-item -->
            </ul> <!-- /.pn__list -->
          </div> <!-- /.primary-nav--compact -->
                  <div class="primary-nav--full rel">
    <span class="hover-control hover-left"></span>
                               <ul class="scroll js-hover-scroll">
 <li class='pn__list-item'> <a href='http://www.philly.com/philly/news' class='bl' onClick="trackThisLink(' subnav News  326010531','Container - Related Links',' subnav News  326010531: Container - Related Links',' subnav News  326010531: '+s.pageName,true);"><b>News</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/sports' class='bl' onClick="trackThisLink(' subnav Sports  326010531','Container - Related Links',' subnav Sports  326010531: Container - Related Links',' subnav Sports  326010531: '+s.pageName,true);"><b>Sports</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/business' class='bl' onClick="trackThisLink(' subnav Business  326010531','Container - Related Links',' subnav Business  326010531: Container - Related Links',' subnav Business  326010531: '+s.pageName,true);"><b>Business</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/health' class='bl' onClick="trackThisLink(' subnav Health  326010531','Container - Related Links',' subnav Health  326010531: Container - Related Links',' subnav Health  326010531: '+s.pageName,true);"><b>Health</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/entertainment' class='bl' onClick="trackThisLink(' subnav Entertainment  326010531','Container - Related Links',' subnav Entertainment  326010531: Container - Related Links',' subnav Entertainment  326010531: '+s.pageName,true);"><b>Entertainment</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/food' class='bl' onClick="trackThisLink(' subnav Food  326010531','Container - Related Links',' subnav Food  326010531: Container - Related Links',' subnav Food  326010531: '+s.pageName,true);"><b>Food</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/opinion' class='bl' onClick="trackThisLink(' subnav Opinion  326010531','Container - Related Links',' subnav Opinion  326010531: Container - Related Links',' subnav Opinion  326010531: '+s.pageName,true);"><b>Opinion</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/business/real_estate/' class='bl' onClick="trackThisLink(' subnav Real Estate  326010531','Container - Related Links',' subnav Real Estate  326010531: Container - Related Links',' subnav Real Estate  326010531: '+s.pageName,true);"><b>Real Estate</b> </a></li><li class='pn__list-item'> <a href='http://www.philly.com/philly/obituaries' class='bl' onClick="trackThisLink(' subnav Obits  326010531','Container - Related Links',' subnav Obits  326010531: Container - Related Links',' subnav Obits  326010531: '+s.pageName,true);"><b>Obits</b> </a></li> </ul>    <span class="hover-control hover-right"></span>
          </div> <!-- /.primary-nav--full -->
        </nav> <!-- /.primary-nav -->
         </div> <!-- /.rel -->
        <div class="header__icons ovh">
            <a href="#search" class="header__icon search-toggler js-toggle dib va--middle" data-toggled="content" data-prefix="menu">
            <span class="icon icon--s icon__magnifying-glass va--middle"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-145 57 500 500" enable-background="new -145 57 500 500"><title>Search icon</title><path d="M160.8 57c-105.7.3-192.3 86.2-193.3 191.9-.4 42.4 12.9 81.7 35.7 113.9l-138.7 138.6c-12.7 12.7-12.7 33.3 0 46.1 12.7 12.7 33.3 12.7 46.1 0L49.3 408.8c31.6 22.5 70.3 35.7 112 35.7 106.8 0 193.7-86.9 193.7-193.7 0-107-87.2-194.1-194.2-193.8zm.5 322.3c-70.9 0-128.6-57.7-128.6-128.6s57.7-128.6 128.6-128.6 128.6 57.7 128.6 128.6c0 71-57.7 128.6-128.6 128.6z"/></svg>
      </span>
          </a> <!-- /.search-toggler -->
           <span class="divider"></span>                 
    <script language="javascript" type="text/javascript">
        if (rm) {
          
          if(readCookie("ssoUser") == "true"){ 
                  document.write('<form name="logoutSSO" method="post" action="/s" style="display:inline;"><input type="hidden" name="action" value="doLogout"/><a href="#" id="signoutlink" onclick="var s=s_gi(\'phillycom\');s.tl(this,\'o\',\'[new] TopNav: Right: Sign Out\');javascript:logFBUser();">Sign Out</a></form></li>'); 
                  document.write(' <a rel="nofollow" href="/s?action=doLogout&rurl=http://www.philly.com/s?action=login" class="header__icon dib va--middle" id="signoutlink" onClick="var s=s_gi(\'phillycom\');s.tl(this,\'o\',\'[new] TopNav: Right: Sign Out\');eraseCookie(\'username\');"><span class="icon icon--s icon__person va--middle"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="-145 57 500 500" enable-background="new -145 57 500 500"><title>Philly.com Sign Out</title><path d="M258.5 430.6c-71.1-25-93.8-46-93.8-91.1 0-27.1 21.7-18.2 31.2-67.8 4-20.6 23.1-.3 26.8-47.3 0-18.7-10.5-23.4-10.5-23.4s5.3-27.7 7.4-49c2.6-26.4-15.9-95-114.6-95S-12.2 125.6-9.6 152.1c2.1 21.3 7.4 49 7.4 49s-10.5 4.6-10.5 23.4c3.7 46.9 22.8 26.7 26.8 47.3 9.5 49.6 31.2 40.7 31.2 67.8 0 45.1-22.7 66.1-93.8 91.1-42.6 15-76.3 30.1-96.5 43.6V557h500v-82.9c-20.2-13.5-53.9-28.6-96.5-43.5z"/></svg></span></a></form>');                
          } else {
                  document.write(' <a rel="nofollow" href="/philly/profiles/myprofile/" class="header__icon dib va--middle" id="myprofilelink" onClick="var s=s_gi(\'phillycom\');s.tl(this,\'o\',\'[new] TopNav: Right: My Profile\');"><span class="icon icon--s icon__person va--middle"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="-145 57 500 500" enable-background="new -145 57 500 500"><title>My Profile/Logout</title><path d="M258.5 430.6c-71.1-25-93.8-46-93.8-91.1 0-27.1 21.7-18.2 31.2-67.8 4-20.6 23.1-.3 26.8-47.3 0-18.7-10.5-23.4-10.5-23.4s5.3-27.7 7.4-49c2.6-26.4-15.9-95-114.6-95S-12.2 125.6-9.6 152.1c2.1 21.3 7.4 49 7.4 49s-10.5 4.6-10.5 23.4c3.7 46.9 22.8 26.7 26.8 47.3 9.5 49.6 31.2 40.7 31.2 67.8 0 45.1-22.7 66.1-93.8 91.1-42.6 15-76.3 30.1-96.5 43.6V557h500v-82.9c-20.2-13.5-53.9-28.6-96.5-43.5z"/></svg></span></a>');                  
          }
        } else {
                    document.write('  <a rel="nofollow" href="/s?action=login&requested=y&rurl=http%3A%2F%2Fwww.philly.com%2Fphilly%2Fsports%2Feagles%2FEagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html%3Fsrc%3Drss" id="signinlink" class="header__icon dib va--middle" onClick="var s=s_gi(\'phillycom\');s.tl(this,\'o\',\'[new] TopNav: Right: Sign In\');"><span class="icon icon--s icon__person va--middle"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="-145 57 500 500" enable-background="new -145 57 500 500"><title>Philly.com Sign In</title><path d="M258.5 430.6c-71.1-25-93.8-46-93.8-91.1 0-27.1 21.7-18.2 31.2-67.8 4-20.6 23.1-.3 26.8-47.3 0-18.7-10.5-23.4-10.5-23.4s5.3-27.7 7.4-49c2.6-26.4-15.9-95-114.6-95S-12.2 125.6-9.6 152.1c2.1 21.3 7.4 49 7.4 49s-10.5 4.6-10.5 23.4c3.7 46.9 22.8 26.7 26.8 47.3 9.5 49.6 31.2 40.7 31.2 67.8 0 45.1-22.7 66.1-93.8 91.1-42.6 15-76.3 30.1-96.5 43.6V557h500v-82.9c-20.2-13.5-53.9-28.6-96.5-43.5z"/></svg></span></a>');
                  }
      </script>   
           
          <a href="#open-menu" class="header__icon menu-toggler js-toggle dib" data-toggled="content" data-prefix="menu">
            <div class="menu-toggler--wrap rel dib">
              <div class="menu-toggler__spans rel dib"><span></span><span></span><span></span><span></span></div>
              <b class="menu-toggler__text upper  font--s"><b class="on">Sections</b><b class="off">Close</b></b>
            </div> <!-- /.menu-toggler--wrap -->
          </a> <!-- /.menu-toggler -->
         </div> <!-- /.header__icons -->
      </div> <!-- /.header--inner -->
    </div> <!-- /.lc -->
  <div class="header--right-side z-100 bg--white"></div>
</header> <!-- .header -->
<section class="section-dropdown invert-links white">
  <div class="lc">
    <div class="rel">
      <div class="section-dropdown__wrap">

        <div class="section-dropdown__search">
    <form class="inline-form search-form" action="http://search.philly.com/search" method="get" name="gs" onsubmit="return searchFormSubmit2(this)" target="_top" id="search_form">
<fieldset>
<legend class="is-vishidden">Search</legend>
<label for="search-field" class="is-vishidden">Search</label>
	<div class="inline-container rel ovh">
		<input class="phillyGSA" type="hidden" name="search" value="y">
		<input class="phillyGSA" type="hidden" value="philly_dev" name="proxystylesheet">
		<input class="phillyGSA" type="hidden" value="*" name="getfields">
		<input class="phillyGSA" type="hidden" value="date:D:L:d1" name="sort">
		<input class="phillyGSA" type="hidden" value="2048" name="tlen">
		<input class="phillyGSA" type="hidden" value="20" name="num">
		<input class="phillyGSA" type="hidden" value="3" name="entqr">
		<input class="phillyGSA" type="hidden" value="a" name="entsp">
		<input class="phillyGSA" type="hidden" value="UTF-8" name="oe">
		<input class="phillyGSA" type="hidden" value="UTF-8" name="ie">
		<input class="phillyGSA" type="hidden" value="1" name="ud">

		<input type="search" placeholder="Search Philly.com" class="white search-form__input font--ml bg--slate-light-2" name="q" type="text" >

		<button class="search-form__submit br--none abs">
		  <span class="is-vishidden">Search</span>
		  <span class="icon icon--s icon__magnifying-glass va--middle pf--white"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-145 57 500 500" enable-background="new -145 57 500 500"><title>Search icon</title><path d="M160.8 57c-105.7.3-192.3 86.2-193.3 191.9-.4 42.4 12.9 81.7 35.7 113.9l-138.7 138.6c-12.7 12.7-12.7 33.3 0 46.1 12.7 12.7 33.3 12.7 46.1 0L49.3 408.8c31.6 22.5 70.3 35.7 112 35.7 106.8 0 193.7-86.9 193.7-193.7 0-107-87.2-194.1-194.2-193.8zm.5 322.3c-70.9 0-128.6-57.7-128.6-128.6s57.7-128.6 128.6-128.6 128.6 57.7 128.6 128.6c0 71-57.7 128.6-128.6 128.6z"/></svg>
		  </span>
		</button> <!-- /.search-form__submit -->
	</div> <!-- /.inline-container -->
</fieldset>
</form> <!-- /.search-form -->

        </div> <!-- /.section-dropdown__search -->

        <div class="section-dropdown__inner bg--black">
          <div class="section-nav__wrap bg--black cf">
            <nav class="section-nav section-nav-pad" id="section-nav" role="navigation">
              <div class="section-nav__primary rel">
                <ul class="snp__list cf">
                  <li class="snp__list-item">
                                      <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/news" class="snp__main-link db">News</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/news/breaking' class='bl' onClick="trackThisLink(' subnav  Latest 326754131','Container - Related Links',' subnav  Latest 326754131: Container - Related Links',' subnav  Latest 326754131: '+s.pageName,true);">Latest</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/news/pennsylvania' class='bl' onClick="trackThisLink(' subnav  Pennsylvania 326754131','Container - Related Links',' subnav  Pennsylvania 326754131: Container - Related Links',' subnav  Pennsylvania 326754131: '+s.pageName,true);">Pennsylvania</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/news/new_jersey' class='bl' onClick="trackThisLink(' subnav  New Jersey 326754131','Container - Related Links',' subnav  New Jersey 326754131: Container - Related Links',' subnav  New Jersey 326754131: '+s.pageName,true);">New Jersey</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/news/politics' class='bl' onClick="trackThisLink(' subnav  Politics 326754131','Container - Related Links',' subnav  Politics 326754131: Container - Related Links',' subnav  Politics 326754131: '+s.pageName,true);">Politics</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/education' class='bl' onClick="trackThisLink(' subnav  Education 326754131','Container - Related Links',' subnav  Education 326754131: Container - Related Links',' subnav  Education 326754131: '+s.pageName,true);">Education</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/news/special_packages' class='bl' onClick="trackThisLink(' subnav  Special Reports 326754131','Container - Related Links',' subnav  Special Reports 326754131: Container - Related Links',' subnav  Special Reports 326754131: '+s.pageName,true);">Special Reports</a></li> </ul></div>                 </li> <!-- /.snp__list-item -->
                  <li class="snp__list-item">
                                       <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/sports" class="snp__main-link db">Sports</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/sports/eagles' class='bl' onClick="trackThisLink(' subnav  Eagles 326755821','Container - Related Links',' subnav  Eagles 326755821: Container - Related Links',' subnav  Eagles 326755821: '+s.pageName,true);">Eagles</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/sports/phillies' class='bl' onClick="trackThisLink(' subnav  Phillies 326755821','Container - Related Links',' subnav  Phillies 326755821: Container - Related Links',' subnav  Phillies 326755821: '+s.pageName,true);">Phillies</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/sports/flyers' class='bl' onClick="trackThisLink(' subnav  Flyers 326755821','Container - Related Links',' subnav  Flyers 326755821: Container - Related Links',' subnav  Flyers 326755821: '+s.pageName,true);">Flyers</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/sports/sixers' class='bl' onClick="trackThisLink(' subnav  Sixers 326755821','Container - Related Links',' subnav  Sixers 326755821: Container - Related Links',' subnav  Sixers 326755821: '+s.pageName,true);">Sixers</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/sports/soccer' class='bl' onClick="trackThisLink(' subnav  Union 326755821','Container - Related Links',' subnav  Union 326755821: Container - Related Links',' subnav  Union 326755821: '+s.pageName,true);">Union</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/sports/colleges' class='bl' onClick="trackThisLink(' subnav  College 326755821','Container - Related Links',' subnav  College 326755821: Container - Related Links',' subnav  College 326755821: '+s.pageName,true);">College</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/sports/high_school' class='bl' onClick="trackThisLink(' subnav  High School 326755821','Container - Related Links',' subnav  High School 326755821: Container - Related Links',' subnav  High School 326755821: '+s.pageName,true);">High School</a></li> </ul></div>                  </li> <!-- /.snp__list-item -->
                  <li class="snp__list-item">
                                       <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/entertainment" class="snp__main-link db">Entertainment</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/entertainment/celebrities' class='bl' onClick="trackThisLink(' subnav  Celebs &amp; Gossip 327468101','Container - Related Links',' subnav  Celebs &amp; Gossip 327468101: Container - Related Links',' subnav  Celebs &amp; Gossip 327468101: '+s.pageName,true);">Celebs &amp; Gossip</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/blogs/things_to_do' class='bl' onClick="trackThisLink(' subnav  Things to Do 327468101','Container - Related Links',' subnav  Things to Do 327468101: Container - Related Links',' subnav  Things to Do 327468101: '+s.pageName,true);">Things to Do</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/entertainment/television' class='bl' onClick="trackThisLink(' subnav  TV 327468101','Container - Related Links',' subnav  TV 327468101: Container - Related Links',' subnav  TV 327468101: '+s.pageName,true);">TV</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/entertainment/movies' class='bl' onClick="trackThisLink(' subnav  Movies 327468101','Container - Related Links',' subnav  Movies 327468101: Container - Related Links',' subnav  Movies 327468101: '+s.pageName,true);">Movies</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/entertainment/arts/' class='bl' onClick="trackThisLink(' subnav  Arts 327468101','Container - Related Links',' subnav  Arts 327468101: Container - Related Links',' subnav  Arts 327468101: '+s.pageName,true);">Arts</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/puzzles' class='bl' onClick="trackThisLink(' subnav  Puzzles 327468101','Container - Related Links',' subnav  Puzzles 327468101: Container - Related Links',' subnav  Puzzles 327468101: '+s.pageName,true);">Puzzles</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/comics_games/179494401.html' class='bl' onClick="trackThisLink(' subnav  Comics 327468101','Container - Related Links',' subnav  Comics 327468101: Container - Related Links',' subnav  Comics 327468101: '+s.pageName,true);">Comics</a></li> </ul></div>                  </li> <!-- /.snp__list-item -->
                  <li class="snp__list-item">
                                       <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/business" class="snp__main-link db">Business</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/business/cars/' class='bl' onClick="trackThisLink(' subnav  Cars 327469531','Container - Related Links',' subnav  Cars 327469531: Container - Related Links',' subnav  Cars 327469531: '+s.pageName,true);">Cars</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/business/jobs/' class='bl' onClick="trackThisLink(' subnav  Jobs 327469531','Container - Related Links',' subnav  Jobs 327469531: Container - Related Links',' subnav  Jobs 327469531: '+s.pageName,true);">Jobs</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/business/pharma' class='bl' onClick="trackThisLink(' subnav  Health Biz 327469531','Container - Related Links',' subnav  Health Biz 327469531: Container - Related Links',' subnav  Health Biz 327469531: '+s.pageName,true);">Health Biz</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/blogs/inq-phillydeals' class='bl' onClick="trackThisLink(' subnav  Philly Deals 327469531','Container - Related Links',' subnav  Philly Deals 327469531: Container - Related Links',' subnav  Philly Deals 327469531: '+s.pageName,true);">Philly Deals</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/business/real_estate/' class='bl' onClick="trackThisLink(' subnav  Real Estate 327469531','Container - Related Links',' subnav  Real Estate 327469531: Container - Related Links',' subnav  Real Estate 327469531: '+s.pageName,true);">Real Estate</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/business/small_business' class='bl' onClick="trackThisLink(' subnav  Small Business 327469531','Container - Related Links',' subnav  Small Business 327469531: Container - Related Links',' subnav  Small Business 327469531: '+s.pageName,true);">Small Business</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/business/personal_finance' class='bl' onClick="trackThisLink(' subnav  Investing 327469531','Container - Related Links',' subnav  Investing 327469531: Container - Related Links',' subnav  Investing 327469531: '+s.pageName,true);">Investing</a></li> </ul></div>                  </li> <!-- /.snp__list-item -->
     <li class="snp__list-item">
                                    <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/health" class="snp__main-link db">Health</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/health/kidshealth/' class='bl' onClick="trackThisLink(' subnav  Kids\' Health 327472391','Container - Related Links',' subnav  Kids\' Health 327472391: Container - Related Links',' subnav  Kids\' Health 327472391: '+s.pageName,true);">Kids' Health</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/blogs/on-the-run' class='bl' onClick="trackThisLink(' subnav  Running 327472391','Container - Related Links',' subnav  Running 327472391: Container - Related Links',' subnav  Running 327472391: '+s.pageName,true);">Running</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/blogs/goal-getter-nutrition' class='bl' onClick="trackThisLink(' subnav  Nutrition 327472391','Container - Related Links',' subnav  Nutrition 327472391: Container - Related Links',' subnav  Nutrition 327472391: '+s.pageName,true);">Nutrition</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/health/sportsmedicine' class='bl' onClick="trackThisLink(' subnav  Sports Medicine 327472391','Container - Related Links',' subnav  Sports Medicine 327472391: Container - Related Links',' subnav  Sports Medicine 327472391: '+s.pageName,true);">Sports Medicine</a></li> </ul></div>                  </li> <!-- /.snp__list-item -->
                  <li class="snp__list-item">
                                   <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/food" class="snp__main-link db">Food</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/health/special_reports/clean-plates/' class='bl' onClick="trackThisLink(' subnav  Clean Plates 327473121','Container - Related Links',' subnav  Clean Plates 327473121: Container - Related Links',' subnav  Clean Plates 327473121: '+s.pageName,true);">Clean Plates</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/columnists/craig_laban/' class='bl' onClick="trackThisLink(' subnav  Craig LaBan 327473121','Container - Related Links',' subnav  Craig LaBan 327473121: Container - Related Links',' subnav  Craig LaBan 327473121: '+s.pageName,true);">Craig LaBan</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/blogs/the-insider/' class='bl' onClick="trackThisLink(' subnav  The Insider 327473121','Container - Related Links',' subnav  The Insider 327473121: Container - Related Links',' subnav  The Insider 327473121: '+s.pageName,true);">The Insider</a></li> </ul></div>                  </li> <!-- /.snp__list-item -->
                  <li class="snp__list-item">
                                   <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/opinion" class="snp__main-link db">Opinion</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/blogs' class='bl' onClick="trackThisLink(' subnav  Blogs 327470181','Container - Related Links',' subnav  Blogs 327470181: Container - Related Links',' subnav  Blogs 327470181: '+s.pageName,true);">Blogs</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/columnists' class='bl' onClick="trackThisLink(' subnav  Columnists 327470181','Container - Related Links',' subnav  Columnists 327470181: Container - Related Links',' subnav  Columnists 327470181: '+s.pageName,true);">Columnists</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/opinion/letters' class='bl' onClick="trackThisLink(' subnav  Letters 327470181','Container - Related Links',' subnav  Letters 327470181: Container - Related Links',' subnav  Letters 327470181: '+s.pageName,true);">Letters</a></li> </ul></div>                  </li> <!-- /.snp__list-item -->
                  <li class="snp__list-item">
                                    <div class="snp__sub-list font--m"><h2 class=""><a href="http://www.philly.com/philly/living" class="snp__main-link db">Lifestyle</a></h2><ul class="snp__sub-list font--m">
 <li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/home/' class='bl' onClick="trackThisLink(' subnav  Home & Design 327471351','Container - Related Links',' subnav  Home & Design 327471351: Container - Related Links',' subnav  Home & Design 327471351: '+s.pageName,true);">Home & Design</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/living/sex_love_dating' class='bl' onClick="trackThisLink(' subnav  Sex & Dating 327471351','Container - Related Links',' subnav  Sex & Dating 327471351: Container - Related Links',' subnav  Sex & Dating 327471351: '+s.pageName,true);">Sex & Dating</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/living/style' class='bl' onClick="trackThisLink(' subnav  Style 327471351','Container - Related Links',' subnav  Style 327471351: Container - Related Links',' subnav  Style 327471351: '+s.pageName,true);">Style</a></li><li class='snp__sub-list-item'> <a href='http://www.philly.com/philly/living/travel/' class='bl' onClick="trackThisLink(' subnav  Travel 327471351','Container - Related Links',' subnav  Travel 327471351: Container - Related Links',' subnav  Travel 327471351: '+s.pageName,true);">Travel</a></li> </ul></div>                  </li> <!-- /.snp__list-item -->
                </ul> <!-- /.snp__list -->
              </div> <!-- /.section-nav__primary -->
            </nav> <!-- /.section-nav -->

            <nav class="secondary-nav section-nav-pad bg--slate-dark cf">
              <div class="secondary-nav__group">
                                      <div class="secondary-nav__link-list font--ml"><h2 class="heading__secondary heading__secondary--s space--btm">Marketplace <em></em></h2><ul class="secondary-nav__link-list font--ml">
 <li class=''> <a href='http://marketplace.philly.com/pa/real-estate-for-sale/search' class='bl' onClick="trackThisLink(' subnav  Find a Home 327485311','Container - Related Links',' subnav  Find a Home 327485311: Container - Related Links',' subnav  Find a Home 327485311: '+s.pageName,true);">Find a Home</a></li><li class=''> <a href='http://www.philly.com/joblistings' class='bl' onClick="trackThisLink(' subnav  Job Listings 327485311','Container - Related Links',' subnav  Job Listings 327485311: Container - Related Links',' subnav  Job Listings 327485311: '+s.pageName,true);">Job Listings</a></li><li class=''> <a href='http://newspaperads.philly.com/ROP/Categories.aspx' class='bl' onClick="trackThisLink(' subnav  Print Offers Online 327485311','Container - Related Links',' subnav  Print Offers Online 327485311: Container - Related Links',' subnav  Print Offers Online 327485311: '+s.pageName,true);">Print Offers Online</a></li><li class=''> <a href='http://marketplace.philly.com/' class='bl' onClick="trackThisLink(' subnav  All Classifieds 327485311','Container - Related Links',' subnav  All Classifieds 327485311: Container - Related Links',' subnav  All Classifieds 327485311: '+s.pageName,true);">All Classifieds</a></li> </ul></div>              </div> <!-- /.secondary-nav__group -->
              <div class="secondary-nav__group">
                                       <div class="secondary-nav__link-list font--ml"><h2 class="heading__secondary heading__secondary--s space--btm">People <em></em></h2><ul class="secondary-nav__link-list font--ml">
 <li class=''> <a href='http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=16' class='bl' onClick="trackThisLink(' subnav  Births 327490421','Container - Related Links',' subnav  Births 327490421: Container - Related Links',' subnav  Births 327490421: '+s.pageName,true);">Births</a></li><li class=''> <a href='http://www.legacy.com/celebration/philly/' class='bl' onClick="trackThisLink(' subnav  Celebrations 327490421','Container - Related Links',' subnav  Celebrations 327490421: Container - Related Links',' subnav  Celebrations 327490421: '+s.pageName,true);">Celebrations</a></li><li class=''> <a href='http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=2' class='bl' onClick="trackThisLink(' subnav  Engagements 327490421','Container - Related Links',' subnav  Engagements 327490421: Container - Related Links',' subnav  Engagements 327490421: '+s.pageName,true);">Engagements</a></li><li class=''> <a href='http://www.philly.com/philly/obituaries' class='bl' onClick="trackThisLink(' subnav  Obituaries 327490421','Container - Related Links',' subnav  Obituaries 327490421: Container - Related Links',' subnav  Obituaries 327490421: '+s.pageName,true);">Obituaries</a></li><li class=''> <a href='http://m.legacy.com/obituaries/philly' class='bl' onClick="trackThisLink(' subnav  Death Notices 327490421','Container - Related Links',' subnav  Death Notices 327490421: Container - Related Links',' subnav  Death Notices 327490421: '+s.pageName,true);">Death Notices</a></li> </ul></div>              </div> <!-- /.secondary-nav__group -->
              <div class="secondary-nav__group">
                                        <div class="secondary-nav__link-list font--ml"><h2 class="heading__secondary heading__secondary--s space--btm">Your Day <em></em></h2><ul class="secondary-nav__link-list font--ml">
 <li class=''> <a href='http://www.philly.com/philly/calendar' class='bl' onClick="trackThisLink(' subnav  Event Calendar 327491751','Container - Related Links',' subnav  Event Calendar 327491751: Container - Related Links',' subnav  Event Calendar 327491751: '+s.pageName,true);">Event Calendar</a></li><li class=''> <a href='http://www.philly.com/philly/calendar' class='bl' onClick="trackThisLink(' subnav  PMN Events 327491751','Container - Related Links',' subnav  PMN Events 327491751: Container - Related Links',' subnav  PMN Events 327491751: '+s.pageName,true);">PMN Events</a></li><li class=''> <a href='http://www.philly.com/philly/horoscopes' class='bl' onClick="trackThisLink(' subnav  Horoscope 327491751','Container - Related Links',' subnav  Horoscope 327491751: Container - Related Links',' subnav  Horoscope 327491751: '+s.pageName,true);">Horoscope</a></li><li class=''> <a href='http://www.philly.com/philly/news/lottery' class='bl' onClick="trackThisLink(' subnav  Lottery 327491751','Container - Related Links',' subnav  Lottery 327491751: Container - Related Links',' subnav  Lottery 327491751: '+s.pageName,true);">Lottery</a></li><li class=''> <a href='http://www.philly.com/philly/news/weather' class='bl' onClick="trackThisLink(' subnav  Weather 327491751','Container - Related Links',' subnav  Weather 327491751: Container - Related Links',' subnav  Weather 327491751: '+s.pageName,true);">Weather</a></li><li class=''> <a href='http://www.philly.com/philly/newsletters' class='bl' onClick="trackThisLink(' subnav  Newsletters 327491751','Container - Related Links',' subnav  Newsletters 327491751: Container - Related Links',' subnav  Newsletters 327491751: '+s.pageName,true);">Newsletters</a></li> </ul></div>              </div> <!-- /.secondary-nav__group -->
            </nav> <!-- /.secondary-nav -->

            <div class="section-dropdown__powered-by section-nav-pad cf">
              <div class="sd-tertiary">
                                      <ul class="secondary-nav__link-list font--m">
 <li class='light'> <a href='http://www.philly.com/philly/about/advertise' class='bl'>Advertise</a></li><li class='light'> <a href='http://www.philly.com/philly/about/feedback/' class='bl'>Contact Us</a></li><li class='light'> <a href='https://olt.theygsgroup.com/philly/' class='bl'>Permissions</a></li><li class='light'> <a href='http://philly.reprintmint.com' class='bl'>Reprints</a></li> </ul>              </div> <!-- /.sd-tertiary -->
              <div class="sd-powered__wrap mw--300">
                   <h4 class="light upper font--m ls space-half--btm">Powered By</h4>
                <div class="sd-powered__unify g g-half">
                  <div class="sd-powered__paper gi pad--right">
                    <a href="http://www.philly.com/inquirer" class="sd-powered__logo sd-powered__inquirer-logo db"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-49 249.3 500 102.7" enable-background="new -49 249.3 500 102.7"><title>Inquirer logo</title><path d="M5.9 267.9V323c6.1-2.8 8.8-6.6 11.4-10.7l1.7.8c-5.5 10.5-14.9 22.4-32.5 22.4-15.6 0-31.3-13-31.3-32.3 0-21 15.3-32 29-37.4-5.7-1.5-11.5-2.5-17.3-2.5-4.9 0-10.1 2.9-13.8 10.4l-2.1-.9c6-13.1 17.4-19.9 25.1-19.9 13.3 0 20.7 5.8 33.1 5.8 5 0 9.7-2.6 11.8-7.2l2 .9c-4.5 7.4-9.2 12.9-17.1 15.5zm-19.1-1.4c-12.1 6.1-18.1 17.8-18.1 31.6 0 12.3 5.5 19.7 11.2 23.6 2.9-2.1 3.5-2.2 3.5-9.8v-28.6c0-6.5 1.7-7.9 5.8-10.9 2.7-2.1 4.2-3.1 5.6-4-2.2-.3-5.2-1-8-1.9zm16.6 1.9c-1.7.5-4.5.5-6.3.5-1.1 1.5-1.4 2.9-1.4 9.1v28.6c0 6.5-1.6 7.9-5.8 11-4 2.9-6.6 4.2-8.2 5.1 3.6 1.8 7.1 2.4 11.3 2.4 3.8 0 7.6-.4 10.3-1.4v-55.3h.1zM54 332.8h-.6l-10-8.3v-.9s1.4-.5 1.4-1.6v-29.2s-3.5-3.6-6.3-5.4l-5 4.4V320c.2.5 2.2 3.1 5.7 3.1l.2 1.2-8.4 8.5h-.6l-10.6-8.4v-.9s2-.8 2-1.6v-56.7c0-1.3-2.3-1.6-2.3-1.6v-1.2c8.2-4.6 16.6-11.3 16.6-11.3h.7c1.3 1.7 5.5 3.5 7.2 3.5 3.6 0 5.7 0 8.9-4.7l1.7.8c-3.5 6-9 12.2-14 12.2-3.1 0-4.8-.4-7.3-2.6v28.2l.1.1 11.4-10.8h.6l10.5 9.1 3.9-3.9 1.4 1.3-4.9 5v31.2s2.1 2.5 4 2.5c1 0 2.5-1.6 3.5-2.5l1.3 1.3-11.1 11zM80 309.1v8.3s5.9 5 8.2 6.5l8.8-7.3 1.5 1.7-16.4 14.5h-.8l-14.9-11.7v-.9s2-.5 2-1.2v-24.1c0-.7-2.2-1.6-2.2-1.6v-1l21-15.1h1.3l12.4 18.1v.8l-20.9 13zm1-22.5l-1 .7v19.4l10.2-6.6-9.2-13.5zM168.1 256.3V320c0 .8 2.8 1.5 2.8 1.5v1.2c-10.2 5.8-30.7 20-30.7 20H139c-1.8-2-8.6-9.3-15.3-9.3-6.9 0-8.7 3.6-9.8 8.2l-1.6-.1c0-6.1 3.6-17.5 15.2-17.5 9 0 14 6.1 19.4 10.7l3.8-2.2c-2-2.1-10.1-9.7-16.3-13.2v-1s2.5-.7 2.5-1.5v-15.7c-.8-.2-2.1-.3-3.8-.3-3.3 0-6.4 1.2-7.3 4.5l-1.5-.1c0-5.6 4.8-12.4 10.5-12.4h2.1v-8.9c-.7-.3-2.1-.4-4.1-.4-3.3 0-6.4 1.2-7.3 4.5l-1.5-.1c0-5.6 4.8-12.4 10.5-12.4h2.4v-12c-8.5 0-12.7-6.2-15.1-13.3l1.5-.8c3 4.8 5.7 5.1 9.3 5.1 2.3 0 4.8-1 6.4-2.2h.7s2.9 2 4 2.8c4.1 3 5.5 3.8 5.5 10.2v59.5c0 3.3 2.5 5.1 3.8 6.1l2.6-1.8v-64.7c0-.8-2.4-1.4-2.4-1.4v-1.2c7.3-4.6 17.6-11.8 17.6-11.8l.9 1.4c.2.1-3.6 3-3.6 4.9zM213.1 332.8h-.6l-10.4-8.4v-.9s1.4-.5 1.4-1.6v-29.2s-4-3.9-6.6-5.4l-4.7 4v29.4s2.6 2.4 3.9 2.4c.8 0 1.4-.2 1.8-.5l.6 1.2-8.3 9h-.6l-11.1-8.6v-.9s2.1-.8 2.1-1.6V290s-2.3-2.3-3.8-2.3c-.8 0-1.6.6-2.5 1.5l-1-1.4 9.2-10.1h.6s8.3 5.7 10.2 9.8l10.5-9.8h.6l10.5 9.1 3.9-3.9 1.4 1.5-4.9 4.8v31.2s2.1 2.5 4 2.5c.9 0 2.1-1.2 3-2l1.2 1.3-10.4 10.6zM260.4 287.9v52.2l.1.1 3.3-1.6.9 1.6c-9.7 6.4-17.4 11.8-17.4 11.8l-.8-1.4s2.3-1.9 2.3-3.7v-24.6h-.2l-10.4 10.5h-.6l-13.2-11.1v-.9s2.1-.5 2.1-1.3v-25.2c0-.7-2.3-1.5-2.3-1.5v-.9l22.5-14.2h1l11.5 8.5 4.4-4 1.6 1.6-4.8 4.1zm-11.7 5.4s-7.2-5.8-9.9-7.3l-.8.6v31.8s3.7 3.7 5.9 5l4.8-4.3v-25.8zM305.5 332.8h-.6l-9.7-8.3v-1.9h-.2l-11 10.2h-.6l-10.4-9.3-3.6 3.3-1.5-1.6 4.7-4.2v-30.7s-2.4-2.5-3.3-2.5c-.8 0-1.2.5-2.1 1.4l-.9-1.4 9.2-10.1h.6l9.4 8v1s-1.4.6-1.4 1.7V318s3.8 4.1 6.2 5.5l4.8-4.1v-29.3s-3.6-2.6-4.3-2.6c-.6 0-1.3.5-1.7.8l-.8-1.3 8.9-9.3h.6l9.1 7.7 2.9-2.6 1.5 1.6-4.6 4.4v31s3.5 3.3 4.7 3.3c.8 0 2.4-1.7 3.4-2.5l1.2 1.3-10.5 10.9zM331.1 332.8h-.6l-10.9-8.4v-.9s1.9-.5 1.9-1.6v-30s-2.8-2.9-5.2-4.5l-1.7 1.6-1.3-1.4 9.7-9.9h.6l9.2 8.3 3.9-3.9 1.4 1.5-4.9 4.8v32.1s2.2 2.4 4.2 2.4c.8 0 2.2-1.4 3.1-2.2l1.1 1.4-10.5 10.7zm-3.5-61.2h-.9s-4.2-4.7-7.9-7.6v-.9s4.4-3.3 7.6-7.9h.9s3.9 4.6 7.9 7.8v.9c-.1 0-4.5 3.5-7.6 7.7zM369.5 291.7c-2.9 0-5.6-1-8.2-3.7h-1.6v32.3s4 2.9 5.1 2.9c.8 0 4.7-3.4 5.7-4.2l1.4 1.4-13.6 12.3h-.6l-11.2-8.6v-.9s1.7-.8 1.7-1.6v-31.2s-2.7-2.4-4-2.8c-.8 0-1.4.6-2.3 1.5l-1.3-1.3 9.4-10.1h.7l9 8 6.9-8h.9s3.1 3.9 7 3.9c2.3 0 4.6-.5 6.3-3.1l1.3.6c-1.8 4.3-7.6 12.6-12.6 12.6zM390.1 309.1v8.3s5.9 5 8.2 6.5l8.8-7.3 1.5 1.7-16.4 14.5h-.8l-14.9-11.7v-.9s2-.5 2-1.2v-24.1c0-.7-2.2-1.6-2.2-1.6v-1l21-15.1h1.3l12.4 18.1v.8l-20.9 13zm1-22.5l-.9.7v19.4l10.2-6.6-9.3-13.5zM438.3 291.7c-2.9 0-5.6-1-8.2-3.7h-1.6v32.3s4 2.9 5.1 2.9c.8 0 4.7-3.4 5.7-4.2l1.4 1.4-13.6 12.3h-.6l-11.2-8.6v-.9s1.7-.8 1.7-1.6v-31.2s-2.7-2.4-4-2.8c-.8 0-1.4.6-2.3 1.5l-1.3-1.3 9.4-10.1h.7l9 8 6.9-8h.9s3.1 3.9 7 3.9c2.3 0 4.6-.5 6.3-3.1l1.3.6c-1.9 4.3-7.7 12.6-12.6 12.6z"/></svg>
		    </a>
                    <a class="font--m" href="http://www.inquirer.com/promosub">Subscribe</a>
                  </div> <!-- /.sd-powered__paper -->
                  <div class="sd-powered__paper gi pad--left">
                    <a href="http://www.philly.com/dailynews" class="sd-powered__logo sd-powered__dailynews-logo db"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-80 256.7 438.2 89.3" enable-background="new -80 256.7 438.2 89.3"><title>Daily News logo</title><path fill="#050606" d="M-57.6 344.1H-80v-85.6h22.4c13.7 0 21.3 9.6 21.3 23.1v40.1c0 13.6-7.6 22.4-21.3 22.4zm6.7-62.3c0-6.2-2.3-9.5-7.7-9.5h-6.9v58.1h6.9c5.4 0 7.7-3.3 7.7-9.4v-39.2z"/><g fill="#050606"><path d="M-1 344.1l-2.6-16.8h-13.7l-2.8 16.8h-13.6l15.6-85.6h16.2l15.5 85.6H-1zm-9.1-62.5l-5.3 33h9.9l-4.6-33zM18.1 344.1v-85.6h14.5v85.6H18.1zM41.6 344.1v-85.6h14.5v71.4h21.7V344H41.6v.1z"/></g><path fill="#050606" d="M103.9 309.1V344H89.4v-34.9l-17.2-50.6h15.2l10.1 34.8 9.5-34.8h14.5l-17.6 50.6z"/><g fill="#050606"><path d="M183.3 344.1l-15.1-36.5-5.5-13.6v50.1h-13.3v-85.6h12.5l14.4 37.1 5.1 13.6v-50.7h13.1v85.6h-11.2zM203.4 344.1v-85.6h37.2v13.7h-22.7v21.2h15.7V306h-15.7v23.8h22.7v14.3h-37.2zM298.7 344.1h-13l-7.8-50.4-8.3 50.4h-12.9L243 258.5h14.4l7 56.5 8.6-56.5h11.2l7.9 56.5 7.5-56.5H313l-14.3 85.6zM336.7 346c-13.3 0-21.6-8.7-21.6-22.1V318h13.3v5c0 6.3 2.7 9.8 7.9 9.8 5.1 0 7.7-3.3 7.7-8.6 0-6.8-4-11.4-11.7-17.7-7.9-6.3-16.6-14.8-16.6-26.7 0-12.3 7.2-23 21.3-23 12.3 0 20.5 9.2 20.5 22v5.5h-13.2v-5.1c0-5.3-2.5-9.1-7.4-9.1-4.2 0-7 3-7 7.7 0 7.2 3.9 10.9 12.5 17.9 9.2 7.6 15.8 15.3 15.8 26.8 0 13.6-8.6 23.5-21.5 23.5z"/></g></svg>
		    </a>
                    <a class="font--m" href="http://www.phillydailynews.com/promosub">Subscribe</a>
                  </div> <!-- /.sd-powered__paper -->
                </div> <!-- /.sd-powered__unify -->
          </div> <!-- /.sd-powered__wrap -->
            </div> <!-- /.section-dropdown__powered-by -->

          </div> <!-- /.section-nav__wrap -->
        </div> <!-- /.section-dropdown__inner -->
      </div> <!-- /.section-dropdown__wrap -->
    </div> <!-- /.rel -->
  </div> <!-- /.lc -->
</section> <!-- /.section-dropdown -->



 <div class="center ad__leaderboard no-space--btm pad--top  bg--light-gray">
<div class="ad center js-toggle-ad">
  <div id='div-gpt-ad-slider-1'>
    <script type='text/javascript'>
      cX.callQueue.push(['invoke', function() {     googletag.cmd.push(function() { googletag.display('div-gpt-ad-slider-1'); });
    }]);     </script>
  </div>
</div> <!-- /.ad -->
</div> <!-- /.ad__leaderboard -->  
<link rel="stylesheet" type="text/css" href="http://www.philly.com/includes/53ac5923bead3b4e98dc16c311a5f780/shadowbox.css"/>
<script src="http://www.philly.com/includes/shadowbox.js" type="text/javascript"></script>
<script type="text/javascript">Shadowbox.init({skipSetup: true});</script> 

<noscript> <meta name="contentid" content="425422643" /> </noscript><main class="main pad--top" role="main" aria-live="polite"><div class="lc cf"><article class="article article--pad" itemscope itemtype="http://schema.org/Article"><header class="article__header article__header--top rel"><div class="h-group space-half--btm">
<section class="nav-section">
        <h3 class="nav-section__title"><a href="http://www.philly.com/sports">sports</a></h3>
                  <h4 class="nav-section__subtitle">&mdash; <a href="http://www.philly.com/philly/sports/eagles" ph="/philly/sports/eagles">Eagles</a></h4>          </section> <!-- /.nav-section -->      

<h1 class="lead__headline" itemprop="headline">Is Rasul Douglas a long-term answer for the Eagles? | David Murphy </h1>
            </div> <!-- /.h-group -->
      <time class="date gray">
            <strong>Updated:</strong> <strong class="fw--500 no-wrap upper" datetime="May 30, 2017 — 9:22 PM EDT" itemprop="datePublished" pubdate>May 30, 2017 — 9:22 PM EDT</strong>
        </time>

                                                                                                                                        
<div class="social-share cf sticky-social"> 
  <ul class="social-share__list ">
  <li class="rel social-share__item">
    <a class="icon icon--m round icon__facebook" target="_blank" href="http://www.facebook.com/sharer.php?u=http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html"><svg xmlns="http://www.w3.org/2000/svg" viewBox="146 290 500 500" enable-background="new 146 290 500 500"><title>Facebook icon</title><path fill="#fff" d="M435.9 758V547h57.3l7.5-72.7h-64.8l.1-36.4c0-19 1.8-29.2 28.6-29.2h35.8V336H443c-68.9 0-93.1 35.3-93.1 94.6v43.6H307V547h43v211h85.9z"/></svg></a>
    <span class="social-share__count social-share__count__fb font--xs bg--white fw--500" data-url="http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html">1</span><span class="icon__label" data-section-toggled="tog-lead-img">Share</span>
  </li>  
  <li class="rel social-share__item ">
    <a class="icon icon--m round icon__twitter" target="_blank" href="https://twitter.com/share?text=Is+Rasul+Douglas+a+long-term+answer+for+the+Eagles%3F+%7C+David+Murphy&url=http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html&via=phillysport"><svg xmlns="http://www.w3.org/2000/svg" viewBox="146 290 500 500" enable-background="new 146 290 500 500"><title>Twitter icon</title><path fill="#fff" d="M389.9 458.5l.9 15-15.2-1.8c-55.4-7.1-103.8-31.1-145-71.3l-20.1-20-5.2 14.7c-11 32.9-4 67.7 18.9 91 12.1 12.9 9.4 14.8-11.6 7.1-7.3-2.4-13.7-4.3-14.3-3.4-2.1 2.2 5.2 30.1 11 41.2 7.9 15.4 24.1 30.4 41.8 39.4l14.9 7-17.7.3c-17.1 0-17.7.3-15.8 6.8 6.1 20 30.2 41.2 57 50.4l18.9 6.4-16.5 9.8c-24.4 14.1-53 22.1-81.6 22.7-13.7.3-25 1.5-25 2.5 0 3.1 37.2 20.3 58.8 27.1 64.9 20 141.9 11.4 199.8-22.8 41.1-24.3 82.2-72.6 101.4-119.3 10.3-24.9 20.7-70.4 20.7-92.2 0-14.1.9-16 18-32.9 10.1-9.8 19.5-20.6 21.3-23.7 3-5.8 2.7-5.8-12.8-.6-25.9 9.2-29.6 8-16.8-5.8 9.5-9.9 20.7-27.7 20.7-32.9 0-.9-4.6.6-9.7 3.4-5.5 3.1-17.7 7.7-26.8 10.5l-16.5 5.2-14.9-10.2c-8.2-5.5-19.8-11.7-25.9-13.5-15.5-4.3-39.3-3.7-53.3 1.2-38.1 14-62.1 49.6-59.4 88.7z"/></svg></a>
        <span class="icon__label" data-section-toggled="tog-lead-img">Tweet</span>
  </li>
  <li class="rel social-share__item ">
    <a class="icon icon--m round icon__tumblr" target="_blank" href="http://tumblr.com/widgets/share/tool?canonicalUrl=http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="242px" height="429px" viewBox="0 0 230 405" enable-background="new 0 0 230 405" xml:space="preserve"><title>Tumblr icon</title><path fill="none" d="M204.216,337.695c-12.132,11.665-37.031,20.33-60.895,20.734c-0.901,0.016-1.785,0.023-2.673,0.023h-0.008
      c-78.493-0.004-99.435-59.922-99.435-95.327V154.327c0-0.898-0.728-1.625-1.625-1.625H1.625c-0.898,0-1.625-0.728-1.625-1.625
      v-49.562c0-0.663,0.415-1.254,1.033-1.494c40.566-15.791,63.221-47.17,69.18-95.703c0.332-2.696,2.556-2.77,2.579-2.77h50.665
      c0.898,0,1.625,0.728,1.625,1.625v87.108c0,0.898,0.728,1.625,1.625,1.625h63.067c0.898,0,1.625,0.728,1.625,1.625v57.545
      c0,0.898-0.728,1.625-1.625,1.625h-63.339c-0.898,0-1.625,0.728-1.625,1.625l0.002,103.398c0.373,23.281,11.641,35.083,33.49,35.083
      c8.804,0,18.888-2.048,28.094-5.565c0.86-0.329,1.81,0.109,2.104,0.982l16.112,47.761
      C204.816,336.588,204.674,337.255,204.216,337.695z"/>
    </svg></a>
    <span class="icon__label" data-section-toggled="tog-lead-img">Tumblr</span>
  </li>
  <li class="rel social-share__item">
    <a class="icon icon--m round icon__mail icon--standard pad-half" href="mailto:?subject=Philly.com: Is Rasul Douglas a long-term answer for the Eagles? | David Murphy&body=Read the full story here: http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500" enable-background="new 0 0 500 500"><title>Mail icon</title><g fill="#fff"><path d="M31.5 99.2l203.7 167.5L468.1 99.1c14.6-12 29.1-22.1 0-22.1H31.5c-29.1 0-14.5 10.2 0 22.2zM235.4 334.2L3 145v247.4C3 407 17.2 422 28.8 422h442.1c11.6 0 26.1-15 26.1-29.6V145L235.4 334.2z"/></g></svg></a>
    <span class="icon__label" data-section-toggled="tog-lead-img">Email</span>
  </li>
        <li class="rel social-share__item"> 
    <a href="#viewCom" class="icon icon--m round icon__comment icon--standard pad-half"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500" enable-background="new 0 0 500 500"><title>Comment icon</title><path fill="#fff" d="M436.7 32.2H63.3c-34.2 0-62.2 28-62.2 62.2v217.8c0 34.2 28 62.2 62.2 62.2h124.5l124.5 93.3v-93.3h124.5c34.2 0 62.2-28 62.2-62.2V94.4c-.1-34.2-28.1-62.2-62.3-62.2z"/></svg>
    </a>
    <span class="disqus-count disqus-comments-count font--secondary font--xs bg--white fw--500" data-disqus-identifier='$req.intParam("id")'>0</span> <span class="icon__label" data-section-toggled="tog-lead-img">Comment</span>
  </li>
    <li class="rel social-share__item reprints"> 
    <a target="_blank" href="http://olt.theygsgroup.com/philly/" class="icon icon--m round icon__reprint icon--standard pad-half" onclick="trackThisLink('permissions','Article','permissions: Article','permissions: '+s.pageName,true);">
    <svg xmlns="http://www.w3.org/2000/svg" width="55.511" height="67.155" viewBox="0 0 55.511 67.155"><title>Reprints & Permissions</title><path d="M53.35 12.31h-3.99v46.536c0 1.188-.97 2.16-2.16 2.16H12.31v3.99c0 1.188.973 2.16 2.16 2.16h38.88c1.19 0 2.16-.972 2.16-2.16V14.47c0-1.187-.97-2.16-2.16-2.16z"/><path d="M41.04 0H10.245L0 10.245v42.44c0 1.188.972 2.16 2.16 2.16h38.88c1.188 0 2.16-.972 2.16-2.16V2.16C43.2.972 42.228 0 41.04 0z"/></svg>
    <span class="label">REPRINTS</span>
    </a>
  </li> 
  
  </ul> <!-- .social-share__list -->
  </div> <!-- .social-share -->
  
  <style type="text/css">
.disqus-count {
left: 1.75rem;
padding: 0 0.1875rem;
position: absolute;
top: 0;
z-index: 10;
font: 500 0.625rem/1.3 "ff-dagny-web-pro","Arial",sans-serif !important;  
background-color: #fff;
color: inherit !important;
cursor: pointer;
display: inline-block;
text-align: center;
vertical-align: top;
width: auto !important; 
color: #666 !important;
}
</style>
      </header><!-- /. header-->
        <div class="shift-right--900">
          <div class="track  space-and-half--btm track--1600">
      <div class="ad hide--s js-sticky-ad">
        <div id='div-gpt-ad-mrec-5'>
          <script type='text/javascript'>
          cX.callQueue.push(['invoke', function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-mrec-5'); });
          }]);
          </script>
        </div>
<!--googleoff: all-->
<figure class="alignleft size--large module tag-popular" data-section-toggled="tog-popular"><div class="block block__list "><h2 class="block__title font--ml upper"><b>Popular Stories</b></h2>
<ul class="block__list-items" data-vr-zone="Recirc-most-popular">
<li class="block__list-item " data-vr-contentbox="">
<a href="http://www.philly.com/philly/blogs/downashore/Pa-Cherry-Hill-Wawa-shoobie-Margate-fight-on-beach-get-arrested.html" onClick="trackThisLink('C: Head - Most Popular 2 Items 376755951','C: Head - Most Popular 2 Items','C: Head - Most Popular 2 Items 376755951 | C: Head - Most Popular 2 Items','C: Head - Most Popular 2 Items 376755951 | '+s.pageName,true);" class="block__link"><div class="block__img">
<img src="http://media.philly.com/images/108*72/wawa6.jpg"  />
</div>
<h2 class="li__title"><span>Pa., Cherry Hill kids come to Margate, fight on beach, hang at Wawa, get arrested</span></h2> <small class="light font--s gray"> May 30 - 10:52 PM</small></a></li><li class="block__list-item  end-of-list" data-vr-contentbox="">
<a href="http://www.philly.com/philly/blogs/pattisonave/ESPN-edits-Tiger-Woods-mugshot-reporter-fired-for-racist-Indy-500-tweet.html" onClick="trackThisLink('C: Head - Most Popular 2 Items 376755951','C: Head - Most Popular 2 Items','C: Head - Most Popular 2 Items 376755951 | C: Head - Most Popular 2 Items','C: Head - Most Popular 2 Items 376755951 | '+s.pageName,true);" class="block__link"><div class="block__img">
<img src="http://media.philly.com/images/108*72/ESPN-Tiger-Woods.jpg"  />
</div>
<h2 class="li__title"><span>ESPN edits Tiger Woods mugshot, reporter fired for racist Indy 500 tweet</span></h2> <small class="light font--s gray"> May 30 - 2:43 PM</small></a></li></ul> <!-- end block__list-items -->

</div> <!-- .block__list -->
<div class="nativeAd-sponsor-position most-popular__non-feat"><div class="block block__thumb block__thumb--horiz"><div id='div-gpt-ad-csponsor-376755951'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-csponsor-376755951'); });
</script>
</div></div></div>	
</figure><!-- .alignleft -->

<!--googleon: all-->
</div> <!-- ad -->
</div> <!-- track --></div> <!-- shift-right--900 -->
<div id="article"><div class="article__inner">
<!--googleon: all-->
<header class="article__header article__header--btm rel"><div class="shift-left--900 rel"><div class="shift-left--inner--900 pad-col--left">
       		
 

 	
                                                          <div class="photo_area" >
                  <div class="photorelated ">
                    
                                                                                                                                                                                                                     
                          <figure class="lead__img caption-slide js-this space--btm" data-section-toggled="tog-lead-img">
                <div class="img-wrap">
            <picture class="picture">
              <source srcset="http://media.philly.com/images/1200*800/RS_phillyThumb2_1200x800_20170430_AP_663810598605.jpg" media="(min-width: 1100px)">
              <source srcset="http://media.philly.com/images/800*533/RS_phillyThumb2_1200x800_20170430_AP_663810598605.jpg" media="(min-width: 800px)">
              <source srcset="http://media.philly.com/images/600*400/RS_phillyThumb2_1200x800_20170430_AP_663810598605.jpg" media="(min-width: 600px)">
           <img itemprop="image" srcset="http://media.philly.com/images/600*400/RS_phillyThumb2_1200x800_20170430_AP_663810598605.jpg"  alt="NFL Combine Football-28042017-0001">            </picture>
            
                              </div> <!-- .img-wrap -->
<figcaption class="img-meta figcaption lb__caption font--primary"><div class="unify__caption-credit">
<div class="credits font--s-m" data-section-toggled="tog-lead-img"><a class="credit upper"><span class="icon icon--xs icon__camera"><img src="http://media.philly.com/binary/camera.svg" alt="Camera icon"></span> <b>Gregory Payan / Associated Press</b></a></div> <!-- /.credits --><span class="caption space-half--right font--s-m gray--med">West Virginia defensive back Rasul Douglas competes in a drill at the 2017 NFL football scouting combine Monday, March 6, 2017, in Indianapolis. (AP Photo/Gregory Payan)</span></div> <!-- /.unify__caption-credit -->
</figcaption> <!-- .img-meta --></figure> <!-- .lead__img -->

                           </div>
                   </div>
              
                                                                                                                <div  class="article-meta cf pad--top pad--btm border--btm border--top">
<div class="avatar dib pad--right js-open-author-modalOFF">
        <a class="rel db open-modals js-open-author-modal-1"><span class="db round"><img width="100" class="filter--grayscale" src="http://media.philly.com/images/Murphy_David052316.jpg" alt="" /></span>
            <span class="badge round badge-overlay bg--dark-gray"><img src="http://media.philly.com/binary/badge_daily-news.svg" alt="" /></span>    </a>
    </div> <!-- .avatar line 577-->
<div class="unify article-meta__text">
  <div class="byline">

  by <a itemprop="author" class="open-modals js-open-author-modal-1"><b>David Murphy</b></a>, Daily News Columnist
            <a class="fw--500 no-wrap" href="http://twitter.com/ByDavidMurphy"><span class="icon icon--s no-pad va--top byline__twitter-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="146 290 500 500" enable-background="new 146 290 500 500"><title>Twitter icon</title><path fill="#fff" d="M389.9 458.5l.9 15-15.2-1.8c-55.4-7.1-103.8-31.1-145-71.3l-20.1-20-5.2 14.7c-11 32.9-4 67.7 18.9 91 12.1 12.9 9.4 14.8-11.6 7.1-7.3-2.4-13.7-4.3-14.3-3.4-2.1 2.2 5.2 30.1 11 41.2 7.9 15.4 24.1 30.4 41.8 39.4l14.9 7-17.7.3c-17.1 0-17.7.3-15.8 6.8 6.1 20 30.2 41.2 57 50.4l18.9 6.4-16.5 9.8c-24.4 14.1-53 22.1-81.6 22.7-13.7.3-25 1.5-25 2.5 0 3.1 37.2 20.3 58.8 27.1 64.9 20 141.9 11.4 199.8-22.8 41.1-24.3 82.2-72.6 101.4-119.3 10.3-24.9 20.7-70.4 20.7-92.2 0-14.1.9-16 18-32.9 10.1-9.8 19.5-20.6 21.3-23.7 3-5.8 2.7-5.8-12.8-.6-25.9 9.2-29.6 8-16.8-5.8 9.5-9.9 20.7-27.7 20.7-32.9 0-.9-4.6.6-9.7 3.4-5.5 3.1-17.7 7.7-26.8 10.5l-16.5 5.2-14.9-10.2c-8.2-5.5-19.8-11.7-25.9-13.5-15.5-4.3-39.3-3.7-53.3 1.2-38.1 14-62.1 49.6-59.4 88.7z"/></svg></span> @ByDavidMurphy</a>
      	  	  <span class="gray--med"> | </span>         <a class="fw--500 no-wrap" href="mailto:dmurphy@phillynews.com"><span class="icon icon--s byline__twitter-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500" enable-background="new 0 0 500 500"><title>Mail icon</title><g fill="#fff"><path d="M31.5 99.2l203.7 167.5L468.1 99.1c14.6-12 29.1-22.1 0-22.1H31.5c-29.1 0-14.5 10.2 0 22.2zM235.4 334.2L3 145v247.4C3 407 17.2 422 28.8 422h442.1c11.6 0 26.1-15 26.1-29.6V145L235.4 334.2z"></path></g></svg>
</span> dmurphy@phillynews.com</a>           </div> <!-- /.byline -->
  </div> <!-- /.unify -->
</div> <!-- /.article-meta -->

                     <!-- 166940846 // 166940846 -->
<div class="modal author-modal author-modal-1 abs shadow bg--white pad-double--top pad--right pad--left pad-half--btm">
  <a href="#close" class="icon icon__x icon__close icon--m pad-half round bg--red pf--white js-close am__close abs"><svg xmlns="http://www.w3.org/2000/svg" viewBox="146 290 500 500" enable-background="new 146 290 500 500"><title>Close icon</title><path d="M643.5 337.2l-44.7-44.7L396 495.3 193.3 292.5l-44.8 44.7L351.3 540 148.5 742.8l44.8 44.7L396 584.8l202.8 202.7 44.7-44.7L440.8 540z"/></svg>
</a>
  <div class="modal__inner cf">
  <div class="am__photo cf">
    <div class="unify__photo-logo">
      <div class="avatar dib pad--right pad-double--btm js-open-author-modal">
        <a class="rel db open-modals js-open-author-modal-1"><span class="db round"><img width="100" alt="" src="http://media.philly.com/images/Murphy_David052316.jpg" class="filter--grayscale db"></span></a>
           </div> <!-- /.avatar line 633 -->
    <div class="am__org-logo space--btm"></div> <!-- /.am__org-logo -->
  </div> <!-- /.unify__photo-logo -->
    <div class="am__social space--btm">
         <a class="am__social-link font--ml no-wrap space-half--btm" href="mailto:dmurphy@phillynews.com"><span class="icon icon--s am__icon--email pf--blue"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500" enable-background="new 0 0 500 500"><title>Mail icon</title><g fill="#fff"><path d="M31.5 99.2l203.7 167.5L468.1 99.1c14.6-12 29.1-22.1 0-22.1H31.5c-29.1 0-14.5 10.2 0 22.2zM235.4 334.2L3 145v247.4C3 407 17.2 422 28.8 422h442.1c11.6 0 26.1-15 26.1-29.6V145L235.4 334.2z"></path></g></svg>
</span> Email</a>    <a class="am__social-link font--ml no-wrap space-half--right space-half--btm" href="http://twitter.com/ByDavidMurphy"><span class="icon icon--s am__icon--twitter"><svg xmlns="http://www.w3.org/2000/svg" viewBox="146 290 500 500" enable-background="new 146 290 500 500"><title>Twitter icon</title><path fill="#fff" d="M389.9 458.5l.9 15-15.2-1.8c-55.4-7.1-103.8-31.1-145-71.3l-20.1-20-5.2 14.7c-11 32.9-4 67.7 18.9 91 12.1 12.9 9.4 14.8-11.6 7.1-7.3-2.4-13.7-4.3-14.3-3.4-2.1 2.2 5.2 30.1 11 41.2 7.9 15.4 24.1 30.4 41.8 39.4l14.9 7-17.7.3c-17.1 0-17.7.3-15.8 6.8 6.1 20 30.2 41.2 57 50.4l18.9 6.4-16.5 9.8c-24.4 14.1-53 22.1-81.6 22.7-13.7.3-25 1.5-25 2.5 0 3.1 37.2 20.3 58.8 27.1 64.9 20 141.9 11.4 199.8-22.8 41.1-24.3 82.2-72.6 101.4-119.3 10.3-24.9 20.7-70.4 20.7-92.2 0-14.1.9-16 18-32.9 10.1-9.8 19.5-20.6 21.3-23.7 3-5.8 2.7-5.8-12.8-.6-25.9 9.2-29.6 8-16.8-5.8 9.5-9.9 20.7-27.7 20.7-32.9 0-.9-4.6.6-9.7 3.4-5.5 3.1-17.7 7.7-26.8 10.5l-16.5 5.2-14.9-10.2c-8.2-5.5-19.8-11.7-25.9-13.5-15.5-4.3-39.3-3.7-53.3 1.2-38.1 14-62.1 49.6-59.4 88.7z"></path></svg>
</span> @ByDavidMurphy</a>               <p>&nbsp</p>
         <p>&nbsp;</p>      </div> <!-- /.am__social -->
    
  </div> <!-- /.am__photo -->  

    <div class="am__details">
      <div class="am__meta space--btm">
        <h1 class="am__name font--xl"><b>David Murphy</b></h1>
        <h2 class="am__pos font--l fw--400 space-half--btm"> COLUMNIST</h2>
      </div> <!-- /.am__meta -->
    
      <div class="am__bio space-double--btm">
        <div>David Murphy is a sports columnist for the Daily News. He joined the company in 2008 and spent the next six years on the Phillies beat.</div>      </div> <!-- /.am__bio -->

      <div class="am__posts space-double--btm">
          <div class="block block__list ">
            <h3 class="block__title font--m upper"> 
              <span>More by David Murphy</span>
            </h3>
            <ul class="block__list-items ">
                      <li class="block__list-item no-min-h">
                      <a href="http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html" class="block__link">
                    <div class="block__text ">
                        <h2 class="li__title "><span>Is Rasul Douglas a long-term answer for the Eagles? | David Murphy</span></h2>
                        <br>
                        <small class="light font--s">May 30</small>
                    </div> <!-- /.block__text -->
                      </a> <!-- /.block__link -->
              </li> <!-- /.block__list-item -->
                <li class="block__list-item no-min-h">
                      <a href="http://www.philly.com/philly/sports/phillies/Why_Phillies_Matt_Klentak_Andy_MacPhail_rebuild_is_taking_so_long___David_Murphy.html" class="block__link">
                    <div class="block__text ">
                        <h2 class="li__title "><span>The reasons why the Phillies' rebuild is taking so long | David Murphy</span></h2>
                        <br>
                        <small class="light font--s">May 29</small>
                    </div> <!-- /.block__text -->
                      </a> <!-- /.block__link -->
              </li> <!-- /.block__list-item -->
                <li class="block__list-item no-min-h">
                      <a href="http://www.philly.com/philly/sports/phillies/Phillies_Pete_Mackanin_Vince_Velasquez_go_through_process_of_their_own__no_time_to_panic___David_Murphy.html" class="block__link">
                    <div class="block__text ">
                        <h2 class="li__title "><span>As Phillies go through process of their own, no time to panic | David Murphy</span></h2>
                        <br>
                        <small class="light font--s">May 25</small>
                    </div> <!-- /.block__text -->
                      </a> <!-- /.block__link -->
              </li> <!-- /.block__list-item -->
            </ul> <!-- /.bullet-list -->
          </div> <!-- /.block__list -->
      </div> <!-- /.am__posts -->
               <a href="/philly/columnists/david_murphy" class="font--ml"><b>More from David Murphy</b> <span class="icon icon--m icon__arrow va--middle"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500" enable-background="new 0 0 500 500"><title>Arrow icon</title><path fill="#fff" d="M498.4 250L393.6 145.2v85.9H1.6v37.8h392v85.9z"></path></svg>
</span></a>
    </div> <!-- /.am__details -->

  </div> <!-- /.modal__inner -->
</div> <!-- /.modal : line 592 -->      
 
                 </div> <!-- /.shift-left--inner--900 -->
              </div> <!-- /.shift-left--900 -->
            </header> <!-- /.article__header -->
            
    <div class="article__content text cl max-grad" itemprop="articleBody"><!--googleon: all-->
        


                                                                                                                                                                                                                                                        





<p>RASUL DOUGLAS might be the most intriguing player on the Eagles roster this season, a living testament to the unique offseason strategy orchestrated by his bosses, and, thus, a potential bellwether of its success or failure.</p> 
<div id="article-sidebar">

</div>
<p>The rookie third-round draft pick out of West Virginia is the kind of athlete who stands out from his surroundings. Mostly, it is his frame, a perfectly proportioned 6 feet, 2 inches, devoid of the subtle awkwardness present in many defensive backs of his size. He is square, thick and athletic looking. While his silhouette might appear to the naked eye as being similar to that of former second-round draft pick Eric Rowe, there is something more compact, more balanced, more put together about Douglas. Rowe moved about the practice field in a stiff, upright manner. Douglas' size looks a lot more natural.</p> 
<p>But the intrigue goes deeper than the usual questions that confront draft picks of his ilk, most of which concern the deficiencies that dropped him into the draft's middle rounds (in Douglas case, it's a lack of foot speed, as well as a lack of experience). See, the Eagles selected Douglas only after waiting and watching 25 additional players go off the board from where they were initially slotted to pick in the third round of May's draft. Earlier in the offseason, the club had agreed to swap third-round picks with the Ravens to acquire the final season remaining on defensive tackle Tim Jernigan's contract. The move gave the Eagles an adequate but temporary patch for the hole left by Bennie Logan's departure to the Chiefs on a one-year, $8 million free-agent contract (the Eagles are scheduled to pay Jernigan $1.02 million for his one season of service).</p> 

<div id="ym_774494865224047921" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.min.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
<p>In return for the rights to one season of Jernigan, the Eagles agreed to move back in the third round from No. 74 to No. 99 overall. At the time of the deal, the cost was so abstract as to sound neglible. But now that the draft has passed, its implications are more concrete and easier to conceptualize. Had the Eagles stayed at No. 74, they obviously still would have had a chance to draft Douglas, whom they ended up taking at No. 99. But they also would have had a chance to draft five other cornerbacks who went off the board after the Ravens selected Michigan defensive end Chris Wormley with the pick the Eagles gave them. Perhaps Douglas would've been the best corner on their board regardless.</p> 
<p>But suppose he was sixth in their rating, and suppose the Eagles had a much higher grade on someone such as UCLA corner Fabian Moreau (Redskins, No. 81), Central Florida's Shaquill Griffin (Seahawks at No. 90), Michigan's Jourdan Lewis (Cowboys at No. 92), Tennessee's Cameron Sutton (Steelers at 94) or Clemson's Cordrea Tankersley (Dolphins at 97), or even Penn State receiver Chris Godwin. Suppose they loved one of those guys the way they loved Brian Westbrook in 2002, back when they held their breath as they watched him fall to No. 91. On draft night, in the war room, watching the names tick off your list - that's when you feel the real cost of one year of Tim Jernigan. The wider you zoom, the more that one year reduces to the speck that it is.</p> 
<p>There's a scenario in which the Eagles and Jernigan agree to a contract extension before the season and Jernigan becomes Warren Sapp in a 4-3, and he and Fletcher Cox team up for the next four years wreaking havoc on offensive guards across the country. Otherwise, the Eagles will be exactly where they were a year before, looking to re-sign or replace a starting defensive tackle via free agency, trade or the draft.</p> 
<div data-section-toggled="tog-300"><div class="ad align--center js-toggle-ad"><div id='div-gpt-ad-mrec-21'>
<script type='text/javascript'>
    cX.callQueue.push(['invoke', function() {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mrec-21'); });
    }]);
</script>
</div></div><!-- /.ad -->
</div> <!-- /.aligncenter -->
                


<figure class="alignleft size--small">
  <div class="card card__poll card__poll-425364684 bg--red white pad js-this trans">
    <div class="card__inner ovh rel">
      <div class="kicker upper">Poll 
            </div>
      <h3 class="card__title space--btm font--ml2"><b>Should the Eagles get rid of Marcus Smith?</b></h3>    

<form action="http://polls.clickability.com/polls" class="card__poll-form" id="pollForm-425364684">
<ul class="check-list space--btm">
  <input type="hidden" name="pid" value="425364684">
  <input type="hidden" name="cid" value="8500281">
  <input type="hidden" name="mr" value="1">
  
  <input type="hidden" name="425364684" value="Y">
  

  
    <li class="check-list__item font--ml border--btm border--trans-black"><label>
    <input   type="radio"  name="oid" value="1" />Yes
    </label></li>
      <li class="check-list__item font--ml border--btm border--trans-black"><label>
    <input   type="radio"  name="oid" value="2" />No
    </label></li>
  </ul>
               <button class="pollbutton vote" type="submit" name="submit"> Vote </button>
  <button class="pollbutton results" type="submit" name="submit">Results</button>
          

  


</form>
<div class="card__poll-results rel"></div>
<script type="text/javascript">
jQuery("#pollForm-425364684 .results").click(function( event ) {
  event.preventDefault();
  jQuery.ajax({
    url: 'http://www.philly.com/templates/Responsive__Display_Poll_Results?pollid=425364684&results=y',
    dataType: "html",
    type:"GET",
  success: function( response ) {
      jQuery('.card__poll-425364684').addClass("poll-is-active");
      jQuery('.card__poll-425364684 .card__poll-results').append(response); 
    } 
  });
});
jQuery("#pollForm-425364684 .vote").click(function( event ) {
  event.preventDefault();
  var fields = $('#pollForm-425364684').find("input");
  var len = fields.length;
  var pollString ="";
  var count = 0;
  if (jQuery('#pollForm-425364684 input[name="oid"]').is(':checked')) {
    jQuery('#pollForm-425364684').find("input").each(function(){
      count++;
      if ($(this).prop('checked')==true)  { 
        pollString += jQuery(this).attr('name') + "=" + jQuery('input[name="oid"]:checked', '#pollForm-425364684').val() + "&";   
      } else if (jQuery(this).attr('name') != "oid")  {
        pollString += jQuery(this).attr('name') + "="+ jQuery(this).val() + "&";
      }
      if(len == count) {pollString +="cache=0.2541420898200125";}
    });
  } else {
    alert('Please Vote');
    return false;
  }
  jQuery.ajax({
    url: 'http://polls.clickability.com/polls',
    data: pollString,
    dataType: "jsonp",
    type:"POST",
    complete: function( data ) {
      jQuery.ajax({
        url: "http://www.philly.com/templates/Responsive__Display_Poll_Results?pollid=425364684",
        type: "GET",
        dataType: "html", 
        success: function(response) {
		  jQuery('.card__poll-425364684').addClass("poll-is-active");
		  jQuery('.card__poll-425364684 .card__poll-results').append(response); 
        }
      });
    }
  }); 
});
</script>
    </div> <!-- /.card__inner -->
  </div> <!-- /.card__poll -->
</figure> <!-- /.fitcenter -->
<div class="pollDisplayBottom"></div>
      
<!--googleoff: all-->

<!--googleon: all-->
<p>In that scenario, the variable upon which everything hinges is Douglas. The odds say that Douglas wouldn't be an Eagle right now if the Eagles hadn't traded for Jernigan, and that there are multiple alternate worlds out there in which Jaye Howard, Frostee Rucker or Beau Allen is starting at defensive tackle, and that Lewis or Tankersley or one of those other corners is lining up with the Eagles 1s and trying to solve a position that has the potential to undermine yet another season.</p> 
<p>A lot of eyes were on the Eagles third-round pick on Tuesday, a cool gray morning of rain steady enough to soak through practice clothes, but light enough that a baseball game might've gone uninterrupted. For a rookie hoping to earn playing time, Philadelphia is a good place to be. Douglas lined up at the left outside cornerback spot on the first-team defense, with veteran newcomer Patrick Robinson on the other side and second-year man Jalen Mills in the slot. A variety of factors will determine the extent of Douglas' eventual role in Jim Schwartz's defense, but the most significant one does not appear likely to change: The Eagles have few other options.</p> 
<div id="div-gpt-ad-instream-1">
<script type='text/javascript'>
      cX.callQueue.push(['invoke', function() { googletag.cmd.push(function() { googletag.display('div-gpt-ad-instream-1'); });
     }]); </script>
</div>
<p>The question with Douglas is whether he has the speed and agility necessary to hang 1-on-1 with NFL receivers. His combine results were underwhelming across the board, including a 4.59 40-yard dash that was a hundredth of a second slower than the time posted by Nate Gerry, who was drafted by the Eagles as a linebacker.</p> 
<p>He certainly has the aggressive mentality, and, if one day of practice was any indication, the physicality. From a ground-level perspective, there's a lot to like. From a wide-angle view, there's a lot to wonder about regarding what the Eagles would've done at No. 74 versus No. 99.</p> 
<p>Just that morning, Schwartz had articulated the inherent tension between past and future in roster management.</p> 
<p>"You always have to hedge short term and long term in this business," the defensive coordinator said. "That's a difficult balance, not only for coaches, but for the organization."</p> 
   <!--googleoff: all-->

<!--googleon: all-->
<p>He was talking about second-round pick Sidney Jones, who is unlikely to play this season because of a ruptured Achilles' tendon he suffered a month before the draft. But the notion applies up and down the roster. It's often the accumulation of small moves such as these that end up determining long-term success or failure. That's of little concern to Douglas himself. But it's part of the story we'll tell.</p>
<p><a href="mailto:dmurphy@phillynews.com">dmurphy@phillynews.com</a></p>
<p>@ByDavidMurphy</p>
<!--googleoff: all-->

<!--googleon: all-->
<!--googleoff: all-->

<!--googleon: all-->



<!--googleoff: all-->
    
               		
 

 	                  			        


         

    <!-- 425422643 // 6 -->
                                                                                                        <div class="font--primary article-meta cf pad--top pad--btm border--btm border--top">
<div class="unify article-meta__text">
  <div class="byline">

 Read more by <a itemprop="author" class="open-modals js-open-author-modal-1"><b>David Murphy</b></a>           </div> <!-- /.byline -->
  </div> <!-- /.unify -->
</div> <!-- /.article-meta -->


               <figure class="fitcenter module cb" data-section-toggled="tog-more">
          <div class="block block__list block__list-alt block__list-split cf">
            <h3 class="block__title font--l center space--btm wings upper"><b>More Coverage</b></h3>
            <ul class="block__list-items" data-vr-zone="related-links eagles">
                                        <li class='block__list-item' data-vr-contentbox=''><a href='http://www.philly.com/philly/sports/poll/inquirer/425364684.html' class='block__link' ><div class='block__text'><span class='li__title'><span><b>POLL:</b> Should the Eagles get rid of Marcus Smith?</span></span></div></a></li>
                                          <li class='block__list-item' data-vr-contentbox=''><a href='http://www.philly.com/philly/mobile/' class='block__link' ><div class='block__text'><span class='li__title'><span><b>Get the latest Eagles news with the FREE Philly Sports Now app for iPhone and Android</b> </span></span></div></a></li>
                                          <li class='block__list-item' data-vr-contentbox=''><a href='http://forums.philly.com/discussions/Eagles_Forum/kr-eagles?redirCnt=1&nav=start' class='block__link' ><div class='block__text'><span class='li__title'><span><b>FORUMS:</b> What did you think of the Eagles' draft?</span></span></div></a></li>
                                          <li class='block__list-item' data-vr-contentbox=''><a href='http://www.philly.com/philly/sports/eagles/odds.html' class='block__link' ><div class='block__text'><span class='li__title'><span><b>Latest NFL odds</b> </span></span></div></a></li>
                                          <li class='block__list-item' data-vr-contentbox=''><a href='http://www.philly.com/preview_philly?dir=http%3A%2F%2Fwww.avantlink.com%2Fclick.php%3Ftt%3Dcl%26mi%3D11081%26pw%3D159355%26ctc%3DEagArticle%26url%3Dhttp%253A%252F%252Fwww.fanatics.com%252FNBA_Philadelphia_76ers_Jerseyshttp%253A%252F%252Fwww.fanatics.com%252FNFL_Philadelphia_Eagles%252Fisconfigurable%252F1' class='block__link' ><div class='block__text'><span class='li__title'><span><b>SHOP NOW: Customized Eagles gear</b> </span></span></div></a></li>
                                          <li class='block__list-item' data-vr-contentbox=''><a href='http://www.philly.com/philly/blogs/pattisonave/After-new-Trump-orders-Eagles-safety-Malcolm-Jenkins-rants-on-Twitter.html' class='block__link' ><div class='block__text'><span class='li__title'><span>Eagles safety Malcolm Jenkins is not a fan of Trump's newest executive order</span></span></div> <!-- /.block__text --></a> <!-- /.block__link --></li> <!-- /.block__list-item -->
                             </ul> <!-- /.bullet-list -->
             </div> <!-- /.block__list -->
                         </figure><!-- /.fitcenter -->    
                     
        
              <div class="pad-and-half--top cb">
                <div class="shirttail font--primary font--ml space--btm pad--top pad--btm border--top border--btm">
                                            <div class="dtc badge__wrap">
        <span class="badge round icon--m bg--dark-gray va--middle"><img src="http://media.philly.com/binary/badge_daily-news.svg" alt="" /></span>
                      </div> <!-- /.badge -->
                                          <div class="unify article-meta__text pad-half--left">
<strong>Published:</strong> <time class="date space-half--right gray" datetime="Tue May 30 00:01:00 PDT 2017" itemprop="datePublished" pubdate> May 30, 2017 — 3:01 AM EDT</time>
    | <strong class="space-half--left">Updated:</strong> <time class="date gray" datetime="May 30, 2017 — 3:01 AM EDT" datetime="Tue May 30 18:22:00 PDT 2017" itemprop="datePublished" pubdate>May 30, 2017 — 9:22 PM EDT</time><br />
                        <strong>
                                                  Philadelphia Daily News
                        </strong>
                    </div> <!-- /.unify -->
                </div> <!-- /.shirttail -->




	

			<div class="cb">
                <div class="shirttail font--primary font--ml space--btm pad--top pad--btm border--btm">
                                          <div class="unify article-meta__text pad-half--left">
<h3>Thanks for your continued support...</h3>
<p>We recently asked you to support our journalism. The response, in a word, is heartening. You have encouraged us in our mission &mdash; to provide quality news and watchdog journalism. Some of you have even followed through with subscriptions, which is especially gratifying. Our role as an independent, fact-based news organization has never been clearer. And our promise to you is that we will always strive to provide indispensable journalism to our community. Subscriptions are available for home delivery of the print edition and for a digital replica viewable on your mobile device or computer. Subscriptions start as low as  25&#162; per day.<br/>
<b>We're thankful for your support in every way.</b><br/>
<a href="https://myaccount.inquirer.com/dssSubscribe.aspx?pid=2237" onClick="trackThisLink('story-end subscribe now','Subscribe promo','story-end subscribe now: Subscribe promo','Subscribe story-end: '+s.pageName,true);"><img src="http://media.philly.com/designimages/Article_SignOff-png.png" class="alignright"></a>
</p>
                    </div> <!-- /.unify -->
                </div> <!-- /.shirttail -->
				</div>	


<div class="page--pad"><div class="OUTBRAIN cb" data-src="http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html" data-widget-id="AR_7" data-ob-template="Philly.com"></div><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div> <!-- /.page-pad -->
<div id="ym_774495247409028402" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.min.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
                          <a id="viewCom"></a>
                <section class="comments in-article section space-double--btm pad--top pad--btm">
                  <div class="comments__load center">
<link rel="stylesheet" type="text/css" href="http://www.philly.com/includes/magnific-popup.css"/>
<script type="text/javascript" src="http://www.philly.com/includes/jquery.magnific-popup.min.js"></script>
<div id="noteComments">
  <div class="note">
    We encourage respectful comments but reserve the right to delete anything that doesn't contribute to an engaging dialogue
  </div>
  <div class="guide">
    <span class="fw--900">Help us moderate this thread by flagging comments that violate<a class="open-popup-link" href="#commentsPopup"> our guidelines</a></span>
      <div class="guideLinks">
      <a href="http://www.philly.com/philly/about/terms_of_use/" class="bl"><b>Commenting policy</b></a> |  
      <a href="http://www.philly.com/philly/about/246342831.html" class="bl"><b>Comments FAQ</b></a>
    </div>
      </div>
</div>
<div id="commentsPopup" class="mfp-hide white-popup pad">
  <h1>Comment policy:</h1>
  <p>Philly.com comments are intended to be civil, friendly conversations. Please treat other participants with respect and in a way that you would want to be treated. You are responsible for what you say. And please, stay on topic. If you see an objectionable post, please report it to us using the "Report Abuse" option.</p>
  <p>Please note that comments are monitored by Philly.com staff. We reserve the right at all times to remove any information or materials that are unlawful, threatening, abusive, libelous, defamatory, obscene, vulgar, pornographic, profane, indecent or otherwise objectionable. Personal attacks, especially on other participants, are not permitted. We reserve the right to permanently block any user who violates these terms and conditions.</p>
  <p>Additionally comments that are long, have multiple paragraph breaks, include code, or include hyperlinks may not be posted.</p>
</div>
<script type="text/javascript">
$('.open-popup-link').magnificPopup({
  type: 'inline',
  preloader: false,
});
</script>
                    <a id="loadComments" data-disqus-identifier='425422643' class="btn btn--alt btn--with-icon with-wings rel">
                             
                  <span id="commentsLabel"> Load </span><span id="commentsCount"></span> comments</a>
                  </div> <!-- /.comments__load -->
                  <div class="comments__container">
      <a style="display:none;" id="commentsCounter" href="#disqus_thread" data-disqus-identifier='425422643' ></a>
                  </div> <!-- /.comments__container -->
                </section> <!-- /.comments -->
<style>
.disqusFAQWrap, #showComments {display:none;}
.activeComments {display:block !important;}
</style>
<script type="text/javascript">
(function($) {
$("#loadComments, #disqusComments").click(function() {
  loadComments();
});
function loadComments() {
  var loadComments = true;
  if ( $("#disqus_thread" ).hasClass( "activeComments" ) ) {
    $("#disqus_thread").removeClass('activeComments');
    $("#loadComments").html("Load Comments");
  } else {
    $("#disqus_thread").addClass('activeComments');
    $("#loadComments").html("Close Comments");
    
    if(loadComments) {
      resetDisqus();
      loadComments = !loadComments;
    } else {  }
  }
}
var sVar = setInterval(function(){getW()}, 1000);
function stopFun() {
    clearInterval(sVar);
}
function getW() {
  sW = $("#commentsCounter").html();
  if (sW != undefined && sW !="") {stopFun()};
    sE = sW.match(/\d+/);
  $(".disqus-comments-count").html(sE);
}
$(".icon__comment").click(function(e) {
    e.preventDefault();
    anchorScroll( $(this), $($(this).attr("href")), 100 );
});
function anchorScroll(this_obj, that_obj, base_speed) {
  $(".article__load").css("display","none");
  $(".max-grad").css({"overflow":"auto","max-height":"none"});
  var this_offset = this_obj.offset();
  var that_offset = that_obj.offset();
  var offset_diff = Math.abs(that_offset.top - this_offset.top);
 
  var speed       = (offset_diff * base_speed) / 100;
  $("html,body").animate({
    scrollTop: that_offset.top
  }, speed);
  loadComments();
}
}) (jQuery);
</script>
<div id="disqus_threadVis"></div>
<style type="text/css">
#disqus_thread {display:none;}
</style>
      																																																																																												      
 
<script src="http://www.philly.com/includes/base64_encode.js"> </script>
<script src="http://www.philly.com/includes/hmac-sha1-3.1.2.js"> </script>
<script type="text/javascript">
var disqusData = {
      id: userIdHere,
      username: userName,
      email: userEmail
    };
  
var disqusStr = JSON.stringify(disqusData);
  var message = jQuery.base64.encode(disqusStr);
  var result = CryptoJS.HmacSHA1(message + " " + 1496210632, "wgEjMAEXMaA8x02f3I65L3dSxxiI3sbt8M4BCOpDegX3JL8bjlA2TbnwDx9FNRRE");
  var hexsig = CryptoJS.enc.Hex.stringify(result);
  var hmac = hexsig;

function trackNewComment(objComment) {
    var d=s_gi('phillycom');
    d.linkTrackVars='pageName,channel,server,prop3,prop11,prop12,prop13,prop19,hier1,hier2,prop4,prop5,prop8,prop9,prop10,prop21,prop22,prop23,events';
    d.linkTrackEvents='event40';
  d.pageName = s.pageName;
  d.events='event40';
    d.tl(true,'o','User Comment');
}
</script>
<div id="disqus_thread"></div>
<script type="text/javascript">
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'phillydotcom'; // required: replace example with your forum shortname
       var disqus_identifier = '425422643';    var disqus_title = 'Is Rasul Douglas a long-term answer for the Eagles? | David Murphy';


  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();

var disqus_config = function () {
    // The generated payload which authenticates users with Disqus
    this.page.remote_auth_s3 = message+" "+hmac+" 1496210632";
    this.page.api_key = "gX9pCAEL9utp7Z7iKfPBCiUoeOsoMR0MOldzkERe8yKusJaY31a9geHfv7s6aU3z";
  
    this.sso = {
          name:   "Philly.com",
          button:  "http://media.philly.com/designimages/partnerIcon-Phillycom.jpg",
          icon:    "http://media.philly.com/designimages/favicon.png",
              url:     "http://www.philly.com/s?action=login&popup=y&disqus=sso&requested=y&rurl=/u/?dir=/philly/userarea/confirmation/You_are_now_signed_in.html%3Fpopup%3Dy%26disqus%3Dsso%26tracking%3Dnone&signupRURL=http%3A%2F%2Fwww.philly.com%2Fphilly%2Fsports%2Feagles%2FEagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html%3Fsrc%3Drss%23viewCom",
          logout:  "http://www.philly.com/s?action=doLogout&rurl=/s?action=login",          width:   "600",
                    height:  "350"
              };
  
this.callbacks.onNewComment = [function(comment) {
trackNewComment(comment.id)
}];
/* * * Disqus Reset Function * * */
resetDisqus = function () {
DISQUS.reset({
    reload: true
/*
    config: function () {
  this.page.identifier = disqus_identifier;
  this.page.url = 'http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html?src=rss';
    }
*/
});
};

};
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        	var disqus_shortname = 'phillydotcom'; // required: replace example with your forum shortname
	    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    </script>
              </div> <!-- /.pad-and-half--top -->
  </div> <!-- /.article__body -->
                            <div class="article__load center">
                <a class="btn btn--m btn__continue js-toggle" data-toggled="article__inner" data-prefix="article__content" data-remove="max-grad">
                  <div class="btn__text" onclick="trackThisLink('more','Continue Reading','more: Continue Reading','more: '+s.pageName,true);">Continue Reading</div>
                  
                </a> <!-- /.btn -->
</div>
              </div> <!-- /.article__load --></div> <!-- /.article__inner --></div></article> <!-- /.article -->


</div> <!-- /.lc -->
</main> <!-- /.main -->
<!-- 425422643 / Is Rasul Douglas a long-term answer for the Eagles? | David Murphy -->
  
<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"> </script><script>
jQuery(document).ready(function(){
  $('#article p a').attr('target', '_blank');
});
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script src="//platform.instagram.com/en_US/embeds.js" async> </script>
<footer class="article-recirc article--pad space-and-half--btm">
<div class="section__header sf__header bg--slate space-and-half--btm"><div class="lc"><div class="page--pad"><h3 class="upper white font--ml pad-half--top pad-half--btm">More in sports</h3></div> <!-- /.page--pad --></div> <!-- /.lc --></div>
<div class="lc cf sticky-section">
<div class="lc cf" id="365765671"><div class="shift-left--700">
<div class="shift-left--inner--700">
<div class="sec-news__primary sec-news__primary--var2 cf" data-vr-zone="eagles">



<div id="326796081">
<div class="block block__thumb block__hero block__stacked bleed-block bg--light-gray block__thumb--horiz"><div class="block__inner" data-vr-contentbox=""><a href="http://www.philly.com/philly/sports/phillies" class="kicker upper dib">Phillies</a><div class="block__img"><a href="http://www.philly.com/philly/sports/phillies/Phillies_Vince_Velasquez_Marlins_exits_with_elbow_injury_as_Phils_get_pounded.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);"><img class="lazy" data-original="http://media.philly.com/images/522*348/053018_phillies-marlins_1200.jpg" itemprop="image" alt="Miami Marlins&acute; Giancarlo Stanton, left, runs the bases after hitting a home run during the third inning of a baseball game against the Philadelphia Phillies, Tuesday May 30, 2017, in Miami. " />
<noscript><img src="http://media.philly.com/images/522*348/053018_phillies-marlins_1200.jpg" alt="Miami Marlins&acute; Giancarlo Stanton, left, runs the bases after hitting a home run during the third inning of a baseball game against the Philadelphia Phillies, Tuesday May 30, 2017, in Miami. "></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/sports/phillies/Phillies_Vince_Velasquez_Marlins_exits_with_elbow_injury_as_Phils_get_pounded.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);">Vince Velasquez exits with elbow injury as Phils get pounded
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></div><!-- in the foreach loop for content display (false)-->
</div></div>






<div id="363652691" class="news__non-feat pad-half--btm space-half--btm">
<div class="block block__thumb size-up--500-800__900-1100 no-space no-pad block__thumb--horiz"><div class="block__inner" data-vr-contentbox=""><a href="http://www.philly.com/philly/sports/eagles" class="kicker upper dib">Eagles</a><div class="block__img"><a href="http://www.philly.com/philly/sports/eagles/Eagles_rookie_Rasul_Douglas_holds_his_own_during_workout.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);"><img class="lazy" data-original="http://media.philly.com/images/135*89/RS_phillyThumb2_1200x800_20170530_EAGL13_T_383906738.JPG" itemprop="image" alt="Eagles’ Rasul Douglas (right) bounces off a block during a drill at Eagles rookie camp at the NovaCare Complex." />
<noscript><img src="http://media.philly.com/images/135*89/RS_phillyThumb2_1200x800_20170530_EAGL13_T_383906738.JPG" alt="Eagles’ Rasul Douglas (right) bounces off a block during a drill at Eagles rookie camp at the NovaCare Complex."></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 space-half--btm">
<a class="block__link" href="http://www.philly.com/philly/sports/eagles/Eagles_rookie_Rasul_Douglas_holds_his_own_during_workout.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);">Eagles rookie Douglas holds his own during workout
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></div><!-- in the foreach loop for content display (false)-->
</div></div>






<div id="363652811" class="news__non-feat pad-half--btm space-half--btm">
<div class="block block__thumb size-up--500-800__900-1100 no-space no-pad block__thumb--horiz"><div class="block__inner" data-vr-contentbox=""><a href="http://www.philly.com/philly/sports/eagles" class="kicker upper dib">Eagles</a><div class="block__img"><a href="http://www.philly.com/philly/sports/eagles/Eagles_Jim_Schwartz_Fletcher_Cox_Malcolm_Jenkins_Rodney_McLeod_talking_a_good_game_at_workouts___Jeff_McLane.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);"><img class="lazy" data-original="http://media.philly.com/images/135*90/053017_jim-schwartz_1200.jpg" itemprop="image" alt="Jim Schwartz." />
<noscript><img src="http://media.philly.com/images/135*90/053017_jim-schwartz_1200.jpg" alt="Jim Schwartz."></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 space-half--btm">
<a class="block__link" href="http://www.philly.com/philly/sports/eagles/Eagles_Jim_Schwartz_Fletcher_Cox_Malcolm_Jenkins_Rodney_McLeod_talking_a_good_game_at_workouts___Jeff_McLane.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);">Jim Schwartz talking a good game at Eagles workouts | Jeff McLane
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></div><!-- in the foreach loop for content display (false)-->
</div></div>





	

			<div class="nativeAd-sponsor-position news__non-feat">
<div class="block block__thumb size-up--500-800__900-1100 space--btm pad--btm block__thumb--horiz">							
<div id='div-gpt-ad-csponsor-312545611'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-csponsor-312545611'); });
</script>
</div>
</div>
</div>	
</div>

 
 
 
 
 
 
 



<div id="363653361" class="block block__list block__list-flex g-flex--4 cf">
<ul class="block__list-items block__list-items-flex flex g-flex--4 cb"><li class="block__list-item block__list-item-flex with-dividers stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/sports/eagles/Eagles_Malcolm_Jenkins_Fletcher_Cox_looking_for_pass_rush_to_bounce_back___Paul_Domowitch.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);"><img class="lazy" data-original="http://media.philly.com/images/210*140/053017_cox-graham_1200.jpg" itemprop="image" alt="Fletcher Cox (left) and Brandon Graham talk as the Eagles hold an OTA at the NovaCare Complex." />
<noscript><img src="http://media.philly.com/images/210*140/053017_cox-graham_1200.jpg" alt="Fletcher Cox (left) and Brandon Graham talk as the Eagles hold an OTA at the NovaCare Complex."></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/sports/eagles/Eagles_Malcolm_Jenkins_Fletcher_Cox_looking_for_pass_rush_to_bounce_back___Paul_Domowitch.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);">Eagles looking for pass rush to bounce back
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
<li class="block__list-item block__list-item-flex with-dividers stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/sports/eagles/Eagles_Marcus_Smith__Jason_Peters__Donnie_Jones_NFL_OTAs.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);"><img class="lazy" data-original="http://media.philly.com/images/210*139/RS_phillyThumb2_1200x800_20170419_EAGL01_08.JPG" itemprop="image" alt="Eagles defensive end Marcus Smith." />
<noscript><img src="http://media.philly.com/images/210*139/RS_phillyThumb2_1200x800_20170419_EAGL01_08.JPG" alt="Eagles defensive end Marcus Smith."></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/sports/eagles/Eagles_Marcus_Smith__Jason_Peters__Donnie_Jones_NFL_OTAs.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);">Among absent Eagles at OTAs: Marcus Smith, Jason Peters, Donnie Jones
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
<li class="block__list-item block__list-item-flex with-dividers stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/sports/golf/20170531_Sunnybrook_s_Andrew_Turner_earns__100_000_payday_on_home_course.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);"><img class="lazy" data-original="http://media.philly.com/images/210*140/053017_andrew-turner_1200.jpg" itemprop="image" alt="Andrew Turner (right), the assistant pro at Sunnybrook Golf Course, brandishes a smile as he walks off the 18th green." />
<noscript><img src="http://media.philly.com/images/210*140/053017_andrew-turner_1200.jpg" alt="Andrew Turner (right), the assistant pro at Sunnybrook Golf Course, brandishes a smile as he walks off the 18th green."></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/sports/golf/20170531_Sunnybrook_s_Andrew_Turner_earns__100_000_payday_on_home_course.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);">Sunnybrook's Andrew Turner earns $100,000 payday on home course
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
<li class="block__list-item block__list-item-flex with-dividers stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/sports/eagles/Eagles_Fletcher_Cox_Jim_Schwartz_downplays_absence_from_last_week_s_OTAs___Les_Bowen.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);"><img class="lazy" data-original="http://media.philly.com/images/210*140/RS_phillyThumb2_1200x800_20170530_EAGL31_I_388613541.JPG" itemprop="image" alt="Eagles’ Fletcher Cox heads out to the practice field as the Eagles hold an OTA at the NovaCare Complex." />
<noscript><img src="http://media.philly.com/images/210*140/RS_phillyThumb2_1200x800_20170530_EAGL31_I_388613541.JPG" alt="Eagles’ Fletcher Cox heads out to the practice field as the Eagles hold an OTA at the NovaCare Complex."></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/sports/eagles/Eagles_Fletcher_Cox_Jim_Schwartz_downplays_absence_from_last_week_s_OTAs___Les_Bowen.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);">Fletcher Cox downplays absence from OTAs
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
<li class="block__list-item block__list-item-flex with-dividers stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/blogs/sports/eagles/Philadelphia-Eagles-Marcus-Smith-Carson-Wentz-practice-observations.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);"><img class="lazy" data-original="http://media.philly.com/images/210*140/RS_phillyThumb2_1200x800_20170530_EAGL31_L_388529455.JPG" itemprop="image" alt="Eagles’ quarterbacks Carson Wentz (left), Nick Foles (center) and Matt McGloin warm up together during the team&acute;s voluntary practices at the NovaCare Complex in Philadelphia on May 30, 2017.  " />
<noscript><img src="http://media.philly.com/images/210*140/RS_phillyThumb2_1200x800_20170530_EAGL31_L_388529455.JPG" alt="Eagles’ quarterbacks Carson Wentz (left), Nick Foles (center) and Matt McGloin warm up together during the team&acute;s voluntary practices at the NovaCare Complex in Philadelphia on May 30, 2017.  "></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/blogs/sports/eagles/Philadelphia-Eagles-Marcus-Smith-Carson-Wentz-practice-observations.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);">Eagles practice observations: Marcus Smith still missing, offense sloppy
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
<li class="block__list-item block__list-item-flex with-dividers stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/blogs/sports/eagles/Philadelphia-Eagles-Fletcher-Cox-practice-family-absence.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);"><img class="lazy" data-original="http://media.philly.com/images/210*139/RS_phillyThumb2_1200x800_20170530_EAGL31_H_388600656.JPG" itemprop="image" alt="Eagles’ Fletcher Cox heads out to the practice field as the team holds a voluntary workout at the NovaCare Complex in Philadelphia on May 30, 2017. " />
<noscript><img src="http://media.philly.com/images/210*139/RS_phillyThumb2_1200x800_20170530_EAGL31_H_388600656.JPG" alt="Eagles’ Fletcher Cox heads out to the practice field as the team holds a voluntary workout at the NovaCare Complex in Philadelphia on May 30, 2017. "></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/blogs/sports/eagles/Philadelphia-Eagles-Fletcher-Cox-practice-family-absence.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);">Eagles' Fletcher Cox practices, cites family time as reason for absence
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
<li class="block__list-item block__list-item-flex with-dividers stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/blogs/sports/flyers/Philadelphia-Flyers-Oskar-Lindblom-Sweden-sign-forward.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);"><img class="lazy" data-original="http://media.philly.com/images/210*140/RS_phillyThumb2_1200x800_20170530_AP_724277830922.jpg" itemprop="image" alt="Sweden&acute;s Oskar Lindblom signed with the Flyers on May 30, 2017. In this photo, he celebrates scoring against Slovakia during the 2016 IIHF World Junior Ice Hockey Championships quarterfinal match between Sweden and Slovakia in Helsinki, Finland on Saturday Jan. 2, 2016. " />
<noscript><img src="http://media.philly.com/images/210*140/RS_phillyThumb2_1200x800_20170530_AP_724277830922.jpg" alt="Sweden&acute;s Oskar Lindblom signed with the Flyers on May 30, 2017. In this photo, he celebrates scoring against Slovakia during the 2016 IIHF World Junior Ice Hockey Championships quarterfinal match between Sweden and Slovakia in Helsinki, Finland on Saturday Jan. 2, 2016. "></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/blogs/sports/flyers/Philadelphia-Flyers-Oskar-Lindblom-Sweden-sign-forward.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);">Flyers sign Swedish forward Oskar Lindblom, extending team's youth movement
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
<li class="block__list-item block__list-item-flex stack-img-text--600-700__900-1100"><div class="block__img"><a href="http://www.philly.com/philly/blogs/sports/sixers/Philadelphia-76ers-NBA-Draft-workout-Melo-Trimble-Maryland-Terrapins.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);"><img class="lazy" data-original="http://media.philly.com/images/210*140/RS_1200x800_20170530_AP_17007806450708.jpg" itemprop="image" alt="Melo Trimble averaged 15.9 points, 3.9 assists and 3.7 rebounds while shooting 34.3 percent on three points during his three seasons playing for the Maryland Terrapins." />
<noscript><img src="http://media.philly.com/images/210*140/RS_1200x800_20170530_AP_17007806450708.jpg" alt="Melo Trimble averaged 15.9 points, 3.9 assists and 3.7 rebounds while shooting 34.3 percent on three points during his three seasons playing for the Maryland Terrapins."></noscript>
 </a> <!-- /.block__link -->
</div> <!-- /.block__img -->
<div class="block__text"><h2 class="block__headline gray--dark-5 font--ml">
<a class="block__link" href="http://www.philly.com/philly/blogs/sports/sixers/Philadelphia-76ers-NBA-Draft-workout-Melo-Trimble-Maryland-Terrapins.html" onClick="trackThisLink('C-Sup: Article Recirc Sports Native Adv 365765671','C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | C-Sup: Article Recirc Sports Native Adv','C-Sup: Article Recirc Sports Native Adv 365765671 | '+s.pageName,true);">Former Maryland point guard Melo Trimble to work out for Sixers 
</a></h2>
<div class="block__meta light dt font--s gray--dark-4"><div class="block__meta-text dtc va--middle">
</div></div>
</div></li><!-- in the foreach loop for content display (block__list-item block__list-item-flex with-dividers)-->
</ul></div>


</div><!-- end shift-left inner div --></div><!-- end shift-left outer div -->
<div class="shift-right--700">



	

			<div class="ad space-double--btm js-toggle-ad">
  <div id='div-gpt-ad-rail-12'>
    <script type='text/javascript'>
    cX.callQueue.push(['invoke', function() {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-rail-12'); });
    }]);
    </script>
  </div>
      </div>
	

		
<div class="ad__outbrain ad__outbrain--right-rail space-double--btm">
	

			<div class="OUTBRAIN" data-src="http://www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html" data-widget-id="SB_3" data-ob-template="Philly.com" ></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>	</div>
</div><!-- right column div close -->
</div><!-- close --><!-- end beta code: debug -->
</div>
</footer>
<div data-section-toggled="tog-728"><div class="ad center space-and-half--btm js-toggle-ad"><div id='div-gpt-ad-leader_btf-16'>
    <script type='text/javascript'>
    cX.callQueue.push(['invoke', function() {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader_btf-16'); });
    }]);
    </script>
</div></div> <!-- /.ad --></div> <!-- /.aligncenter --> 
<footer class="footer invert-links bg--black white" role="contentinfo">
    <div class="footer--top pad--top pad--btm rel">
        <div class="footer__logo">
          <div class="footer--pad">
            <div class="lc">
              <a href="//www.philly.com" class="fl__link">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
   viewBox="0 526.6 1200 231.1" enable-background="new 0 526.6 1200 231.1" xml:space="preserve">
<path opacity="0.3" fill="#55575A" enable-background="new    " d="M711.4,727.8c0,12-27.2,21.6-60.4,21.6
  c-33.2,0-60.4-9.6-60.4-21.6c0-12,27.2-21.6,60.4-21.6C684.2,706.2,711.4,715.8,711.4,727.8z"/><title>Philly.com logo</title>
<circle fill="#FFFFFF" cx="649" cy="587" r="60.4"/>
<g>
  <path fill="#FFFFFF" d="M296.3,565.4c-3.6,0-6.8-1.2-9.6-4c-2.8-2.4-4.4-6-4-10c0-3.2,1.2-6.8,3.6-9.6c2.4-2.8,6-4.4,10-4.4h0.4
    c4,0,7.2,1.6,10,4.4c2.4,2.8,3.6,6,3.6,9.6s-1.6,7.2-4,10C303.1,564.2,299.9,565.4,296.3,565.4L296.3,565.4z M0,756.6V583h19.6v18
    l2.4-2.4c12.8-12,26.4-18,42-18c16.4,0,30.4,6,40.4,17.6c10.8,12.4,16.4,30.8,16.4,53.6c0,22.8-5.6,41.2-16.8,53.6
    C93.6,717,79.2,723,62.4,723c-14.8,0-28-5.6-40.4-17.2l-2.4-2.4v53.2L0,756.6L0,756.6z M62.4,597.8c-14.4,0-26.4,6-41.2,21.6
    l-0.4,0.4V685l0.4,0.4c14,14.8,26.8,21.2,41.2,21.2c18.4,0,40-9.6,40.4-54.4C102.4,618.2,87.2,597.8,62.4,597.8z M237.1,721v-95.6
    c-0.4-19.2-8-27.2-26.4-27.6c-15.6,0-29.6,6.8-46,22.8l-0.4,0.4v100.4h-19.6V539.4h19.2v64l2.4-2.4c15.2-13.6,31.6-20.4,48.4-20.4
    c13.6,0,24,3.6,30.8,10.8c6.8,7.2,10.4,17.2,10.4,30.4V721L237.1,721L237.1,721z M286.3,583.4h19.6V721h-19.6V583.4z M460.2,757.8
    h-2c-10,0-14.4-1.2-19.2-2.8l-1.6-0.4l4.4-16.4l2,0.4c3.6,0.8,6.4,1.6,14.8,1.6c15.2-0.4,16.8-1.6,21.2-10.4l3.6-9.2L430.7,583
    h20.8l42,114L535,583h20.4l-56.8,147.6C491.8,749.8,485,757.8,460.2,757.8L460.2,757.8z M362.7,721c-8.4,0-13.6-1.6-17.2-5.6
    c-4.4-4.4-6.8-12-6.8-23.6V539.8h19.6v148.8c0,4.4,0.4,10.8,2,13.2c1.2,2,2.8,2.4,6,2.4c4.4,0,5.2-0.4,8-1.2l2.8-0.8v17.2l-2.4,0.4
    C371.1,720.2,368.3,721,362.7,721L362.7,721z M418.3,721c-8.4,0-13.6-1.6-17.2-5.6c-4.4-4.4-6.8-12-6.8-23.6V539.8h19.6v148.8
    c0,4.4,0.4,10.8,2,13.2c1.6,2,2.8,2.4,6,2.4c4.4,0,5.2-0.4,8-1.2l2.8-0.8v17.2l-2.4,0.4C426.7,720.2,423.5,721,418.3,721L418.3,721
    z"/>
</g>
<g>
  <path fill="#FFFFFF" d="M789.7,723.8c-16,0-30.8-6.4-42-18.8c-11.6-13.2-18-31.2-18-52.8c0-22.8,6.4-41.6,19.2-54.4
    c11.2-11.2,26-17.2,42.4-17.2h0.4c24.8,0,42,12.4,52.8,37.6l0.4,0.8l-16.8,7.2l-0.4-0.8c-8.4-19.6-19.2-28-36.8-28
    c-9.6,0-41.2,4.4-41.6,54.4c0,33.2,16.4,54.8,40.8,54.8c18,0,28-7.6,38.4-28.4l0.4-0.8l16,6.8l-0.4,0.8
    C832.5,711.4,814.5,723.8,789.7,723.8L789.7,723.8L789.7,723.8z M921.3,723.8c-17.2,0-32.8-6.4-44-18.8
    c-12.4-13.2-18.4-31.2-18.4-52.8s6.4-40,18.4-53.2c11.2-12,26.8-18.4,44-18.4s32.8,6.4,44,18.4c12,12.8,18.4,31.2,18.4,53.2
    s-6.4,40-18.4,52.8C953.7,717.4,938.1,723.8,921.3,723.8z M921.3,597.8c-26,0-42.8,21.2-43.2,54.4c0,33.2,17.2,54.8,43.2,54.8
    c26.4,0,42.4-21.2,42.8-54.8C963.7,619,946.9,597.8,921.3,597.8z M1180,721v-95.6c0-9.6-1.6-16.4-5.2-20.8c-4-4.4-10-6.8-19.2-6.8
    c-14.4,0-27.2,6.4-44,22.8l-0.4,0.4v100.4h-19.6v-96c0-9.6-1.6-16.4-5.2-20.8c-4-4.4-10-6.8-19.6-6.8c-14.4,0-27.6,6.8-44,22.8
    l-0.4,0.4v100.4h-19.6v-138h19.6v20l2.4-2.4c15.2-14,30-20.4,46-20.4h0.8c18.8,0,31.2,7.2,36.4,21.6l0.8,2l1.6-1.6
    c16.4-14.8,32.8-22,49.2-22c13.6,0,24,3.6,30.8,11.2c6,6.8,9.6,16.8,9.6,30V721L1180,721L1180,721z"/>
</g>
</svg></a>
              <span class="fl__label dib font--m">is powered by</span>
          </div> <!-- /.lc -->
        </div> <!-- /.footer--pad -->
      </div> <!-- /.footer__logo -->
      <div class="footer--pad">
        <div class="lc">
        <section class="footer__subscribe narrow narrow--l cl">
          <div class="g g-2up cf">
            <div class="gi f-sub__inquirer">
              <div class="cf">
                <a href="http://inquirer.com/replica" class="f-sub__paper ovh f-sub__inquirer-paper db grad--btm space-half--btm bg--white">
                  <img class="lazy" data-original="//media.philly.com/storage/inquirer/covers/inqFrontPage.jpg" itemprop="image" alt="Subscribe to The Inquirer" />
                  <noscript><img src="//media.philly.com/storage/inquirer/covers/inqFrontPage.jpg" alt="Subscribe to The Inquirer"></noscript>
                </a> <!-- /.fs__paper -->
                <a href="http://www.philly.com/inquirer" class="f-sub__logo f-sub__inquirer-logo db"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-49 249.3 500 102.7" enable-background="new -49 249.3 500 102.7"><title>Inquirer logo</title><path d="M5.9 267.9V323c6.1-2.8 8.8-6.6 11.4-10.7l1.7.8c-5.5 10.5-14.9 22.4-32.5 22.4-15.6 0-31.3-13-31.3-32.3 0-21 15.3-32 29-37.4-5.7-1.5-11.5-2.5-17.3-2.5-4.9 0-10.1 2.9-13.8 10.4l-2.1-.9c6-13.1 17.4-19.9 25.1-19.9 13.3 0 20.7 5.8 33.1 5.8 5 0 9.7-2.6 11.8-7.2l2 .9c-4.5 7.4-9.2 12.9-17.1 15.5zm-19.1-1.4c-12.1 6.1-18.1 17.8-18.1 31.6 0 12.3 5.5 19.7 11.2 23.6 2.9-2.1 3.5-2.2 3.5-9.8v-28.6c0-6.5 1.7-7.9 5.8-10.9 2.7-2.1 4.2-3.1 5.6-4-2.2-.3-5.2-1-8-1.9zm16.6 1.9c-1.7.5-4.5.5-6.3.5-1.1 1.5-1.4 2.9-1.4 9.1v28.6c0 6.5-1.6 7.9-5.8 11-4 2.9-6.6 4.2-8.2 5.1 3.6 1.8 7.1 2.4 11.3 2.4 3.8 0 7.6-.4 10.3-1.4v-55.3h.1zM54 332.8h-.6l-10-8.3v-.9s1.4-.5 1.4-1.6v-29.2s-3.5-3.6-6.3-5.4l-5 4.4V320c.2.5 2.2 3.1 5.7 3.1l.2 1.2-8.4 8.5h-.6l-10.6-8.4v-.9s2-.8 2-1.6v-56.7c0-1.3-2.3-1.6-2.3-1.6v-1.2c8.2-4.6 16.6-11.3 16.6-11.3h.7c1.3 1.7 5.5 3.5 7.2 3.5 3.6 0 5.7 0 8.9-4.7l1.7.8c-3.5 6-9 12.2-14 12.2-3.1 0-4.8-.4-7.3-2.6v28.2l.1.1 11.4-10.8h.6l10.5 9.1 3.9-3.9 1.4 1.3-4.9 5v31.2s2.1 2.5 4 2.5c1 0 2.5-1.6 3.5-2.5l1.3 1.3-11.1 11zM80 309.1v8.3s5.9 5 8.2 6.5l8.8-7.3 1.5 1.7-16.4 14.5h-.8l-14.9-11.7v-.9s2-.5 2-1.2v-24.1c0-.7-2.2-1.6-2.2-1.6v-1l21-15.1h1.3l12.4 18.1v.8l-20.9 13zm1-22.5l-1 .7v19.4l10.2-6.6-9.2-13.5zM168.1 256.3V320c0 .8 2.8 1.5 2.8 1.5v1.2c-10.2 5.8-30.7 20-30.7 20H139c-1.8-2-8.6-9.3-15.3-9.3-6.9 0-8.7 3.6-9.8 8.2l-1.6-.1c0-6.1 3.6-17.5 15.2-17.5 9 0 14 6.1 19.4 10.7l3.8-2.2c-2-2.1-10.1-9.7-16.3-13.2v-1s2.5-.7 2.5-1.5v-15.7c-.8-.2-2.1-.3-3.8-.3-3.3 0-6.4 1.2-7.3 4.5l-1.5-.1c0-5.6 4.8-12.4 10.5-12.4h2.1v-8.9c-.7-.3-2.1-.4-4.1-.4-3.3 0-6.4 1.2-7.3 4.5l-1.5-.1c0-5.6 4.8-12.4 10.5-12.4h2.4v-12c-8.5 0-12.7-6.2-15.1-13.3l1.5-.8c3 4.8 5.7 5.1 9.3 5.1 2.3 0 4.8-1 6.4-2.2h.7s2.9 2 4 2.8c4.1 3 5.5 3.8 5.5 10.2v59.5c0 3.3 2.5 5.1 3.8 6.1l2.6-1.8v-64.7c0-.8-2.4-1.4-2.4-1.4v-1.2c7.3-4.6 17.6-11.8 17.6-11.8l.9 1.4c.2.1-3.6 3-3.6 4.9zM213.1 332.8h-.6l-10.4-8.4v-.9s1.4-.5 1.4-1.6v-29.2s-4-3.9-6.6-5.4l-4.7 4v29.4s2.6 2.4 3.9 2.4c.8 0 1.4-.2 1.8-.5l.6 1.2-8.3 9h-.6l-11.1-8.6v-.9s2.1-.8 2.1-1.6V290s-2.3-2.3-3.8-2.3c-.8 0-1.6.6-2.5 1.5l-1-1.4 9.2-10.1h.6s8.3 5.7 10.2 9.8l10.5-9.8h.6l10.5 9.1 3.9-3.9 1.4 1.5-4.9 4.8v31.2s2.1 2.5 4 2.5c.9 0 2.1-1.2 3-2l1.2 1.3-10.4 10.6zM260.4 287.9v52.2l.1.1 3.3-1.6.9 1.6c-9.7 6.4-17.4 11.8-17.4 11.8l-.8-1.4s2.3-1.9 2.3-3.7v-24.6h-.2l-10.4 10.5h-.6l-13.2-11.1v-.9s2.1-.5 2.1-1.3v-25.2c0-.7-2.3-1.5-2.3-1.5v-.9l22.5-14.2h1l11.5 8.5 4.4-4 1.6 1.6-4.8 4.1zm-11.7 5.4s-7.2-5.8-9.9-7.3l-.8.6v31.8s3.7 3.7 5.9 5l4.8-4.3v-25.8zM305.5 332.8h-.6l-9.7-8.3v-1.9h-.2l-11 10.2h-.6l-10.4-9.3-3.6 3.3-1.5-1.6 4.7-4.2v-30.7s-2.4-2.5-3.3-2.5c-.8 0-1.2.5-2.1 1.4l-.9-1.4 9.2-10.1h.6l9.4 8v1s-1.4.6-1.4 1.7V318s3.8 4.1 6.2 5.5l4.8-4.1v-29.3s-3.6-2.6-4.3-2.6c-.6 0-1.3.5-1.7.8l-.8-1.3 8.9-9.3h.6l9.1 7.7 2.9-2.6 1.5 1.6-4.6 4.4v31s3.5 3.3 4.7 3.3c.8 0 2.4-1.7 3.4-2.5l1.2 1.3-10.5 10.9zM331.1 332.8h-.6l-10.9-8.4v-.9s1.9-.5 1.9-1.6v-30s-2.8-2.9-5.2-4.5l-1.7 1.6-1.3-1.4 9.7-9.9h.6l9.2 8.3 3.9-3.9 1.4 1.5-4.9 4.8v32.1s2.2 2.4 4.2 2.4c.8 0 2.2-1.4 3.1-2.2l1.1 1.4-10.5 10.7zm-3.5-61.2h-.9s-4.2-4.7-7.9-7.6v-.9s4.4-3.3 7.6-7.9h.9s3.9 4.6 7.9 7.8v.9c-.1 0-4.5 3.5-7.6 7.7zM369.5 291.7c-2.9 0-5.6-1-8.2-3.7h-1.6v32.3s4 2.9 5.1 2.9c.8 0 4.7-3.4 5.7-4.2l1.4 1.4-13.6 12.3h-.6l-11.2-8.6v-.9s1.7-.8 1.7-1.6v-31.2s-2.7-2.4-4-2.8c-.8 0-1.4.6-2.3 1.5l-1.3-1.3 9.4-10.1h.7l9 8 6.9-8h.9s3.1 3.9 7 3.9c2.3 0 4.6-.5 6.3-3.1l1.3.6c-1.8 4.3-7.6 12.6-12.6 12.6zM390.1 309.1v8.3s5.9 5 8.2 6.5l8.8-7.3 1.5 1.7-16.4 14.5h-.8l-14.9-11.7v-.9s2-.5 2-1.2v-24.1c0-.7-2.2-1.6-2.2-1.6v-1l21-15.1h1.3l12.4 18.1v.8l-20.9 13zm1-22.5l-.9.7v19.4l10.2-6.6-9.3-13.5zM438.3 291.7c-2.9 0-5.6-1-8.2-3.7h-1.6v32.3s4 2.9 5.1 2.9c.8 0 4.7-3.4 5.7-4.2l1.4 1.4-13.6 12.3h-.6l-11.2-8.6v-.9s1.7-.8 1.7-1.6v-31.2s-2.7-2.4-4-2.8c-.8 0-1.4.6-2.3 1.5l-1.3-1.3 9.4-10.1h.7l9 8 6.9-8h.9s3.1 3.9 7 3.9c2.3 0 4.6-.5 6.3-3.1l1.3.6c-1.9 4.3-7.7 12.6-12.6 12.6z"/></svg>
                </a>
                <ul class="f-sub__link-list">
                  <li><a href="http://inquirer.com/replica">Digital Edition</a></li>
                  <li><a href="http://www.inquirer.com/promosub">Subscribe</a></li>
                  <li><a href="https://myaccount.phillynews.com/index.aspx">Subscriber Services</a></li>
                </ul> <!-- /.f-sub__link-list -->
              </div> <!-- /. g-half -->
            </div> <!-- /.gi -->
            <div class="gi f-sub__dailynews">
              <div class="cf">
                <a href="http://www.phillydailynews.com/replica" class="f-sub__paper ovh f-sub__dailynews-paper db grad--btm space-half--btm bg--white">
                                                      <img class="lazy" data-original="//media.philly.com/storage/dailynews/covers/front.jpg" itemprop="image" alt="Subscribe to Daily News" />
                  <noscript><img src="//media.philly.com/storage/dailynews/covers/front.jpg" alt="Subscribe to Daily News"></noscript>
                </a> <!-- /.fs__paper -->
                <a href="//www.philly.com/dailynews" class="f-sub__logo f-sub__dailynews-logo db"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-80 256.7 438.2 89.3" enable-background="new -80 256.7 438.2 89.3"><title>Daily News logo</title><path fill="#050606" d="M-57.6 344.1H-80v-85.6h22.4c13.7 0 21.3 9.6 21.3 23.1v40.1c0 13.6-7.6 22.4-21.3 22.4zm6.7-62.3c0-6.2-2.3-9.5-7.7-9.5h-6.9v58.1h6.9c5.4 0 7.7-3.3 7.7-9.4v-39.2z"/><g fill="#050606"><path d="M-1 344.1l-2.6-16.8h-13.7l-2.8 16.8h-13.6l15.6-85.6h16.2l15.5 85.6H-1zm-9.1-62.5l-5.3 33h9.9l-4.6-33zM18.1 344.1v-85.6h14.5v85.6H18.1zM41.6 344.1v-85.6h14.5v71.4h21.7V344H41.6v.1z"/></g><path fill="#050606" d="M103.9 309.1V344H89.4v-34.9l-17.2-50.6h15.2l10.1 34.8 9.5-34.8h14.5l-17.6 50.6z"/><g fill="#050606"><path d="M183.3 344.1l-15.1-36.5-5.5-13.6v50.1h-13.3v-85.6h12.5l14.4 37.1 5.1 13.6v-50.7h13.1v85.6h-11.2zM203.4 344.1v-85.6h37.2v13.7h-22.7v21.2h15.7V306h-15.7v23.8h22.7v14.3h-37.2zM298.7 344.1h-13l-7.8-50.4-8.3 50.4h-12.9L243 258.5h14.4l7 56.5 8.6-56.5h11.2l7.9 56.5 7.5-56.5H313l-14.3 85.6zM336.7 346c-13.3 0-21.6-8.7-21.6-22.1V318h13.3v5c0 6.3 2.7 9.8 7.9 9.8 5.1 0 7.7-3.3 7.7-8.6 0-6.8-4-11.4-11.7-17.7-7.9-6.3-16.6-14.8-16.6-26.7 0-12.3 7.2-23 21.3-23 12.3 0 20.5 9.2 20.5 22v5.5h-13.2v-5.1c0-5.3-2.5-9.1-7.4-9.1-4.2 0-7 3-7 7.7 0 7.2 3.9 10.9 12.5 17.9 9.2 7.6 15.8 15.3 15.8 26.8 0 13.6-8.6 23.5-21.5 23.5z"/></g></svg></a>
                <ul class="f-sub__link-list">
                  <li><a href="http://www.phillydailynews.com/replica">Digital Edition</a></li>
                  <li><a href="http://www.phillydailynews.com/promosub">Subscribe</a></li>
                  <li><a href="https://myaccount.phillydailynews.com/index.aspx">Subscriber Services</a></li>
                                  </ul> <!-- /.f-sub__link-list -->
              </div> <!-- /. g-half -->
            </div> <!-- /.gi -->
          </div> <!-- /.g-2up -->
        </section> <!-- /.footer__subscribe -->
        </div> <!-- /.lc -->
      </div> <!-- /.footer--pad -->

        <section class="footer__social">
        <div class="footer--pad">
          <div class="lc">
          <a href="//twitter.com/phillydotcom" class="f-social__link dib f-social__twitter no-wrap"><span class="f-social__icon icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="146 290 500 500" enable-background="new 146 290 500 500"><title>Twitter icon</title><path fill="#fff" d="M389.9 458.5l.9 15-15.2-1.8c-55.4-7.1-103.8-31.1-145-71.3l-20.1-20-5.2 14.7c-11 32.9-4 67.7 18.9 91 12.1 12.9 9.4 14.8-11.6 7.1-7.3-2.4-13.7-4.3-14.3-3.4-2.1 2.2 5.2 30.1 11 41.2 7.9 15.4 24.1 30.4 41.8 39.4l14.9 7-17.7.3c-17.1 0-17.7.3-15.8 6.8 6.1 20 30.2 41.2 57 50.4l18.9 6.4-16.5 9.8c-24.4 14.1-53 22.1-81.6 22.7-13.7.3-25 1.5-25 2.5 0 3.1 37.2 20.3 58.8 27.1 64.9 20 141.9 11.4 199.8-22.8 41.1-24.3 82.2-72.6 101.4-119.3 10.3-24.9 20.7-70.4 20.7-92.2 0-14.1.9-16 18-32.9 10.1-9.8 19.5-20.6 21.3-23.7 3-5.8 2.7-5.8-12.8-.6-25.9 9.2-29.6 8-16.8-5.8 9.5-9.9 20.7-27.7 20.7-32.9 0-.9-4.6.6-9.7 3.4-5.5 3.1-17.7 7.7-26.8 10.5l-16.5 5.2-14.9-10.2c-8.2-5.5-19.8-11.7-25.9-13.5-15.5-4.3-39.3-3.7-53.3 1.2-38.1 14-62.1 49.6-59.4 88.7z"/></svg>
</span> <strong class="f-social__text dib fw--500">@phillydotcom</strong></a>
          <a href="//www.facebook.com/phillydotcom" class="f-social__link dib f-social__facebook no-wrap"><span class="f-social__icon icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="146 290 500 500" enable-background="new 146 290 500 500"><title>Facebook icon</title><path fill="#fff" d="M435.9 758V547h57.3l7.5-72.7h-64.8l.1-36.4c0-19 1.8-29.2 28.6-29.2h35.8V336H443c-68.9 0-93.1 35.3-93.1 94.6v43.6H307V547h43v211h85.9z"/></svg>
</span> <strong class="f-social__text dib fw--500">/phillydotcom</strong></a>
         </div> <!-- /.lc -->
        </div> <!-- /.footer--pad -->
      </section> <!-- /.footer__social -->

    </div> <!-- /.footer--top -->
    <div class="footer--btm bg--slate-dark pad-double--top pad-double--btm footer--pad">
      <div class="lc">
        <section class="footer__secondary">
          <div class="g g-max4 space-double--btm cf">
                            <div class="gi space-double--btm"><div class="f-sec__link-list font--ml"><h2 class="block__title upper font--m space--btm">News & Info</h2><ul class="f-sec__link-list font--ml">
 <li class=''> <a href='http://www.philly.com/philly/news/' class='bl'>News</a></li><li class=''> <a href='http://www.philly.com/philly/sports/' class='bl'>Sports</a></li><li class=''> <a href='http://www.philly.com/philly/entertainment/' class='bl'>Entertainment</a></li><li class=''> <a href='http://www.philly.com/philly/business/' class='bl'>Business</a></li><li class=''> <a href='http://www.philly.com/philly/health/' class='bl'>Health</a></li><li class=''> <a href='http://www.philly.com/philly/food/' class='bl'>Food</a></li><li class=''> <a href='http://www.philly.com/philly/living/' class='bl'>Lifestyle</a></li><li class=''> <a href='http://www.philly.com/philly/opinion' class='bl'>Opinion</a></li><li class=''> <a href='http://www.philly.com/philly/calendar' class='bl'>Event Calendar</a></li><li class=''> <a href='http://www.philly.com/philly/archives/?source=footer' class='bl'>Archives</a></li> </ul></div></div>
                       <div class="gi space-double--btm"><div class="f-sec__link-list font--ml"><h2 class="block__title upper font--m space--btm">Marketplace</h2><ul class="f-sec__link-list font--ml">
 <li class=''> <a href='http://phillydealyo.philly.com/' class='bl'>Deals</a></li><li class=''> <a href='http://marketplace.philly.com/philadelphia/real-estate-for-sale/search' class='bl'>Find a Home</a></li><li class=''> <a href='http://www.philly.com/joblistings' class='bl'>Job Listings</a></li><li class=''> <a href='http://newspaperads.philly.com/ROP/Categories.aspx' class='bl'>Print Offers</a></li><li class=''> <a href='http://marketplace.philly.com' class='bl'>All Classifieds</a></li> </ul></div></div>
                         <div class="gi space-double--btm"><div class="f-sec__link-list font--ml"><h2 class="block__title upper font--m space--btm">About us</h2><ul class="f-sec__link-list font--ml">
 <li class=''> <a href='http://www.philly.com/philly/about' class='bl'>About Philly.com</a></li><li class=''> <a href='http://www.philly.com/philly/about/advertise/' class='bl'>Advertise</a></li><li class=''> <a href='http://www.philly.com/philly/about/feedback/' class='bl'>Contact Us</a></li><li class=''> <a href='http://olt.theygsgroup.com/philly/' class='bl'>Licensing &amp; Permissions</a></li><li class=''> <a href='http://philly.reprintmint.com' target='_blank' class='bl'>Photo Reprints</a></li><li class=''> <a href='http://nie.philly.com/' class='bl'>Newspapers In Education</a></li><li class=''> <a href='http://philly.com/careers' class='bl'>Career Opportunities</a></li><li class=''> <a href='http://www.philly.com/philly/about/community_relations/internships.html' class='bl'>Internships</a></li><li class=''> <a href='http://www.philly.com/philly/hot_topics/17026001.html' class='bl'>Acel Moore Workshop</a></li><li class=''> <a href='#' class='bl'>&nbsp;</a></li><li class=''> <a href='http://www.philly.com/philly/mobile' class='bl'>Mobile Apps</a></li> </ul></div></div>            <div class="gi space-double--btm gi-hold">
              <h4 class="light upper font--m fw--500 ls space-half--btm">Email Notifications</h4>
 <form class="newsletter-subscribe" id="newsletter-footer-subscribe" action="/s#newsletter-footer-subscribe" method="post">
      <input type="hidden" name="action" value="listSubscribe" />
                    <fieldset>
                <div class="inline-container rel space--btm">
                  <input type="email" name="email" placeholder="your@email.com" class="white nl__input font--m bg--slate-light-2">
                  <input type="submit" class="nl__submit br--none font--ml bg--slate-dark-2" value="Sign Up" />
                </div> <!-- /.inline-container -->
                <div class="newsletter-response"></div>
                <div class="toggle-list nl__options">
                  <ul class="check-list">
                    <li class="font--m"><label><input type="checkbox" checked name="list.1782" value="subscribe"> Morning headlines</label></li>
<li class="font--m"><label><input type="checkbox" name="list.4282" value="subscribe"> Eagles This Week</label></li>
                    <li class="font--m"><label><input type="checkbox" name="list.1426" value="subscribe"> Things To Do</label></li>
                    <li class="font--m td--off"><label><input type="checkbox" name="list.1416" value="subscribe"> Dining In and Out</label></li>
<li class="font--m td--off"><label><input type="checkbox" name="list.1431" value="subscribe"> Sports</label></li>
                    <li class="font--m td--off"><label><input type="checkbox" name="list.1441" value="subscribe"> Business</label></li>
                    <li class="font--m td--off"><label><input type="checkbox" name="list.8745" value="subscribe"> Health</label></li>
                    <li class="font--m td--off"><label><input type="checkbox" name="list.1436" value="subscribe"> Lifestyle</label></li>
                    <li class="font--m td--off"><label><input type="checkbox" name="list.1772" value="subscribe"> PMN Events</label></li>
                                      </ul> <!-- /.check-list -->
                  <a href="#" class="tl__trigger font--m js-toggle-parent dib">
                    <span class="td--on"><b>Show all</b> <span class="dib tl__arrow">&#9662;</span></span>
                    <span class="td--off"><b>Show some</b> <span class="dib tl__arrow">&#9662;</span></span>
                  </a> <!-- /.tl__trigger -->
                </div> <!-- /.toggle-list -->
              </fieldset>
            </form> <!-- /.newsletter-subscibe -->
            </div> <!-- /.gi -->
          </div> <!-- /.g-4up -->
          <p class="copyright clear center"><a href="//www.philly.com/philly/about/copyright/" >&copy; Copyright </a><span class="light">2017 Philadelphia Media Network (Digital), LLC</span> <a class="space-half--left" href="//www.philly.com/philly/about/terms_of_use/">Terms of Use &amp; Privacy Policy</a></p>
        </section> <!-- /.footer__secondary -->
      </div> <!-- /.lc -->
    </div> <!-- /.footer--btm -->
  </footer> <!-- /.footer -->
 
<script type="text/javascript">
[
  '//www.philly.com/includes/modernizr-hc.js',
  '//www.philly.com/includes/picturefill.js',
  '//www.philly.com/includes/owl.carousel.min.js',
  '//www.philly.com/includes/viewport-units-buggyfill.js',
  '//www.philly.com/includes/plugins.js',
  '//www.philly.com/includes/main.js'
].forEach(function(src) {
  var script = document.createElement('script');
  script.src = src;
  script.async = false;
  document.head.appendChild(script);
});
</script>
<style type="text/css">.footer__secondary input.nl__submit {max-height: 3rem;}</style>
<script type="text/javascript">
var len = jQuery('script').filter(function () {
    return (jQuery(this).attr('src') == '//www.philly.com/includes/viewport-units-buggyfill.js');
}).length;
var sVar = setInterval(function(){getFill()}, 1000);
function stopFun() {
    clearInterval(sVar);
}
function getFill() {
  if (len === 1) {stopFun()};
  window.viewportUnitsBuggyfill.init();
}
</script>
<script>
  var $buoop = {c:2};
  function $buo_f(){
   var e = document.createElement("script");
   e.src = "//browser-update.org/update.min.js";
   document.body.appendChild(e);
  };
  try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
  catch(e){window.attachEvent("onload", $buo_f)}
</script>
<!-- Begin comScore Tag -->
<div style="display:none;">
  <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=6034697&amp;c4=www.philly.com/philly/sports/eagles/Eagles_Is_Rasul_Douglas_a_long-term_answer_for_Philadelphia___David_Murphy.html" alt="*">
</div>
<!-- End comScore Tag -->
<script>
tp = window["tp"] || [];
// The content published date, see: http://vx.piano.io/javascript-tracking
tp.push(["setContentCreated", "2017-05-31T01:22:00Z"]);
// The content section, see: http://vx.piano.io/javascript-tracking
tp.push(["setContentSection", "sports"]);
// The content tags, see: http://vx.piano.io/javascript-tracking
tp.push(["setTags", ["sports/eagles","columnists/david_murphy","sports/columnists","content/fromclicka","source/inquirer-staff","425422643","content/medium","content/hasimage"]]);
// Initiate experience loading
// Note that this step is not required if you're already running composer on your site
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("//experience.tinypass.com/xbuilder/experience/load?aid=FlFH9Jnk65");
</script>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/7a4a5108acbf528a';new Image().src = ssaUrl;</script>  <script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/3e8bf5451d6c7bc7';new Image().src = ssaUrl;</script>
<div id="fb-root"></div><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
<script>
if (readCookie("hideMessage") == "yes") {
if (jQuery("#welcome").length != 0) jQuery("#welcome").css("display","none");
jQuery(".announcement-bar").eq(0).css("display","none");	
} else {
createCookie("hideMessage","no",0.0416667);
if (jQuery("#welcome").length != 0) jQuery("#welcome").css("display","block");
}
</script>

</body>
</html>
